Seite 142 von 147 ErsteErste ... 42 92 132 138 139 140 141 142 143 144 145 146 ... LetzteLetzte
Ergebnis 3.526 bis 3.550 von 3669
  1. #3526
    Bootsmann
    Registriert seit
    06.07.2017
    Beiträge
    591


    Standard

    Zitat Zitat von zocker7 Beitrag anzeigen
    Ja mit Moonloght kenne ich mich aus, vom Browser Addon hab ich gehört aber leider keine Ahnung wie das geht.
    Da hätte sich vielleicht ein blick auf die Moonlight Seite gelohnt... Die haben sogar ein Wiki mit Anleitungen wie ich gesehen habe.
    aber wie gesagt ich bin da ein frischer Noob in der raspberry Sache aber ich verstehe recht schnell. Auch hier frag ich mal ob es einen Guide gibt nen VNC Server zu starten?!
    Man hole sich eine Winsoftware (z.b. realvnc) und starte die richtige .exe. Nebenbei betrachte man sich das Clientenangebot des Anbieters und finde das Passende fürs andere Ende.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #3527
    Oberbootsmann Avatar von Luckysh0t
    Registriert seit
    08.11.2009
    Ort
    Im a tea pot
    Beiträge
    967


    Standard

    Zitat Zitat von Woozy Beitrag anzeigen
    Für die Interessierten nen Spoiler: Mein NAS auf Win10 IOT-Basis rennt, aktuell Designe ich aber ein Dual-Pi-Case für 19"-Schränke. Zum Wochenende sollte es Renderings geben
    Da bin ich ja mal gespannt ^^

    Bisher liebäugle ich ja hiermit
    Raspberry Pi: Einbau im 19-Rack / Netzwerkschrank - indiBit

    Ist zwar kein direktes Gehäuse, aber bis zu 10 Pis auf 2 HE ist ja auch was xD

  4. #3528
    Lesertest-Fluraufsicht Avatar von Woozy
    Registriert seit
    19.10.2009
    Ort
    127.0.0.1
    Beiträge
    6.673


    • Systeminfo
      • Motherboard:
      • Asus Z9PE-D8 WS
      • CPU:
      • 2x E5-2690
      • Systemname:
      • Odin
      • Kühlung:
      • CoolerMaster MasterLiquid 120
      • Gehäuse:
      • Corsair Carbide 900D
      • RAM:
      • 128GB DDR3
      • Grafik:
      • 2x GTX1080
      • Storage:
      • SSDs ohne Ende, einige HDDs
      • Monitor:
      • 3x AOC 28" 4k
      • Netzwerk:
      • 1Gbit
      • Sound:
      • Onboard
      • Netzteil:
      • Cooler Master V750
      • Betriebssystem:
      • Windows 10 Pro 64bit
      • Sonstiges:
      • Krasses System! :D
      • Notebook:
      • Thinkpad T440p + X240s, Acer G752VY
      • Photoequipment:
      • Sony DSC H300
      • Handy:
      • Huawei Mate 10 Pro + M5 8"

    Standard

    Zitat Zitat von n0dder Beitrag anzeigen
    Hatte auch mal Win 10 IoT auf dem Pi. War heilfroh, als es wieder runter konnte.
    Und warum? Um an SAMBA vorbei zu kommen ist es Perfekt.



    @oc_parts und Luckysh0t Vermutlich schaff ich es heute ein Rendering fertig zu machen.

  5. #3529
    Oberbootsmann
    Registriert seit
    08.11.2015
    Beiträge
    1.023


    Standard

    1) ein rechner mit windows10 ist voraussetzung für die installation:
    1.2) der eigene rechner muss zuerst mit dem windows 10 iot core dashboard vollgemüllt werden.
    1.3) man lädt win10 iot core als ISO herunter. einfach iso auf die sd karte schreiben und los geht? nicht mit MS! die ISO enthält ein .msi installer, welcher dann mit dem iot core dashboard auf die SD karte geschrieben wird. wtf, warum? WARUM?!

    2) das IOT core macht standardmäßig kein DHCP, sondern schreit eine vollkommen unpassende IP ins netz.
    also erst einmal um MS unfähigkeit herum bauen um überhaupt netzwerk zu haben.

    3) jetzt ist eine konfiguration über die doch sehr begrenzte (web) GUI notwendig, um wenigstens mal ohne umwege netzwerk zu bekommen.

    4) anwendungen werden installiert, indem man ein fertiges installationspaket über die webgui hochlädt.

    5) um darauf zu entwickeln müssen natürlich visual studio und die win10 developer tools installiert werden, danach muss der pi am rechner über winrm als vertrauenswürdiges gerät hinzugefügt werden und dann endlich kann ich über die powershell auf den pi zugreifen. umständlicher gehts nicht mehr.

    fazit: ein typisches MS produkt: so umständlich, kompliziert und aufgeblasen wie nur irgendwie möglich. wäre ja noch schöner, wenn man ohne 5 programme und 20gb softwaremüll auskommen könnte.
    aber hauptsache eine einrichtung ist auch für mausschubser möglich. wäre ja schlimm mal über ssh 3 befehle abzusetzen um das ding in 2 minuten startklar zu haben.

    dieser schrott hat den puren hass erzeugt. schon lange bevor es eigentlich losgehen konnte. dabei hat MS sogar ganz coole beispielprojekte veröffentlicht. (wobei das, welches ich getestet habe, natürlich direkt nicht funktioniert hat.)
    Geändert von n0dder (19.10.18 um 20:32 Uhr)

  6. #3530
    Admiral Avatar von HardwareFreaky
    Registriert seit
    27.08.2007
    Ort
    Dortmund
    Beiträge
    12.291


    Standard

    Heute ist mein pi3 + gekommen wollte Mal recalbox testen aber ich bekomme oben rechts nur ein Blitz angezeigt und mehr passiert nicht.
    Ich weiß der Blitz zeigt das die Spannung nicht reicht aber ein 2Ampere Netzteil sollte doch zum booten reichen oder sehe ich das falsch? Habe leider gerade keine stärkeres hier.

    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  7. #3531
    Korvettenkapitän Avatar von towatai
    Registriert seit
    12.04.2006
    Ort
    Bremen
    Beiträge
    2.470


    Standard

    Es kommt auch auf die Spannung an! Das offizielle bietet 5,1V anstatt der normalen 5V.
    Corsair HX520 | Xeon E3-1230V3 @ 3,7GHz | Cooler Master Nepton 240M AiO WaKü | ASRock Fatal1ty H87 Performance | 8GB RAM | MTRON 32GB SLC / 2x 256GB Crucial M4 | Zotac 1070 ti Mini@Accelero Mono - 1950/4450 - 0,962V| 24" Dell 2408WFPb | X-Fi Forte @ OPAmp-MOD | Win 10 Pro

  8. #3532
    Kapitän zur See Avatar von Daunti
    Registriert seit
    23.01.2012
    Ort
    Dromund Kaas
    Beiträge
    3.762


    • Systeminfo
      • Motherboard:
      • MSI Z370 A
      • CPU:
      • Intel i7 8700k
      • Systemname:
      • Dieter
      • Kühlung:
      • Alpenföhn Olymp
      • Gehäuse:
      • Nanoxia DS6
      • RAM:
      • 16GB Corsair Vengeance LP
      • Grafik:
      • GTX 1070 Asus Strix
      • Storage:
      • 250GB 960 Evo, Sandisk Ultra II 960GB, 2TB HDD
      • Monitor:
      • Asus ROG Swift PG278Q
      • Netzwerk:
      • Fritzbox 6490
      • Sound:
      • BD MMX300 Gen 2 600Ohm, Xonar Phoebus
      • Netzteil:
      • Be Quiet E9 480 Watt CM
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • HP Elitebook X360/Thinkpad T440p
      • Photoequipment:
      • Sony Alpha 380
      • Handy:
      • Galaxy S9+

    Standard

    Wie lang ist denn das Kabel oder ist das recht dünn?
    Es kann keinen Kompromiss geben. Gnade, Mitgefühl, Loyalität: All diese Dinge halten Euch nur davon ab, zu beanspruchen, was Euch rechtmäßig zusteht.

    Mikrocontroller Sammler

  9. #3533
    Admiral Avatar von joinski
    Registriert seit
    15.12.2005
    Ort
    Hamburg
    Beiträge
    9.198


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z87 Professional
      • CPU:
      • i7-4790K
      • Kühlung:
      • Scythe Orochi (passiv)
      • Gehäuse:
      • Lian Li PC-A79B
      • RAM:
      • 2x8GB DDR3-1600
      • Grafik:
      • GTX1070
      • Storage:
      • 2x1TB SSD@Raid0 + 3x4TB SSD@Raid0
      • Monitor:
      • Acer Predator XB272 240Hz G-Sync
      • Betriebssystem:
      • Win10
      • Notebook:
      • Asus Zenbook ux305ca Core m7-6y75
      • Handy:
      • iPhone 5S

    Standard

    Zitat Zitat von HardwareFreaky Beitrag anzeigen
    Heute ist mein pi3 + gekommen wollte Mal recalbox testen aber ich bekomme oben rechts nur ein Blitz angezeigt und mehr passiert nicht.
    Ich weiß der Blitz zeigt das die Spannung nicht reicht aber ein 2Ampere Netzteil sollte doch zum booten reichen oder sehe ich das falsch? Habe leider gerade keine stärkeres hier.

    Gesendet von meinem ONEPLUS A3003 mit Tapatalk
    Recalbox ist noch nicht kompatibel mit dem Pi3b+
    Außer diese Test-Version:
    Testers wanted: major system upgrade (Pi3b+, KODI 17 and much more ...) | Recalbox Forum

    Ich würde aber den Fork von Recalbox namens Batocera empfehlen. Der ist schon länger kompatibel mit dem Pi3b+ und hat ein paar mehr Features und läuft etwas besser als Recalbox (z.B. kann man selbst mit nem Pi2 beim SNES-Emulator das Run-Ahead Feature bei z.B. Super Mario World nutzen, sofern man den Pi ein wenig übertaktet und die Rewind-Funktion deaktiviert. Mit Recalbox geht das leider nicht flüssig. Vermutlich zieht der Web-Manager (der immer mitläuft und sich nicht deaktiveren lässt) einiges an Performance).

  10. #3534
    Hauptgefreiter Avatar von bitteklingeln
    Registriert seit
    02.12.2012
    Beiträge
    171


    • Systeminfo
      • Storage:
      • verschiedene Marken, überwiegend rechtsdrehend
      • Sound:
      • RME, M-Audio, MOTU
      • Betriebssystem:
      • Linux, *BSD/, Inferno, TCOS
      • Notebook:
      • FIC295, Dell Vostro 3700, ThinkPads
      • Photoequipment:
      • Agfamatic

    Standard

    Zitat Zitat von Luckysh0t Beitrag anzeigen
    Sieht interessant aus, so nebeneinander im Rack. Eine Möglichkeit HDD oder SSD unterzubringen wird sich da sicher auch finden.


    Momentan ist bei mir alles eher "Versuchsaufbau". Meine RPi sind in ICY-Box oder irgendwelchen Plastikgehäusen, meine beiden BananaPi sind in einem Plastikgehäuse auf einem 5,25" Einbaurahmen untergebracht, zusammen mit jeweils einer Festplatte.


    Die Plastikgehäuse sind dann eigentlich unnötig, ich müsste mir aber irgendwas basteln, um die Platine auf dem Einbaurahmen festzuschrauben. Man könnte bei Bedarf je noch einen Lüfter einbauen und die Teile dann schön stapeln. Nebeneinander hat aber natürlich auch seinen Reiz.



    Am meisten nerven mich aber die vielen Steckernetzteile. Momentan habe ich allerdings keine Lust/Zeit mich um eine vernünftige Stromversorgung sowie eine Platinenbefestigung zu kümmern. Und solange alles läuft...
    Geändert von bitteklingeln (20.10.18 um 08:10 Uhr)

  11. #3535
    Admiral Avatar von HardwareFreaky
    Registriert seit
    27.08.2007
    Ort
    Dortmund
    Beiträge
    12.291


    Standard

    Zitat Zitat von towatai Beitrag anzeigen
    Es kommt auch auf die Spannung an! Das offizielle bietet 5,1V anstatt der normalen 5V.
    Ich habe jeden Pi schon mit den Netzteil vom ersten Amazon Stick betrieben alles war problemlos.
    Zitat Zitat von Daunti Beitrag anzeigen
    Wie lang ist denn das Kabel oder ist das recht dünn?
    Ladekabel von ein Nokia Handy
    Zitat Zitat von joinski Beitrag anzeigen
    Recalbox ist noch nicht kompatibel mit dem Pi3b+
    Außer diese Test-Version:
    Testers wanted: major system upgrade (Pi3b+, KODI 17 and much more ...) | Recalbox Forum

    Ich würde aber den Fork von Recalbox namens Batocera empfehlen. Der ist schon länger kompatibel mit dem Pi3b+ und hat ein paar mehr Features und läuft etwas besser als Recalbox (z.B. kann man selbst mit nem Pi2 beim SNES-Emulator das Run-Ahead Feature bei z.B. Super Mario World nutzen, sofern man den Pi ein wenig übertaktet und die Rewind-Funktion deaktiviert. Mit Recalbox geht das leider nicht flüssig. Vermutlich zieht der Web-Manager (der immer mitläuft und sich nicht deaktiveren lässt) einiges an Performance).
    Das sollte dann das Problem sein. Hatte noch nie gehabt das ein Pi nicht bootet wegen zu wenig Spannung. Daher konnte ich das nicht glauben. Der Pi3 nom plus bootet sogar mit Strom vom tv. Da kommt zwar ganz oft das Blitz Zeichen aber er bootet.

    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  12. #3536
    Lesertest-Fluraufsicht Avatar von Woozy
    Registriert seit
    19.10.2009
    Ort
    127.0.0.1
    Beiträge
    6.673


    • Systeminfo
      • Motherboard:
      • Asus Z9PE-D8 WS
      • CPU:
      • 2x E5-2690
      • Systemname:
      • Odin
      • Kühlung:
      • CoolerMaster MasterLiquid 120
      • Gehäuse:
      • Corsair Carbide 900D
      • RAM:
      • 128GB DDR3
      • Grafik:
      • 2x GTX1080
      • Storage:
      • SSDs ohne Ende, einige HDDs
      • Monitor:
      • 3x AOC 28" 4k
      • Netzwerk:
      • 1Gbit
      • Sound:
      • Onboard
      • Netzteil:
      • Cooler Master V750
      • Betriebssystem:
      • Windows 10 Pro 64bit
      • Sonstiges:
      • Krasses System! :D
      • Notebook:
      • Thinkpad T440p + X240s, Acer G752VY
      • Photoequipment:
      • Sony DSC H300
      • Handy:
      • Huawei Mate 10 Pro + M5 8"

    Standard

    Zitat Zitat von n0dder Beitrag anzeigen
    1) ein Rechner mit windows10 ist Voraussetzung für die Installation:

    1.2) der eigene Rechner muss zuerst mit dem windows 10 iot core Dashboard vollgemüllt werden.
    > Nein, nicht für den 3B+, siehe Website von MS für die Beta.

    1.3) man lädt win10 iot core als ISO herunter. einfach iso auf die sd karte schreiben und los geht? nicht mit MS! die ISO enthält ein .msi Installer, welcher dann mit dem iot core dashboard auf die SD karte geschrieben wird. wtf, warum? WARUM?!
    > Nein. Einfach Nein. Das geht auch ohne.

    2) das IOT core macht standardmäßig kein DHCP, sondern schreit eine vollkommen unpassende IP ins netz.
    also erst einmal um MS Unfähigkeit herum bauen um überhaupt Netzwerk zu haben.
    > Ebenso: Nein. Bei mir wird eine reguläre IP vergeben.

    3) jetzt ist eine Konfiguration über die doch sehr begrenzte (web) GUI notwendig, um wenigstens mal ohne umwege netzwerk zu bekommen.
    > Ebenso Nein. Putty tut es genau so.

    4) Anwendungen werden installiert, indem man ein fertiges Installationspaket über die webgui hochlädt.
    > Geht ebenso per Putty.

    5) um darauf zu entwickeln müssen natürlich visual studio und die win10 developer tools installiert werden, danach muss der pi am rechner über winrm als vertrauenswürdiges gerät hinzugefügt werden und dann endlich kann ich über die powershell auf den pi zugreifen. umständlicher gehts nicht mehr.
    > Wo kommt das für ein NAS zur Anwendung? Es ging sich von Anfang an nur um ein NAS und nicht über irgendwelche anderen Sachen.

    fazit: ein typisches MS produkt: so umständlich, kompliziert und aufgeblasen wie nur irgendwie möglich. wäre ja noch schöner, wenn man ohne 5 programme und 20gb softwaremüll auskommen könnte.
    aber hauptsache eine einrichtung ist auch für mausschubser möglich. wäre ja schlimm mal über ssh 3 befehle abzusetzen um das ding in 2 minuten startklar zu haben.


    dieser schrott hat den puren hass erzeugt. schon lange bevor es eigentlich losgehen konnte. dabei hat MS sogar ganz coole Beispielprojekte veröffentlicht. (wobei das, welches ich getestet habe, natürlich direkt nicht funktioniert hat.)
    > Und Linux, ein OS was geschaffen wurde um den ganzen Tag Sachen in ein Terminal einzugeben ist genau wie nicht Umständlich? Wenn ich mir hier ein Raspbian mit SAMBA hinstelle oder ein Win10 IoT ohne Zusatztools komme ich mit dem Win10 IoT weitaus schneller ans Ziel als über irgend eine Linux-Bastellösung. Ich sehe das jeden Tag auf der Arbeit wie Leute in einem LDAP oder über SAMBA über das Terminal irgendwelche Provisorien zusammenbasteln, das habe ich mit Windows und Win10 IoT nicht - Halt dich fest: Wir sind in 2018 und nicht in 1998. Ich kann über Win10 IoT mein Netzwerk schön "sauber" halten.

    Klar, Leute die den ganzen Tag mit Linux Arbeiten werden sagen "Klar, über Linux geht das!". Als jemand der es aber bestenfalls (auch auf der Arbeit) versucht um Linux herum zu kommen finde ich Win10 IoT (vor allem für so 2-Minuten-Projekte wie ein NAS) weitaus komfortabler. Einzig die einfache übertaktbarkeit unter Raspbian fand ich sehr komfortabel. Und ja, Linux hat bestimmt seine Berechtigung - aber nicht hier.

    [/quote]



    Neues zum 19"-Case: Ich mache das Model nochmal komplett Neu. Ich habe mir über die Kühlung keine Gedanken gemacht. Ich plane jetzt 2-4 50mm-Lüfter ein die die 8 Platten und zwei Pis kühl halten. Vielleicht gibts heut Abend mal was Konkreteres dazu.

  13. #3537
    Kapitän zur See Avatar von ebastler
    Registriert seit
    13.04.2014
    Beiträge
    3.424


    • Systeminfo
      • Motherboard:
      • Gigabyte X99 SOC Champion
      • CPU:
      • Intel i7 5960X
      • Kühlung:
      • Customloop
      • Gehäuse:
      • Anidees AI Crystal
      • RAM:
      • 4*8GB TridentZ DDR4-3200 CL15
      • Grafik:
      • Sapphire R9 290X Ref
      • Storage:
      • Samsung PM961 1 TB
      • Monitor:
      • Dell U2715H
      • Netzteil:
      • Antec HCP1200
      • Betriebssystem:
      • Win 10 Education
      • Notebook:
      • Thinkpad T450s, Thinkpad X61s
      • Photoequipment:
      • EOS 600D
      • Handy:
      • Oneplus 3, Nexus 5

    Standard

    Ich habe ca. 10min gebraucht um auf meinem Debian Homeserver Samba einzurichten für Netzwerkshares. Ein Public User der aktuell gar nix darf, mein privater User der Zugriff auf alle Files der Datenplatte und meines Users am Debian hat. Das war das erste Mal dass ich Samba angeguckt hab. Einfacher als Samba auf Linux geht kaum.

    Ich arbeite eigentlich auf beiden Produktivsystemen fast ausschließlich mit Windows und alles was ich von Linux weiß hab ich mir so nebenbei selber beigebracht um den Homeserver zu administrieren.
    Geändert von ebastler (20.10.18 um 11:26 Uhr)
    Everything changes, it all stays the same
    Everyone guilty, no one to blame.

    Ian "Lemmy" Kilmister, Love me Forever

  14. #3538
    Hauptgefreiter Avatar von bitteklingeln
    Registriert seit
    02.12.2012
    Beiträge
    171


    • Systeminfo
      • Storage:
      • verschiedene Marken, überwiegend rechtsdrehend
      • Sound:
      • RME, M-Audio, MOTU
      • Betriebssystem:
      • Linux, *BSD/, Inferno, TCOS
      • Notebook:
      • FIC295, Dell Vostro 3700, ThinkPads
      • Photoequipment:
      • Agfamatic

    Standard

    ...OS-Bashing war noch nie sinnvoll, wieso muss das denn immer sein? Soll doch jeder selbst entscheiden was besser für ihn ist.

    Ich habe gerade ein Problemchen mit einem Rpi Zero W und den "alten" RaspberryCams (V1.3) (zB unter MotionEye). Diese werden nicht erkannt. Gab es da nicht mal einen Bug in der Firmware des Zero, den man umgehen konnte indem man irgendwo was überschrieben hat? Ich suche mir grad nen Wolf, vielleicht hat hier ja jemand sachdienliche Hinweise.

  15. #3539
    Oberbootsmann
    Registriert seit
    08.11.2015
    Beiträge
    1.023


    Standard

    Zitat Zitat von Woozy Beitrag anzeigen
    [...]
    bla bla bla?

    keine ahnung was du willst, mein post war kein "linux ist besser".

    du wolltest wissen, was ich an win10 iot schlecht fand und ich hab dir aufgezählt was mich gestört hat.
    warum du das jetzt persönlich nehmen musst und auf einen os-krieg raus bist ist mir schleierhaft. ist aber auch ausschließlich dein problem.

    PS: bei deinen fähigkeiten und prioritäten würde ich dir ein fertiges NAS empfehlen. einstecken, webgui durchklicken, fertig. immerhin sind wir in 2018 und nicht in 1998!

  16. #3540
    Lesertest-Fluraufsicht Avatar von Woozy
    Registriert seit
    19.10.2009
    Ort
    127.0.0.1
    Beiträge
    6.673


    • Systeminfo
      • Motherboard:
      • Asus Z9PE-D8 WS
      • CPU:
      • 2x E5-2690
      • Systemname:
      • Odin
      • Kühlung:
      • CoolerMaster MasterLiquid 120
      • Gehäuse:
      • Corsair Carbide 900D
      • RAM:
      • 128GB DDR3
      • Grafik:
      • 2x GTX1080
      • Storage:
      • SSDs ohne Ende, einige HDDs
      • Monitor:
      • 3x AOC 28" 4k
      • Netzwerk:
      • 1Gbit
      • Sound:
      • Onboard
      • Netzteil:
      • Cooler Master V750
      • Betriebssystem:
      • Windows 10 Pro 64bit
      • Sonstiges:
      • Krasses System! :D
      • Notebook:
      • Thinkpad T440p + X240s, Acer G752VY
      • Photoequipment:
      • Sony DSC H300
      • Handy:
      • Huawei Mate 10 Pro + M5 8"

    Standard

    Immerhin ist es ein Bastelprojekt und kein Fertig-NAS

    Wohlgemerkt: Octoprint für meine 3D-Drucker wird die Tage auch auf einen der Pis installiert. Mal sehen ob es so gut ist wie die Leute sagen.

  17. #3541
    Kapitän zur See Avatar von ebastler
    Registriert seit
    13.04.2014
    Beiträge
    3.424


    • Systeminfo
      • Motherboard:
      • Gigabyte X99 SOC Champion
      • CPU:
      • Intel i7 5960X
      • Kühlung:
      • Customloop
      • Gehäuse:
      • Anidees AI Crystal
      • RAM:
      • 4*8GB TridentZ DDR4-3200 CL15
      • Grafik:
      • Sapphire R9 290X Ref
      • Storage:
      • Samsung PM961 1 TB
      • Monitor:
      • Dell U2715H
      • Netzteil:
      • Antec HCP1200
      • Betriebssystem:
      • Win 10 Education
      • Notebook:
      • Thinkpad T450s, Thinkpad X61s
      • Photoequipment:
      • EOS 600D
      • Handy:
      • Oneplus 3, Nexus 5

    Standard

    Es funktioniert. Vor allem zusammen mit Cura und Octoprint Plugin.
    Everything changes, it all stays the same
    Everyone guilty, no one to blame.

    Ian "Lemmy" Kilmister, Love me Forever

  18. #3542
    Lesertest-Fluraufsicht Avatar von Woozy
    Registriert seit
    19.10.2009
    Ort
    127.0.0.1
    Beiträge
    6.673


    • Systeminfo
      • Motherboard:
      • Asus Z9PE-D8 WS
      • CPU:
      • 2x E5-2690
      • Systemname:
      • Odin
      • Kühlung:
      • CoolerMaster MasterLiquid 120
      • Gehäuse:
      • Corsair Carbide 900D
      • RAM:
      • 128GB DDR3
      • Grafik:
      • 2x GTX1080
      • Storage:
      • SSDs ohne Ende, einige HDDs
      • Monitor:
      • 3x AOC 28" 4k
      • Netzwerk:
      • 1Gbit
      • Sound:
      • Onboard
      • Netzteil:
      • Cooler Master V750
      • Betriebssystem:
      • Windows 10 Pro 64bit
      • Sonstiges:
      • Krasses System! :D
      • Notebook:
      • Thinkpad T440p + X240s, Acer G752VY
      • Photoequipment:
      • Sony DSC H300
      • Handy:
      • Huawei Mate 10 Pro + M5 8"

    Standard

    Da ich aktuell drauf und dran bin meinen CR10 S5 zu Verkaufen (einfach zu wenige Große Projekte, die schaffen die drei Ender 3 auch alleine) wäre das vielleicht für "Massenproduktion" (Masterchief-Rüstung usw.) was cooles. Ich poste dann Resultate!

  19. #3543
    Oberbootsmann
    Registriert seit
    08.11.2015
    Beiträge
    1.023


    Standard

    Zitat Zitat von Woozy Beitrag anzeigen
    Immerhin ist es ein Bastelprojekt und kein Fertig-NAS
    Ah, ok. Bastelprojekte sind also was feines. Dabei darf nur:

    1) auf keinen Fall eine Kommandozeile vorkommen.
    2) bloß nichts neues und/oder unbekanntes verwendet werden.
    3) nicht gebastelt werden. Alles muss ab Werk fertig durchklickbar sein.

    Nimm einfach ein fertiges consumer NAS und “bastel“ selbst eine Montagemöglichkeit für Racks dran. Das scheint bei deinen Ansprüchen die ideale Lösung zu sein.

    Immerhin sind wir im Jahr 2018 und nicht 1998!
    Geändert von n0dder (20.10.18 um 17:17 Uhr)

  20. #3544
    Lesertest-Fluraufsicht Avatar von Woozy
    Registriert seit
    19.10.2009
    Ort
    127.0.0.1
    Beiträge
    6.673


    • Systeminfo
      • Motherboard:
      • Asus Z9PE-D8 WS
      • CPU:
      • 2x E5-2690
      • Systemname:
      • Odin
      • Kühlung:
      • CoolerMaster MasterLiquid 120
      • Gehäuse:
      • Corsair Carbide 900D
      • RAM:
      • 128GB DDR3
      • Grafik:
      • 2x GTX1080
      • Storage:
      • SSDs ohne Ende, einige HDDs
      • Monitor:
      • 3x AOC 28" 4k
      • Netzwerk:
      • 1Gbit
      • Sound:
      • Onboard
      • Netzteil:
      • Cooler Master V750
      • Betriebssystem:
      • Windows 10 Pro 64bit
      • Sonstiges:
      • Krasses System! :D
      • Notebook:
      • Thinkpad T440p + X240s, Acer G752VY
      • Photoequipment:
      • Sony DSC H300
      • Handy:
      • Huawei Mate 10 Pro + M5 8"

    Standard

    Ja, als Fachinformatiker für Systemintegration der ein nicht zu kleines Univention-LDAP administriert und Docker-Container wird mir Linux auf jeden Fall Unbekannt sein, jetzt schalt mal n paar Gänge zurück.

    Mein erstes NAS aus Pi + IoT läuft ja bereits. Jetzt muss ich nur das Case designen damit ich zwei davon gleichzeitig im Rack haben kann.

  21. #3545
    Kapitän zur See Avatar von ebastler
    Registriert seit
    13.04.2014
    Beiträge
    3.424


    • Systeminfo
      • Motherboard:
      • Gigabyte X99 SOC Champion
      • CPU:
      • Intel i7 5960X
      • Kühlung:
      • Customloop
      • Gehäuse:
      • Anidees AI Crystal
      • RAM:
      • 4*8GB TridentZ DDR4-3200 CL15
      • Grafik:
      • Sapphire R9 290X Ref
      • Storage:
      • Samsung PM961 1 TB
      • Monitor:
      • Dell U2715H
      • Netzteil:
      • Antec HCP1200
      • Betriebssystem:
      • Win 10 Education
      • Notebook:
      • Thinkpad T450s, Thinkpad X61s
      • Photoequipment:
      • EOS 600D
      • Handy:
      • Oneplus 3, Nexus 5

    Standard

    Warum benutzt man überhaupt Pis als NAS? Mir geht schon tierisch auf den Zeiger dass mein NAS und PC nur mit lahmem Gigabit verbunden sind und denke über 10G Karten nach. Wer baut denn dann freiwillig ein NAS mit USB2 und "Gigabit" das ebenfalls an USB 2 hängt?
    Everything changes, it all stays the same
    Everyone guilty, no one to blame.

    Ian "Lemmy" Kilmister, Love me Forever

  22. #3546
    Lesertest-Fluraufsicht Avatar von Woozy
    Registriert seit
    19.10.2009
    Ort
    127.0.0.1
    Beiträge
    6.673


    • Systeminfo
      • Motherboard:
      • Asus Z9PE-D8 WS
      • CPU:
      • 2x E5-2690
      • Systemname:
      • Odin
      • Kühlung:
      • CoolerMaster MasterLiquid 120
      • Gehäuse:
      • Corsair Carbide 900D
      • RAM:
      • 128GB DDR3
      • Grafik:
      • 2x GTX1080
      • Storage:
      • SSDs ohne Ende, einige HDDs
      • Monitor:
      • 3x AOC 28" 4k
      • Netzwerk:
      • 1Gbit
      • Sound:
      • Onboard
      • Netzteil:
      • Cooler Master V750
      • Betriebssystem:
      • Windows 10 Pro 64bit
      • Sonstiges:
      • Krasses System! :D
      • Notebook:
      • Thinkpad T440p + X240s, Acer G752VY
      • Photoequipment:
      • Sony DSC H300
      • Handy:
      • Huawei Mate 10 Pro + M5 8"

    Standard

    Weil auf dem Pi nur nen Backup über Nacht vom Server läuft, da war die Performance zweitrangig und der Bastelwille erstrangig.

  23. #3547
    Kapitän zur See Avatar von ebastler
    Registriert seit
    13.04.2014
    Beiträge
    3.424


    • Systeminfo
      • Motherboard:
      • Gigabyte X99 SOC Champion
      • CPU:
      • Intel i7 5960X
      • Kühlung:
      • Customloop
      • Gehäuse:
      • Anidees AI Crystal
      • RAM:
      • 4*8GB TridentZ DDR4-3200 CL15
      • Grafik:
      • Sapphire R9 290X Ref
      • Storage:
      • Samsung PM961 1 TB
      • Monitor:
      • Dell U2715H
      • Netzteil:
      • Antec HCP1200
      • Betriebssystem:
      • Win 10 Education
      • Notebook:
      • Thinkpad T450s, Thinkpad X61s
      • Photoequipment:
      • EOS 600D
      • Handy:
      • Oneplus 3, Nexus 5

    Standard

    Okay, wenn die Datenmengen gering sind, gehts
    Everything changes, it all stays the same
    Everyone guilty, no one to blame.

    Ian "Lemmy" Kilmister, Love me Forever

  24. #3548
    Oberbootsmann
    Registriert seit
    08.11.2015
    Beiträge
    1.023


    Standard

    Hatte ich vor längerem mal. Noch mit dem 256er 1. Gen.

    Aber wie du sagst, als NAS taugt das nicht, mehr als 8mb durchsetzt ging nie.

    -------------

    Edit: sicher, dass du von 10g viel hättest? Billige HDDs kommen eh nur bei großen Dateien nennenswert über 100mb/s.

    Hab 10g Karten da, aber bezweifel den großen Nutzen bei mir. Deshalb bleib ich einfach bei Gigabit über Kupfer.
    Geändert von n0dder (20.10.18 um 20:05 Uhr)

  25. #3549
    Kapitän zur See Avatar von ebastler
    Registriert seit
    13.04.2014
    Beiträge
    3.424


    • Systeminfo
      • Motherboard:
      • Gigabyte X99 SOC Champion
      • CPU:
      • Intel i7 5960X
      • Kühlung:
      • Customloop
      • Gehäuse:
      • Anidees AI Crystal
      • RAM:
      • 4*8GB TridentZ DDR4-3200 CL15
      • Grafik:
      • Sapphire R9 290X Ref
      • Storage:
      • Samsung PM961 1 TB
      • Monitor:
      • Dell U2715H
      • Netzteil:
      • Antec HCP1200
      • Betriebssystem:
      • Win 10 Education
      • Notebook:
      • Thinkpad T450s, Thinkpad X61s
      • Photoequipment:
      • EOS 600D
      • Handy:
      • Oneplus 3, Nexus 5

    Standard

    ~113MB/s kriege ich drüber. Meine WD Purple schaffen zumindest beim Kopieren von halbwegs großen Files (Musik oder Filme) 140-160MB/s dauerhaft und ich denke Mal in den nächsten paar Jahren werden die Dinger nur noch schneller.

    2,5G würde mir reichen, aber das kostet ja schon gleich viel. Ich warte Mal bis Controller Karten billiger und vor allem sparsamer werden. Aktuelle 10G Ethernet NICs liegen eigentlich alle um die 5-10W TDP. Wenn das der dauerhafte Verbrauch ist, ist das viel zu viel. Unter Last wäre es akzeptabel.
    Everything changes, it all stays the same
    Everyone guilty, no one to blame.

    Ian "Lemmy" Kilmister, Love me Forever

  26. #3550
    Kapitän zur See Avatar von Daunti
    Registriert seit
    23.01.2012
    Ort
    Dromund Kaas
    Beiträge
    3.762


    • Systeminfo
      • Motherboard:
      • MSI Z370 A
      • CPU:
      • Intel i7 8700k
      • Systemname:
      • Dieter
      • Kühlung:
      • Alpenföhn Olymp
      • Gehäuse:
      • Nanoxia DS6
      • RAM:
      • 16GB Corsair Vengeance LP
      • Grafik:
      • GTX 1070 Asus Strix
      • Storage:
      • 250GB 960 Evo, Sandisk Ultra II 960GB, 2TB HDD
      • Monitor:
      • Asus ROG Swift PG278Q
      • Netzwerk:
      • Fritzbox 6490
      • Sound:
      • BD MMX300 Gen 2 600Ohm, Xonar Phoebus
      • Netzteil:
      • Be Quiet E9 480 Watt CM
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • HP Elitebook X360/Thinkpad T440p
      • Photoequipment:
      • Sony Alpha 380
      • Handy:
      • Galaxy S9+

    Standard

    Du denkst HDDs werden großartig schneller? Wohl kaum.

    Vorher haben wir SSDs im Preisbereich von heutigen HDDs.
    Es kann keinen Kompromiss geben. Gnade, Mitgefühl, Loyalität: All diese Dinge halten Euch nur davon ab, zu beanspruchen, was Euch rechtmäßig zusteht.

    Mikrocontroller Sammler

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •