Seite 1 von 49 1 2 3 4 5 11 ... LetzteLetzte
Ergebnis 1 bis 25 von 1224
  1. #1
    Vizeadmiral Avatar von sapphire_pro
    Registriert seit
    18.10.2004
    Beiträge
    7.899


    • Systeminfo
      • Motherboard:
      • Dell HM67 B3
      • CPU:
      • i7 2860QM @ 2.5GHZ-3.6GHZ
      • Systemname:
      • Dell Vostro 3350
      • Kühlung:
      • Luftkühlung;)
      • Gehäuse:
      • Default
      • RAM:
      • 8GB Vengeance 1866er CL 10
      • Grafik:
      • AMD HD 7470M @ Leshcat 13.4 V2
      • Storage:
      • Samsung SSD 840 Pro 128 GB
      • Monitor:
      • Dell 1366x768
      • Netzwerk:
      • FB 6360 Cable + FB 7240
      • Sound:
      • IDT HD-Audio + Intel Display Audio
      • Netzteil:
      • Dell 130 Watt
      • Betriebssystem:
      • Windows 8 Professional X64
      • Sonstiges:
      • Intel Dual Band Wireless AC 7260 (HMWWB)
      • Notebook:
      • s. o.
      • Handy:
      • HTC TD2 @ WinMo 6.5 @ 729MHZ

    Talking Grafikkartenreparatur durch das Backofenprinzip!!! (KEIN SCHERZ) Sammel-&Infothread 2

    Hallo,

    habe eine scheinbar defekte 6800GT PCI-E von einem Bekannten geschenkt bekommen.
    Das Teil machte folgendes Bild:



    Ich wollte wissen, ob man da was retten kann, und das kam bei raus:


    EDIT:

    Heute ist für mich das unglaubliche wahr geworden.
    Ich habe meine zwei definitiv toten 6800GT bei 105° 30 Minuten lang bei Umluft gebacken (Danke an Splash Damage für den Tipp) und siehe da sie laufen wieder einwandfrei.
    Das ist kein Scherz Leute, probiert es aus.
    Im Anhang noch ein Screen als Beweis.



    Anleitung und Tipps


    Die Methode ist im Prinzip sehr einfach. Man heizt seinen Backofen auf ca. 100°C vor und legt die Grafikkarte mit Backpapier aber OHNE Kühler in den Ofen. Bei 105°C und Umluft belässt man die Grafikkarte für ca. 30 Minuten im Ofen. Dannach sollte die Karte "Ofenfrisch" eingebaut werden.
    Einige User berichteten über einen strengen Geruch beim Backen, dies ist normal, jedoch sollte der Ofen für die nächste Pizza gereinigt werden.
    Zum Backen von Grafikkarten ist kein Reibekäse und keine Kräuterbutter notwendig.
    Nvidia Karten Backen goldbrauner als ATI Karten.



    Erfolgsaussichten


    An dieser Stelle möchte ich auch eine kleine Liste einführen, in der ersichtlich ist, bei wem das mit dem Backofen geklappt hat und bei wem nicht.

    User, bei denen Die Backofenmethode geklappt hat:

    Splash damage - 9800pro - Grafikkarte wieder voll funktionsfähig
    sapphire_pro - 2x 6800GT - Grafikkarte wieder voll funktionsfähig
    markyhh - Radeon 9800 Pro - Grafikkarte wieder voll funktionsfähig
    markyhh - Geforce 5200LE - Grafikkarte wieder voll funktionsfähig
    blumentopf - 6800GT - Grafikkarte wieder voll funktionsfähig
    käfdox - x800xt - Grafikkarte wieder voll funktionsfähig
    TB87 - 9700pro - Grafikkarte wieder voll funktionsfähig
    skaarj232 - 6600GT - Grafikkarte wieder voll funktionsfähig
    Mr.Gambler - Geforce 7500LE - Grafikkarte wieder voll funktionsfähig
    luz1fer - Gigabyte Radeon HD 3870 - Grafikkarte wieder voll funktionsfähig

    User, bei denen Die Backofenmethode nicht oder nur unzureichend geklappt hat:

    markyhh - Radeon 9600XT - Grafikkarte funktioniert trotzdem nicht mehr
    (Momentan noch in Arbeit)
    Angehängte Grafiken Angehängte Grafiken
    Geändert von sapphire_pro (25.12.11 um 21:52 Uhr)

  2. Die folgenden 3 User sagten Danke an sapphire_pro für diesen nützlichen Post:

    4Stroke (06.11.17), CrazyCookie (24.03.12), Schaffe89 (14.01.14)

  3. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  4. #2
    Admiral Avatar von [W2k]Shadow
    Registriert seit
    22.09.2007
    Beiträge
    19.054


    • Systeminfo
      • CPU:
      • Hirn
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Antec P182 Gunmetallblack
      • RAM:
      • Kühlschrank ;)
      • Grafik:
      • siehe Monitor
      • Storage:
      • Dachboden und Keller
      • Monitor:
      • Ich kann das ohne sehen ;)
      • Netzwerk:
      • Lagerfeuer für Rauchzeichen
      • Sound:
      • Braucht man das?
      • Netzteil:
      • Ja ist eins drin
      • Betriebssystem:
      • Erfahrung
      • Notebook:
      • Thinkpads und n paar andere "Schrottdinger"

    Standard

    schon, aber da sind 2 min definitiv zu wenig, du musst bedenken das aufwärmzeiten da mit reinfallen wärmeübertragung durch luft ist eigentlich sehr ineffektiv
    Auch wenn ich im hellen gut sehen kann, mit dem Hellsehen hapert es noch.

  5. #3
    1st Lady of HWluxx Avatar von Goldi775
    Registriert seit
    14.11.2006
    Beiträge
    8.579


    Geändert von Goldi775 (10.04.10 um 18:05 Uhr)

  6. #4
    Bootsmann
    Registriert seit
    12.05.2007
    Beiträge
    592


    • Systeminfo
      • Motherboard:
      • DFI Lanparty DK T2RS+
      • CPU:
      • Intel Q9550 @ 4100MHz
      • Kühlung:
      • Wasser
      • RAM:
      • G.Skill 4GB DDR2 PI-Series 1:1
      • Grafik:
      • GeForce 8800GTS 640MB @ GTX
      • Betriebssystem:
      • Win 7 Pro

    Standard

    Ja, das hab ich befürchtet. Naja, die Karte ist noch genauso defekt wie vorher, also hab ichs sicher nicht schlimmer gemacht
    Werd mir wohl mal ne Heißluftpistole zulegen müssen.

  7. #5
    Vizeadmiral Avatar von Scharrlatan
    Registriert seit
    20.01.2004
    Ort
    LTdW
    Beiträge
    6.234


    Standard

    Zitat Zitat von mastersork1005 Beitrag anzeigen
    Ja, das hab ich befürchtet. Naja, die Karte ist noch genauso defekt wie vorher, also hab ichs sicher nicht schlimmer gemacht
    da wäre ich mir nicht so sicher.

    womöglich is jetzt weiteres zeug kaputt. kondensatoren zb. mögen 200°C überhaupt nicht.

  8. #6
    Bootsmann
    Registriert seit
    12.05.2007
    Beiträge
    592


    • Systeminfo
      • Motherboard:
      • DFI Lanparty DK T2RS+
      • CPU:
      • Intel Q9550 @ 4100MHz
      • Kühlung:
      • Wasser
      • RAM:
      • G.Skill 4GB DDR2 PI-Series 1:1
      • Grafik:
      • GeForce 8800GTS 640MB @ GTX
      • Betriebssystem:
      • Win 7 Pro

    Standard

    Ich zitiere mich dazu mal selber:

    Zitat Zitat von mastersork1005 Beitrag anzeigen
    ... Kondensatoren seien nur bis 85°C spezifiziert: Das ist Blödsinn. 85°C ist die maximale Betriebstemperatur, wie sollen die Hersteller die sonst auflöten? Die vertragen kurzzeitig schon 200°C und mehr.
    Bei der Herstellung wird mit mehr als 200°C gelötet - also gebacken. Da die Karten aufheizen müssen bis das Lot schmilzt sind die länger als 2 Minuten bei solchen Temperaturen im Lötofen. Also glaube ich nicht, dass meine Kondensatoren 2 Minuten bei 200°C nicht aushalten können.

  9. #7
    HW-Mann
    Guest

    Standard

    nur dumm, dass die großen kondensatoren niemals selbst ne temperatur von annähernd 100°C oder mehr haben ... bei SMDs und Chips die mit sonen umfangreichen verfahren aufgelöstet werden, macht das kurze erhitzen über 200°C nichts aus ...

    bei den großen kondensatoren siehts da ganz anders aus ... die werden doch eh nur punktuell eingelötet, das es ja net mehr als 10-15 sind ... bei den neuen karten sogar noch weniger !

  10. #8
    Flottillenadmiral Avatar von Youman2
    Registriert seit
    21.02.2006
    Ort
    Freiburg in Breisgau
    Beiträge
    5.554


    Standard

    so liebe community,

    ich habe hier ein Zepto Notebook von meinem Bruder,w elche ihm auch kopfschemrzen bereitet.

    Problem: Der Grafikbeschleuniger funktioniert nicht mehr, sprich es ist ein frisches windows drauf, und noch gar keine treiber installiert, mehr als 1024 x 800 macht der Grafikchip nicht mit

    Wenn man kleine offene fenster hat und diese auf dem Desktop verschiebt laggt das tierisch.

    Die Installation der Treiber schafft da leider keine Abbilee

    Ich hoffe doch das ist ein Fall fü den Backofen? Wenn ja werde ich den die Tage auseinandernehmen und backen.

    BItte um euren Rat, mfG
    Enjoy it while it lasts...

    beYou#2646

  11. #9
    Oberbootsmann Avatar von Schuhmi
    Registriert seit
    29.03.2006
    Ort
    Mettingen
    Beiträge
    801


    • Systeminfo
      • Motherboard:
      • MSI 790FX-GD70, 790FX
      • CPU:
      • AMD Phenom II X4 965
      • Kühlung:
      • Prolimatech Megahalems
      • Gehäuse:
      • Cooler Master ATCS 840 schwarz
      • RAM:
      • G.Skill ECO 4GB DDR3 1600
      • Grafik:
      • MSI R5850-PM2DG1G-OC
      • Storage:
      • Samsung SpinPoint F3 1000GB; Samsung SSD 830 128GB
      • Monitor:
      • LG Electronics Flatron L227WT
      • Sound:
      • Creative Soundblaster Audigy 2ZS
      • Netzteil:
      • be quiet Dark Power Pro P7 450
      • Betriebssystem:
      • Microsoft Windows 8.1 Pro
      • Notebook:
      • ASUS Eee 901
      • Handy:
      • Samsung Galaxy SII

    Standard

    ein bekannter hatte mit seiner xfx 8800gtx bildefehler in 2 verschiedenen rechnern. wir hatten den lüfter abgenommen und die karte bei 120°C für 20-25 minuten in den backofen gelegt. danach neue wärmeleitpaste aufgetragen und den kühler wieder angeschraubt.

    sie läuft momentan wieder ohne bildfehler.

  12. #10
    HW-Mann
    Guest

    Standard

    Zitat Zitat von Youman2 Beitrag anzeigen
    so liebe community,

    ich habe hier ein Zepto Notebook von meinem Bruder,w elche ihm auch kopfschemrzen bereitet.

    Problem: Der Grafikbeschleuniger funktioniert nicht mehr, sprich es ist ein frisches windows drauf, und noch gar keine treiber installiert, mehr als 1024 x 800 macht der Grafikchip nicht mit

    Wenn man kleine offene fenster hat und diese auf dem Desktop verschiebt laggt das tierisch.

    Die Installation der Treiber schafft da leider keine Abbilee

    Ich hoffe doch das ist ein Fall fü den Backofen? Wenn ja werde ich den die Tage auseinandernehmen und backen.

    BItte um euren Rat, mfG
    japp ... 125°C -> 30 mins und dann mal schauen

  13. #11
    Cer
    Cer ist offline
    Matrose
    Registriert seit
    21.01.2010
    Beiträge
    24


    Standard

    Zitat Zitat von HW-Mann Beitrag anzeigen
    200 grad sind zuviel und die dauer von 2 misn zu kurz ...

    30 minuten bei 125°C is eigentlich perfekt ... mit deiner methode wird das auch nix ...

    2min im Ofen sind zu kurz, 125° sind für eine dauerhafte Reparatur zu wenig da das Lot nicht schmilzt. Mehr Temperatur geht aber nur wenn Du keine emfindlichen Bauteile wie Elektrolytkondensatoren drauf hast. Solche Bauteile werden nämlich bei der Herstellung nachträglich aufgelötet. Hier hilft dann ein Heissluftfön und punktuelles nachlöten, allerdings braucht man auch ein Thermometer um die Platine nicht versehentlich zu überhitzen.

    ---------- Beitrag hinzugefügt um 11:21 ---------- Vorheriger Beitrag war um 11:15 ----------

    Zitat Zitat von Youman2 Beitrag anzeigen
    mehr als 1024 x 800 macht der Grafikchip nicht mit

    Was genau bedeutet das? Was passiert denn? Oder ist das einfach die maximal Auflösung?

    Zitat Zitat von Youman2 Beitrag anzeigen
    Wenn man kleine offene fenster hat und diese auf dem Desktop verschiebt laggt das tierisch.

    Die Installation der Treiber schafft da leider keine Abbilee

    Backen hilft bei oft bei Darstellungsfehlern, bei Lag hab ich meine Zweifel. Sicher das nicht irgendwo was verstellt ist? Mal im BIOS die Setup-Defaults geladen? Mal mit GPU-Z oder anderen Tools geprüft ob alles "normal" aussieht?

  14. #12
    Matrose
    Registriert seit
    30.07.2007
    Beiträge
    5


    Standard

    Hallo,
    ich hatte vor einer Woche bei meinem Samsung R70 Despina auch mit einem, so glaube ich, Grafikkartenproblem zu kämpfen. Der Rechner startete zwar und man konnte auch das Windows Jingle hören, aber der Bildschirm zeigte nur bunte, vertikale Streifen an. Da die Garantie schon abgelaufen war und ich diesen Thread entdeckt hatte, habe ich das Notebook komplett demontiert, Kühler und Lüfter vom Board abgeschraubt, und den Grafikchip ein paar Mal für kurze Zeit (ein oder zwei Minuten) mit einer Heißluftpistole stark erhitzt. Das Board weist an dieser Stelle auf der Rückseite jetzt zwar eine gewisse Braunfärbung auf, aber es hat funktioniert und ich kann das Notebook weiterverwenden. Man sollte nur nicht so wie ich vergessen, die Wärmeleitpaste auf dem Chip vor dem Erhitzen abzutragen, da diese sich bei Erhitzen des Chips stark verhärtet und sich nachher nur schwer wieder ablösen/abkratzen lässt.

  15. #13
    Cer
    Cer ist offline
    Matrose
    Registriert seit
    21.01.2010
    Beiträge
    24


    Standard

    Zitat Zitat von Rainer.Wahnsinn Beitrag anzeigen
    ... den Grafikchip ein paar Mal für kurze Zeit (ein oder zwei Minuten) mit einer Heißluftpistole stark erhitzt. Das Board weist an dieser Stelle auf der Rückseite jetzt zwar eine gewisse Braunfärbung auf ...
    Braun dürfte es nicht werden, erst recht nicht auf der Rückseite. Ist zu heiss geworden, aber zum Glück wohl doch nicht zu heiss.
    Beim nächsten mal besser ein Thermometer nehmen um zu sehen in welchem Abstand die Luft ca. 200° hat.
    Sicherheitshalber hatte man auch noch die RAM's erhitzen können (also alle IC's die ihre Lötstellen auf der Unterseite haben).

  16. #14
    Kapitän zur See Avatar von the_patchelor
    Registriert seit
    21.09.2004
    Ort
    Sachsen
    Beiträge
    3.932


    • Systeminfo
      • Photoequipment:
      • Alpha 6000
      • Handy:
      • Nexus 5

    Standard

    etwas für die Statistik:

    Sapphire HD4650 512MB DDR2 PCI-e mit zuvor einzelnen bunten Pixeln geht nach einigen Minuten Heißluftpistole (Ober- u. Unterseite) wieder.
    *** S: ASRock Z170M OC Formula Mainboard ***

    joshua: i7 [email protected] ASRock z370 Fatal1ty itx. 32GB G.Skill b-die [email protected] Samsung 960 Pro 512. XFX RX Vega64. Kolink Satelite Plus. Prolimatech SuperMega. Silverstone SX700-LPT. Dell 3415w
    NAS: Synology DS415+ 4x Seagate ST5000DM000

  17. #15
    Matrose
    Registriert seit
    09.04.2010
    Beiträge
    14


    • Systeminfo
      • Motherboard:
      • Asrok extreme3 990fx
      • CPU:
      • AMD FX 8320
      • Systemname:
      • AMD-FX8320
      • Kühlung:
      • 4 Lüfer Geheuse
      • Gehäuse:
      • thermaltake Commander MS-III
      • RAM:
      • 16GB DDR3
      • Grafik:
      • NVIDIA GTX 760 2GB
      • Storage:
      • SSD 160GB / 3x SATA 500GB / DVDRW LG SATA
      • Monitor:
      • Asus 22 Zoll
      • Netzwerk:
      • On Bord
      • Sound:
      • On Bord
      • Netzteil:
      • 750 WATT Silent
      • Betriebssystem:
      • Windows 10 x64 / Windows 8.1

    Standard

    Habe eben meine HD3870 X2 auch in Backofen getaren
    mahl schauen op es auch funst
    denn ich hate auch Matrix streifen bei der karte
    und hatte sie bei ebay ersteigert für 28€ mahl schauen ob sie wieder funst

    ---------- Beitrag hinzugefügt um 01:34 ---------- Vorheriger Beitrag war Gestern um 23:57 ----------

    Die karte Geht wieder aber leider nur ein GPU davon
    kann sein das mein Netzteil zu klein ist das hat nur 560WATT

  18. #16
    Korvettenkapitän Avatar von ReBeL1337
    Registriert seit
    21.02.2007
    Beiträge
    2.253


    • Systeminfo
      • Motherboard:
      • MSI Z270 Gaming Pro Carbon
      • CPU:
      • Intel Core i7-7700K
      • Kühlung:
      • Macho Rev. B
      • Gehäuse:
      • Corsair Crystal Series 460X RG
      • RAM:
      • 16GB DDR4 G.Skill 3200MHz
      • Grafik:
      • GTX 980 Ti AMP! Extreme
      • Storage:
      • Samsung SSD 960 Pro 2TB M.2
      • Monitor:
      • Samsung U28D590D, 28 Zoll 4k
      • Sound:
      • Sennheiser G4ME ZERO
      • Netzteil:
      • BitFenix Whisper M 450W
      • Betriebssystem:
      • Windows 10 Pro 64 bit
      • Handy:
      • iPhone 6S Plus

    Standard

    Ich werde morgen mal meine 8800 GTS in den Backofen legen

  19. #17
    Flottillenadmiral
    Registriert seit
    27.01.2006
    Ort
    Leipzig
    Beiträge
    5.759


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty X370 Professional Gaming
      • CPU:
      • AMD Ryzen 7 2700X
      • Systemname:
      • Excavator-NX
      • Kühlung:
      • Thermalright Macho HR-02 B
      • Gehäuse:
      • NZXT H440
      • RAM:
      • G.Skill F4-3200C14D-32GTZ
      • Grafik:
      • XFX Radeon Vega 64 8 GB HBM
      • Storage:
      • Crucial MX200 512 GB, Velociraptor 250 GB
      • Monitor:
      • AOC Agon AG271QG4
      • Netzwerk:
      • Sitecom X8 AC1750, EasyBox 904
      • Sound:
      • Creative Sound Blaster Z
      • Netzteil:
      • Straight Power 10 500W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • Enermax Aurora, Logitech G700
      • Notebook:
      • Lenovo z50-75
      • Handy:
      • LeEco 3 Pro

    Standard

    Zitat Zitat von Bravolima Beitrag anzeigen
    Habe eben meine HD3870 X2 auch in Backofen getaren
    mahl schauen op es auch funst
    denn ich hate auch Matrix streifen bei der karte
    und hatte sie bei ebay ersteigert für 28€ mahl schauen ob sie wieder funst

    ---------- Beitrag hinzugefügt um 01:34 ---------- Vorheriger Beitrag war Gestern um 23:57 ----------

    Die karte Geht wieder aber leider nur ein GPU davon
    kann sein das mein Netzteil zu klein ist das hat nur 560WATT
    Dann machst es halt ein zweites Mal.

  20. #18
    Gefreiter Avatar von peterpate
    Registriert seit
    02.12.2009
    Ort
    Hessen
    Beiträge
    61


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-MA790FXT-UD5P
      • CPU:
      • Phenom II X4 955BE @ 3,6G
      • Kühlung:
      • Luft
      • Gehäuse:
      • Thermaltake Tsunami Dream
      • RAM:
      • 2x OCZ Gold 2GB DDR3 @ 1333Mhz
      • Grafik:
      • Saphire VaporX 4890
      • Storage:
      • 1,5TB
      • Monitor:
      • Samsung Syncmaster T220
      • Sound:
      • Creative SB X-Fi Xtreme HD
      • Netzteil:
      • BQ 550W
      • Betriebssystem:
      • Win7
      • Notebook:
      • Lenovo G550
      • Handy:
      • HTC Toch 3G

    Standard

    meine 8400m gs onboardgraka im dell vostro wollte auch nichtmehr.

    kurzum alles ausgebaut und die komplette platine ohne(!) aufbauten heiß gemacht.

    45min bei 115°C
    läuft wieder einwandfrei

  21. #19
    Matrose
    Registriert seit
    09.04.2010
    Beiträge
    14


    • Systeminfo
      • Motherboard:
      • Asrok extreme3 990fx
      • CPU:
      • AMD FX 8320
      • Systemname:
      • AMD-FX8320
      • Kühlung:
      • 4 Lüfer Geheuse
      • Gehäuse:
      • thermaltake Commander MS-III
      • RAM:
      • 16GB DDR3
      • Grafik:
      • NVIDIA GTX 760 2GB
      • Storage:
      • SSD 160GB / 3x SATA 500GB / DVDRW LG SATA
      • Monitor:
      • Asus 22 Zoll
      • Netzwerk:
      • On Bord
      • Sound:
      • On Bord
      • Netzteil:
      • 750 WATT Silent
      • Betriebssystem:
      • Windows 10 x64 / Windows 8.1

    Standard GPU 2 Geht noch nicht

    Habe sie noch mahl gebacken aber leider geht der 2 GPU nicht
    wie auf denn bilder zu sehen ist ist sie nicht instaliert

    ist bestimmt das Netzteil zu klein !!!
    Angehängte Grafiken Angehängte Grafiken

  22. #20
    Stabsgefreiter Avatar von Athlord
    Registriert seit
    02.04.2006
    Ort
    Bremen
    Beiträge
    276


    Standard

    Moin,
    MSI Radeon 1950Pro.
    Brachte unter Windows nach 10Min. Bildfehler.
    Nach 30 Min bei 120° im Backofen mit Umluft tut sie es wieder einwandfrei.
    Ich hätte das nicht gedacht...
    Cheers
    Jürgen

  23. #21
    Korvettenkapitän Avatar von ReBeL1337
    Registriert seit
    21.02.2007
    Beiträge
    2.253


    • Systeminfo
      • Motherboard:
      • MSI Z270 Gaming Pro Carbon
      • CPU:
      • Intel Core i7-7700K
      • Kühlung:
      • Macho Rev. B
      • Gehäuse:
      • Corsair Crystal Series 460X RG
      • RAM:
      • 16GB DDR4 G.Skill 3200MHz
      • Grafik:
      • GTX 980 Ti AMP! Extreme
      • Storage:
      • Samsung SSD 960 Pro 2TB M.2
      • Monitor:
      • Samsung U28D590D, 28 Zoll 4k
      • Sound:
      • Sennheiser G4ME ZERO
      • Netzteil:
      • BitFenix Whisper M 450W
      • Betriebssystem:
      • Windows 10 Pro 64 bit
      • Handy:
      • iPhone 6S Plus

    Standard

    Zitat Zitat von ReBeL1337 Beitrag anzeigen
    Ich werde morgen mal meine 8800 GTS in den Backofen legen
    Krass, sie geht wieder

    30 min bei ca. 110 Grad, danach abkühlen lassen.

    Neue WLP überall drauf, Kühler dran schrauben und zack sie geht

    MfG

  24. #22
    Kapitän zur See Avatar von KabaFit Erdbeer
    Registriert seit
    27.12.2007
    Ort
    Köln
    Beiträge
    3.717


    • Systeminfo
      • Notebook:
      • HP Pavillon DV5-1199eg
      • Handy:
      • Sony Ericsson C902

    Standard

    Habe gestern eine HD4850, die zunächst immer in Spielen abstürzte und dann mit Treibern gar kein Bild mehr zeigte mit ner Heißluftpistole repariert.
    Einfach den Kühler komplett demontiert und nur die Rückseite auf höchster Stufe mit etwas Abstand in kreisenden Bewegungen erhitzt.
    Funktioniert wieder einwandfrei, 2 Stunden Far Cry 2 sind kein Problem!

    mfg

  25. #23
    Verluxxt nochmal! Avatar von StarGeneral
    Registriert seit
    12.04.2007
    Ort
    Nahe Münster
    Beiträge
    8.984


    • Systeminfo
      • Motherboard:
      • MSI X299 Gaming M7 ACK
      • CPU:
      • Intel Core i9 7900X
      • Kühlung:
      • Wasser: CPU + GPU
      • Gehäuse:
      • Lian Li PC A70F
      • RAM:
      • 4x 8GB DDR4-2133 Kingston
      • Grafik:
      • GeForce GTX 1080 SLI
      • Storage:
      • 1x 120GB + 2x 512GB SSD
      • Monitor:
      • 3x ASUS MG248Q
      • Netzwerk:
      • Trendnet TEG-S16Dg
      • Sound:
      • ASUS Xonar Essence STU
      • Netzteil:
      • Be Quiet P10-750W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Notebook:
      • XMG A517-dnj
      • Photoequipment:
      • Nikon D90
      • Handy:
      • Google Nexus 5X

    Standard

    Hatte hier heute ein Notebook einer Freundin zur Reparatur, welches sofort abgestürzt ist ( wilde Grafikfehler ), sobald man es bewegt hat.
    Scheint wohl das bekannte Flexing-Problem bei günstigen Notebooks zu rein, welches das Mainboard angeknackst hat.

    Also auseinandernehmen den Quatsch und für 30 Minuten ab in den Ofen






    Ergebnis: Problem weg, Freundin glücklich, läuft
    i9 7900X • MSI X299 Gaming M7 ACK • 32GB DDR4 • GTX 1080 SLI

  26. #24
    Obergefreiter
    Registriert seit
    21.09.2009
    Beiträge
    120


    Standard

    So, gestern meine Geforce 8800 GTX bei 120°C Umluft 18 Min. lang gebacken und siehe da: Sie funktioniert wiederTOP! Danke für diesen HAMMER Tipp. Ich hatte so meine Zweifel, denn ich habe letztes Jahr meine kaputte PS3 (März 2007er Modell mit YLOD) auf ähnliche Weise, nur anstatt mit dem Backofen, mit einer Heißluftpistole dran gearbeitet (Als Hilfe dieses Tutorial bei YouTube), jedoch hat es nix gebracht.

    Kann ich mit der Karte vllt. wieder zocken, oder könnten diese Bildfehler wieder auftreten?


    mfg

  27. #25
    Vizeadmiral Avatar von Scharrlatan
    Registriert seit
    20.01.2004
    Ort
    LTdW
    Beiträge
    6.234


    Standard

    die karte könnte jederzeit wieder grafikfehler produzieren, sie könnte aber auch ewig ohne grafikfehler laufen.

    einfach testen und gucken wie langs funktioniert. bei manchen hats hier nur nen paar tage gehalten, bei anderen nen paar wochen und bei anderen wiederrum monat bzw. funktioniert immernoch.

    so kann man das nie genau sagen.

Seite 1 von 49 1 2 3 4 5 11 ... LetzteLetzte

LinkBacks (?)

  1. 27.01.13, 14:50
  2. 12.08.12, 22:35
  3. 28.07.12, 12:21
  4. 26.07.12, 09:27
  5. 11.06.12, 22:08
  6. 23.05.12, 21:32
  7. 18.03.12, 13:39
  8. 18.02.12, 13:36
  9. 27.12.11, 21:34
  10. 11.12.11, 16:31
  11. 03.12.11, 22:21
  12. 02.11.11, 22:27
  13. 31.10.11, 15:24
  14. 29.10.11, 17:29
  15. 11.10.11, 17:16
  16. 08.10.11, 22:45
  17. 27.09.11, 09:33
  18. 16.09.11, 22:53
  19. 04.09.11, 15:29
  20. 29.08.11, 14:45
  21. 26.08.11, 20:55
  22. 29.07.11, 22:52
  23. 13.07.11, 15:14
  24. 02.07.11, 14:12
  25. 25.03.11, 16:08
  26. 17.03.11, 19:36
  27. 24.02.11, 21:31
  28. 10.02.11, 15:50
  29. 09.02.11, 09:08
  30. 07.02.11, 16:32
  31. 07.02.11, 13:28
  32. 29.12.10, 13:28
  33. 14.12.10, 20:35
  34. 11.12.10, 16:33
  35. 04.12.10, 11:20
  36. 23.11.10, 16:08
  37. 23.11.10, 12:37
  38. 13.11.10, 18:52
  39. 30.10.10, 14:34
  40. 14.10.10, 17:25
  41. 07.10.10, 21:52
  42. 05.10.10, 07:54
  43. 04.10.10, 08:38
  44. 08.09.10, 21:26
  45. 25.08.10, 12:15
  46. 17.08.10, 12:46
  47. 31.07.10, 23:08
  48. 29.07.10, 02:07
  49. 16.07.10, 00:58
  50. 15.07.10, 17:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •