Aktuelles

HDD tot nach Systemwechsel

algia

Neuling
Thread Starter
Mitglied seit
12.09.2021
Beiträge
2
Moin allerseits,

ich hab ein - inzwischen eher schwerwiegendes - Problem da all meine Daten und Datein auf meiner HDD liegen, die bis vor 2 Tagen einwandfrei lief.

Jetzt hingeben im neuen System, obwohl wie zuvor angeschlossen, taucht die HDD nicht auf und ich kann mir keinen Reim darauf machen.

Bauteile:
- MPG B550
- 2TB HDD SATA 7.200RPM

Kuriositäten:
- Board packt bis zu 6 SATAs
- Strom liegt auf der HDD (auf dem Kabel)

Wenn ich noch Details vergessen habe, lasst es mich wissen. Ist ein wenig dringlich das Ganze. Zurückbauen ist nicht mehr möglich, da das alte System nur noch in Teilen vorhanden ist.

Hoffentlich kann man da noch was tun :(

verzweifelnd,
algia
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Holzmann

The Saint
Mitglied seit
02.05.2017
Beiträge
30.824
Ort
dieser thread
Wird die Platte im bios angezeigt?
Wenn ja muss man sie über sie System datenträger Verwaltung wieder einbinden.
 
Zuletzt bearbeitet:

algia

Neuling
Thread Starter
Mitglied seit
12.09.2021
Beiträge
2
Leider nicht. BIOS zeigt lediglich beide SSDs an :(
 

Holzmann

The Saint
Mitglied seit
02.05.2017
Beiträge
30.824
Ort
dieser thread
Das sieht dann nicht so gut /: aber vielleicht haben andere wie zb @Holt Noch eine Idee.
 

hasentier

Enthusiast
Mitglied seit
12.09.2005
Beiträge
1.857
Ort
Niedersachsen
Hilft jetzt zwar nicht direkt aber nen Backup ist immer Pflicht wenn die Daten für einen wichtig sind.
 

Firebl

Redakteur
Mitglied seit
11.01.2006
Beiträge
2.860
Ort
Hochheim am Main
Bitte in der Betriebsanleitung schauen. Je nachdem welche M.2's du verwendest, werden SATA Ports deaktiviert. Dann musst du halt einen anderen nehmen. Gibts im Mainboard Forum sehr viele Themen, da bei den neueren AMD und Intel Plattformen nicht mehr genügend Bandbreite für alle Anschlüsse gleichzeitig zur Verfügung steht.
 

Alpha11

Enthusiast
Mitglied seit
31.07.2012
Beiträge
14.729

Ist bei keinem "MPG B550" Board so.

Das neueste Bios flashen ist da ne Option und natürlich alle SATA Slots zu probieren.

Wenn man da keinen wirklich großen Bock geschossen hat bzw nicht sehr viel Pech hat ist die HDD übrigens fast nie hin.

Anleitung zum CMOS löschen ohne Jumper



  1. PC stromlos machen: d.h. Netzstecker ziehen. (Bei Notebooks zusätzlich alle Akkus entfernen!)

  2. Den Ein-/Ausschalter vorne am PC-Gehäuse mehrmals betätigen (entleert die Kondensatoren).

  3. Entferne die silberne Knopfzelle (CMOS-Batterie) aus dem Batteriesockel.

  4. Lege eine 10 Euro Cent Münze in den Batteriesockel, zum überbrücken der Plus-/Minuskontakte (siehe Bild, rot/grüne Kreise) des Batteriesockels. (wirkt wie ein Jumper)

  5. Zirka 15 Sekunden warten (je länger desto besser).

  6. Entferne die 10 Euro Cent Münze aus dem Batteriesockel.

  7. Silberne Knopfzelle (CMOS-Batterie) wieder einbauen.

  8. Netzstecker wieder anschliessen. (Bei Notebooks vorher alle Akkus einsetzen)

  9. PC starten, und sofort ins BIOS-Setup gehen um dort die "Setup Defaults/Optimized Settings" zu laden.

  10. Neue BIOS-Einstellungen speichern und Neustart.

  11. Kein Erfolg? Schritt 1-10 mehrmals wiederholen!

machen ist da auch noch ne Option.

 
Oben Unten