Frontpanel Störgeräusche

pwnbert

Enthusiast
Thread Starter
Mitglied seit
30.10.2014
Beiträge
1.877
Liebes Forum,

ich hab ein lustiges Thema aufgerissen - ich kann meiner GPU beim Rechnen zuhören :d... bisschen so wie Modem lauschen früher :d...

Also im Ernst, ich hab übers Front Panel Störgeräusche im Kopfhöhrer (2 verschiedene Audio Technica), so Brummen bis Knacken, abhängig von dem, was der Rechner tut, dürfte in erster Linie Grafikkarten-Last sein. GPU Last verstärkt das, CPU Last tut nix. Ist auch kein 50 Hz Brummen.
Übers rückseitige Audio Out gibts keine Probleme, da hängt ein alter Technics Verstärker dran mit meinen PC Lautsprechern, ich hätte gemerkt, wenn da was wäre.

Mainboard ist ein Asrock X570 Taichi Razer, Gehäuse ein Corsair Obsidian 750D.
Der Onboard Sound sollte auf dem Board ja nicht so schlecht sein, angeblich hat er noch irgend ne Verstärkerstufe (irgend nen OPV halt ^^) für die Kopfhöhrer, also am Front Audio Anschluss, ist die evtl. einfach vermurkst?
Eigenltich würd ich das gern in dieser Konfiguration zum Laufen bekommen, also ohne andere Frontblende, ohne Soundkarte, ohne externen Kram.

=> Gibts irgendwelche sinnvollen Tips, ausser das Kabel vom Frontpanel anders zu verlegen? (Dazu hatte ich heute noch keine Muße, das rauszufummeln, my ass, das wird ein Akt).
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Das ist ein weit verbreitetes Problem bei internen Soundlösungen. Ich würde dir zu einem Topping DX1 raten, wenn es preiswert sein soll.
 
Bluetooth Kopfhörer
Danke für gar nix - aber das weisst du ja :d. Auch wenn die Antwort (an schlechten Tagen) von mir sein könnte (und ich mein Brumm-Problem im Auto tatsächlich so umgangen habe, dass ich Klinke durch Bluetooth ersetzt hab, ist eh bequemer zum texten beim fahren... lol...).
Grundsätzlich nicht verkehrt, der Ansatz, hilft mir aber nicht.
Ich würde dir zu einem Topping DX1 raten, wenn es preiswert sein soll.
Ne, muss nicht billig sein, aber so externes Zeug geht gar nicht.

Das ist ein weit verbreitetes Problem bei internen Soundlösungen.
- Lösung? Ist was bekannt?
- Ich könnt mal schauen, ob ich noch so ein 3,5" Frontpanel mit HD-Audio hab, das ich bei offenem Gehäuse probeweise anstecken könnte, ob sich da was tut...
- Geschirmtes Kabel selbst basteln? Gibts sowas? Wobei ich ja fast nicht glauben kann, dass die Störeinflüsse am Kabel in den "verstärkten" Teil kommen.
... Wäre aber ein Armutszeugnis, wenn auf der 370€ 1337-Platine mit Super-Duper-Chip der Scheiß passiert... ich beginn ja fast zu fürchten, dass die da bei dem "Verstärker" fürs Frontpanel gemurkst haben.
 
Du hast die Lösung schon genannt. Es liegt vermutlich an der nicht vorhandenen/mangelhaften Abschirmung des Kabels zum Frontpanel.
 
Ich würde schauen wie das Frontpanel angeschlossen ist.
Verläuft das Frontaudio Kabel nahe der GPU / von Lüftern, kann es sein das da was einkoppelt.
Etwas Abstand zu den Kabeln sollte Linderung schaffen.

Ansonsten hat es hier auch schonmal geholfen die Kabel zu tauschen. Ich hatte die Standardkabel gegen welche mit Schirm getauscht und den Schirm über einen 10 MOhm Widerstand ans Gehäuse geschraubt. Hat gepasst.

Heutzutage bin ich faul und nehme ein Y Kabel für die hinteren Buchsen. An einer Klinkenbuchse hängt die Anlage, an einem das Headset.
Denn leider sind die Frontaudioanschlüsse immer die billigste Ausführung die der Hersteller finden konnte.
 
Könnten auch Einstreuungen auf Masse sein. Dann ist da auch mit der besten Schirmung nichts zu retten.

Externer DAC, galvanisch getrennt. Damit bist du auf der sicheren Seite.
 
Tritt z.B. auf, wenn ich hier beim Surfen im Firefox scrolle. Spanned. Bleibt mir wohl nur rumprobieren. Meh.

Leider haben die neuen Gehäuse so wenige Einbauschächte für externe Laufwerke (in meinem Fall 2), 1x Wechselrahmen für HDDs will ich aber haben, im 2. hab ich ein Slimline DVD Laufwerk (1x gebraucht seither ^^) mit nem 3.5" USB-C / Cardreader Dings, den Cardreader brauch ich "zwingend" fürn 3d-Drucker, das USB-C vorn ist auch nett.
Sonst würde ich mir ja selber was basteln mit 2 Buchsen und geschirmten Kabel.

Hätte mir gehofft, etwas rumprobieren zu sparen.
Heutzutage bin ich faul und nehme ein Y Kabel für die hinteren Buchsen. An einer Klinkenbuchse hängt die Anlage, an einem das Headset.
Das is aber doof, weil ich das Headset ja nicht so oft brauche, und gern die automatische Umschaltung hätte.
Im Prinzip hast du natürlich recht, aber meh.
Externer DAC, galvanisch getrennt. Damit bist du auf der sicheren Seite.
Im Prinzip hast auch du recht, aber meh, ich will nix externes..
 
Steck mal bitte alle Frontpanel-Kabel vom Board ab und miß nach, ob zwischen der Kopfhörer- und USB-Masse am Frontpanel (oder Kopfhörer-Masse und Gehäuse) eine Verbindung besteht. Wenn du Glück hast, kannst du den Front-USB vom Board abstöpseln und hast fortan Ruhe (wenn auch kein USB vorne), sonst wird's komplizierter.

Ich vermute, viele Gehäuse nehmen deswegen eine Masseschleife billigend in Kauf, weil man sich sonst Ärger mit der Kanaltrennung und dem Übersprechen zwischen KH und Mic einhandelt. Die HDA-Buchse hat ja "schlauerweise" nur eine Masseleitung, und was da an Käbelchen dranhängt, hat auf die Länge schon einen gewissen Widerstand.

Wenn "nur" Audio- und USB-Masse verbunden sind, sollte man am besten:
1. Frontpanel-Platine ausbauen und die problematische Verbindung mit einem Cuttermesser o.ä. trennen.
2. die Kabelader mit der Masse heraustrennen und das Gros durch eine Ader von signifikantem Querschnitt ersetzen, die lose um das Kabel gewickelt wird. AWG18 oder 0,75 mm² ist vielleicht ein bißchen fett, aber wenigstens AWG22 oder so?
 
Das ist nur Pfusch.

Irgendetwas wird sehr vermutlich zum Ersetzen oder neu Kaufen sein. Ich habe mir auch einen externen DAC gekauft und hatte Ruhe. (Ich hatte vorher Kopfweh vermutlich aufgrund der Masseproblematik mit meinen Lautsprechern).
 
Ich hab das Frontpanel-Kabel jetzt mal neu gelegt (soo lang ist es leider nicht, dass ich damit große Umwege machen könnte), "vorn rum", allerdings ist das NT eben unten drin und nicht weit vom Header entfernt, entsprechend geht das 12V PCIe 5.0 Kabel vom NT zur Graka auch in der Gegend, da ist ja nix zu machen.

Ich hab den bösen Verdacht, dass einfach dieser "Kopfhörerverstärker" auf dem doch recht teuren Board einfach mangelhaft aufgebaut ist.

Gibts Empfehlungen, wie man das zusätzlich schrimen könnte?
Bin elektrotechnisch eig. kein Noob, hatte aber mit diesen Audio-Störsignalen nie wirklich zu tun...
 
Gibts Empfehlungen, wie man das zusätzlich schrimen könnte?
Die Mainboard-Hersteller brüsten sich bereits damit, dass die Signalpfade extra abseits der anderen Leitungen entlang gehen. Unterm Strich ist diese Problematik nichtsdestotrotz stark vertreten.

Ich würde nichts selbst versuchen. Wenn es mit etwas Einfachen gehen würde, hätte es der Hersteller selbst implementiert. Die großen Leistungsfresser wie Grafikkarte und CPU induzieren da einfach fiese Störgeräusche. Wenn du Ruhe willst, nimm was Externes.
 
Zuletzt bearbeitet:
Seit dem Lüfterdesaster hab ich nicht mehr viel Vertrauen in igors Künste.

Hätte ich Probleme mit Audio, würde ich einfach schauen wie das im professionellen Umfeld gemacht wird und dann genau das nachmachen.
 
Seit dem Lüfterdesaster hab ich nicht mehr viel Vertrauen in Igors Künste.
Die Künste haben da sicher nicht gelitten; lediglich die Reputation, was ich schade finde. Weil damit hat der nicht gerechnet, das ihm sowas passiert; er war wohl zu gutgläubig...
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh