Aktuelles

Aktueller Inhalt von repitit1200

  1. repitit1200

    [Sammelthread] Offizieller AMD [[ RX6700 // RX 6700XT // X6800 // 6800XT // 6900XT ]] Overclocking und Modding Thread [[ Wakü - Lukü - LN2]]

    Servus, Mal eine Frage. Sollte bei der 6700XT in der Richtung auch was möglich sein mit MPT oder nicht?
  2. repitit1200

    AMD Nach-Drop Austausch / Wasserstand (Emails, Versandbestätigung, Probleme...)

    Also ich hab damals auch eine 6800 bekommen... Über AMD.
  3. repitit1200

    AMD Nach-Drop Austausch / Wasserstand (Emails, Versandbestätigung, Probleme...)

    Hab meine Bestätigung auch bekommen
  4. repitit1200

    [Sammelthread] AMD RDNA2 Verfügbarkeitshinweise (Startpost lesen! Keine Diskussion, Handel; keine Skript- oder Bot-Anfragen)

    https://www.3dmark.com/3dm/53726108 mit Wakü geht da sicherlich nochmal mehr.
  5. repitit1200

    [Sammelthread] AMD RDNA2 Verfügbarkeitshinweise (Startpost lesen! Keine Diskussion, Handel; keine Skript- oder Bot-Anfragen)

    Auto, hab anscheinend eine sehr gute erwischt was oc betrifft...so mag ich des :p waku kühler noch drauf und ab geht's...
  6. repitit1200

    [Sammelthread] AMD RDNA2 Verfügbarkeitshinweise (Startpost lesen! Keine Diskussion, Handel; keine Skript- oder Bot-Anfragen)

    https://www.3dmark.com/3dm/53711065 die 16K könnte man bestimmt auch noch knacken. https://www.3dmark.com/3dm/53712363 bei Port musste ich auf 2510mhz runtergehen.. Portal mach ich gleich, cold war hab ich leider nicht :P
  7. repitit1200

    [Sammelthread] AMD RDNA2 Verfügbarkeitshinweise (Startpost lesen! Keine Diskussion, Handel; keine Skript- oder Bot-Anfragen)

    6800 ohne XT direkt bei AMD bekommen, Paypal Bestätigung hab ich erhalten.
  8. repitit1200

    [Sammelthread] ASUS B550 Strix/TUF/Prime Series Sammel- und Laberthread

    Vielen dank Reous, werds nachher gleich mal testen!
  9. repitit1200

    Treiberabsturz mit MSI R9 390

    Ich hatte das gleiche Problem mit meiner XFX 390.... konnte es wie folgt lösen. Habe den Treiber mit DDU deinstalliert, nach dem Neustart wurde mittels Windows (WIN 10) Update ein Treiber aufgespielt und seitdem funktioniert es.
Oben Unten