Ergebnis 1 bis 19 von 19
  1. #1
    Matrose
    Registriert seit
    29.05.2018
    Beiträge
    20


    Standard Probleme nach 2019-04 kum. Updates (WIN 10)

    Hat jemand auch Probleme nach der Installation des Updates: -April 9, 2019—KB4493509?

    Bei mir traten folgende zwei Fehlerbilder auf:
    -Anmeldevorgang bewegt sich im Minutenbereich
    -System friert sporadisch ein

    Nach dem Rollback per Systemwiederherstellung sind die Probleme verschwunden...

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Fregattenkapitän Avatar von PCTOM
    Registriert seit
    24.12.2011
    Beiträge
    2.608


    Standard

    Zitat Zitat von spawn2tg2 Beitrag anzeigen
    Hat jemand auch Probleme nach der Installation des Updates: -April 9, 2019—KB4493509?

    Bei mir traten folgende zwei Fehlerbilder auf:
    -Anmeldevorgang bewegt sich im Minutenbereich
    -System friert sporadisch ein

    Nach dem Rollback per Systemwiederherstellung sind die Probleme verschwunden...
    Das Problem habe ich auch und es hängt mit dem "Der Softwareschutzdienst hat die Überprüfung des Lizenzierungsstatus" oder mit dem "SearchIndexer" zusammen. Bei jedem Windows Start wird durch die Überprüfung der Lizenz der Rechner für mehrere Minuten lahmgelegt. Ich habe noch keine andere Lösung gefunden wie das Update zu deinstallieren. Ich habe natürlich eine Lizenz und der Vorgang wird erfolgreich abgeschlossen. Ich hoffe MS behebt das Problem.

    Edit 1: Bis jetzt habe ich nur etwas gefunden das das Update mit WDS Probleme macht wenn man WIN auf mehrere Geräte gleichzeitig ausrollt. Ausserdem noch einen Edge Fehler der seiten dann nicht mehr aufbaut. Über unser Problem habe ich noch nichts gelesen.

    Edit 2: Ich habe Einiges ausprobiert und habe herausgefunden das das Update in Zusammenhang mit meinem Virenscanner die Probleme verursacht, was diese Lizenzprüfung hervorruft. Generell scheint das Update mit Virenscannern nicht so gut umgehen zu können. Ich hab mich dafür entschieden bis das Windowsupdate KB4493509 zu deinstallieren bis entweder der AV Entwickler oder MS einen Patch bringt.

    Edit 3: Ich habe mich mit Avire und MS Support in Verbindung gesetzt. Das Problem das der Patch die Rechner verlangsamt und mit AV Software schlecht umgehen kann ist bekannt. Als Lösung wurde empfohlen den KB4493509 zu deinstallieren bis MS einen neuen Patch rausbringt. Die AV Entwickler können da nichts machen.
    Geändert von PCTOM (11.04.19 um 20:07 Uhr)

  4. #3
    Korvettenkapitän
    Registriert seit
    14.09.2006
    Ort
    Raubling
    Beiträge
    2.133


    • Systeminfo
      • Motherboard:
      • Z97E-ITX/ac
      • CPU:
      • Intel i7-4790T
      • Kühlung:
      • Passiv über Gehäuse
      • Gehäuse:
      • Streacom FC8Evo
      • RAM:
      • 8GB Corsair Vengeance LP
      • Grafik:
      • Intel HD 4600
      • Storage:
      • Samsung 950PRO NVME, Samsung 850 Evo 2TB
      • Monitor:
      • ASUS PB278
      • Netzwerk:
      • Fritzbox 7490, NAS DS216J
      • Sound:
      • Realtek onboard
      • Netzteil:
      • Leicke 120W + 160W XT PicoPSU
      • Betriebssystem:
      • Windows 7 HP
      • Handy:
      • Samsung Galaxy S4

    Standard

    Probleme treten sowohl unter Windows 7 wie auch 10 auf. Es hat unter anderem was mit Antivirensoftware von 3.Herstellern zu tun. Wenn man die deinstalliert (in meinem Fall Avira Free, habe im Netz aber auch Probleme mit Sophos gefunden), ist der Spuk mit der langen Anmeldezeit sofort vorbei.

    Ich habe die Probleme mittlerweile eingegrenzt.
    Auf Windows 10: Wenn ich den Avira drauflasse und dafür das Windows Update KB4493509 deinstalliere, funktioniert der Rechner auch wieder wie gewohnt.
    Auf Windows 7: Ist auch gestern ein Update eingespielt worden, da habe ich leider die KB Nummer nicht notiert, deinstalliert, und Ruhe ist.
    Das maximale Volumen subterrarer Agrarproduktivität steht im reziproken Verhältnis zur intellektuellen Kapazität Ihrer Produzenten.
    Kurz gesagt: Die dümmsten Bauern ernten die dicksten Kartoffeln!

  5. #4
    Fregattenkapitän Avatar von PCTOM
    Registriert seit
    24.12.2011
    Beiträge
    2.608


    Standard

    Zitat Zitat von Copiegeil Beitrag anzeigen
    Probleme treten sowohl unter Windows 7 wie auch 10 auf. Es hat unter anderem was mit Antivirensoftware von 3.Herstellern zu tun. Wenn man die deinstalliert (in meinem Fall Avira Free, habe im Netz aber auch Probleme mit Sophos gefunden), ist der Spuk mit der langen Anmeldezeit sofort vorbei.

    Ich habe die Probleme mittlerweile eingegrenzt.
    Auf Windows 10: Wenn ich den Avira drauflasse und dafür das Windows Update KB4493509 deinstalliere, funktioniert der Rechner auch wieder wie gewohnt.
    Auf Windows 7: Ist auch gestern ein Update eingespielt worden, da habe ich leider die KB Nummer nicht notiert, deinstalliert, und Ruhe ist.
    Jep so ist es, ich hab KB4493509 runtergeschmissen. Ich denk MS wird bald einen Patch für Win 10/7 nachschieben.

  6. #5
    Admiral Avatar von xXx-Eagleone-xXx
    Registriert seit
    05.01.2005
    Ort
    Nähe Köln/Bonn
    Beiträge
    9.255


    • Systeminfo
      • Motherboard:
      • Asrock AB350 Gaming-ITX
      • CPU:
      • AMD Ryzen R7-1700X
      • Kühlung:
      • Wakü CPU/GPU/MOBO
      • Gehäuse:
      • Carbide Air 240
      • RAM:
      • 16GB DDR-4 [email protected]
      • Grafik:
      • AMD RX Vega64
      • Storage:
      • 1TB Seagate SSHD+ 1x 525GB SSD+128GB SSD+128GB M.2
      • Monitor:
      • LG 34UM69-P + Freesync
      • Netzwerk:
      • LAN- AVM Fritzbox 7412
      • Sound:
      • Onboard Audio
      • Netzteil:
      • Corsair CS-M 750W
      • Betriebssystem:
      • Windows 10 Home Premium (x64)
      • Sonstiges:
      • 10x120mm,2x80mm
      • Handy:
      • Vernee MIX2

    Standard

    Grauenhaft, habs auch :/

  7. #6
    Fregattenkapitän Avatar von PCTOM
    Registriert seit
    24.12.2011
    Beiträge
    2.608


    Standard

    Zitat Zitat von xXx-Eagleone-xXx Beitrag anzeigen
    Grauenhaft, habs auch :/
    Mit Windows ist es halt wie mit MP Spielen: never play/work to patchday

  8. #7
    Korvettenkapitän
    Registriert seit
    14.09.2006
    Ort
    Raubling
    Beiträge
    2.133


    • Systeminfo
      • Motherboard:
      • Z97E-ITX/ac
      • CPU:
      • Intel i7-4790T
      • Kühlung:
      • Passiv über Gehäuse
      • Gehäuse:
      • Streacom FC8Evo
      • RAM:
      • 8GB Corsair Vengeance LP
      • Grafik:
      • Intel HD 4600
      • Storage:
      • Samsung 950PRO NVME, Samsung 850 Evo 2TB
      • Monitor:
      • ASUS PB278
      • Netzwerk:
      • Fritzbox 7490, NAS DS216J
      • Sound:
      • Realtek onboard
      • Netzteil:
      • Leicke 120W + 160W XT PicoPSU
      • Betriebssystem:
      • Windows 7 HP
      • Handy:
      • Samsung Galaxy S4

    Standard

    @Leute!
    mit "ich habs auch und ähnlichen Kommentaren ist doch keinem geholfen! Die Config ist interessant. Auch einen anderen Virenscanner drauf als den Defender (Windows 10)?
    Das maximale Volumen subterrarer Agrarproduktivität steht im reziproken Verhältnis zur intellektuellen Kapazität Ihrer Produzenten.
    Kurz gesagt: Die dümmsten Bauern ernten die dicksten Kartoffeln!

  9. #8
    Leutnant zur See Avatar von MORBIDMARTIN
    Registriert seit
    24.04.2011
    Beiträge
    1.107


    Standard

    Wie kann ich das wieder deinstallieren , ich habe das selbe Problem. Der Rechner bleibt oft einfach eine gewisse Zeit hängen.

  10. #9
    Admiral
    Registriert seit
    12.02.2006
    Ort
    Bielefeld
    Beiträge
    11.437


    Standard

    Fremdantivieren Programm deinstallieren!
    (Defender reicht doch auch und man hat nie Probleme mit Windows 10)
    Oder das Kumulative Update deinstallieren: Systemsteuerung/ bei Programme und Features/ oben links Installierte Updates!
    Notebook neu: Acer Aspire 5 (A515-51G-520Q) Intel i5 7200U, NVIDIA Geforce 940M, 256GB SSD, Windows 10 Pro
    Notebook alt : Toshiba Satellite L750D, AMD A6-3420M APU (Llano) Samsung SSD 850 EVO 250GB, Windows 10 Pro

  11. #10
    Leutnant zur See Avatar von Mounti
    Registriert seit
    17.09.2008
    Beiträge
    1.045


    • Systeminfo
      • Motherboard:
      • Asrock Z370 Extreme4
      • CPU:
      • Intel 8700K
      • Systemname:
      • Meiner
      • Kühlung:
      • Silent Loop 280
      • Gehäuse:
      • Be quiet Dark Base 700
      • RAM:
      • 16gb Skill KIT (2x8GB) 16GTZB
      • Grafik:
      • Palit Gtx 1080
      • Storage:
      • 500Gb+500Gb+500Gb SSD+2000GB Hdd
      • Monitor:
      • Acer Predator XB271HUbmiprz
      • Sound:
      • Onboard,Corsair Void Usb Kopfhörer
      • Netzteil:
      • Seasonic M12II Evo Edition 520
      • Betriebssystem:
      • Win 10pro 64Bit

    Standard

    Ach übrigends habe ich Avira in der Bezahlversion drauf und das Problem auch gehabt.

    Update und Sicherheit...dort steht Updateverlauf anzeigen und dann Updates deinstallieren.

    Edit: Mist,zu langsam.
    Geändert von Mounti (12.04.19 um 12:42 Uhr)
    Hier könnte ihre Werbung stehen.

  12. #11
    Bootsmann
    Registriert seit
    01.12.2017
    Ort
    Thüringen
    Beiträge
    521


    • Systeminfo
      • Motherboard:
      • Dell
      • CPU:
      • I7 2960XM 2,7GHz
      • Kühlung:
      • Luftkühlung
      • RAM:
      • 16GB DDR3
      • Grafik:
      • Quadro 4000M
      • Monitor:
      • LG 27MB67PY-W
      • Betriebssystem:
      • Win10 Pro X64 1809
      • Notebook:
      • Dell Precision M6600

    Standard

    In Sachen Sicherheit ist die Deinstallation von Avira und Co der bessere Weg als das komplette kumulative Update zu entfernen...

  13. #12
    Leutnant zur See Avatar von Mounti
    Registriert seit
    17.09.2008
    Beiträge
    1.045


    • Systeminfo
      • Motherboard:
      • Asrock Z370 Extreme4
      • CPU:
      • Intel 8700K
      • Systemname:
      • Meiner
      • Kühlung:
      • Silent Loop 280
      • Gehäuse:
      • Be quiet Dark Base 700
      • RAM:
      • 16gb Skill KIT (2x8GB) 16GTZB
      • Grafik:
      • Palit Gtx 1080
      • Storage:
      • 500Gb+500Gb+500Gb SSD+2000GB Hdd
      • Monitor:
      • Acer Predator XB271HUbmiprz
      • Sound:
      • Onboard,Corsair Void Usb Kopfhörer
      • Netzteil:
      • Seasonic M12II Evo Edition 520
      • Betriebssystem:
      • Win 10pro 64Bit

    Standard

    Schon möglich,ich bleibe aber da erstmal entspannt und warte auf einen Patch. Das Problem ist ja bei MS bekannt.
    Hier könnte ihre Werbung stehen.

  14. #13
    Fregattenkapitän Avatar von PCTOM
    Registriert seit
    24.12.2011
    Beiträge
    2.608


    Standard

    Zitat Zitat von Luxxiator Beitrag anzeigen
    In Sachen Sicherheit ist die Deinstallation von Avira und Co der bessere Weg als das komplette kumulative Update zu entfernen...
    Aber genau das ist die offizielle Stellungnahme, Update bis es überarbeitet ist.

    Hier mal einen Link von Heise, unser Win 10 problem Update ist da zwar nicht aufgeführt aber mit dabei. https://www.heise.de/newsticker/meld...m-4374996.html
    Geändert von PCTOM (12.04.19 um 19:36 Uhr)

  15. #14
    Admiral
    Registriert seit
    12.02.2006
    Ort
    Bielefeld
    Beiträge
    11.437


    Standard

    Aber genau das ist die offizielle Stellungnahme
    Wo steht das bei Microsoft?
    Microsoft bereitet nichts vor damit irgendwelche Software oder Spiele auf Windows 10 Laufen.
    Das müssen die Programm Entwickler selbst erledigen.

    Patchday-Nachwehen: Windows 7, 8.1 und 10 mit Problemen Update › Dr. Windows
    Inzwischen ist gesichert, dass die Probleme alle Windows-Versionen betreffen und es sich auch um ein mehr oder weniger grundsätzliches Problem im Zusammenhang mit Antivirus-Produkten handelt. Sowohl Avast als auch Avira haben die Probleme bestätigt und arbeiten nach eigenen Angaben an einer Lösung. Interessant ist, dass beide Hersteller nur von sich selbst sprechen, es gibt keine Verweise auf Microsoft. Ich erinnere mich an einen ähnlichen Fall vor einigen Jahren, als Microsoft einige längst abgekündigte APIs mit einem Update stillgelegt hat und dann reihenweise Systeme auf die Nase gefallen sind, weil es immer noch Software gab, die nicht angepasst wurde. Vielleicht haben wir es hier wieder mit einer ähnlichen Situation zu tun.
    Mit Fremdantivieren Programmen gibtes immer wieder Probleme.
    Erst recht bei Upgrades auf eine Neue Windows Version die ja im Mai wieder kommt.
    Die AV Programm Entwickler kriegen es einfach nicht gebacken obwohl es ja die Insider Versionen gibt.
    Microsoft dann vor Gericht zerren wegen Wettbewerbsverzerrung usw. das können sie aber gut.
    Antivirus-Disput: Kaspersky und Microsoft einigen sich | Borns IT- und Windows-Blog
    Der Defender wird sich früher oder später von ganz alleine Durchsetzen weil er genauso gut ist wie die anderen AV Programme und weil man nie Probleme hat.
    Kaspersky und den anderen aus der Schlangenöl-Branche geht der Arsch auf Grundeis.
    Antivirensoftware: Die Schlangenl-Branche - Golem.de
    Geändert von Terrier (12.04.19 um 20:54 Uhr)
    Notebook neu: Acer Aspire 5 (A515-51G-520Q) Intel i5 7200U, NVIDIA Geforce 940M, 256GB SSD, Windows 10 Pro
    Notebook alt : Toshiba Satellite L750D, AMD A6-3420M APU (Llano) Samsung SSD 850 EVO 250GB, Windows 10 Pro

  16. #15
    Korvettenkapitän Avatar von chriscrosser
    Registriert seit
    21.05.2013
    Ort
    in the middle of berlin
    Beiträge
    2.162


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-890GPA-UD3H
      • CPU:
      • AMD Phenom II X6 1090T
      • Systemname:
      • HAL-9000 Computer
      • Kühlung:
      • Be quiet! / Alpenföhn Nordwand
      • Gehäuse:
      • Cooler Master CM 690 II
      • RAM:
      • 8GB Dual Kanal DDR3 @ 669MHz
      • Grafik:
      • MSI 460GTX Cyclone 1GD5/OC
      • Storage:
      • Samsung SSD 840 (120GB) - WD HDD RED (6TB)
      • Monitor:
      • ViewSonic VX2260WM
      • Netzwerk:
      • Realtek PCIe GBE 1000Mbit
      • Sound:
      • Realtek High Definition Audio + Creative Sound
      • Netzteil:
      • Be quiet! Dark Power PRO 750W
      • Betriebssystem:
      • Windows 7 Ultimate 64-bit SP1
      • Sonstiges:
      • Dockingstation Inateck FD2002 mit 2x WD RED (3TB und 4TB) - Samsung Tablet SM-T813N mit 128 GB SDXC
      • Notebook:
      • Lenovo N200 (3000) SSD Samsung 840 EVO 250GB 4GB RAM
      • Photoequipment:
      • Panasonic Lumix DMC-TZ18 mit 16GB SDHC
      • Handy:
      • S4-Mini und Panasonic TU-329

    Standard

    ...hier ist zum "BUG-DAY" april für jeden was dabei!

    Borns IT- und Windows-Blog | Insights Co.

  17. #16
    Admiral Avatar von xXx-Eagleone-xXx
    Registriert seit
    05.01.2005
    Ort
    Nähe Köln/Bonn
    Beiträge
    9.255


    • Systeminfo
      • Motherboard:
      • Asrock AB350 Gaming-ITX
      • CPU:
      • AMD Ryzen R7-1700X
      • Kühlung:
      • Wakü CPU/GPU/MOBO
      • Gehäuse:
      • Carbide Air 240
      • RAM:
      • 16GB DDR-4 [email protected]
      • Grafik:
      • AMD RX Vega64
      • Storage:
      • 1TB Seagate SSHD+ 1x 525GB SSD+128GB SSD+128GB M.2
      • Monitor:
      • LG 34UM69-P + Freesync
      • Netzwerk:
      • LAN- AVM Fritzbox 7412
      • Sound:
      • Onboard Audio
      • Netzteil:
      • Corsair CS-M 750W
      • Betriebssystem:
      • Windows 10 Home Premium (x64)
      • Sonstiges:
      • 10x120mm,2x80mm
      • Handy:
      • Vernee MIX2

    Standard

    Eben Avira deinstalliert, windows ist wieder gewohnt schnell..

  18. #17
    Korvettenkapitän Avatar von chriscrosser
    Registriert seit
    21.05.2013
    Ort
    in the middle of berlin
    Beiträge
    2.162


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-890GPA-UD3H
      • CPU:
      • AMD Phenom II X6 1090T
      • Systemname:
      • HAL-9000 Computer
      • Kühlung:
      • Be quiet! / Alpenföhn Nordwand
      • Gehäuse:
      • Cooler Master CM 690 II
      • RAM:
      • 8GB Dual Kanal DDR3 @ 669MHz
      • Grafik:
      • MSI 460GTX Cyclone 1GD5/OC
      • Storage:
      • Samsung SSD 840 (120GB) - WD HDD RED (6TB)
      • Monitor:
      • ViewSonic VX2260WM
      • Netzwerk:
      • Realtek PCIe GBE 1000Mbit
      • Sound:
      • Realtek High Definition Audio + Creative Sound
      • Netzteil:
      • Be quiet! Dark Power PRO 750W
      • Betriebssystem:
      • Windows 7 Ultimate 64-bit SP1
      • Sonstiges:
      • Dockingstation Inateck FD2002 mit 2x WD RED (3TB und 4TB) - Samsung Tablet SM-T813N mit 128 GB SDXC
      • Notebook:
      • Lenovo N200 (3000) SSD Samsung 840 EVO 250GB 4GB RAM
      • Photoequipment:
      • Panasonic Lumix DMC-TZ18 mit 16GB SDHC
      • Handy:
      • S4-Mini und Panasonic TU-329

    Standard

    ...und gerade eben kam bei mir ein avira (programm update!) mit 200MB rein
    ...ich habe allerdings beim patchday das "dicke" update nicht bekommen, da MS das schon wieder rausgezogen hatte als ich updaten wollte!

    avira.jpg

  19. #18
    Fregattenkapitän Avatar von PCTOM
    Registriert seit
    24.12.2011
    Beiträge
    2.608


    Standard

    Problem scheint behoben zu sein das KB4493509 lässt sich jetzt problemlos installieren, die Prozesse "Softwareschutzdienst" und "SearchIndexer" laufen jetzt sauber durch. Es gab nur noch eine Fehlermeldung in Verbindung mit Office 2016 was ja bekannterweise kein AV Programm ist "Fehler beim Generieren des Aktivierungskontextes für "C:\Program Files (x86)\Microsoft Office\root\Office16". Der Fehler mit Office war aber nach den zweiten Reboot nicht mehr aufgetreten.

    Fazit: jetzt läuft es, bis zum nächsten Patch .

  20. #19
    Vizeadmiral
    Registriert seit
    23.10.2008
    Ort
    Niedersachen
    Beiträge
    7.138


    • Systeminfo
      • CPU:
      • Intel I7 3630QM
      • Grafik:
      • GTX 650m 2GB GDDR5
      • Storage:
      • Samsung 830 128GB
      • Betriebssystem:
      • Windows 10 Pro x64
      • Notebook:
      • Dell 17R SE
      • Handy:
      • Moto Z2 Play

    Standard

    Bekomme bei Schwieger vater einfach nicht den aktuellen Patch KB4493509.
    Er lädt das Update, installiert es bis 100% und sagt dann kurz vor Fertigstellung, einige Updates konnten nicht installiert werden.

    Updatecache schon gelöscht. Datenträgerbereinigung gemacht. Manuell geladen und versucht zu installieren.
    Hilft nichts.

    Was kann ich noch machen?
    versus01091976 ist gerade online

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •