Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 25 von 28
  1. #1
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard Dell Alienware Notebook Thread


    Quelle: ALIENWARE GAMING-NOTEBOOKS | Dell Deutschland






    Austausch, Fragen, Anregungen,... los gehts !

  2. Der folgende User sagte Danke an Clonemaster für diesen nützlichen Post:

    Neo52 (16.05.18)

  3. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  4. #2
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    Bilder AW 15 R3


    Spoiler: Anzeigen
    Geändert von Clonemaster (06.11.17 um 08:34 Uhr)

  5. #3
    Flottillenadmiral
    Registriert seit
    05.12.2010
    Beiträge
    4.378


    Standard

    Das sieht wenigstens erträglich aus im Gegensatz zu den Kotzdesigns von Legion und co. Ist das Thinkpad daneben eines von den Renew-Projekten?

  6. #4
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    Ja die aktuelle AW Serie ist nicht ganz so übertrieben. Besser würden mir nur die Razer Notebooks gefallen,
    aber die sind dann wieder zu flach für eine anständige Kühlung. Außerdem kann man hier schön aufrüsten,
    hab direkt SSD und RAM reingemacht, gibt auch keine Warranty Sticker dafür...

    Das Thinkpad ist einfach ein altes x201

  7. #5
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    Hallo,

    hier ein paar Bilder zum repaste nach folgender Anleitung: (weitere details folgen, muss das Notebook nochmal aufmachen)
    [Alienware 17R4 / 15R3] - Disassembly + Repaste Guide + Results | NotebookReview


    Geändert von Clonemaster (24.10.17 um 07:50 Uhr)

  8. #6
    Bootsmann
    Registriert seit
    06.08.2014
    Beiträge
    571


    • Systeminfo
      • Monitor:
      • Dell U2515H
      • Notebook:
      • Clevo W230SS
      • Handy:
      • Nokia Lumia 730

    Standard

    Abend zusammen, Mal ne blöde Frage. Man kann doch den Alien Kopf auf dem Deckel auch leuchten lassen oder? Das klappt bei mir irgendwie nicht... Ich wähle den in dieser Software aus und nichts passiert.

    Gesendet von meinem WAS-TL10 mit Tapatalk

  9. #7
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    Ja der sollte leuchten, check nochmal deine Einstellungen, manchmal dauert es ein paar Sekunden bis diese nach dem Klick auf "Übernehmen" auch übernommen werden.
    Teilweise kannst du auch Akku- und Netzbetrieb separat beleuchten, evtl. liegt da das Problem.

  10. #8
    Bootsmann
    Registriert seit
    06.08.2014
    Beiträge
    571


    • Systeminfo
      • Monitor:
      • Dell U2515H
      • Notebook:
      • Clevo W230SS
      • Handy:
      • Nokia Lumia 730

    Standard

    Okay ich schaue noch Mal. Ich habe es aber auch mit diesem FX Tester schon probiert. Damit ging es auch nicht. Hat jemand Erfahrung mit Reparaturen an den LEDs? Also außerhalb der Garantie?

    Gesendet von meinem WAS-TL10 mit Tapatalk

  11. #9
    BannedForEveR Avatar von Holzmann
    Registriert seit
    02.05.2017
    Ort
    Zürich
    Beiträge
    5.850


    • Systeminfo
      • Motherboard:
      • Asus Z370 X Hero
      • CPU:
      • Intel 8700K @5.0
      • Kühlung:
      • AIO Corsair 115i pro rgb
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • 16GB TridentZ RGB [email protected]/16
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    Kennt hier einer eine Version vom Alienware Command Center, die mit dem Win10 1709 funktioniert?

  12. #10
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    Geht es bei dir nicht? Bei mir läuft es derzeit reibungslos

    Welches AW hast du ?

  13. #11
    BannedForEveR Avatar von Holzmann
    Registriert seit
    02.05.2017
    Ort
    Zürich
    Beiträge
    5.850


    • Systeminfo
      • Motherboard:
      • Asus Z370 X Hero
      • CPU:
      • Intel 8700K @5.0
      • Kühlung:
      • AIO Corsair 115i pro rgb
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • 16GB TridentZ RGB [email protected]/16
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    Ein 15 R2, die Software gibt ne Fehlermeldung aus bei der Installation, warum weiß ich nicht ....

  14. #12
    Bootsmann
    Registriert seit
    06.08.2014
    Beiträge
    571


    • Systeminfo
      • Monitor:
      • Dell U2515H
      • Notebook:
      • Clevo W230SS
      • Handy:
      • Nokia Lumia 730

    Standard

    Abend zusammen, ich habe momentan permanent Abstürze wenn ich zogge. Sowohl bei Mafia 3 als auch bei PUBG. Mal ein Bluescreen Mal einfach nur das Spiel weg Mal hängt das Bild und ich muss den Laptop bei starten. Hat jemand eine Idee was das sein könnte? Ist ein Alienware 15r3.

    Gesendet von meinem WAS-TL10 mit Tapatalk

  15. #13
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    OC/undervolted ? Hattest du das Gerät mal offen ? Irgendwelche Software die Probleme macht? Hast du noch das Original OS drauf ?

  16. #14
    Bootsmann
    Registriert seit
    06.08.2014
    Beiträge
    571


    • Systeminfo
      • Monitor:
      • Dell U2515H
      • Notebook:
      • Clevo W230SS
      • Handy:
      • Nokia Lumia 730

    Standard

    Am Takt oder Spannung habe ich nichts verändert. Hatte das Gerät zwecks SSD Einbau Mal offen. Ich habe dann in diesem Zuge das Betriebssystem neu auf die SSD installiert und die Treiber von der Dell Homepage installiert. Ich habe zwischendurch Mal ein BIOS Update gemacht. Das habe ich aber über diese Soll Software gemacht.

    Gesendet von meinem WAS-TL10 mit Tapatalk

  17. #15
    Bootsmann
    Registriert seit
    06.08.2014
    Beiträge
    571


    • Systeminfo
      • Monitor:
      • Dell U2515H
      • Notebook:
      • Clevo W230SS
      • Handy:
      • Nokia Lumia 730

    Standard

    Die einzige Software die nicht wollte war ein PDF Reader aber daran kann es glaube ich nicht liegen.

    Gesendet von meinem WAS-TL10 mit Tapatalk

  18. #16
    Bootsmann
    Registriert seit
    06.08.2014
    Beiträge
    571


    • Systeminfo
      • Monitor:
      • Dell U2515H
      • Notebook:
      • Clevo W230SS
      • Handy:
      • Nokia Lumia 730

    Standard

    Wie habt ihr nach einem neuen aufsetzten die Treiber installiert? Ich habe das letztes Mal manuell gemacht. Also Chipsatz, Grafik und danach mehr oder weniger ohne System.

    Spricht etwas dagegen den Laptop aufzusetzen und einfach als erstes "Dell Comand Update" zu installieren und dieses Programm einfach alles machen zu lassen?

    Oder was habt ihr für Erfahrungen gemacht?

    Gesendet von meinem WAS-TL10 mit Tapatalk

  19. #17
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    Also ich habe auch eine neue SSD eingebaut, erst wollte ich ein Image von der Original HDD machen. Dann hab ich aber Win10 völlig neu installiert und die wichtigen Treiber manuell Installiert. Also nicht die Dell Software benutzen, einfach die Treiber einzeln laden. Das dürfte das vernünftigste sein.

  20. #18
    Bootsmann
    Registriert seit
    06.08.2014
    Beiträge
    571


    • Systeminfo
      • Monitor:
      • Dell U2515H
      • Notebook:
      • Clevo W230SS
      • Handy:
      • Nokia Lumia 730

    Standard

    Okay danke. Ich gehe bei mir aber auch nicht mehr davon aus das es an den Treibern liegt.

    Ich vermute mal das ich ein Hitze Problem habe. Wenn ich zogge haben die einzelnen Kerne Temperaturen zwischen 85 und 95°C . Die GPU dagegen ist recht kühl bei 60°C. Was habt ihr so für Temperaturen? Also muss ich mir bei meinen Sorgen machen?

    Gesendet von meinem SM-A510F mit Tapatalk
    Geändert von Willi92 (03.12.17 um 22:46 Uhr)

  21. #19
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    Lad dir vielleicht mal Intel XTU runter, lass den CPU Stress Test laufen und poste dann ein Bild der Temperaturkurve aller Kerne. 85°C sind grunsätzlich mal nicht außergewöhnlich.

  22. #20
    Bootsmann
    Registriert seit
    06.08.2014
    Beiträge
    571


    • Systeminfo
      • Monitor:
      • Dell U2515H
      • Notebook:
      • Clevo W230SS
      • Handy:
      • Nokia Lumia 730

    Standard

    Ich habe den jetzt zum Händler geschickt. Dieser meinte das die WLP quasi nicht vorhanden war .

    Gesendet von meinem SM-A510F mit Tapatalk

  23. #21
    BannedForEveR Avatar von Holzmann
    Registriert seit
    02.05.2017
    Ort
    Zürich
    Beiträge
    5.850


    • Systeminfo
      • Motherboard:
      • Asus Z370 X Hero
      • CPU:
      • Intel 8700K @5.0
      • Kühlung:
      • AIO Corsair 115i pro rgb
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • 16GB TridentZ RGB [email protected]/16
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    Hallo,

    mal eine Frage an die Experten:

    Ist das jetzt gerade ein guter Zeitpunkt ein Alienware LP zu kaufen, die haben aktuelle noch CPUs der Intel Serie 7 oder ist damit in Kürze zu rechnen, das ein Major update kommt mit zb Intel CL?

  24. #22
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    Das Update auf CoffeLake sollte demnächst kommen, deshalb auch die derzeitigen Rabatte.

    Wenn die Spiele die du spielst, von mehr als 4 Kernen profitieren, solltes du warten. Falls du aber
    zufällig nur Blizzard Games spielst, bringen dir die CoffeeLake CPU's keinen Vorteil und kannst dich über
    großzügige Rabatte erfreuen.

    Bzw. könntest du auch warten und einen i5 CoffeeLake nehmen, statt i7 KabyLake und wärst vermutlich gleichauf,
    leider weiß man noch nichts über die Preise. Wenns geht würde ich eigentlich zum Warten tendieren, dauert wirklich nicht mehr lange.
    Geändert von Clonemaster (31.03.18 um 17:08 Uhr)

  25. #23
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    AW 15 & 17 jetzt auch mit CoffeeLake:

    ALIENWARE GAMING-NOTEBOOKS | Dell Deutschland

  26. #24
    Oberbootsmann Avatar von Neo52
    Registriert seit
    06.04.2010
    Ort
    Nähe Leipzig
    Beiträge
    900


    • Systeminfo
      • Motherboard:
      • Gigabyte 990FXA-UD5
      • CPU:
      • AMD FX-8350 @ Wakü
      • Kühlung:
      • WAKÜ (HK3-Plexi)
      • Gehäuse:
      • Cooler Master ATCS 840 SILBER
      • RAM:
      • 8 GB G.Skill
      • Grafik:
      • Sapphire R9-290X (Ref.) @ WAKÜ
      • Storage:
      • OCZ Vertex III
      • Monitor:
      • Acer XR341CK
      • Netzwerk:
      • onboard
      • Sound:
      • onboard
      • Netzteil:
      • Enermax Platimax 750W
      • Notebook:
      • Alienware M18xR2 (I7-3740) - nebula-red

    Standard

    Hey Leutz,

    hat zufällig schonmal jmd ne GPU getauscht? Ich hab noch 2x HD 7970 drin, denen geht so langsam die Luft aus

    blaibscht logger !?!?!
    Neo52

  27. #25
    Kapitän zur See Avatar von Clonemaster
    Registriert seit
    02.09.2010
    Ort
    Bayern
    Beiträge
    3.794
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • i7 8700K [email protected]
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-V1000LA
      • RAM:
      • 16GB DDR4-3866 CL18
      • Grafik:
      • GTX 1080 FE @2100/5500
      • Storage:
      • 2x 960 Evo 500GB M.2 1x WD Black 6TB
      • Monitor:
      • wechselt ständig
      • Sound:
      • Alesis M1 Active 520USB / DT990 pro
      • Netzteil:
      • Enermax Platimax D.F. 600W
      • Notebook:
      • AW15 R3 7820HK GTX1080 16GB DDR4 120Hz TN

    Standard

    Im M18R2 ? Sind die dort noch gesteckt ?

Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •