Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 25 von 58
  1. #1
    Oberbootsmann Avatar von Dabbelju
    Registriert seit
    01.03.2014
    Ort
    upper valley
    Beiträge
    814


    • Systeminfo
      • Motherboard:
      • Asus x99deluxe II
      • CPU:
      • Intel 5930K
      • Systemname:
      • 12 Zylinder
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Design XL R2
      • RAM:
      • 64GB G.Skill F4-2400C15-8GRR
      • Grafik:
      • MSI GTX780TI
      • Storage:
      • 2x 840pro 512GB; 2x Seagate; 950 Pro M.2 512GB
      • Monitor:
      • Eizo CG277W; Eizo CE240W
      • Netzwerk:
      • Diverse Netgears
      • Sound:
      • Beringer Xenyx Control 2 USB, Eris E8+T10
      • Netzteil:
      • SeaSonic Platinum 850W
      • Betriebssystem:
      • Win 10 Pro 64x
      • Sonstiges:
      • BayerDynamic DT770pro
      • Notebook:
      • Lenovo T61, T500, W520 mit 16GB Ram, Samsung 840pro und OCZ 480GB
      • Photoequipment:
      • Canon, viel...
      • Handy:
      • Samsung Note 2

    Standard VLC Mediaplayer 3.0

    Der VLC Mediaplayer 3.0 (32bit) ist heraus und läuft auf meinem NUC mit Win 10 stabil.

    Wer alte Versionen benötigt, hier ist der Link

    Neue Version 3.0.1

    Hier der Link zur 64bit Version zur V 3.0.1

    Über den Mediaplayer muss nicht viel erklärt werden, den kennt wohl fast jeder Windowsnutzer. Dennoch hier einige Highlights:


    3.0 Highlights


    • VLC 3.0 "Vetinari" is a new major update of VLC.
    • VLC 3.0 activates hardware decoding by default, to get 4K and 8K playback!
    • It supports 10bits and HDR
    • VLC supports 360 video and 3D audio, up to Ambisoncics 3rd order
    • Can stream to Chromecast devices, even in formats not supported natively
    • Can play Blu-Ray Java menus: BD-J
    • VLC supports browsing of local network drives and NAS



    Ich kann mir gut vorstellen, dies als zentrale Anlaufstelle für Hinweise und Probleme zum VLC-Player zu nutzen.


    Einige Punkte:

    Unterschiede/Abweichungen zur vorherigen Version 2.2.8:

    x64 Version


    • Mehr als ein Fenster wird bei der Einstellung unter "Ansicht" und "Video im Vordergrund (F11)" nicht mehr in den Vordergrund gestellt, wenn eben mehr als ein VLC-Fenster aktiv ist. Die Einstellung war zuvor übrigens unter "Video" zu finden.
    • Die Zeit in der Zeitenleiste läuft beim Musik streamen aus dem Netz nicht mehr mit. *gelöst* (offensichtlich in V3.0.1)
    • Mit dem Mausrad beim laufendem Video über der Zeitleiste, sprang dies ein Stück weiter. Nun ist die Funktion anders eingestellt, es sind wohl nur noch ein paar Frames die bewegt werden und nicht mehr ein längeres Stück Film. Update: bug report/feature request
    • VLC auf dem zweiten Monitor maximiert, verbleibt die Zeitleiste immer noch auf dem Monitor, wo VLC geöffnet wurde. Das war bereits in der Beta so.
    • Ausgegrautes "Audio-Start-Pegel immer zurück setzen auf:" Lösung: Ausgabemodul in Einstellungen "Audio" auf "WaveOut Audioausgabe" ändern.
    • Nach update auf 3.0 erscheint trotzdem eine Abfrage bzgl Update. Lösung: VLC Updater deinstallieren
    • Fehler Application Error 1000 erscheint in Windows Ereingissen (Bisher bei Win10, andere Versionen noch nicht geprüft)



    x32 Version



    • Wenn man im Vollbild ist, kann man auswählen, ob man die Restlaufzeit oder die Gesamtlaufzeit angezeigt bekommen will und die Einstellung wurde gespeichert. Jetzt startet der Player immer mit der Gesamtlaufzeit, auch wenn man zuletzt die Restlaufzeit ausgewählt hatte.




    In einigen Posts wird empfohlen, vor dem update sämtliche alten VLC Daten zu löschen und erst dann den VLC 3.0 zu installieren.


    23.04.2018 Version 3.0.2 is out.


    Gruß
    Dabbelju
    Geändert von Dabbelju (23.04.18 um 16:11 Uhr) Grund: Weitere Punkte eingefügt

  2. Der folgende User sagte Danke an Dabbelju für diesen nützlichen Post:

    SVolkmann (23.02.18)

  3. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  4. #2
    Kapitänleutnant Avatar von chriscrosser
    Registriert seit
    21.05.2013
    Ort
    in the middle of berlin
    Beiträge
    1.818


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-890GPA-UD3H
      • CPU:
      • AMD Phenom II X6 1090T
      • Systemname:
      • HAL-9000 Computer
      • Kühlung:
      • Be quiet! / Alpenföhn Nordwand
      • Gehäuse:
      • Cooler Master CM 690 II
      • RAM:
      • 8GB Dual Kanal DDR3 @ 669MHz
      • Grafik:
      • MSI 460GTX Cyclone 1GD5/OC
      • Storage:
      • Samsung SSD 840 (120GB) - WDC WD40 RED (4TB)
      • Monitor:
      • ViewSonic VX2260WM
      • Netzwerk:
      • Realtek PCIe GBE 1000Mbit
      • Sound:
      • Realtek High Definition Audio + Creative Sound
      • Netzteil:
      • Be quiet! Dark Power PRO 750W
      • Betriebssystem:
      • Windows 7 Ultimate 64-bit SP1
      • Sonstiges:
      • Dockingstation Inateck FD2002 mit 2x 3TB WD RED
      • Notebook:
      • Lenovo N200 (3000) SSD Samsung 840 EVO 250GB 4GB RAM
      • Photoequipment:
      • Panasonic Lumix DMC-TZ18 mit 16GB SDHC
      • Handy:
      • S4 Mini und Panasonic TU-329

    Standard

    ...man kann den VLC 3.0 aber wie vorher auch, in mehreren Instanzen von der Taskleiste aus starten und hier als beispiel vier verschiedene filme gleichzeitig schauen:

    vlc_4fach.jpg

  5. #3
    Oberleutnant zur See Avatar von MartinFritsch
    Registriert seit
    18.05.2008
    Ort
    90762 Fürth
    Beiträge
    1.454


    • Systeminfo
      • CPU:
      • Intel i7 4771 @ 3.5GHz
      • Systemname:
      • Apple iMac 27'', Late 2013
      • Gehäuse:
      • iMac 27'' AiO
      • RAM:
      • Crucial 32GB 1600 MHz DDR3
      • Grafik:
      • Nvidia Geforce GTX780M 4GB
      • Storage:
      • 3TB Fusion Drive, 4TB Extern
      • Monitor:
      • Apple iMac 27'', 2 x Apple 27'' TB-Display
      • Netzwerk:
      • QNAP TS-453A 8GB, QNAP TS-431P
      • Betriebssystem:
      • Mac OS X 10.13 High Sierra
      • Sonstiges:
      • Apple Mac Mini, Late 2012
      • Photoequipment:
      • Nikon D5300
      • Handy:
      • iPhone X 256 GB, Lumia 930

    Standard

    Mich nervt aktuell am neuen VLC, dass wenn man ihn auf dem zweiten Monitor maximiert, die Zeitleiste immer noch auf dem Monitor verbleibt, wo VLC geöffnet wurde. Das war bereits in der Beta so.

    Ansonsten läuft er aber recht stabil.

  6. #4
    Oberbootsmann Avatar von Dabbelju
    Registriert seit
    01.03.2014
    Ort
    upper valley
    Beiträge
    814
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus x99deluxe II
      • CPU:
      • Intel 5930K
      • Systemname:
      • 12 Zylinder
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Design XL R2
      • RAM:
      • 64GB G.Skill F4-2400C15-8GRR
      • Grafik:
      • MSI GTX780TI
      • Storage:
      • 2x 840pro 512GB; 2x Seagate; 950 Pro M.2 512GB
      • Monitor:
      • Eizo CG277W; Eizo CE240W
      • Netzwerk:
      • Diverse Netgears
      • Sound:
      • Beringer Xenyx Control 2 USB, Eris E8+T10
      • Netzteil:
      • SeaSonic Platinum 850W
      • Betriebssystem:
      • Win 10 Pro 64x
      • Sonstiges:
      • BayerDynamic DT770pro
      • Notebook:
      • Lenovo T61, T500, W520 mit 16GB Ram, Samsung 840pro und OCZ 480GB
      • Photoequipment:
      • Canon, viel...
      • Handy:
      • Samsung Note 2

    Standard

    @chriscrosser
    Das ist mir wohl bekannt. Manchesmal lasse ich videos über dem Browser laufen und konnte bisher mit der Einstellung Video im Vordergrund, sämtliche Fenster nach oben holen. Das ist nun nicht mehr möglich.

    @ MartinFritsch
    Meine Mehrmonitorkonfig ist zur Zeit nicht aufgebaut. Daher werd ich das später noch testen.

  7. #5
    Kapitänleutnant Avatar von chriscrosser
    Registriert seit
    21.05.2013
    Ort
    in the middle of berlin
    Beiträge
    1.818


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-890GPA-UD3H
      • CPU:
      • AMD Phenom II X6 1090T
      • Systemname:
      • HAL-9000 Computer
      • Kühlung:
      • Be quiet! / Alpenföhn Nordwand
      • Gehäuse:
      • Cooler Master CM 690 II
      • RAM:
      • 8GB Dual Kanal DDR3 @ 669MHz
      • Grafik:
      • MSI 460GTX Cyclone 1GD5/OC
      • Storage:
      • Samsung SSD 840 (120GB) - WDC WD40 RED (4TB)
      • Monitor:
      • ViewSonic VX2260WM
      • Netzwerk:
      • Realtek PCIe GBE 1000Mbit
      • Sound:
      • Realtek High Definition Audio + Creative Sound
      • Netzteil:
      • Be quiet! Dark Power PRO 750W
      • Betriebssystem:
      • Windows 7 Ultimate 64-bit SP1
      • Sonstiges:
      • Dockingstation Inateck FD2002 mit 2x 3TB WD RED
      • Notebook:
      • Lenovo N200 (3000) SSD Samsung 840 EVO 250GB 4GB RAM
      • Photoequipment:
      • Panasonic Lumix DMC-TZ18 mit 16GB SDHC
      • Handy:
      • S4 Mini und Panasonic TU-329

    Standard

    man kann aber auch im FF fenster aus der TAB leiste in ein eigenes Standalone fenster verschieben... z.B. in 4 einzelfenster
    in wieweit das dann noch mit dem VLC funzt kann ich nicht sagen - habe es noch nie gemacht - mit html5-videos klappt das aber z.B. bei YT

  8. #6
    Oberbootsmann Avatar von Dabbelju
    Registriert seit
    01.03.2014
    Ort
    upper valley
    Beiträge
    814
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus x99deluxe II
      • CPU:
      • Intel 5930K
      • Systemname:
      • 12 Zylinder
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Design XL R2
      • RAM:
      • 64GB G.Skill F4-2400C15-8GRR
      • Grafik:
      • MSI GTX780TI
      • Storage:
      • 2x 840pro 512GB; 2x Seagate; 950 Pro M.2 512GB
      • Monitor:
      • Eizo CG277W; Eizo CE240W
      • Netzwerk:
      • Diverse Netgears
      • Sound:
      • Beringer Xenyx Control 2 USB, Eris E8+T10
      • Netzteil:
      • SeaSonic Platinum 850W
      • Betriebssystem:
      • Win 10 Pro 64x
      • Sonstiges:
      • BayerDynamic DT770pro
      • Notebook:
      • Lenovo T61, T500, W520 mit 16GB Ram, Samsung 840pro und OCZ 480GB
      • Photoequipment:
      • Canon, viel...
      • Handy:
      • Samsung Note 2

    Standard

    Das versteh ich grad nicht, FF=Firefox? Kannst das mal näher erläutern?

  9. #7
    Kapitänleutnant Avatar von chriscrosser
    Registriert seit
    21.05.2013
    Ort
    in the middle of berlin
    Beiträge
    1.818


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-890GPA-UD3H
      • CPU:
      • AMD Phenom II X6 1090T
      • Systemname:
      • HAL-9000 Computer
      • Kühlung:
      • Be quiet! / Alpenföhn Nordwand
      • Gehäuse:
      • Cooler Master CM 690 II
      • RAM:
      • 8GB Dual Kanal DDR3 @ 669MHz
      • Grafik:
      • MSI 460GTX Cyclone 1GD5/OC
      • Storage:
      • Samsung SSD 840 (120GB) - WDC WD40 RED (4TB)
      • Monitor:
      • ViewSonic VX2260WM
      • Netzwerk:
      • Realtek PCIe GBE 1000Mbit
      • Sound:
      • Realtek High Definition Audio + Creative Sound
      • Netzteil:
      • Be quiet! Dark Power PRO 750W
      • Betriebssystem:
      • Windows 7 Ultimate 64-bit SP1
      • Sonstiges:
      • Dockingstation Inateck FD2002 mit 2x 3TB WD RED
      • Notebook:
      • Lenovo N200 (3000) SSD Samsung 840 EVO 250GB 4GB RAM
      • Photoequipment:
      • Panasonic Lumix DMC-TZ18 mit 16GB SDHC
      • Handy:
      • S4 Mini und Panasonic TU-329

    Standard

    genau! firefox - rechtsklick auf einen tab und dann auf "in neues fenster verschieben" klicken
    Geändert von chriscrosser (13.02.18 um 19:23 Uhr)

  10. #8
    Kapitänleutnant Avatar von silence2k9
    Registriert seit
    25.09.2008
    Ort
    Bochum
    Beiträge
    1.737


    • Systeminfo
      • Motherboard:
      • ASUS X99 Deluxe
      • CPU:
      • 5820k
      • Systemname:
      • KeKsBoX
      • Kühlung:
      • Prolimatech Genesis
      • Gehäuse:
      • Corsair Obsidian 750D
      • RAM:
      • 32 GB Kingston Hyper X
      • Grafik:
      • EVGA 980ti SC+
      • Storage:
      • Viel
      • Sound:
      • Creative ZXR
      • Netzteil:
      • Seasonic 660 Watt Platinum
      • Betriebssystem:
      • Windows X

    Standard

    Hat noch jemand den VLC Player samt Updater installiert und wird nun nach jedem Neustart genervt das eine neue Version (3.0.0) Verfügbar ist? Vllt Problem wegen 64 Bit Version vllt. erkennt der wenn nur 32-Bit Version, was sehr traurig wäre.

  11. #9
    Oberbootsmann Avatar von Dabbelju
    Registriert seit
    01.03.2014
    Ort
    upper valley
    Beiträge
    814
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus x99deluxe II
      • CPU:
      • Intel 5930K
      • Systemname:
      • 12 Zylinder
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Design XL R2
      • RAM:
      • 64GB G.Skill F4-2400C15-8GRR
      • Grafik:
      • MSI GTX780TI
      • Storage:
      • 2x 840pro 512GB; 2x Seagate; 950 Pro M.2 512GB
      • Monitor:
      • Eizo CG277W; Eizo CE240W
      • Netzwerk:
      • Diverse Netgears
      • Sound:
      • Beringer Xenyx Control 2 USB, Eris E8+T10
      • Netzteil:
      • SeaSonic Platinum 850W
      • Betriebssystem:
      • Win 10 Pro 64x
      • Sonstiges:
      • BayerDynamic DT770pro
      • Notebook:
      • Lenovo T61, T500, W520 mit 16GB Ram, Samsung 840pro und OCZ 480GB
      • Photoequipment:
      • Canon, viel...
      • Handy:
      • Samsung Note 2

    Standard

    Wenn du dem Link folgst, läd der die 32bit Version herunter.

    Ich hab die 64bit Version installiert, finde grad den Link nicht.

    Hier ist der Link
    Geändert von Dabbelju (13.02.18 um 20:10 Uhr)

  12. #10
    Oberleutnant zur See Avatar von MartinFritsch
    Registriert seit
    18.05.2008
    Ort
    90762 Fürth
    Beiträge
    1.454


    • Systeminfo
      • CPU:
      • Intel i7 4771 @ 3.5GHz
      • Systemname:
      • Apple iMac 27'', Late 2013
      • Gehäuse:
      • iMac 27'' AiO
      • RAM:
      • Crucial 32GB 1600 MHz DDR3
      • Grafik:
      • Nvidia Geforce GTX780M 4GB
      • Storage:
      • 3TB Fusion Drive, 4TB Extern
      • Monitor:
      • Apple iMac 27'', 2 x Apple 27'' TB-Display
      • Netzwerk:
      • QNAP TS-453A 8GB, QNAP TS-431P
      • Betriebssystem:
      • Mac OS X 10.13 High Sierra
      • Sonstiges:
      • Apple Mac Mini, Late 2012
      • Photoequipment:
      • Nikon D5300
      • Handy:
      • iPhone X 256 GB, Lumia 930

    Standard

    Das Problem hatte ich beim Rechner meines Vaters auch @silence2k9.

    Letztendlich half nur, den Updater manuell aus dem Autostart zu verbannen bzw. ihn dort zu deaktivieren.

  13. #11
    Kapitänleutnant Avatar von silence2k9
    Registriert seit
    25.09.2008
    Ort
    Bochum
    Beiträge
    1.737


    • Systeminfo
      • Motherboard:
      • ASUS X99 Deluxe
      • CPU:
      • 5820k
      • Systemname:
      • KeKsBoX
      • Kühlung:
      • Prolimatech Genesis
      • Gehäuse:
      • Corsair Obsidian 750D
      • RAM:
      • 32 GB Kingston Hyper X
      • Grafik:
      • EVGA 980ti SC+
      • Storage:
      • Viel
      • Sound:
      • Creative ZXR
      • Netzteil:
      • Seasonic 660 Watt Platinum
      • Betriebssystem:
      • Windows X

    Standard

    Zitat Zitat von MartinFritsch Beitrag anzeigen
    Das Problem hatte ich beim Rechner meines Vaters auch @silence2k9.

    Letztendlich half nur, den Updater manuell aus dem Autostart zu verbannen bzw. ihn dort zu deaktivieren.
    Habe den Updater einfach deinstalliert. Denn aus Autostart rausnehmen? Da kann ich auch alle Jubeljahre selber auf die VLC Page gehen und schauen ob es neue Version gibt Danke für die schnelle Antwort.

    - - - Updated - - -

    Zitat Zitat von Dabbelju Beitrag anzeigen
    Wenn du dem Link folgst, läd der die 32bit Version herunter.

    Ich hab die 64bit Version installiert, finde grad den Link nicht.

    Hier ist der Link
    Ich glaube du hast nicht ganz verstanden was ich meinte :P Ich habe nur gerätselt warum der VLC Updater trotz installierter 3.0.0 64-Bit Version mir bei jedem Neustart verkündet das die Version 3.0.0 als neue Version vorliegt.

  14. #12
    Oberleutnant zur See Avatar von MartinFritsch
    Registriert seit
    18.05.2008
    Ort
    90762 Fürth
    Beiträge
    1.454


    • Systeminfo
      • CPU:
      • Intel i7 4771 @ 3.5GHz
      • Systemname:
      • Apple iMac 27'', Late 2013
      • Gehäuse:
      • iMac 27'' AiO
      • RAM:
      • Crucial 32GB 1600 MHz DDR3
      • Grafik:
      • Nvidia Geforce GTX780M 4GB
      • Storage:
      • 3TB Fusion Drive, 4TB Extern
      • Monitor:
      • Apple iMac 27'', 2 x Apple 27'' TB-Display
      • Netzwerk:
      • QNAP TS-453A 8GB, QNAP TS-431P
      • Betriebssystem:
      • Mac OS X 10.13 High Sierra
      • Sonstiges:
      • Apple Mac Mini, Late 2012
      • Photoequipment:
      • Nikon D5300
      • Handy:
      • iPhone X 256 GB, Lumia 930

    Standard

    Ich hatte mich auch gewundert, warum der Updater plötzlich im Autostart war nachdem die neueste VLC-Version installiert wurde. Am Mac hatte ich die Probleme zum Glück nicht.

    Ein weiterer Bug, der mir gerade aufgefallen ist: Wenn man im Vollbild ist, kann man auswählen, ob man die Restlaufzeit oder die Gesamtlaufzeit angezeigt bekommen will und die Einstellung wurde gespeichert. Jetzt startet der Player immer mit der Gesamtlaufzeit, auch wenn man zuletzt die Restlaufzeit ausgewählt hatte. Auch das nervt mich gerade ein wenig, denn das sind einfach Kleinigkeiten, die wirklich nicht sein müssten.

  15. #13
    Oberbootsmann Avatar von Dabbelju
    Registriert seit
    01.03.2014
    Ort
    upper valley
    Beiträge
    814
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus x99deluxe II
      • CPU:
      • Intel 5930K
      • Systemname:
      • 12 Zylinder
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Design XL R2
      • RAM:
      • 64GB G.Skill F4-2400C15-8GRR
      • Grafik:
      • MSI GTX780TI
      • Storage:
      • 2x 840pro 512GB; 2x Seagate; 950 Pro M.2 512GB
      • Monitor:
      • Eizo CG277W; Eizo CE240W
      • Netzwerk:
      • Diverse Netgears
      • Sound:
      • Beringer Xenyx Control 2 USB, Eris E8+T10
      • Netzteil:
      • SeaSonic Platinum 850W
      • Betriebssystem:
      • Win 10 Pro 64x
      • Sonstiges:
      • BayerDynamic DT770pro
      • Notebook:
      • Lenovo T61, T500, W520 mit 16GB Ram, Samsung 840pro und OCZ 480GB
      • Photoequipment:
      • Canon, viel...
      • Handy:
      • Samsung Note 2

    Standard

    @ silence2k9
    jo sieht so aus...


    @ MartinFritsch
    hab das mal aufgenommen.

  16. #14
    Kapitänleutnant Avatar von chriscrosser
    Registriert seit
    21.05.2013
    Ort
    in the middle of berlin
    Beiträge
    1.818


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-890GPA-UD3H
      • CPU:
      • AMD Phenom II X6 1090T
      • Systemname:
      • HAL-9000 Computer
      • Kühlung:
      • Be quiet! / Alpenföhn Nordwand
      • Gehäuse:
      • Cooler Master CM 690 II
      • RAM:
      • 8GB Dual Kanal DDR3 @ 669MHz
      • Grafik:
      • MSI 460GTX Cyclone 1GD5/OC
      • Storage:
      • Samsung SSD 840 (120GB) - WDC WD40 RED (4TB)
      • Monitor:
      • ViewSonic VX2260WM
      • Netzwerk:
      • Realtek PCIe GBE 1000Mbit
      • Sound:
      • Realtek High Definition Audio + Creative Sound
      • Netzteil:
      • Be quiet! Dark Power PRO 750W
      • Betriebssystem:
      • Windows 7 Ultimate 64-bit SP1
      • Sonstiges:
      • Dockingstation Inateck FD2002 mit 2x 3TB WD RED
      • Notebook:
      • Lenovo N200 (3000) SSD Samsung 840 EVO 250GB 4GB RAM
      • Photoequipment:
      • Panasonic Lumix DMC-TZ18 mit 16GB SDHC
      • Handy:
      • S4 Mini und Panasonic TU-329

    Standard

    @MartinFritsch
    Ein weiterer Bug, der mir gerade aufgefallen ist: Wenn man im Vollbild ist, kann man auswählen, ob man die Restlaufzeit oder die Gesamtlaufzeit angezeigt bekommen will und die Einstellung wurde gespeichert. Jetzt startet der Player immer mit der Gesamtlaufzeit, auch wenn man zuletzt die Restlaufzeit ausgewählt hatte. Auch das nervt mich gerade ein wenig, denn das sind einfach Kleinigkeiten, die wirklich nicht sein müssten.
    ...also bei mir macht der VLC 3.0.0 das nicht! (bei der 32bit version)

    vielleicht müssen wir wirklich explizit mitteilen welche version wir benutzen (32 oder 64)
    scheinen sich wohl doch etwas zu unterscheiden!?
    Geändert von chriscrosser (14.02.18 um 07:08 Uhr)

  17. #15
    Oberbootsmann Avatar von Dabbelju
    Registriert seit
    01.03.2014
    Ort
    upper valley
    Beiträge
    814
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus x99deluxe II
      • CPU:
      • Intel 5930K
      • Systemname:
      • 12 Zylinder
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Design XL R2
      • RAM:
      • 64GB G.Skill F4-2400C15-8GRR
      • Grafik:
      • MSI GTX780TI
      • Storage:
      • 2x 840pro 512GB; 2x Seagate; 950 Pro M.2 512GB
      • Monitor:
      • Eizo CG277W; Eizo CE240W
      • Netzwerk:
      • Diverse Netgears
      • Sound:
      • Beringer Xenyx Control 2 USB, Eris E8+T10
      • Netzteil:
      • SeaSonic Platinum 850W
      • Betriebssystem:
      • Win 10 Pro 64x
      • Sonstiges:
      • BayerDynamic DT770pro
      • Notebook:
      • Lenovo T61, T500, W520 mit 16GB Ram, Samsung 840pro und OCZ 480GB
      • Photoequipment:
      • Canon, viel...
      • Handy:
      • Samsung Note 2

    Standard

    Muss jetzt auch meinem Ärger Luft verschaffen. Eine sehr unangenehme Begleiterscheinung tritt sporadisch auf. Beim Wechsel von einem Musikstück zum anderen funktioniert dies "automatisch" wie es soll. Wird allerdings im Player per Klick das nächste Stück oder ein vorheriges gewählt, gibt VLC manchesmal einen dumpfen und lauten oder hellen und leisen Ton zwischen den Musikstücken von sich.

  18. #16
    Oberbootsmann Avatar von Dabbelju
    Registriert seit
    01.03.2014
    Ort
    upper valley
    Beiträge
    814
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus x99deluxe II
      • CPU:
      • Intel 5930K
      • Systemname:
      • 12 Zylinder
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Design XL R2
      • RAM:
      • 64GB G.Skill F4-2400C15-8GRR
      • Grafik:
      • MSI GTX780TI
      • Storage:
      • 2x 840pro 512GB; 2x Seagate; 950 Pro M.2 512GB
      • Monitor:
      • Eizo CG277W; Eizo CE240W
      • Netzwerk:
      • Diverse Netgears
      • Sound:
      • Beringer Xenyx Control 2 USB, Eris E8+T10
      • Netzteil:
      • SeaSonic Platinum 850W
      • Betriebssystem:
      • Win 10 Pro 64x
      • Sonstiges:
      • BayerDynamic DT770pro
      • Notebook:
      • Lenovo T61, T500, W520 mit 16GB Ram, Samsung 840pro und OCZ 480GB
      • Photoequipment:
      • Canon, viel...
      • Handy:
      • Samsung Note 2

    Standard

    Ich bitte doch mal jemanden nachzuschauen, ob in Win 10 (neueste Patches) folgender Eintrag in den Ereignissen vorkommt:

    Fehler Application Error 1000

    Name der fehlerhaften Anwendung: vlc.exe, Version: 3.0.0.0, Zeitstempel: 0x00dee6e6
    Name des fehlerhaften Moduls: vlc.exe, Version: 3.0.0.0, Zeitstempel: 0x00dee6e6
    Ausnahmecode: 0xc0000005
    Fehleroffset: 0x0000000000021860
    ID des fehlerhaften Prozesses: 0x738
    Startzeit der fehlerhaften Anwendung: 0x01d3a2d9507176ad
    Pfad der fehlerhaften Anwendung: C:\Program Files\VideoLAN\VLC\vlc.exe
    Pfad des fehlerhaften Moduls: C:\Program Files\VideoLAN\VLC\vlc.exe
    Berichtskennung: 47e68f19-b894-4d52-b470-6533f226c9a4
    Vollständiger Name des fehlerhaften Pakets:
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
    Mittlerweile sind über 30 Einträge vorhanden.

  19. #17
    Oberleutnant zur See Avatar von MartinFritsch
    Registriert seit
    18.05.2008
    Ort
    90762 Fürth
    Beiträge
    1.454


    • Systeminfo
      • CPU:
      • Intel i7 4771 @ 3.5GHz
      • Systemname:
      • Apple iMac 27'', Late 2013
      • Gehäuse:
      • iMac 27'' AiO
      • RAM:
      • Crucial 32GB 1600 MHz DDR3
      • Grafik:
      • Nvidia Geforce GTX780M 4GB
      • Storage:
      • 3TB Fusion Drive, 4TB Extern
      • Monitor:
      • Apple iMac 27'', 2 x Apple 27'' TB-Display
      • Netzwerk:
      • QNAP TS-453A 8GB, QNAP TS-431P
      • Betriebssystem:
      • Mac OS X 10.13 High Sierra
      • Sonstiges:
      • Apple Mac Mini, Late 2012
      • Photoequipment:
      • Nikon D5300
      • Handy:
      • iPhone X 256 GB, Lumia 930

    Standard

    Zitat Zitat von chriscrosser Beitrag anzeigen
    @MartinFritsch


    ...also bei mir macht der VLC 3.0.0 das nicht! (bei der 32bit version)

    vielleicht müssen wir wirklich explizit mitteilen welche version wir benutzen (32 oder 64)
    scheinen sich wohl doch etwas zu unterscheiden!?
    Bei mir ist es VLC 3.0.0 64-bit fürn Mac, installiert unter der aktuellsten Version von High Sierra, falls das für die Problemlösung relevant sein sollte.

  20. #18
    Vizeadmiral Avatar von ElBlindo
    Registriert seit
    31.01.2009
    Ort
    Dortmund
    Beiträge
    8.076


    • Systeminfo
      • Motherboard:
      • Asus Crosshair VI Hero
      • CPU:
      • Ryzen7 [email protected] HK 3.0
      • Systemname:
      • Gamer
      • Kühlung:
      • Wasser!!
      • Gehäuse:
      • Silverstone TJ 07 (White!)
      • RAM:
      • 16GB G.Skill TridentZ RGB 3200
      • Grafik:
      • EVGA GTX 1070 [email protected] EKWB
      • Storage:
      • Samsung 850 EVO 120GB+Samsung 850 EVO 500GB
      • Monitor:
      • ASUS PB278Q
      • Netzwerk:
      • Fritz Box 7490
      • Sound:
      • Corsair VOIP
      • Netzteil:
      • Corsair AX 860i
      • Betriebssystem:
      • Win 10 Pro
      • Notebook:
      • 1x Lenovo Yoga 510/1x Lenovo TP Yoga Ultrabook
      • Handy:
      • 2x Samsung S7 white/silver

    Standard

    Verstehe ich das richtig, das ich diese Version auch zum abspielen von Blue-Ray DVDs nutzen kann? (Sorry, bin nicht so ein Fachmann!^^)

  21. #19
    Kapitänleutnant Avatar von chriscrosser
    Registriert seit
    21.05.2013
    Ort
    in the middle of berlin
    Beiträge
    1.818


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-890GPA-UD3H
      • CPU:
      • AMD Phenom II X6 1090T
      • Systemname:
      • HAL-9000 Computer
      • Kühlung:
      • Be quiet! / Alpenföhn Nordwand
      • Gehäuse:
      • Cooler Master CM 690 II
      • RAM:
      • 8GB Dual Kanal DDR3 @ 669MHz
      • Grafik:
      • MSI 460GTX Cyclone 1GD5/OC
      • Storage:
      • Samsung SSD 840 (120GB) - WDC WD40 RED (4TB)
      • Monitor:
      • ViewSonic VX2260WM
      • Netzwerk:
      • Realtek PCIe GBE 1000Mbit
      • Sound:
      • Realtek High Definition Audio + Creative Sound
      • Netzteil:
      • Be quiet! Dark Power PRO 750W
      • Betriebssystem:
      • Windows 7 Ultimate 64-bit SP1
      • Sonstiges:
      • Dockingstation Inateck FD2002 mit 2x 3TB WD RED
      • Notebook:
      • Lenovo N200 (3000) SSD Samsung 840 EVO 250GB 4GB RAM
      • Photoequipment:
      • Panasonic Lumix DMC-TZ18 mit 16GB SDHC
      • Handy:
      • S4 Mini und Panasonic TU-329

    Standard

    ich besitze zwar keine einzige bluray aber unter "medien öffnen" ist bluray beim VLC aufgeführt und müsste demnach auch laufen:

    vlc_bluray.jpg

  22. #20
    Oberstabsgefreiter
    Registriert seit
    01.12.2017
    Ort
    Thüringen
    Beiträge
    399


    • Systeminfo
      • Motherboard:
      • Dell
      • CPU:
      • I7 2960XM 2,7GHz
      • Kühlung:
      • Luftkühlung
      • RAM:
      • 16GB DDR3
      • Grafik:
      • Quadro 4000M
      • Monitor:
      • LG 27MB67PY-W
      • Betriebssystem:
      • Win10 Pro X64 FCU
      • Notebook:
      • Dell Precision M6600

    Standard

    Wenn die keinen Kopierschutz hat klappt das....

  23. #21
    Vizeadmiral Avatar von ElBlindo
    Registriert seit
    31.01.2009
    Ort
    Dortmund
    Beiträge
    8.076


    • Systeminfo
      • Motherboard:
      • Asus Crosshair VI Hero
      • CPU:
      • Ryzen7 [email protected] HK 3.0
      • Systemname:
      • Gamer
      • Kühlung:
      • Wasser!!
      • Gehäuse:
      • Silverstone TJ 07 (White!)
      • RAM:
      • 16GB G.Skill TridentZ RGB 3200
      • Grafik:
      • EVGA GTX 1070 [email protected] EKWB
      • Storage:
      • Samsung 850 EVO 120GB+Samsung 850 EVO 500GB
      • Monitor:
      • ASUS PB278Q
      • Netzwerk:
      • Fritz Box 7490
      • Sound:
      • Corsair VOIP
      • Netzteil:
      • Corsair AX 860i
      • Betriebssystem:
      • Win 10 Pro
      • Notebook:
      • 1x Lenovo Yoga 510/1x Lenovo TP Yoga Ultrabook
      • Handy:
      • 2x Samsung S7 white/silver

    Standard

    Haben nicht alle Bluerays Kopierschutz?

    Gesendet von meinem SM-G930F mit Tapatalk

  24. #22
    Kapitänleutnant Avatar von chriscrosser
    Registriert seit
    21.05.2013
    Ort
    in the middle of berlin
    Beiträge
    1.818


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-890GPA-UD3H
      • CPU:
      • AMD Phenom II X6 1090T
      • Systemname:
      • HAL-9000 Computer
      • Kühlung:
      • Be quiet! / Alpenföhn Nordwand
      • Gehäuse:
      • Cooler Master CM 690 II
      • RAM:
      • 8GB Dual Kanal DDR3 @ 669MHz
      • Grafik:
      • MSI 460GTX Cyclone 1GD5/OC
      • Storage:
      • Samsung SSD 840 (120GB) - WDC WD40 RED (4TB)
      • Monitor:
      • ViewSonic VX2260WM
      • Netzwerk:
      • Realtek PCIe GBE 1000Mbit
      • Sound:
      • Realtek High Definition Audio + Creative Sound
      • Netzteil:
      • Be quiet! Dark Power PRO 750W
      • Betriebssystem:
      • Windows 7 Ultimate 64-bit SP1
      • Sonstiges:
      • Dockingstation Inateck FD2002 mit 2x 3TB WD RED
      • Notebook:
      • Lenovo N200 (3000) SSD Samsung 840 EVO 250GB 4GB RAM
      • Photoequipment:
      • Panasonic Lumix DMC-TZ18 mit 16GB SDHC
      • Handy:
      • S4 Mini und Panasonic TU-329

    Standard

    hallo!!!!! - abspielen ist abspielen = wiedergabe!
    kopierschutz schützt vor kopieren und vervielfältigen der bluray
    @Luxxiator
    was schreibst du denn hier für einen blödsinn

    ElBlindo hat nix zum kopieren oder sonstigem geschrieben sondern lediglich gefragt, ob der VLC blurays abspielen kann
    Geändert von chriscrosser (17.02.18 um 17:12 Uhr)

  25. #23
    GUI-abhängig Avatar von Bob.Dig
    Registriert seit
    10.05.2007
    Beiträge
    13.951


    • Systeminfo
      • Motherboard:
      • ASUS Z97I-Plus
      • CPU:
      • Intel Core i5-4670K
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Jonsbo VR1 S
      • RAM:
      • Crucial Ballistix Sport 16GB
      • Grafik:
      • ASUS Strix GeForce GTX 1060
      • Storage:
      • Samsung SSD 850 EVO 500GB
      • Monitor:
      • Acer XB270HU
      • Netzwerk:
      • Intel I218V + Realtek RTL8153
      • Sound:
      • Realtek ALC892
      • Netzteil:
      • Cooler Master V-Series V550
      • Betriebssystem:
      • Microsoft Windows 10 (1803)
      • Sonstiges:
      • Logitech K800 Wireless Illuminated + G5 Refresh
      • Handy:
      • Nokia 7 Plus

    Standard

    Das wird wohl wegen dem Kopierschutz nicht gehen.

  26. #24
    Kapitänleutnant Avatar von chriscrosser
    Registriert seit
    21.05.2013
    Ort
    in the middle of berlin
    Beiträge
    1.818


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-890GPA-UD3H
      • CPU:
      • AMD Phenom II X6 1090T
      • Systemname:
      • HAL-9000 Computer
      • Kühlung:
      • Be quiet! / Alpenföhn Nordwand
      • Gehäuse:
      • Cooler Master CM 690 II
      • RAM:
      • 8GB Dual Kanal DDR3 @ 669MHz
      • Grafik:
      • MSI 460GTX Cyclone 1GD5/OC
      • Storage:
      • Samsung SSD 840 (120GB) - WDC WD40 RED (4TB)
      • Monitor:
      • ViewSonic VX2260WM
      • Netzwerk:
      • Realtek PCIe GBE 1000Mbit
      • Sound:
      • Realtek High Definition Audio + Creative Sound
      • Netzteil:
      • Be quiet! Dark Power PRO 750W
      • Betriebssystem:
      • Windows 7 Ultimate 64-bit SP1
      • Sonstiges:
      • Dockingstation Inateck FD2002 mit 2x 3TB WD RED
      • Notebook:
      • Lenovo N200 (3000) SSD Samsung 840 EVO 250GB 4GB RAM
      • Photoequipment:
      • Panasonic Lumix DMC-TZ18 mit 16GB SDHC
      • Handy:
      • S4 Mini und Panasonic TU-329

    Standard

    @Bob.Dig / (@Luxxiator)
    kläre uns bitte über deinen nachhaltigen beitrag zum thema bitte auf!
    wenn ihr der meinung seid, das der VLC keine blurays mit kopierschutz ABSPIELEN kann, dann belegt oder begründet das bitte mal, anstatt hier solche nichtsagenden sätze reinzuwerfen
    und alle hier zu verwirren...

  27. #25
    Oberstabsgefreiter
    Registriert seit
    01.12.2017
    Ort
    Thüringen
    Beiträge
    399


    • Systeminfo
      • Motherboard:
      • Dell
      • CPU:
      • I7 2960XM 2,7GHz
      • Kühlung:
      • Luftkühlung
      • RAM:
      • 16GB DDR3
      • Grafik:
      • Quadro 4000M
      • Monitor:
      • LG 27MB67PY-W
      • Betriebssystem:
      • Win10 Pro X64 FCU
      • Notebook:
      • Dell Precision M6600

    Standard

    Dann erzähle DU doch mal wie man kopiergeschützte BluRay´s mit dem VLC legal abspielt.Wir warten gespannt...

Seite 1 von 3 1 2 3 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •