Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 25 von 35
  1. #1
    Admiral
    HWLUXX Superstar
    Avatar von sTOrM41
    Registriert seit
    13.10.2005
    Ort
    Magdeburg
    Beiträge
    20.322


    • Systeminfo
      • Motherboard:
      • ASRock Z370 Pro4
      • CPU:
      • i7 8700 @ 102,4% xD
      • Systemname:
      • Covfefe
      • Kühlung:
      • EKL Ben Nevis
      • Gehäuse:
      • So derbes 20€ Ding, rockt!
      • RAM:
      • 16GB Crucial @ 3000 MHz
      • Grafik:
      • MSI GTX 1080 [email protected]
      • Storage:
      • Transcend 370, Kingston V300
      • Monitor:
      • 34 Zoll 3440*1440p @ 100Hz + 27 Zoll 1080p
      • Sound:
      • AKG K530,Edifier S330D, Siberia V2
      • Netzteil:
      • be quiet! Pure Power 10 400W
      • Betriebssystem:
      • Windows 10 x64
      • Sonstiges:
      • Logitech G19 + Sharkoon Drakonia
      • Notebook:
      • Acer 3820TG + Acer 1810T
      • Photoequipment:
      • Canon EOS 450D, Samsung WB2000
      • Handy:
      • Galaxy S8

    Standard Assassin's Creed Origins Benchmark Thread



    Gebenched wird so:

    CPU Bench 1280*720
    Grafikqualität - Hoch
    Dynamische Auflösung - Aus
    Vsync und Fps Limit aus
    _________________________________

    GPU Bench 1920*1080
    Grafikqualität - Hoch
    Dynamische Auflösung - Aus
    Vsync und Fps Limit aus
    _________________________________

    GPU Bench 2560*1440
    Grafikqualität - Extreme Hoch/Ultra
    Dynamische Auflösung - Aus
    Vsync und Fps Limit aus
    _________________________________


    Nach jedem verändern der Settings das Spiel neu starten!
    Dann den Ingame Benchmark durchlaufen lassen.

    Gewertet werden nur die durchschnitts-Fps.

    Die Angabe von Hardware und FPS bitte nach folgendem Schema:

    CPU Bench
    sTOrM41:1*GTX [email protected]/1377:i7 [email protected],4GHz:99fps

    Wer Crossfire oder SLI nutzt verändert die Zahl vor der GPU eben entsprechend der GPU Anzahl.



    Liste:
    CPU Bench 1280*720
    1. Squalli:1*GTX [email protected]/1500:i7 [email protected]:129fps
    2. maeximum30:1*GTX [email protected]/5508: Threadripper X1950X @3,9GHz:121fps
    3. Scrush:1*GTX [email protected]/5005:i7 [email protected],4GHz:105fps
    4. sTOrM41:1*GTX [email protected]/1377:i7 [email protected],4GHz:99fps
    5. johnieboy:1*GTX [email protected]/5900:i7 [email protected],4GHz:94fps
    __________________________________________________ ________

    GPU Bench 1920*1080
    1. Squalli:1*GTX [email protected]/1500:i7 [email protected]:119fps
    2. Scrush:1*GTX [email protected]/5005:i7 [email protected],4GHz:100fps
    3. johnieboy:1*GTX [email protected]/5900:i7 [email protected],4GHz:95fps
    4. sTOrM41:1*GTX [email protected]/1377:i7 [email protected],4GHz:78fps

    __________________________________________________ ________

    GPU Bench 2560*1440
    1. Squalli:1*GTX [email protected]/1500:i7 [email protected]:82fps
    2. maeximum30:1*GTX [email protected]/5508: Threadripper X1950X @3,9GHz:81fps
    3. johnieboy:1*GTX [email protected]/5900:i7 [email protected],4GHz:78fps
    4. sTOrM41:1*GTX [email protected]/1377:i7 [email protected],4GHz:66fps
    Geändert von sTOrM41 (12.11.17 um 10:49 Uhr)
    Arguing on the internet is like running in the Special Olympics. Even if you win, you're still retarded.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Kapitänleutnant Avatar von johnieboy
    Registriert seit
    30.07.2008
    Ort
    Lkr. Traunstein
    Beiträge
    1.685


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel 8700k
      • Kühlung:
      • Noctua [email protected] NF-A15
      • Gehäuse:
      • Lian LI PC-D600wb
      • RAM:
      • 16GB GSkill TridentZ 3600/CL15
      • Grafik:
      • EVGA GTX 1080 Ti FE
      • Storage:
      • Samsung 960 PRO 1TB, Crucial M500 960GB+ MX300 2TB
      • Monitor:
      • ACER X34 100Hz Gsync
      • Sound:
      • Onboard
      • Netzteil:
      • Sea Sonic Prime Titanium 850W
      • Betriebssystem:
      • Windows 10 pro x64
      • Handy:
      • LG NEXUS 5

    Standard

    720p: johnieboy:1*GTX [email protected]/5900:i7 [email protected],4GHz:94fps
    ACOrigins_2017_11_05_13_44_07_534.jpg

    1080p: johnieboy:1*GTX [email protected]/5900:i7 [email protected],4GHz:95fps
    ACOrigins_2017_11_05_13_49_14_261.jpg

    1440p: johnieboy:1*GTX [email protected]/5900:i7 [email protected],4GHz:78fps
    ACOrigins_2017_11_05_13_54_26_879.jpg

    als Bonus noch meine native Auflösung von 3440x1440, da kommen 70fps bei raus
    ACOrigins_2017_11_05_14_03_27_909.jpg

    Bilder meines PCs: #1 #2 #3 #4 #5 #6

  4. #3
    Banned
    Registriert seit
    26.10.2014
    Ort
    am Ende der Welt
    Beiträge
    3.193


    • Systeminfo
      • Motherboard:
      • ASUS B450 Prime Plus
      • CPU:
      • Ryzen 5 2600X
      • Systemname:
      • brauch das nen Namen?
      • Kühlung:
      • AMD Kühler
      • Gehäuse:
      • Corsair 570x Crystal
      • RAM:
      • 16 GB DDR4 3200 Mhz G-Skill
      • Grafik:
      • ASUS Strix GTX 1080
      • Storage:
      • 2x SSD 1TB
      • Monitor:
      • Dell 27 Zoll WQHD
      • Netzwerk:
      • onboard
      • Sound:
      • onboard
      • Netzteil:
      • bequiet E10 500W
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • nix besonderes

    Standard

    auf was für einstellungen spielst du denn?

  5. #4
    Kapitänleutnant Avatar von johnieboy
    Registriert seit
    30.07.2008
    Ort
    Lkr. Traunstein
    Beiträge
    1.685


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel 8700k
      • Kühlung:
      • Noctua [email protected]ctua NF-A15
      • Gehäuse:
      • Lian LI PC-D600wb
      • RAM:
      • 16GB GSkill TridentZ 3600/CL15
      • Grafik:
      • EVGA GTX 1080 Ti FE
      • Storage:
      • Samsung 960 PRO 1TB, Crucial M500 960GB+ MX300 2TB
      • Monitor:
      • ACER X34 100Hz Gsync
      • Sound:
      • Onboard
      • Netzteil:
      • Sea Sonic Prime Titanium 850W
      • Betriebssystem:
      • Windows 10 pro x64
      • Handy:
      • LG NEXUS 5

    Standard

    Spielen tu ich in 3440x1440 mit dem extreme Preset, also alles auf Vollgas. Die Bechmarkszene in der Stadt bildet das Spiel sehr gut ab, die FPS ingame sind ziemlich genau in dem Bereich des Bechmarks, wobei die FPS in der Wüste in Richtung 80 FPS gehen, weil weniger dargestellt werden muss.

    Die Benchmarks in 720p, 1080p hab ich wie in Post #1 angegeben mit dem hoch preset gemacht, die 1440p auch wie vorgegeben mit dem extreme preset.

    Bilder meines PCs: #1 #2 #3 #4 #5 #6

  6. #5
    Banned
    Registriert seit
    26.10.2014
    Ort
    am Ende der Welt
    Beiträge
    3.193


    • Systeminfo
      • Motherboard:
      • ASUS B450 Prime Plus
      • CPU:
      • Ryzen 5 2600X
      • Systemname:
      • brauch das nen Namen?
      • Kühlung:
      • AMD Kühler
      • Gehäuse:
      • Corsair 570x Crystal
      • RAM:
      • 16 GB DDR4 3200 Mhz G-Skill
      • Grafik:
      • ASUS Strix GTX 1080
      • Storage:
      • 2x SSD 1TB
      • Monitor:
      • Dell 27 Zoll WQHD
      • Netzwerk:
      • onboard
      • Sound:
      • onboard
      • Netzteil:
      • bequiet E10 500W
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • nix besonderes

    Standard

    würde mich mal interessieren wie du diese sehr hohe performance hinbekommst. Ich habe eine niedrige obwohl ich einen ryzen 7 sowie eine gtx 1080ti habe. Gleicher treiber ebenfalls. Bei mir sind da immer wieder FPS Einbrüche drin, ich glaube ja es liegt am Ryzen. Hast du auf deiner gtx 1080ti FE ein anderes Bios drauf ? Vermutlich schon bei diesem Takt, meine taktet derzeit bei ca 2030 Mhz
    Geändert von Tazmal29 (05.11.17 um 16:26 Uhr)

  7. #6
    Kapitänleutnant Avatar von johnieboy
    Registriert seit
    30.07.2008
    Ort
    Lkr. Traunstein
    Beiträge
    1.685


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel 8700k
      • Kühlung:
      • Noctua [email protected] NF-A15
      • Gehäuse:
      • Lian LI PC-D600wb
      • RAM:
      • 16GB GSkill TridentZ 3600/CL15
      • Grafik:
      • EVGA GTX 1080 Ti FE
      • Storage:
      • Samsung 960 PRO 1TB, Crucial M500 960GB+ MX300 2TB
      • Monitor:
      • ACER X34 100Hz Gsync
      • Sound:
      • Onboard
      • Netzteil:
      • Sea Sonic Prime Titanium 850W
      • Betriebssystem:
      • Windows 10 pro x64
      • Handy:
      • LG NEXUS 5

    Standard

    Wäre toll wenn du dann die selben Benches laufen lässt wie ich, damit man vergleichen kann

    Ist ne EVGA FE mit FE Bios und 120% PT. Also 300W max, wobei ich in dem Spiel nie ins PT laufe. Hab halt nen überlegenen Lukü mit dem Morpheus drauf verbaut, Temps sind so im Bereich 52-55°C. Die CPU läuft all core 4,4Ghz. Win 10 1703 ist das OS. Ram ist 16 GB DDR3 2133 CL11.
    Die spikes hab ich ebenfall in dem Game manchmal, dachte das da mehr Kerne helfen würden, ist dann bei Ryzen offenbar nicht der Fall.

    Das du den VRam auch übertaktet? Das bringt mind. genau so viel wie die GPU OC, wenn nicht sogar mehr.
    Geändert von johnieboy (05.11.17 um 17:41 Uhr)

    Bilder meines PCs: #1 #2 #3 #4 #5 #6

  8. #7
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    17.087


    • Systeminfo
      • Motherboard:
      • ASUS ROG MAXIMUS X Apex
      • CPU:
      • i9 9900K @ 5.200 Mhz
      • Kühlung:
      • MO-RA 3 360 / EK 360 / EK 240
      • Gehäuse:
      • Lian Li PC-J60B - gedämmt
      • RAM:
      • 16GB Trident Z @ 4.300 CL17
      • Grafik:
      • RTX 2080 Ti @ 2.070/8.200
      • Storage:
      • Samsung 960 EVO 1TB + 500GB
      • Monitor:
      • ASUS ROG PG279Q
      • Netzwerk:
      • 11 TB LAN Server
      • Sound:
      • aune X1s / AKG K712 Pro / Edifier R1280T
      • Netzteil:
      • be quiet! Dark Power Pro 650W

    Standard

    Würds gern auch mal durchbenchen wegen der Kernskalierung, aber 50€ nur fürs Benchen... nee ^^

  9. #8
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Dieburg
    Beiträge
    30.739


    • Systeminfo
      • Motherboard:
      • ASrock z270 Extreme 4
      • CPU:
      • I7 6700K @ 4,4 Ghz
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 16Gb Corsair DDR4 3000Mhz
      • Grafik:
      • KFA² GTX 1080 HOF
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • ASUS ROG Swift PG279Q & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S8

    Standard

    ich habs riskiert obwohl ich mir bis dazu kein AC gefallen hat.

    der anfang gefällt. looten geht flott, reiten geht easy ohne nervige steuerung. das kamel ist flink wie ein wiesel.

    das kämpfen hat RPG charakter.

    Die Grafik ist sehr gut

    Ich reiche mal meine ergebniss auch noch nach

    die gpu "throttelt" ihren takt auf 1987 runter wenn sie das temp limit erreicht.

    welchen wert wäre jetzt sinniger?

    warum beim gpu bench eig nicht auf max?

    GPU Bench 1920*1080
    Scrush:1*GTX [email protected]/5005:i7 [email protected],4GHz:100fps
    Link

    CPU Bench 1280*720
    Scrush:1*GTX [email protected]/5005:i7 [email protected],4GHz:105fps
    Link

    cpu wird ordentlich gefordert.
    Geändert von Scrush (05.11.17 um 21:56 Uhr)

  10. #9
    Obergefreiter
    Registriert seit
    15.10.2006
    Ort
    0711
    Beiträge
    89


    Standard

    CPU-720P:
    Squalli:1*GTX [email protected]/1500:i7 [email protected]:129fps
    Spoiler: Anzeigen




    GPU-1080P:
    Squalli:1*GTX [email protected]/1500:i7 [email protected]:119fps
    Spoiler: Anzeigen
    CPU: i9 7900X/i7 7800X MB: ASUS X299 Prime Deluxe/MSI X299 SLI Plus RAM: 4x8GB DDR4 GFX: ZOTAC 1080TI FE NT: BeQuiet Dark Power Pro 11 850W COOLING: EK-FB Monoblock + EK-FC Titan X @ Mo-Ra3

  11. #10
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Dieburg
    Beiträge
    30.739


    • Systeminfo
      • Motherboard:
      • ASrock z270 Extreme 4
      • CPU:
      • I7 6700K @ 4,4 Ghz
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 16Gb Corsair DDR4 3000Mhz
      • Grafik:
      • KFA² GTX 1080 HOF
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • ASUS ROG Swift PG279Q & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S8

    Standard

    @ johnnieboy

    irgendwas ist komisch. deine TI liegt hinter einer 1080.

    cpu limit eventuell ?

  12. #11
    Admiral
    HWLUXX Superstar
    Avatar von sTOrM41
    Registriert seit
    13.10.2005
    Ort
    Magdeburg
    Beiträge
    20.322
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Z370 Pro4
      • CPU:
      • i7 8700 @ 102,4% xD
      • Systemname:
      • Covfefe
      • Kühlung:
      • EKL Ben Nevis
      • Gehäuse:
      • So derbes 20€ Ding, rockt!
      • RAM:
      • 16GB Crucial @ 3000 MHz
      • Grafik:
      • MSI GTX 1080 [email protected]
      • Storage:
      • Transcend 370, Kingston V300
      • Monitor:
      • 34 Zoll 3440*1440p @ 100Hz + 27 Zoll 1080p
      • Sound:
      • AKG K530,Edifier S330D, Siberia V2
      • Netzteil:
      • be quiet! Pure Power 10 400W
      • Betriebssystem:
      • Windows 10 x64
      • Sonstiges:
      • Logitech G19 + Sharkoon Drakonia
      • Notebook:
      • Acer 3820TG + Acer 1810T
      • Photoequipment:
      • Canon EOS 450D, Samsung WB2000
      • Handy:
      • Galaxy S8

    Standard

    @scrush

    100fps in 1080p oO?

    das sind mehr alsjohnieboys 1080 TI macht und fast 30% mehr als meine 1080 packt.. das ist.. arg seltsam^^

    sicher dass da bei dir das "hoch" preset aktiviert und auch nicht dynamische auflösung oder so aktiviert ist?
    Geändert von sTOrM41 (05.11.17 um 22:15 Uhr)
    Arguing on the internet is like running in the Special Olympics. Even if you win, you're still retarded.

  13. #12
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Dieburg
    Beiträge
    30.739


    • Systeminfo
      • Motherboard:
      • ASrock z270 Extreme 4
      • CPU:
      • I7 6700K @ 4,4 Ghz
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 16Gb Corsair DDR4 3000Mhz
      • Grafik:
      • KFA² GTX 1080 HOF
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • ASUS ROG Swift PG279Q & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S8

    Standard

    ja wunder mich auch aber ich habs genauso eingestellt wie du geschrieben hast,

    1080p
    hoch
    vsync off
    limiter off
    dyn res off

    ich mach nochmal

  14. #13
    Admiral
    HWLUXX Superstar
    Avatar von sTOrM41
    Registriert seit
    13.10.2005
    Ort
    Magdeburg
    Beiträge
    20.322
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Z370 Pro4
      • CPU:
      • i7 8700 @ 102,4% xD
      • Systemname:
      • Covfefe
      • Kühlung:
      • EKL Ben Nevis
      • Gehäuse:
      • So derbes 20€ Ding, rockt!
      • RAM:
      • 16GB Crucial @ 3000 MHz
      • Grafik:
      • MSI GTX 1080 [email protected]
      • Storage:
      • Transcend 370, Kingston V300
      • Monitor:
      • 34 Zoll 3440*1440p @ 100Hz + 27 Zoll 1080p
      • Sound:
      • AKG K530,Edifier S330D, Siberia V2
      • Netzteil:
      • be quiet! Pure Power 10 400W
      • Betriebssystem:
      • Windows 10 x64
      • Sonstiges:
      • Logitech G19 + Sharkoon Drakonia
      • Notebook:
      • Acer 3820TG + Acer 1810T
      • Photoequipment:
      • Canon EOS 450D, Samsung WB2000
      • Handy:
      • Galaxy S8

    Standard

    ah jetzt komm ich grad selber durcheinander

    muss mal grad was testen..
    Arguing on the internet is like running in the Special Olympics. Even if you win, you're still retarded.

  15. #14
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Dieburg
    Beiträge
    30.739


    • Systeminfo
      • Motherboard:
      • ASrock z270 Extreme 4
      • CPU:
      • I7 6700K @ 4,4 Ghz
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 16Gb Corsair DDR4 3000Mhz
      • Grafik:
      • KFA² GTX 1080 HOF
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • ASUS ROG Swift PG279Q & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S8

    Standard

    Zitat Zitat von sTOrM41 Beitrag anzeigen
    @scrush

    100fps in 1080p oO?

    das sind mehr alsjohnieboys 1080 TI macht und fast 30% mehr als meine 1080 packt.. das ist.. arg seltsam^^

    sicher dass da bei dir das "extrem hoch" preset aktiviert und auch nicht dynamische auflösung oder so aktiviert ist?
    du hast bei 1080p oben im eröffnungspost nur "hoch" geschrieben.

    soll es doch max sein?

    hab gerade beim starten von AC nen bluescreen bekommen.....

  16. #15
    Admiral
    HWLUXX Superstar
    Avatar von sTOrM41
    Registriert seit
    13.10.2005
    Ort
    Magdeburg
    Beiträge
    20.322
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Z370 Pro4
      • CPU:
      • i7 8700 @ 102,4% xD
      • Systemname:
      • Covfefe
      • Kühlung:
      • EKL Ben Nevis
      • Gehäuse:
      • So derbes 20€ Ding, rockt!
      • RAM:
      • 16GB Crucial @ 3000 MHz
      • Grafik:
      • MSI GTX 1080 [email protected]
      • Storage:
      • Transcend 370, Kingston V300
      • Monitor:
      • 34 Zoll 3440*1440p @ 100Hz + 27 Zoll 1080p
      • Sound:
      • AKG K530,Edifier S330D, Siberia V2
      • Netzteil:
      • be quiet! Pure Power 10 400W
      • Betriebssystem:
      • Windows 10 x64
      • Sonstiges:
      • Logitech G19 + Sharkoon Drakonia
      • Notebook:
      • Acer 3820TG + Acer 1810T
      • Photoequipment:
      • Canon EOS 450D, Samsung WB2000
      • Handy:
      • Galaxy S8

    Standard

    Zitat Zitat von Scrush Beitrag anzeigen
    du hast bei 1080p oben im eröffnungspost nur "hoch" geschrieben.

    soll es doch max sein?

    hab gerade beim starten von AC nen bluescreen bekommen.....
    ist schon richtig mit "hoch".. hatte nen denkfehler^^

    habe grade noch mal meine werte gechecked, die sind korrekt.

    sehe das du da nen ältereren treiber verwendest.. vllt liegts daran.
    Arguing on the internet is like running in the Special Olympics. Even if you win, you're still retarded.

  17. #16
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Dieburg
    Beiträge
    30.739


    • Systeminfo
      • Motherboard:
      • ASrock z270 Extreme 4
      • CPU:
      • I7 6700K @ 4,4 Ghz
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 16Gb Corsair DDR4 3000Mhz
      • Grafik:
      • KFA² GTX 1080 HOF
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • ASUS ROG Swift PG279Q & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S8

    Standard

    2. run

    101 fps avg.

    treiber ist ein älterer jo

    edit :

    3. Run

    neuer treiber

    101 FPS

    Geändert von Scrush (05.11.17 um 22:31 Uhr)

  18. #17
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    17.087


    • Systeminfo
      • Motherboard:
      • ASUS ROG MAXIMUS X Apex
      • CPU:
      • i9 9900K @ 5.200 Mhz
      • Kühlung:
      • MO-RA 3 360 / EK 360 / EK 240
      • Gehäuse:
      • Lian Li PC-J60B - gedämmt
      • RAM:
      • 16GB Trident Z @ 4.300 CL17
      • Grafik:
      • RTX 2080 Ti @ 2.070/8.200
      • Storage:
      • Samsung 960 EVO 1TB + 500GB
      • Monitor:
      • ASUS ROG PG279Q
      • Netzwerk:
      • 11 TB LAN Server
      • Sound:
      • aune X1s / AKG K712 Pro / Edifier R1280T
      • Netzteil:
      • be quiet! Dark Power Pro 650W

    Standard

    Wer gibt mir seinen Steam Account zum Benchen?
    Achnee... ist Uplay, oder?

  19. #18
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Dieburg
    Beiträge
    30.739


    • Systeminfo
      • Motherboard:
      • ASrock z270 Extreme 4
      • CPU:
      • I7 6700K @ 4,4 Ghz
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 16Gb Corsair DDR4 3000Mhz
      • Grafik:
      • KFA² GTX 1080 HOF
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • ASUS ROG Swift PG279Q & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S8

    Standard

    ich habs über mmoga direkt für uplay. wenn steam dann müssen ja beide sachen laufen soweit ich weiß

    über steam kann man ja family sharing machen
    Geändert von Scrush (05.11.17 um 22:43 Uhr)

  20. #19
    Obergefreiter
    Registriert seit
    15.10.2006
    Ort
    0711
    Beiträge
    89


    Standard

    So noch 1440/Max:

    Squalli:1*GTX [email protected]/1500:i7 [email protected]:82fps - ist mit DSR gemacht da ich grade das Ding nur am FHD Monitor habe, aber sollte ja gleich sein von der Last her
    Geändert von Squalli (05.11.17 um 23:01 Uhr)
    CPU: i9 7900X/i7 7800X MB: ASUS X299 Prime Deluxe/MSI X299 SLI Plus RAM: 4x8GB DDR4 GFX: ZOTAC 1080TI FE NT: BeQuiet Dark Power Pro 11 850W COOLING: EK-FB Monoblock + EK-FC Titan X @ Mo-Ra3

  21. #20
    Admiral
    HWLUXX Superstar
    Avatar von sTOrM41
    Registriert seit
    13.10.2005
    Ort
    Magdeburg
    Beiträge
    20.322
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Z370 Pro4
      • CPU:
      • i7 8700 @ 102,4% xD
      • Systemname:
      • Covfefe
      • Kühlung:
      • EKL Ben Nevis
      • Gehäuse:
      • So derbes 20€ Ding, rockt!
      • RAM:
      • 16GB Crucial @ 3000 MHz
      • Grafik:
      • MSI GTX 1080 [email protected]
      • Storage:
      • Transcend 370, Kingston V300
      • Monitor:
      • 34 Zoll 3440*1440p @ 100Hz + 27 Zoll 1080p
      • Sound:
      • AKG K530,Edifier S330D, Siberia V2
      • Netzteil:
      • be quiet! Pure Power 10 400W
      • Betriebssystem:
      • Windows 10 x64
      • Sonstiges:
      • Logitech G19 + Sharkoon Drakonia
      • Notebook:
      • Acer 3820TG + Acer 1810T
      • Photoequipment:
      • Canon EOS 450D, Samsung WB2000
      • Handy:
      • Galaxy S8

    Standard

    habe mal grad diversen babel beendet der so im hintergrund läuft und bin jetzt unter 1080p bei 94 fps gelandet, da scheint also tatsächlich die cpu limitiert zu haben.

    Mal sehen ob das deinstallieren des GeForce experience was bringt.


    edit:
    nur noch 92 fps ohne geforce experience, ist alles arg seltsam
    Geändert von sTOrM41 (05.11.17 um 23:31 Uhr)
    Arguing on the internet is like running in the Special Olympics. Even if you win, you're still retarded.

  22. #21
    Kapitänleutnant Avatar von johnieboy
    Registriert seit
    30.07.2008
    Ort
    Lkr. Traunstein
    Beiträge
    1.685


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel 8700k
      • Kühlung:
      • Noctua [email protected] NF-A15
      • Gehäuse:
      • Lian LI PC-D600wb
      • RAM:
      • 16GB GSkill TridentZ 3600/CL15
      • Grafik:
      • EVGA GTX 1080 Ti FE
      • Storage:
      • Samsung 960 PRO 1TB, Crucial M500 960GB+ MX300 2TB
      • Monitor:
      • ACER X34 100Hz Gsync
      • Sound:
      • Onboard
      • Netzteil:
      • Sea Sonic Prime Titanium 850W
      • Betriebssystem:
      • Windows 10 pro x64
      • Handy:
      • LG NEXUS 5

    Standard

    Zitat Zitat von Scrush Beitrag anzeigen
    @ johnnieboy

    irgendwas ist komisch. deine TI liegt hinter einer 1080.

    cpu limit eventuell ?
    720p und 1080p ist komplett CPU Limit. Da langweilt sich die GPU bei ~50 bzw. ~70% Auslastung afair, während die CPU am Anschlag ist. Ist halt ein 4 Jahre alter Quad.

    Selbst in 3440x1440 Extreme bin ich vermutlich stellenweise im CPU Limit, wo ich nur 85-90% GPU Auslastung schaffe. Aber zu 95% ist es dann doch GPU-Limitiert.
    Ein dicker 8+ Kern Intel würde da wohl helfen, aber ich habe immer mind. 65 FPS in diesen Settings, daher kann ich es verkraften. In der Wüste hatte ich auch schon 95+. Ohne FPS Counter würde ich das gar nicht merken, weil Gsync

    Neue CPU gibts erst mit 7nm und dann mind. 8 Kerne

    Bilder meines PCs: #1 #2 #3 #4 #5 #6

  23. #22
    Obergefreiter
    Registriert seit
    15.10.2006
    Ort
    0711
    Beiträge
    89


    Standard

    Hab mal meinen 3200er CL16 XMP Speicher getauscht gegen Corsair LPX 3866 CL18 welchen ich auf [email protected] bekommen hab und die CPU von 5 auf 4.8Ghz dafür den Mesh von 3 auf 3.2 hoch. In 720P kamen doch nochmal ein paar Prozent dazu Eventuell war die CPU vorher aber auch nicht stabil, was ich mir nicht vorstellen kann weil alles sauber lief, aber waren halt 1.33V, jetzt sinds 1.25V.

    CPU-720P
    Squalli:1*GTX [email protected]/1500:i7 [email protected]:144fps


    CPU-1080P
    Squalli:1*GTX [email protected]/1500:i7 [email protected]:122fps
    CPU: i9 7900X/i7 7800X MB: ASUS X299 Prime Deluxe/MSI X299 SLI Plus RAM: 4x8GB DDR4 GFX: ZOTAC 1080TI FE NT: BeQuiet Dark Power Pro 11 850W COOLING: EK-FB Monoblock + EK-FC Titan X @ Mo-Ra3

  24. #23
    Master of Wakü-Pics Avatar von Maeximum30
    Registriert seit
    23.05.2009
    Ort
    Wien
    Beiträge
    5.517


    • Systeminfo
      • Motherboard:
      • Asus X399 Prime
      • CPU:
      • AMD Threadripper 16X 4Ghz
      • Systemname:
      • Lord
      • Kühlung:
      • Custom Wakü
      • Gehäuse:
      • Corsair Graphite 760T
      • RAM:
      • 32GB DDR4 Corsair VengeanceRGB
      • Grafik:
      • 1 x EVGA 1080 GTX Ti
      • Storage:
      • Samsung SSD 960Pro 1TB
      • Monitor:
      • Asus PA329Q
      • Sound:
      • RME-ADI2-DAC+Phonitor2+ HEKV2
      • Netzteil:
      • Corsair HXi 750
      • Betriebssystem:
      • Win10
      • Sonstiges:
      • Ducky Year of the Rooster, Zowie Fk1
      • Notebook:
      • Zenbook
      • Photoequipment:
      • DSLR
      • Handy:
      • Xperia ZX Premium

    Standard

    720p: maeximum30:1*GTX [email protected]/5508: Threadripper X1950X @3,9GHz:121fps



    1440p: maeximum30:1*GTX [email protected]/5508: Threadripper X1950X @3,9GHz:81fps



  25. #24
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    17.087


    • Systeminfo
      • Motherboard:
      • ASUS ROG MAXIMUS X Apex
      • CPU:
      • i9 9900K @ 5.200 Mhz
      • Kühlung:
      • MO-RA 3 360 / EK 360 / EK 240
      • Gehäuse:
      • Lian Li PC-J60B - gedämmt
      • RAM:
      • 16GB Trident Z @ 4.300 CL17
      • Grafik:
      • RTX 2080 Ti @ 2.070/8.200
      • Storage:
      • Samsung 960 EVO 1TB + 500GB
      • Monitor:
      • ASUS ROG PG279Q
      • Netzwerk:
      • 11 TB LAN Server
      • Sound:
      • aune X1s / AKG K712 Pro / Edifier R1280T
      • Netzteil:
      • be quiet! Dark Power Pro 650W

    Standard

    Sag mal hat hier jemand schon einen Key von ASUS aus der Aktion erhalten? In der Mail steht, dass es bis zu 20 tage dauern kann, bis der Antrag durch ist für den Code.

  26. #25
    Fregattenkapitän Avatar von Christoph1984
    Registriert seit
    18.02.2008
    Beiträge
    2.903


    • Systeminfo
      • Motherboard:
      • MSI X370 GAMING M7 ACK
      • CPU:
      • AMD Ryzen 7 1800X
      • Kühlung:
      • Thermaltake Water 3.0 Ultimate
      • Gehäuse:
      • Corsair Obsidian 750D Airflow
      • RAM:
      • G.Skill F4-3200C14D-16GTZ 16GB
      • Grafik:
      • nVidia GeForce GTX 1080 Ti
      • Storage:
      • Samsung 960 PRO 1TB, Samsung 850 PRO 1TB
      • Monitor:
      • Acer Predator Z35P
      • Netzwerk:
      • Asus RT-AC88U
      • Sound:
      • Creative Sound Blaster Z
      • Netzteil:
      • bequiet Dark Power Pro 11 650W
      • Betriebssystem:
      • Windows 10 Pro 64 Bit
      • Sonstiges:
      • Epson WF-4630 Pro, Sharkoon Drakonia Black, Roccat Isku Illuminated, Xbox 360 Wireless Controller
      • Notebook:
      • Microsoft Surface Pro 3, Intel Core i5-4300U 2,9GHz, 128GB SSD, 4GB RAM, Intel HD 4400 Grafik
      • Photoequipment:
      • Sony Alpha 37 Digitalkamera (SLT-A37) + Tamron AF 18-200mm F/3,5-6,3 XR Di II LD ASL Macro Objektiv
      • Handy:
      • LG V30 64GB, Cloud Silver

    Standard

    Hast du das Formular auf dieser Webseite ausgefüllt?
    Landing Page - Germany ACO | ASUS Promotion

    Im Frühjahr, als es "Dawn of War III" gratis zur GTX 1080Ti dazu gab, hat es nach meiner Registrierung genau zwei Wochen gedauert, bis ASUS meinen Antrag genehmigt hat. Den Code habe ich noch am selben Tag erhalten.
    Geändert von Christoph1984 (28.11.17 um 18:38 Uhr)
    Viele Grüße
    Christoph1984

    Verkaufe: ---
    Suche: ---


Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •