Ergebnis 1 bis 6 von 6
  1. #1
    Matrose
    Registriert seit
    19.06.2019
    Beiträge
    2


    Standard SSD zu langsam

    Hallo Leute,
    ich bin neu hier hoffe das, dass hier in den Berreich gehört.

    Ich habe mir vor 3 Tagen, aus PC-Teilen die ich noch im Keller usw. rumliegen hatte, einen PC Frankenstein-mäßig zusammen gebaut just for fun.
    zu dem PC :

    MB: GF615M-P33
    CPU: AMD Phenom x4 840 3,2Ghz
    RAM: 2x4Gb DDR3 Ram 1333MHz
    Graka: Geforce GTX 1050
    Speicher: WD Green SSD 120GB (neu von Amazon)

    Nun habe ich das Problem das meine SSD gut langsam ist.
    Mein Board hat 2x SATA 1_2 und 2x SATA 3_4 Anschlüsse, habe die SSD auch schon an letzteres angeschlossen.
    Hier der Benchmark: SSD Benchmark auf Sata3_4.jpg
    Woran kann es liegen?
    Der PC soll ein Spaß built werden, den ich auch noch ordentlich Übertakten möchte, bin gerade auf 3,41GHz CPU und 1704 MHz RAm unterwegs.

    MfG
    Mex

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Hessen
    Beiträge
    32.870


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master
      • CPU:
      • i9 9900K
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 32Gb Corsair 3200Mhz RGB Pro
      • Grafik:
      • KFA² GTX 1080 HOF
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • ASUS ROG Swift PG279Q & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S10

    Standard

    die "billigste" ssd auf so nem alten board mit sata II vermutlich veralteten treibern. was auch immer. ^^

    ich bin kein profi was das betrifft, halte von solchen Ideen aber recht wenig. das ding ist halt uralt und so.
    Geändert von Scrush (19.06.19 um 13:21 Uhr)

  4. #3
    Kapitän zur See Avatar von Sweetangel1988
    Registriert seit
    11.10.2013
    Beiträge
    3.189


    • Systeminfo
      • Motherboard:
      • X399 AORUS Gaming 7
      • CPU:
      • AMD Threadripper 1950x
      • Kühlung:
      • EKWB Custom Wasserkühlung
      • Gehäuse:
      • In win 805i
      • RAM:
      • 4x16 GB DDR 4 PC 3200 GSKILL
      • Grafik:
      • 12 GB GTX Titan X (Pascal)
      • Storage:
      • 500 GB Samsung 850 Pro ,4 x2 TB Seagate Firecudda
      • Monitor:
      • LG 34UM95-P , Asus pb298q ,Philips BDM4350UC
      • Netzwerk:
      • Devolo Powerline 1200+ (dlan)
      • Sound:
      • Logitech 2.1 Soundsystem
      • Netzteil:
      • BeQuiet Dark Power Pro 11 850w
      • Betriebssystem:
      • Windows 10 Professional 64 bit

    Standard

    Das Problem liegt bei dein Mainboard

    Dein Mainboard hat nur Sata 2.

    Selbst pci express nur Gen 1.

    Bzw Sata 1-2 , 3-4 sind nur die Makierungen der jeweiligen sata ports hätteste auich bei 1 anschließen können. Es gibt kein Sata 4 . Bzw nur 3 Maximal .


    Müsstest dir nen neues Board kaufen ggf neue cpu. Damit du , die ssd voll auslasten könntest.

    Diese Version wird auch als SATA 2 oder SATA II bezeichnet. ... SATA 6 Gbit/s (SATA Revision 3.0) zeichnet sich durch eine Datenübertragungsrate von 6 Gbit/s aus. Theoretisch können damit 750 MB/s übertragen werden. Diese Datenrate reduziert sich durch die 8B/10B-Codierung auf 600 MB/s
    Logischerweise das bei Sata II nur 3 Gbit/s möglich ist wären theoretisch 375 Maximal möglich , aber wird durch die Codierung auf unter/um die 300 Mb/s reduziert.


    bzw im lesen und schreiben ist die generel etwas langsamer als die normalen.

    https://www.mindfactory.de/product_i...-_1215244.html

    Lesegeschwindigkeit bis zu: 545 MB/s
    Schreibgeschwindigkeit bis zu: 430 MB/s
    Geändert von Sweetangel1988 (19.06.19 um 14:01 Uhr)

  5. #4
    Leutnant zur See
    Registriert seit
    14.08.2014
    Ort
    Serverraum
    Beiträge
    1.137


    • Systeminfo
      • Motherboard:
      • Supermicro X11SSH-CTF / Thinkpad T470p
      • CPU:
      • Xeon E3-1240v5/ i7-7820HQ
      • Systemname:
      • 'Blechtrottl'
      • Kühlung:
      • NH-D15S / TP
      • Gehäuse:
      • Fractal Define R4 / TP
      • RAM:
      • 64GB ECC / 32GB
      • Grafik:
      • AST2400 / i7+Nvidia 940MX
      • Storage:
      • 6xSM863+6xHC530+i900p / PM961 1TB+MTS400 512GB
      • Monitor:
      • - / 2*Dell U2717D
      • Netzwerk:
      • 10Gbase-T (XS708-E) + 1Gbase-T
      • Sound:
      • - / SoundBlaster HD USB + Logi Z-2300
      • Netzteil:
      • 400W Bequiet StraightPower 10
      • Betriebssystem:
      • ESXI+FreeBSD / W10+W8
      • Sonstiges:
      • + 2x Dell T20 Xeon + 1x Lenovo M93p i5-4570 + 1x Asrock Z77 i7-3770K 4.5Ghz + X10SL7-F E3-1275v3
      • Notebook:
      • Thinkpad T470p

    Standard

    Sata II gehen normal 260-270 MB/s durch. Unter günstigsten Voraussetzungen.

    Und die Green ist bekanntermaßen eine Billigst-SSD ohne Dram-Cache, d.h. von dem Ding darf man auch nix erwarten. Erst recht nicht an einem steinalten Controller.

  6. #5
    Admiral
    Registriert seit
    31.07.2012
    Beiträge
    10.756


    Standard

    Specification for GF615M-P33 | Motherboard - The world leader in motherboard design | MSI Deutschland

    Nvidia nForce4 – Wikipedia

    Ist ein altes Müllboard mit uraltem nVidia Chipsatz.

    Die Werte sind da als schnell zu werten bei nur SATA2!

    Wenn du da schneller willst, dann brauchst du schon ein neues Mainboard, CPU und DDR4 RAM mindestens...

    "Der PC soll ein Spaß built werden, den ich auch noch ordentlich Übertakten möchte, bin gerade auf 3,41GHz CPU und 1704 MHz RAm unterwegs"

    Sowas macht da nur ein DAU und ist für die Tonne!

    P.S.

    "Der Datendurchsatz von SATA 3,0 Gbit/s liegt bei theoretischen 2,4 Gbit/s"
    Serial ATA – Wikipedia

    Das sollte man schon wissen und das sind jenau 300MB/s!

    "Sata II gehen normal 260-270 MB/s"

    Das ist so nur bei neueren Chipsätzen, 210MB/s sind beim wirklich uraltem nForce 430 Chipsatz definitiv schon ein guter Wert!
    Geändert von Alpha11 (19.06.19 um 20:32 Uhr)

  7. #6
    Matrose
    Registriert seit
    19.06.2019
    Beiträge
    2
    Themenstarter


    Standard

    Vielen lieben dank für die Infos, habe definitiv einiges gelernt.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •