Ergebnis 1 bis 11 von 11
  1. #1
    Obergefreiter
    Registriert seit
    08.01.2016
    Beiträge
    120


    Standard Frage zur rma mindfactory/asrock

    Hallo leute,

    mein mitbewohner hat heute seine grafikkarte ausgebaut und hatte den schwarzen stecker vom pci-e steckplatz in der hand. (Asrock z370 pro4)

    Bilder-Upload - Kostenlos Fotos hochladen und ins Netz stellen

    Kann man da auf austausch hoffen?

    Klar es gibt einen 2. steckplatz aber da liegt ja spannung an oder?

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Tzk
    Tzk ist offline
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    9.818


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Das Board nicht mehr nutzen. Die offenen Pins (rechts im Bild) haben noch Saft drauf. Wenn sich da welche berühren kann nicht nur das Board, sondern auch der Rest (Cpu, Ram,...) gekillt werden.

    Habt ihr den Slot korrekt entriegelt bevor die Graka ausgebaut wurde? Normalerweise sind da Haltenasen oder eine kleine Wippe dran, damit die Graka zusätzlich gesichert ist. Entriegelt man das nicht, reisst man den Slot unter Umständen raus... Dann wäre das kein Garantiefall sondern 1. mutwillige Beschädigung und 2. persönliches Pech.

  4. #3
    Leutnant zur See
    Registriert seit
    08.03.2013
    Beiträge
    1.098


    Standard

    Das ganze mit Isolierband umwickeln, dann sollte es erstmal safe sein

    der Schaden sieht mir echt danach aus, dass die GraKa nicht entriegelt wurde und danach mit Gewalt probiert wurde.
    Wenn dem nicht so war, my bad.

  5. #4
    Frischluftfanatiker Avatar von Performer
    Registriert seit
    01.04.2002
    Beiträge
    15.108


    • Systeminfo
      • Motherboard:
      • MSI Z270A Gayming Pro(fi)
      • CPU:
      • 7700k @ 5,00 Gigaschmerz
      • Systemname:
      • Höllenmaschine from Hell !!!
      • Kühlung:
      • EKL Alpenföhn Olymp(iade)
      • Gehäuse:
      • Airflow Master Silence Deluxe
      • RAM:
      • 16GB Corsair DDR4 @ 3600Mhz
      • Grafik:
      • Gainward GTX1080Ti @ 2k/6k
      • Storage:
      • Samsung SSD 850 Evo 466 GB
      • Monitor:
      • Lenovo Y27G 144Hz G-Sync VA
      • Netzwerk:
      • LAN WLAN ALAN WAKE ME UP
      • Sound:
      • Creative Inschbayer T3000 2.1
      • Netzteil:
      • Be Quiet Straight Power 500W
      • Betriebssystem:
      • Windows 7 + 1 Mio Updates
      • Sonstiges:
      • MS Intelli Optical 1.1A black

    Standard

    Sicher, daß da Spannung drauf ist ? Ich meine wenn keine Grafikkarte im PCI Express Slot steckt dann ist doch auch keine Spannung drauf, oder ?
    Einfach den unteren Slot nutzen und fertig. Einschicken und hoffen, daß die glauben es wäre von alleine abgefallen ist wohl Porto Verschwendung.
    >>> Mein Rechner <<<
    ____________________

  6. #5
    Obergefreiter
    Registriert seit
    08.01.2016
    Beiträge
    120
    Themenstarter


    Standard

    ja das ist halt die frage. er will nicht unbedingt ein neues kaufen, aber die Gefahr das es ein Kurzschluss auf dem Board gibt und möglicherweise andere Hardware Schaden nimmt ist ihm auch zu groß

  7. #6
    JZ_
    JZ_ ist offline
    Vizeadmiral Avatar von JZ_
    Registriert seit
    06.08.2006
    Ort
    Iserlohn
    Beiträge
    6.680


    Standard

    Alle PINs abkneifen

    PS.: Die Verrigelung wurde vorher nicht gelöst, passiert Laien leider häufig

  8. #7
    Fregattenkapitän
    Registriert seit
    26.09.2007
    Ort
    Kärnten/Österreich
    Beiträge
    2.927


    • Systeminfo
      • Motherboard:
      • Asus Crosshair VII
      • CPU:
      • Amd Ryzen [email protected],2
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Design Focus G
      • RAM:
      • Gskill 2x8 GB 3200 [email protected]
      • Grafik:
      • Msi 1080TI Lightning Z
      • Storage:
      • Samsung 960 Evo 500 GB &amp; 840 Pro 256 GB
      • Monitor:
      • Dell UltraSharp U2415 + LG 27MU67
      • Netzwerk:
      • Gb Lan
      • Sound:
      • Creative Sound Blaster ZxR
      • Netzteil:
      • Be Quiet Dark Power Pro 11 850
      • Betriebssystem:
      • W10 Pro/ubuntu/redhat
      • Notebook:
      • Lenovo X1 Carbon

    Standard

    ich würde bessere Fotos machen und mich dann mal direkt per Mail an den Asrock Support wenden - die sind meiner Erfahrung nach wirklich sehr hilfsbereit bei solchen Dingen - vor 2 Jahren ging mir mein damals 5 Jahre altes Z77 Extreme 6 kaputt - war damals schon lange aus der Garantie draussen - also hab ich mal bei Asrock angefragt ob man was machen könnten- brauchte dann nur mein kaputtes Board einsenden und nach knapp etwas über einer Woche hatte ich ein perfekt funktionierendes Board zurückerhalten und das ohne weiter Kosten und ohne Herstellergarantie (da die wie gesagt schon min 2 Jahre abgelaufen war)
    [Suche]:aktuell nichts
    [Biete ]:aktuell nichts

  9. #8
    Tzk
    Tzk ist offline
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    9.818


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Zitat Zitat von matrickz Beitrag anzeigen
    Das ganze mit Isolierband umwickeln, dann sollte es erstmal safe sein
    Klar... Und dann drückt er die aus dem Board ragenden Pins mit dem Tape zusammen. Board anschalten, kurzen verursachen -> gekillt. Top Tipp

    Zitat Zitat von Performer Beitrag anzeigen
    Sicher, daß da Spannung drauf ist ? Ich meine wenn keine Grafikkarte im PCI Express Slot steckt dann ist doch auch keine Spannung drauf, oder ?
    Natürlich ist da Spannung drauf. Es fliest nur so lange kein Strom wie nix zusammenkommt. Bei obigem Zustand will ich zumindest nicht garantieren, das grade keine Pins so verbogen sind, das sie sich berühren und einen Kurzen verursachen. Bedenke: Auf dem PCIe Slot ist auch 12V drauf um eine eingesteckte Graka mit bis zu 75W zu versorgen! Und das ändert sich nicht, nur weil grade nix eingesteckt ist. 12V liegen trotzdem an!

    Zitat Zitat von JZ_ Beitrag anzeigen
    Alle PINs abkneifen
    Das würde klappen, aber bitte so abkneifen das kein Drahtende mehr aus dem Board schaut. Dann ist die Garantie aber zu 100% weg

  10. #9
    Leutnant zur See
    Registriert seit
    08.03.2013
    Beiträge
    1.098


    Standard

    Zitat Zitat von Tzk Beitrag anzeigen
    Klar... Und dann drückt er die aus dem Board ragenden Pins mit dem Tape zusammen. Board anschalten, kurzen verursachen -> gekillt. Top Tipp
    Wie soll das bitte funktionieren? Da musst du schon sehr viel Kraft aufwenden. Einfach umwickeln und leicht anpressen, das wars. Das sind ja keine Pins im CPU Sockel, die mit gefühlt 0,1g bewegt werden können. Würde zusätzlich noch mit Isolierband zwischen die beiden Reihe gehen.
    Ansonsten, wenn man die Zeit hat, kann man auch jeden Pin einzel isolieren mit einzelnen kleinen Streifen. Möglich ist alles.

    Habe ja nicht geschrieben, wie er das Isolierband nutzen soll. Das muss jeder selbst wissen. Technisch möglich ist es jedoch, wozu gibt es immerhin Isolierband
    Geändert von matrickz (13.02.18 um 10:29 Uhr)

  11. #10
    Tzk
    Tzk ist offline
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    9.818


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Naja, immerhin hat ers auch geschafft den eingelöteten Sockel aus dem Board zu reissen. Eine gewisse Grobmotorik ist damit eher nicht vorhanden...

  12. #11
    Leutnant zur See
    Registriert seit
    08.03.2013
    Beiträge
    1.098


    Standard

    Obwohl er meinte, dass sein Mitbewohner das war

    wer weiß

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •