Ergebnis 1 bis 6 von 6
  1. #1
    Bootsmann Avatar von Xen12
    Registriert seit
    21.09.2016
    Beiträge
    577


    • Systeminfo
      • Motherboard:
      • Asus Z10PE-D16 WS
      • CPU:
      • E5 2683v3 3,1 GHz
      • Kühlung:
      • Alpenföhn Ben Nevis
      • Gehäuse:
      • Chenbro Server Gehäuse SR10782
      • RAM:
      • 4x 16 GB Ram Samsung Reg ECC
      • Grafik:
      • NV GTX 1070 Founders Edition
      • Storage:
      • Passt hier nicht rein.
      • Monitor:
      • ViewSonic XG2703-GS
      • Netzteil:
      • 1000 Watt Silverstone Netzteil
      • Betriebssystem:
      • Windows Server 2016

    Standard All Core Turbo Dual Xeon E5

    Ich habe es heute geschaft nach ner Englischen Seite den All Core Turbo zu aktivieren beim Z10PE-D16 WS Mainboard. Alle Cores Max Turbo.
    Betreiben hier auch noch andere ihre Xeon E5 am Limit ?

    Alter Score CPU-Z:
    E5 2683 v3 2,5 GHz Serie.jpg

    Neuer Score CPU-Z:
    E5 2683 v3 3,15 GHz All core.jpg
    Geändert von Xen12 (20.05.17 um 08:38 Uhr)
    Momentanes WS System: Windows Server 2016 Datacenter + Plesk Onyx 12
    Intel Xeon E5 2683 v3, 32 GB Ram Samsung Reg ECC, Nvidia GTX 1060, 1000 Watt Silverstone Netzteil 80+ Silver, Asus Z10PE-D16 WS,
    8x 3,5Z 3 TB Raid 5 + 6x 2 TB 2,5Z Raid 5 + 1 Intel SSD 250 GB + 3x 4 TB 3,5Z.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Hauptgefreiter Avatar von ClearEyetemAA5
    Registriert seit
    29.12.2015
    Ort
    FFM
    Beiträge
    253


    Standard

    Klingt schon irgendwie spannend....

    Gibt es dazu einen Link?
    PMS Gen8: i5-3470T CPU @ 2.90GHz | 2x 4GB HP ECC @ 1600 | BR-ROM | 1x 128 Gb SSD | 2x 4 TB HDD | HyperV Server 2016 (microSD)
    11/02/2015 | iLO4: 2.50 | IP 1.64.1

  4. #3
    Oberstabsgefreiter
    Registriert seit
    26.01.2006
    Beiträge
    396



  5. #4
    Matrose
    Registriert seit
    25.03.2013
    Beiträge
    19


    Standard

    Danke.
    Grob den verlinkten Thread überflogen - das Mainboard muss also OC Unterstützten und ich werd den "Allturbo" nicht auf meinem Dual 2683V3 Dell T7910 zum laufen bekommen?

  6. #5
    Stabsgefreiter
    Registriert seit
    15.05.2007
    Beiträge
    281


    Standard

    Denke die Kühlung im Dell T7910 wird zwar gut, aber nicht für AllCoreTurbo ausgelegt sein Un ist damit die 100%ige Stabilität gewährleistet? Ein solches Setup hat man doch zum Geld verdienen?

  7. #6
    Bootsmann Avatar von Xen12
    Registriert seit
    21.09.2016
    Beiträge
    577
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Z10PE-D16 WS
      • CPU:
      • E5 2683v3 3,1 GHz
      • Kühlung:
      • Alpenföhn Ben Nevis
      • Gehäuse:
      • Chenbro Server Gehäuse SR10782
      • RAM:
      • 4x 16 GB Ram Samsung Reg ECC
      • Grafik:
      • NV GTX 1070 Founders Edition
      • Storage:
      • Passt hier nicht rein.
      • Monitor:
      • ViewSonic XG2703-GS
      • Netzteil:
      • 1000 Watt Silverstone Netzteil
      • Betriebssystem:
      • Windows Server 2016

    Standard

    In der Regel ist das nicht dringend erforderlich. Den wenn du die Anleitung genau gelesen hast, musst du im Bios File mit MMTool die Microcodes ändern. So gesehen ein mod Bios erstellen.

    UBU batch starten und Bios file aussuchen. Danach 7 drücken und dann 0 und beim zweiten das letzte Microcode update aussuchen. Wenn es erfolgreich war, das neue Mod Bios flashen. File-Upload.net - BiosModTool.rar

    Danach PC wieder normal hochfahren und in Ordner *microcode update windows* install batch mit Admin ausführen. Danach microcode.dat löschen und microcode2.dat in microcode.dat umbenennen und nochmal install batch als admin ausführen.
    File-Upload.net - microcodeupdatewindows.rar

    Danach ein USB stick am PC stecken und in Fat32 formatieren dadrin dann die Datein reinladen:
    File-Upload.net - EFIShellscript.rar

    Danach PC neustarten und den USB Stick laden. EFI Shell geht auf: Folgende Befehle eingeben:
    load fs0:\V3.EFI
    cp fs0:\V3.EFI fs1:\EFI\Boot
    bcfg driver add 0 fs1:\EFI\V3.EFI "V3 Full Turbo" Wenn der Befehl nicht geht, so eingeben: bcfg driver add 0 fs1:\EFI\Boot\V3.EFI "V3 Full Turbo"
    bcfg driver rm 0
    exit
    Sollte danach alles funktioniert haben, sollte Windows ganz normal booten und eure CPU im All Core Turbo laufen.

    PS: Bei mir war es nicht fs0 sondern fs3, das müsst ihr halt durchprobieren.
    Und für die Leute die das Z10PE-D16 WS haben, ihr könnt ersten schritt überspringen und direkt das fertige Mod Bios flashen.
    File-Upload.net - ModbiosZ10PE-D16WS.rar
    Geändert von Xen12 (Heute um 14:53 Uhr)
    Momentanes WS System: Windows Server 2016 Datacenter + Plesk Onyx 12
    Intel Xeon E5 2683 v3, 32 GB Ram Samsung Reg ECC, Nvidia GTX 1060, 1000 Watt Silverstone Netzteil 80+ Silver, Asus Z10PE-D16 WS,
    8x 3,5Z 3 TB Raid 5 + 6x 2 TB 2,5Z Raid 5 + 1 Intel SSD 250 GB + 3x 4 TB 3,5Z.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •