Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 25 von 78
  1. #1
    RPU
    RPU ist offline
    Stabsgefreiter
    Registriert seit
    07.02.2011
    Beiträge
    364


    Standard Windows 8.1 + ASUS Taichi = Display ohne Funktion

    Morgen zusammen,

    Asus Taichi21 mit Windows 8, Update auf Windows 8.1 über den Store.....
    Ergebnis: Gerät unbrauchbar !

    Warum:
    Beim Taichi sollte sich eigentlich das äußere Touch-Display automatisch einschalten, wenn der Laptop Deckel zugeklappt wird.
    Diese Funktion wird über eine ASUS spezifische Anwendung = "CloseLid" gesteuert.
    Unter Windows 8 funktioniert dies ohne Probleme.
    Die Anwendung CloseLid ist zwar auch unter Windows 8.1 aktiv, hängt aber = reagiert nicht mehr.

    Deinstallation + Neuinstallation dieser Anwendung ändert nichts.
    Deinstallation + Neuinstallation des aktuellen Updates dieser Anwendung = 2013.10.18 ändert daran auch nichts.

    Fazit: ASUS Taichi wird durch das Update auf Windows 8.1 unbrauchbar oder genauer: Von den Funktionen her stark eingeschränkt.

    Meine Lösung: Neustart + F9, Werkseinstellung, alles neu installiert (weil ich kein aktuelles Image hatte).

    Meine Meinung dazu:
    Hatte denn das Weltunternehmen ASUS keine Zeit dafür, diese Anwendung in Kombination mit Windows 8.1 zu testen oder hatte man schlicht mal wieder keine Lust = die Software reift beim Anwender... ist ja egal, bezahlt hat er ja schon.

    Gruß Ralf
    Geändert von RPU (20.10.13 um 10:34 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Matrose
    Registriert seit
    21.10.2013
    Beiträge
    2


    Standard

    Guten Morgen,

    hatte genau das selbe Problem mit meinem ASUS Tachi 31.
    Erst nach dem auffrischen von Windows (wird wieder auf Werkseinstellung zurückgesetzt)
    funktionierte das äußere Touch-Display wieder!!

    Auch andere Programme waren nach dem Update auf einmal nicht mehr "kompatibel" :-(

    Also erst mal Finger weg von Windows 8.1 !!!

    Gruß Bernhard

    Nachtrag:
    Habe gestern (17.11.13) ein zweites mal das Update an meinem Taichi 31 gemacht und funktioniert jetzt einwandfrei.
    Es musste auch nichts an VGA Treibern geändert werden!
    Geändert von bernmart (18.11.13 um 05:48 Uhr)

  4. #3
    Matrose
    Registriert seit
    21.10.2013
    Beiträge
    4


    Standard

    hallo leidgenossen
    hatte das gleiche problem mit asus taichi 31 - und habe im inet eine lösung gefunden, ohne win 8.1 wieder entfernen bzw. zurücksetzen zu müssen...
    beim asus-support den VGA Treiber für Win8 downloaden, dann funktioniert alles wie gewohnt
    die meldung, dass man einen veralteten treiber installiert einfach bestätigen...

    ich empfinde die tatsache, dass ein update/upgrade (8.1) angeboten wird und solch essentielle funktionen dann nicht funktionieren als lächerlich!!!
    Geändert von buchmader (21.10.13 um 10:50 Uhr)

  5. #4
    RPU
    RPU ist offline
    Stabsgefreiter
    Registriert seit
    07.02.2011
    Beiträge
    364
    Themenstarter


    Standard

    Zitat Zitat von buchmader Beitrag anzeigen
    hallo leidgenossen
    hatte das gleiche problem mit asus taichi 31 - und habe im inet eine lösung gefunden, ohne win 8.1 wieder entfernen bzw. zurücksetzen zu müssen...
    beim asus-support den VGA Treiber für Win8 downloaden, dann funktioniert alles wie gewohnt
    die meldung, dass man einen veralteten treiber installiert einfach bestätigen...

    ich empfinde die tatsache, dass ein update/upgrade (8.1) angeboten wird und solch essentielle funktionen dann nicht funktionieren als lächerlich!!!
    Kannst Du mir sagen, welche genaue Version des Treibers?
    Wenn ja, versuche ich es am kommenden Wochenende noch einmal - ein aktuelles Image habe ich ja jetzt.

    Gruß Ralf

  6. #5
    Matrose
    Registriert seit
    21.10.2013
    Beiträge
    4


    Standard

    anscheinend wird durch win8.1 auch der grafiktreiber aktualisiert auf die version 10.x...
    ich habe dann diese VGA version für win8!! downgeloadet: TAICHI 31 - Notebooks - ASUS
    mit dieser eig. äleren version ist dann der treiber wieder auf 9.x... und das close-lid problem war damit für mich gelöst
    Geändert von buchmader (22.10.13 um 10:09 Uhr)

  7. #6
    Matrose
    Registriert seit
    22.10.2013
    Beiträge
    3


    Standard

    Hallo buchmader, super Hinweis! Der alte Treiber für W8 hat die Bezeichnung V1.0.13. Ist das richtig? Und kann man den Treiber von W8.1 einfach so deinstallieren? Danke für die Antwort!
    Sonst bin ich bei RPU. Man findet bei ASUS nach wie vor keine Lösung für dieses Probplem. Ist aber für mich nicht erstaunlich. Ich hatte schon beim neuen Gerät nur Probleme. Vom ersten Tag an! Der Bildschirm hat sich aufgelöst und das Board wurde 2 x getauscht! Ging so über einen Monat hin. Keine gute Referenz für ASUS. Aber es gibt ja noch andere Firmen!
    Gruss HDE

  8. #7
    RPU
    RPU ist offline
    Stabsgefreiter
    Registriert seit
    07.02.2011
    Beiträge
    364
    Themenstarter


    Standard

    @buchmader: Wenn ich dem Link folge, komme ich auf die Seite für das Taichi31 (ohne Treiber) und muss zuerst das Betriebssystem wählen.
    Wähle ich dann Windows 8 (nicht 8.1) und dann VGA, finde ich nur einen Treiber - Version V9.17.10.2857 vom 2012/11/23
    Frage: Ist das der, den Du genommen hast ?

    @eggerdh: Woher hast Du diese Treiber Versionsbezeichnung ?

    Gruß Ralf

  9. #8
    Matrose
    Registriert seit
    22.10.2013
    Beiträge
    3


    Standard

    @RPU
    Auf der Webseite von Asus!
    http://www.asus.com/de/supportonly/A...pport_Download
    Gruss EHD

  10. #9
    Matrose
    Registriert seit
    21.10.2013
    Beiträge
    4


    Standard

    Bezüglich installation: Der jzige treiber (der funktioniert) hat die genaue bezeichnung: 9.17.10.2857. Deinstalliert habe ich den treiber, der durch win8.1 mitkam gar nicht (ich glaub der hatte die Bezeichnung 10x). Ich habe den 9.17.10.2857 Treiber von der Asus Seite downgeloadet (@RPU ja, genau den hab ich auch downgeloadet) und dann installiert. Während der installation wurde ich darauf hingewießn, dass ich ich bereits einen neueren treiber installiert hätte und ob ich trotzdem fortfahren wolle... Diese meldung hab ich bestätigt, weil ich ja den alten treiber (9.17.10.2857) installieren wollte. Nach der Installation den PC neu gestartet und hat wieder alles funktioniert

  11. #10
    Matrose
    Registriert seit
    23.10.2013
    Beiträge
    7


    Standard

    Vielen Dank an buchmader! Der Treiber 9.17.10.2857 ist der richtige! Bei mir funktioniert auch alles wieder! Der Asus Support hatte mir auch geschrieben, einen alten VGA Treiber zu installieren. Aber da gab es über 60 verschiedene...Nichts für einen Laien. Erst die genaue Beschreibung oben hat geholfen, tausend Dank!

  12. #11
    RPU
    RPU ist offline
    Stabsgefreiter
    Registriert seit
    07.02.2011
    Beiträge
    364
    Themenstarter


    Standard

    DANKE !

    Ich werde es am Wochenende machen.

    Gruß Ralf

  13. #12
    RPU
    RPU ist offline
    Stabsgefreiter
    Registriert seit
    07.02.2011
    Beiträge
    364
    Themenstarter


    Standard

    Vollzugsmeldung: Es funktioniert mit dem 9.17.10.2857 Treiber - auch beim Taichi21

    Nochmals: Vielen Dank !!!

    Gruß Ralf

  14. #13
    Matrose
    Registriert seit
    22.10.2013
    Beiträge
    3


    Standard

    @buchmacher
    Besten Dank - hat gefunkt! Ein Problem war, dass der Treiber (V8 9.17.10.2857) nur auf der deutschen Webseite bei ASUS zu finden ist. Auf der schweizerischen Seite nicht!
    Gruss HDE

  15. #14
    Bootsmann Avatar von Kopi80
    Registriert seit
    12.07.2009
    Beiträge
    548


    • Systeminfo
      • Motherboard:
      • ASUS P8Z77-I Deluxe
      • CPU:
      • i7-3770K, 4x 3.5GHz
      • Systemname:
      • Goliath
      • Kühlung:
      • Noctua NH-C14 Low Profile Mode
      • Gehäuse:
      • Sugo SG06 all black, USB 3.0
      • RAM:
      • 16GB CL9-10-9-28 (DDR3-1866)
      • Storage:
      • Samsung SSD 830 Series 256GB
      • Netzteil:
      • Strider Gold 450W SFX
      • Betriebssystem:
      • Windows 7 Professional SP1

    Standard

    Ich möchte mich an dieser Stelle mal einklinken ...

    Von den Besitzern des Taichi würde ich gern wissen, ob die Close Lid App immer noch solch Probleme bereitet. Auf notebookjournal habe ich gelesen, dass sie das System permanent auslastet und ein normales arbeiten quasi kaum möglich ist. Könnt ihr das bestätigen, wurden die Probleme mittlerweile gelöst oder gibt es einen Workaround (außer der Deinstallation)?

    Thx
    Ich bin nicht da, bin mich suchen gegangen. Wenn ich wieder da bin bevor ich zurückkomme, sagt mir ich soll auf mich warten.

  16. #15
    Kapitänleutnant Avatar von Jester
    Registriert seit
    09.02.2003
    Ort
    Bayern
    Beiträge
    1.963


    Standard

    Zitat Zitat von Kopi80 Beitrag anzeigen
    Ich möchte mich an dieser Stelle mal einklinken ...

    Von den Besitzern des Taichi würde ich gern wissen, ob die Close Lid App immer noch solch Probleme bereitet. Auf notebookjournal habe ich gelesen, dass sie das System permanent auslastet und ein normales arbeiten quasi kaum möglich ist. Könnt ihr das bestätigen, wurden die Probleme mittlerweile gelöst oder gibt es einen Workaround (außer der Deinstallation)?

    Thx
    Würde mich auch Interessieren. Close Lid Version V1.1.8 soll ja angeblich laufen auch unter Windows 8.1. Gibt es damit noch Probleme? Das Umschalten habt ihr ja gelöst. Geht auch wirklich alles unter Windows 8.1?

    mfg

  17. #16
    RPU
    RPU ist offline
    Stabsgefreiter
    Registriert seit
    07.02.2011
    Beiträge
    364
    Themenstarter


    Standard

    Hi,

    ich kann nur für mich sprechen (Taichi21).
    Bei mir war die CPU Auslastung unter Windows 8 völlig normal = niemals 100% Last oder auch nur eine CPU Last, die vom normal üblichen abweichen würde.
    Nach dem Update auf Windows 8.1 das oben geschilderte Problem - als einziges Problem.
    1x zurück auf Werkseinstellung per Recovery = auf Windows 8 zurück.
    Dann wieder per Store auf Windows 8.1 + den oben genannten "alten" Grafiktreiber drüber installiert.
    Ergebnis: Kein Problem mehr mit der Umschaltung der Displays.
    Andere Probleme hatte und habe ich nicht.
    Unter Windows 8.1 funktioniert jetzt alles wie es unter Windows 8 auch funktioniert hat.
    Allerdings habe ich mir bei den Windows November Updates (Patchday) wohlweislich das wichtige Update für den Intel Grafiktreiber erspart und darauf verzichtet.
    Grund: Ich hatte keine Lust auf Experimente und mir fehlt momentan auch die Zeit, mich damit zu befassen, wenn durch diesen Treiber wieder etwas zerschossen werden sollte.

    Gruß Ralf

  18. #17
    Kapitänleutnant Avatar von Jester
    Registriert seit
    09.02.2003
    Ort
    Bayern
    Beiträge
    1.963


    Standard

    Zitat Zitat von RPU Beitrag anzeigen
    Hi,

    ich kann nur für mich sprechen (Taichi21).
    Bei mir war die CPU Auslastung unter Windows 8 völlig normal = niemals 100% Last oder auch nur eine CPU Last, die vom normal üblichen abweichen würde.
    Nach dem Update auf Windows 8.1 das oben geschilderte Problem - als einziges Problem.
    1x zurück auf Werkseinstellung per Recovery = auf Windows 8 zurück.
    Dann wieder per Store auf Windows 8.1 + den oben genannten "alten" Grafiktreiber drüber installiert.
    Ergebnis: Kein Problem mehr mit der Umschaltung der Displays.
    Andere Probleme hatte und habe ich nicht.
    Unter Windows 8.1 funktioniert jetzt alles wie es unter Windows 8 auch funktioniert hat.
    Allerdings habe ich mir bei den Windows November Updates (Patchday) wohlweislich das wichtige Update für den Intel Grafiktreiber erspart und darauf verzichtet.
    Grund: Ich hatte keine Lust auf Experimente und mir fehlt momentan auch die Zeit, mich damit zu befassen, wenn durch diesen Treiber wieder etwas zerschossen werden sollte.

    Gruß Ralf
    Verstehe ich, würde auch den Treiber drauf lassen egal wie alt. Hauptsache es läuft alles rund. Okay, dann mal schauen woher ich ein Taichi bekomme . Aber eher ein 13,3 Zoll Taichi .

    mfg

  19. #18
    RPU
    RPU ist offline
    Stabsgefreiter
    Registriert seit
    07.02.2011
    Beiträge
    364
    Themenstarter


    Standard

    @Jester

    ich habe mich für ein Taichi21 entschieden, weil mir die Mobilität wichtig war.
    Was mir nicht gefällt: Das Gewicht !
    = die Glasplatte ist ganz schön schwer, wenn man das Ding dauernd mit herumschleppen muss.
    Dafür stimmen aber Leistung und Funktionen UND man kann sogar selbst Hand anlegen, wenn man aufrüsten möchte.

    Derzeit liebäugele ich mit einem Surface 2 Pro..... mal sehen, ob und wann......

    Gruß Ralf

  20. #19
    Kapitänleutnant Avatar von Jester
    Registriert seit
    09.02.2003
    Ort
    Bayern
    Beiträge
    1.963


    Standard

    Zitat Zitat von RPU Beitrag anzeigen
    @Jester

    ich habe mich für ein Taichi21 entschieden, weil mir die Mobilität wichtig war.
    Was mir nicht gefällt: Das Gewicht !
    = die Glasplatte ist ganz schön schwer, wenn man das Ding dauernd mit herumschleppen muss.
    Dafür stimmen aber Leistung und Funktionen UND man kann sogar selbst Hand anlegen, wenn man aufrüsten möchte.

    Derzeit liebäugele ich mit einem Surface 2 Pro..... mal sehen, ob und wann......

    Gruß Ralf
    Also ich habe mir schon vieles angeschaut. Unter anderem auch das Surface 2 Pro und RT. Und ganz ehrlich, ich bin kein Freund von Full HD auf dieser kleinen Fläche. Auf dem Desktop muss man sich schon gut anstrengen um dauerhaft alles gut lesen zu können ohne extra rumskalieren zu müssen. Das ist nichts für mich. 12 Zoll ist hier die Untergrenze für mich, drunter wird es zu klein bei Full HD. Das ASUS Zenbook Infinity UX301LA ein echt geiles Notebook (von der Technik her), bis man bei 2.560 x 1.440 Pixeln mal den Desktop gesehen hat. Der ist so klein, dass es echt anstrengend ist was zu lesen. Scharf keine Frage, aber der Auflösungs irrsinn geht mal wieder in die falsche Richtung. Genau wie die glänze Displays ja Spiegel sind .

    Mein Rat an dich: Behalte das Taichi! Was besseres bekommst z.z. nicht. Und 1,5kg sind nicht viel finde ich für das 13 Zoll Notebook, deines ist ja sogar leichter. Das Surface wiegt auch 900g bei 10 Zoll! Mein momentanes Notebook wiegt 2,2 kg mit Netzteil fast 2,8 Kg. Da sind die 1,7 kg auf die Dauer leicht .

    In der Tat, meine Intel 7260 Wlan-Karte muss in das neue Notebook. Wenn es nicht schon drinnen ist ab Werk z.b. Dell XPS 12. Das XPS 12 wäre auch gut, nur alle Displays können Ghosting haben auch die neusten mit Haswell Prozessor. Das ist mir bei dem Preis zu heiss, zumal das Phänomen auch nach Monaten erst auftreten kann. Alternative wäre das Asus UX31a, wenn alles nichts ist. Zwar nur ein Bildschirm aber gute Technik ähnlich dem Taichi.

    mfg

  21. #20
    Oberleutnant zur See
    Registriert seit
    26.03.2010
    Beiträge
    1.454


    Standard

    Vielleicht stelle ich mich etwas blöd an, aber wie kann ich Win 8.1 runterladen?

    Wenn ich auf der Microsoft Seite auf Windows 8.1 Herunterladen gehe, werde ich zum App Market verlinkt und der findet kein Windows 8.1.

    Ich hasse Win 8 jetzt schon
    grün

  22. #21
    RPU
    RPU ist offline
    Stabsgefreiter
    Registriert seit
    07.02.2011
    Beiträge
    364
    Themenstarter


    Standard

    Hi,

    hast Du Windows 8 eventuell mit einem lokalen Konto eingerichtet ?
    Wenn ja: Umstellen auf Microsoft Konto = Konto anlegen und umstellen.
    Dann in den Store (bei bestehender Internetverbindung) und warten...
    So ähnlich sieht es dann aus: Windows 8.1 ist ab sofort im Windows Store verfügbar - PC-PEDIA.DE

    Gruß Ralf

  23. #22
    Oberleutnant zur See
    Registriert seit
    26.03.2010
    Beiträge
    1.454


    Standard

    Ah, danke dir für den Hinweis. Habe nämlich ein lokales Konto erstmal eingerichtet.
    grün

  24. #23
    Obergefreiter
    Registriert seit
    08.11.2009
    Ort
    Hamminkeln
    Beiträge
    121


    Standard

    Es geht auch mit einen lokalen Konto.
    Wichtiger wäre erst einmal das unter Windows 8 alle Updates durchgeführt werden.
    Dann kommt auch der Updatehinweis auf Windows 8.1 im Store.

  25. #24
    Matrose
    Registriert seit
    23.10.2013
    Beiträge
    7


    Standard

    Hallo an alle,
    mit dem Winddows 8.1 update 1 ist da Problem mit dem 2. Bildschirm wieder aufgetaucht und kann diesmal nicht mit der Installation eines alten Treibers behoben werden. Laut Asus support gibt es auch keinen neuen Treiber, das "Problem wurde an Microsoft gemeldet"...
    Man kann auf 8.1. zurücksetzen, aber nun habe ich gelesen, dass das update 1 ein Pflichtupdate ist. Wenn man bis Mitte Mai nicht installiert, gibt es keine patches mehr!
    Weiss jemand, ob es Sinn macht, kurz vorher upzudaten und dann wieder auf 8.1 zurückzusetzen?
    Bin ziemich verzweifelt mit meinem Taichi21....
    Gruß ganss

  26. #25
    RPU
    RPU ist offline
    Stabsgefreiter
    Registriert seit
    07.02.2011
    Beiträge
    364
    Themenstarter


    Standard

    Zitat Zitat von ganss Beitrag anzeigen
    Hallo an alle,
    mit dem Winddows 8.1 update 1 ist da Problem mit dem 2. Bildschirm wieder aufgetaucht und kann diesmal nicht mit der Installation eines alten Treibers behoben werden. Laut Asus support gibt es auch keinen neuen Treiber, das "Problem wurde an Microsoft gemeldet"...
    Man kann auf 8.1. zurücksetzen, aber nun habe ich gelesen, dass das update 1 ein Pflichtupdate ist. Wenn man bis Mitte Mai nicht installiert, gibt es keine patches mehr!
    Weiss jemand, ob es Sinn macht, kurz vorher upzudaten und dann wieder auf 8.1 zurückzusetzen?
    Bin ziemich verzweifelt mit meinem Taichi21....
    Gruß ganss
    Hi,

    kann ich bestätigen = Fehler ist wieder vorhanden.
    Was ich persönlich festgestellt habe: Startet man das Taichi im Tablet Modus = zugeklappt, kann an 1x (durch aufklappen) in den Notebook Modus wechseln.
    Allerdings nur 1x - man kann nicht wieder zurück in den Tablet Modus.

    @ganss: Ist es wirklich wahr, dass der ASUS Support die Schuld auf Microsoft abwälzen will ?
    Was soll denn Microsoft dafür können, wenn man bei ASUS nicht in der Lage ist, einen Treiber für die Hardware in einem ASUS Gerät vernünftig zu programmieren ?
    Nächste Woche (wenn es meine Zeit erlaubt) werde mal hören, ob der sogenannte "Support" diese Aussage auch bei Business Kunden macht.....

    Für mich sind derartige Aussagen (sofern wirklich so zutreffend) allerdings ein gewichtiges Argument dafür, zukünftig um Produkte der Firma ASUS einen Bogen zu machen.
    Erinnert ich irgendwie an DELL = Die Software und die Hardware reift beim Kunden..... soll doch der blöde Kunde sich damit herum ärgern..... wir haben ja verkauft und das Geld eingestrichen......
    ASUS kommt dann bei mir auf die gleiche "schwarze Liste" auf der auch schon DELL steht = ist nicht, auch nicht für ganz wenig Geld und auch nicht für geschenkt.

    Gruß Ralf

Seite 1 von 4 1 2 3 4 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •