Ergebnis 1 bis 2 von 2
  1. #1
    Stabsgefreiter Avatar von thor17
    Registriert seit
    14.03.2010
    Beiträge
    303


    • Systeminfo
      • Motherboard:
      • Gigabyte
      • CPU:
      • Athlon II X4 620@3,6Ghz
      • Kühlung:
      • Luftkühlung
      • Gehäuse:
      • Xigmatek Midgard Midi-Tower
      • RAM:
      • Gskill 8192MB, 1333Mhz
      • Grafik:
      • HIS Radeon HD5770 IceQ5
      • Storage:
      • Seagate 12TB (RAID0 + 1)
      • Monitor:
      • 3x LG Flatron IPS224
      • Sound:
      • Azalia (Intel HDA)
      • Netzteil:
      • beQuiet! 550W
      • Betriebssystem:
      • Ubuntu 14.04
      • Notebook:
      • Lenovo Ideapad
      • Handy:
      • Lg P990

    Standard [Gelöst] Boot Loop beheben?

    Hi,
    ich hab mir so ein blödes Programm installiert mit dem man die DPI Werte ändern kann, nun hab ich das gemacht aber jetzt hängt mein LG P990 in ner Bootschleife fest...
    Kann ich das über das Revocery Menü beheben? Also außer Full Wipe...
    Die App heißt übrigens LCD Density Changer.
    Geändert von thor17 (15.03.12 um 20:36 Uhr)
    NAS mit Ubuntu Server 14.04 // A10-6700 4x 3.70GHz // 16GB Crucial Ballistix Sport DDR3-1600 CL9 // 6x 4TB Seagate ST4000DM000 64MB Cache (RAID0 + 1 mit ZFS on Linux) // 128GB Crucial M4 (für OS) // 256GB Crucial M550 (als Cache) // 16GB SanDisk SSD (für ZIL)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Stabsgefreiter Avatar von thor17
    Registriert seit
    14.03.2010
    Beiträge
    303
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte
      • CPU:
      • Athlon II X4 620@3,6Ghz
      • Kühlung:
      • Luftkühlung
      • Gehäuse:
      • Xigmatek Midgard Midi-Tower
      • RAM:
      • Gskill 8192MB, 1333Mhz
      • Grafik:
      • HIS Radeon HD5770 IceQ5
      • Storage:
      • Seagate 12TB (RAID0 + 1)
      • Monitor:
      • 3x LG Flatron IPS224
      • Sound:
      • Azalia (Intel HDA)
      • Netzteil:
      • beQuiet! 550W
      • Betriebssystem:
      • Ubuntu 14.04
      • Notebook:
      • Lenovo Ideapad
      • Handy:
      • Lg P990

    Standard

    Hab's nun endlich behoben!
    Hier auf der Herstellerseite gibt es die Lösung. Was allerdings vergessen wurde zu erwähnen, deswegen hab ich stunden gebraucht um das zu lösen, man muss im CWM Menü den /system Ordner mounten, ist er ja standardmäßig nicht, bei mir war er das jedenfalls nicht.
    Und man muss die update-binary unter "META-INF\com\google\android" gegen die update-binary der eigenen ROM austauschen.
    Geändert von thor17 (15.03.12 um 20:38 Uhr)
    NAS mit Ubuntu Server 14.04 // A10-6700 4x 3.70GHz // 16GB Crucial Ballistix Sport DDR3-1600 CL9 // 6x 4TB Seagate ST4000DM000 64MB Cache (RAID0 + 1 mit ZFS on Linux) // 128GB Crucial M4 (für OS) // 256GB Crucial M550 (als Cache) // 16GB SanDisk SSD (für ZIL)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •