Umfrageergebnis anzeigen: Hat eure C300 das Flashen auf 0002 Firmware überlebt ?

Teilnehmer
89. Du darfst bei dieser Umfrage nicht abstimmen
  • Ja! und läuft danach einwandfrei.

    35 39,33%
  • Nein! läuft nicht mehr.

    6 6,74%
  • Noch nicht geflasht - ist mir mit viel Risiko verbunden.

    48 53,93%
Seite 1 von 60 1 2 3 4 5 11 51 ... LetzteLetzte
Ergebnis 1 bis 25 von 1500
  1. #1
    w.a.t.e.r.c.o.o.l.e.d Avatar von sanic
    Registriert seit
    29.04.2006
    Ort
    Bayern/Bayreuth
    Beiträge
    4.882


    • Systeminfo
      • Motherboard:
      • Gigabyte X79 UD3
      • CPU:
      • Intel i7 3820
      • Sound:
      • X-Fi Titanium

    Standard Crucial Real SSD C300 64/128/256GB SATA 6GBit/s



    Ein Kleiner Vorgeschmack der neuen Real SSD von Crucial.
    Getestet wurde mit sata 2 (ICH10) und sata 3 (Marvell) beides onboard.

    Die C300 gibts seit neustem in 3 Versionen, 64-128 und 256 GB. Die 64er und 128er sind im Write beschnitten.

    64GB lesen: 355MB/s • schreiben: 70MB/s
    128GB lesen: 355MB/s • schreiben: 140MB/s
    256GB lesen: 355MB/s (265MB/s: SATA II) • schreiben: 215MB/s


    Firmware Update & Anleitung
    Crucial.com Product Downloads - Firmware Updates

    Release Date: 5/20/2010
    Change Log:

    •Improved Power Consumption
    •Improved TRIM performance
    •Enabled the Drive Activity Pin (Pin 11)
    •Improved Robustness due to unexpected power loss
    •Improved data management to reduce maximum write latency
    •Improved Performance of SSD as it fills up with data
    •Improved Data Integrity

    Forum Links
    [Hardwareluxx-Review] Crucial RealSSD C300 - erste SSD mit SATA 6 Gbit/s

    Ein Vergleich: X25-M G2 160GB, Ultradrive GX 256GB und RealSSD C300 256GB im Laptop

    Leistung am AMDs GX890/SB850 Chipsatz (sata III)
    Crucial Real SSD C300 64/128/256GB SATA 6GBit/s

    nach Bios Update (aktuell) höhere Leistung
    Crucial Real SSD C300 64/128/256GB SATA 6GBit/s

    TRIM Funktionalität:
    mit der Firmware 0002 funktioniert TRIM endlich

    weitere Userbenchmark´s der kleinen Crucial 128GB Version
    Crucial Real SSD C300 64/128/256GB SATA 6GBit/s

    http://www.crucial.com/pdf/Datasheet...-10_online.pdf
    Vergleich der beiden SSDs

    YouTube Videos
    YouTube - Micron's New C300 SSDs
    YouTube - Fastest Client SSD: Micron RealSSD C300 vs. Leading Competitor
    YouTube - crucial Real SSD C300 256GB Benchmarks

    Preisvergleich
    Hardwareluxx - Preisvergleich

    Testsystem:
    i7 4,3 ghz
    6 GB DDR3 Ram
    Gigabyte X58A UD7
    und die SSD.

    Bilder


    Technische Daten
    - Größe: 256GB
    - Controller: Marvell
    - sata2 & sata3 Unterstützung
    - ATA-8 w/ TRIM
    - Read: 355MB/sec (SATA 6Gb/s) | 265MB/sec (SATA 3Gb/s)
    - Write: 215MB/sec (SATA 6Gb/s) | 215MB/sec (SATA 3Gb/s)
    - Verbrauch: 2.1W READ, 4.3W WRITE
    - Garantie: 3 Jahre


    Benchmarks
    **sata2**


    Iometer Random Read 4k FullDrive


    Iometer Random Write 4k FullDrive


    AS SSD Benchmark


    Crystal Disk Mark 3.0 Beta3





    das gleiche jetzt mit onboard sata3 Controller

    Iometer Random Read 4k FullDrive


    Iometer Random Write 4k FullDrive


    Iometer Random Read 4k 10GB Size


    Iometer Random Write 4k 10GB Size


    AS SSD Benchmark


    Crystal Disk Mark 3.0 Beta3


    Atto Disk Benchmark


    HD Tach
    Longbench


    Fullbench



    Jetzt die SSD voll bekommen und nochmal gebencht



    Geändert von sanic (21.07.10 um 20:37 Uhr)

  2. Die folgenden 34 User sagten Danke an sanic für diesen nützlichen Post:

    .fF (02.04.10), André [HWLUXX] (06.03.10), atopisch (07.03.10), Bob.Dig (13.03.10), Bonebreaker (06.03.10), bundymania (06.03.10), Chris1781 (03.04.10), dbode (07.03.10), Dio (06.03.10), Don (06.03.10), Dr.Akula (06.03.10), Dusel007 (28.05.10), FDACC (14.06.10), felixG (08.03.10), Fetzencommander (06.07.10), funnycat (21.06.10), Goldi775 (07.03.10), Hardy Hardcore (07.03.10), hollomen (11.03.10), KeinNameFrei (06.03.10), King Bill (06.03.10), leser (06.03.10), Lord Stoffel (22.05.10), Man0fSteel (03.04.10), moinmoin666 (21.07.10), shorty71 (07.03.10), SileX86 (17.03.10), SSDfix (08.03.10), Stegan (06.03.10), Stonerico (27.03.10), TurricanM3 (15.03.10), xeno010 (03.04.10), xymon (01.04.10), YesMax (14.05.10)

  3. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  4. #2
    Bootsmann
    Registriert seit
    16.01.2009
    Beiträge
    531


    Standard

    Super Teil! Bin richtig neidisch(naja am Montag kommt ja meine dann hoffentlich auch)!

    Welches IOMeter Pattern hast du verwendet?

    Welcher Sata2 Controller, ICH10?
    Geändert von Bonebreaker (06.03.10 um 15:26 Uhr)

  5. #3
    w.a.t.e.r.c.o.o.l.e.d Avatar von sanic
    Registriert seit
    29.04.2006
    Ort
    Bayern/Bayreuth
    Beiträge
    4.882
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte X79 UD3
      • CPU:
      • Intel i7 3820
      • Sound:
      • X-Fi Titanium

    Standard

    verwendet wurde FINAL_FullDrive von Dir.
    ja ICH10, steht oben.
    Geändert von sanic (06.03.10 um 15:28 Uhr)

  6. #4
    Oberleutnant zur See
    Registriert seit
    06.06.2009
    Beiträge
    1.465


    Standard

    Sehr interessant. Vielen Dank. Interessant wäre vielleicht noch gewesen, ob der RST- bzw. der Marvell-Treiber andere Ergebnisse gebracht hätte.
    i7-4790K, Asrock Z97 Extreme6, Noctua NH-D15, Gainward Geforce Titan X, 32GB G.Skill 2400MHz CL10, Samsung 850 Evo 1TB, 4 x Samsung 850 Evo 2TB, 1x WD Red 4TB, Pioneer BDR-S08, Creative Soundblaster X7, Corsair AX1200i, EIZO EV2736, Lian Li PC-V2120X, Windows 8.1 Pro 64bit
    Läppi: Asus N76VZ, i7-3610, 16GB Corsair 2133MHz CL11, Crucial M550 1 TB, 2 x Crucial M500 960GB

  7. #5
    Bootsmann
    Registriert seit
    16.01.2009
    Beiträge
    531


    Standard

    Kannst du das Ganze bitte noch mit Partition und dem 10GB Final Pattern testen(ruhig mit etwas Daten drauf). Mich würde der Unterschied interessieren.

  8. #6
    w.a.t.e.r.c.o.o.l.e.d Avatar von sanic
    Registriert seit
    29.04.2006
    Ort
    Bayern/Bayreuth
    Beiträge
    4.882
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte X79 UD3
      • CPU:
      • Intel i7 3820
      • Sound:
      • X-Fi Titanium

    Standard

    könntest du die dinger bitte uploaden, nicht das ich was falsches benche

    die oberen Iometer waren schon mir partition.

  9. #7
    Bootsmann
    Registriert seit
    16.01.2009
    Beiträge
    531


    Standard

    Zitat Zitat von sanic Beitrag anzeigen
    könntest du die dinger bitte uploaden, nicht das ich was falsches benche

    die oberen Iometer waren schon mir partition.
    Das Pattern findest du hier: Ab Februar: Crucial bringt SSD C300 mit SATA 3.0 *Update 3*

    Einfach die Patterns ohne "FullDrive" nehmen, dann wird mit einem 10GB großen Testfile getestet. Damit wären die Ergebnisse dann auch direkt mit anderen besser vergleichbar, weil ja nicht jeder zum Test seine SSD komplett füllen will, wie es beim FullDrive Pattern der Fall ist.

    Wenn du ein paar "Anregungen" für Benchmarks brauchst, kannst du hier schauen: http://www.hardwareluxx.de/community...op-690609.html
    Geändert von Bonebreaker (06.03.10 um 15:41 Uhr)

  10. #8
    w.a.t.e.r.c.o.o.l.e.d Avatar von sanic
    Registriert seit
    29.04.2006
    Ort
    Bayern/Bayreuth
    Beiträge
    4.882
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte X79 UD3
      • CPU:
      • Intel i7 3820
      • Sound:
      • X-Fi Titanium

    Standard

    so läuft. Danach kommt PC Mark Vantage.

  11. #9
    Gefreiter Avatar von soulrat
    Registriert seit
    08.02.2004
    Beiträge
    48


    Standard

    Echt hammer die SSD

    magst du beim AS SSD Benchmark mal den Kopierbenchmark ausfüren (werkzeug > kopierbenchmark) ?

    Greez Ralf

  12. #10
    Moderator Avatar von Morpog
    Registriert seit
    04.06.2008
    Beiträge
    4.465


    • Systeminfo
      • Motherboard:
      • MSI P67A-GD65 (Rev B3)
      • CPU:
      • i5 2500K @ 4,5Ghz
      • Kühlung:
      • Corsair H60 & versch. Lüfter
      • Gehäuse:
      • Corsair Obsidian 650D
      • RAM:
      • 4x 4GB DDR3, 9-9-9-24, 1333Mhz
      • Grafik:
      • MSI GeForce GTX 770 GAMING 2GB
      • Storage:
      • Zu viele SSDs und HDDs für dieses Feld
      • Monitor:
      • Dell UltraSharp U2713HM, 27", 2560x1440
      • Netzwerk:
      • Onboard Realtek GBit
      • Sound:
      • onboard / Teufel Decoderstation 5 / Edifier S550
      • Netzteil:
      • Corsair HX750
      • Betriebssystem:
      • Windows 8 Pro x64
      • Notebook:
      • Lenovo S205 4GB mit Crucial m4 64GB und Win7 x86 Home Premium
      • Handy:
      • Jolla - Jolla

    Standard

    Lecker, die 256GB Version legt echt noch mal nen Zahn zu.
    Bin mal gespannt wie Intel und Indilinx hier kontern und ob dann endlich der langerwartete Preiskampf beginnt.

    Sandforce scheint jetzt schon abgeschlagen, aber man hört Gerüchte dass dort ebenfalls ein SATA 3 controller noch kommen soll.

  13. #11
    Oberbootsmann Avatar von stolte
    Registriert seit
    27.10.2008
    Beiträge
    849


    Standard

    Nicht schlecht Herr Specht,hoffentlich gehen die NAND Preise bald mal runter

  14. #12
    w.a.t.e.r.c.o.o.l.e.d Avatar von sanic
    Registriert seit
    29.04.2006
    Ort
    Bayern/Bayreuth
    Beiträge
    4.882
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte X79 UD3
      • CPU:
      • Intel i7 3820
      • Sound:
      • X-Fi Titanium

    Standard

    Zitat Zitat von soulrat Beitrag anzeigen
    Echt hammer die SSD

    magst du beim AS SSD Benchmark mal den Kopierbenchmark ausfüren (werkzeug > kopierbenchmark) ?

    Greez Ralf
    wird gemacht Chef
    bin irgendwie selbst begeistert von der SSD

    10 GB Size ist drin, fast die gleichen IOPS
    Geändert von sanic (06.03.10 um 16:01 Uhr)

  15. #13
    Flottillenadmiral Avatar von Equilibrium
    Registriert seit
    13.03.2005
    Ort
    Hochheim bei FFM
    Beiträge
    4.797


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-Z87MX-D3H
      • CPU:
      • Intel Core i7-4771
      • Systemname:
      • PowerPC
      • Kühlung:
      • be quiet! Dark Rock Pro 3
      • Gehäuse:
      • SilverStone Temjin Evolution T
      • RAM:
      • 16GB Crucial Ballistix VLP
      • Grafik:
      • EVGA GeForce GTX780ti 3GB
      • Storage:
      • Crucial M550 256GB + 128GB
      • Monitor:
      • LG Electronics 34UM95-P
      • Sound:
      • Adam A7X, ASUS Xonar Essence STU
      • Netzteil:
      • Enermax Platimax 600W
      • Betriebssystem:
      • OSX Mavericks, Win 7-64
      • Sonstiges:
      • Mac Mini, Apple Trackpad, Zowie ED1 Evo, WASD Tenkeyless
      • Notebook:
      • MacBook Air
      • Photoequipment:
      • Apple iPhone 6 ;-)
      • Handy:
      • Apple iPhone 6

    Standard

    feine werte!
    Equilibrium


  16. #14
    Oberleutnant zur See
    Registriert seit
    06.06.2009
    Beiträge
    1.465


    Standard

    Die Frage ist ja auch, wie stark die Leistung nach der Bencherei nachlässt. Meint ihr es lohnt sich, meine X25-E gegen die 256GB - Crucial einzutauschen ? Wohl nicht oder ?
    i7-4790K, Asrock Z97 Extreme6, Noctua NH-D15, Gainward Geforce Titan X, 32GB G.Skill 2400MHz CL10, Samsung 850 Evo 1TB, 4 x Samsung 850 Evo 2TB, 1x WD Red 4TB, Pioneer BDR-S08, Creative Soundblaster X7, Corsair AX1200i, EIZO EV2736, Lian Li PC-V2120X, Windows 8.1 Pro 64bit
    Läppi: Asus N76VZ, i7-3610, 16GB Corsair 2133MHz CL11, Crucial M550 1 TB, 2 x Crucial M500 960GB

  17. #15
    Bootsmann
    Registriert seit
    16.01.2009
    Beiträge
    531


    Standard

    Die Werte sind Hammer!!!!

    Hier im Vergleich die Werte der Vertex LE 100GB von plainvilla mit meinem 10GB IOMeter Pattern am ICH10:
    SSDs mit Sandforce Controllers SF1200 und SF1500 [Part 1]

    Das ist schon ein Unterschied!
    Geändert von Bonebreaker (06.03.10 um 16:11 Uhr)

  18. #16
    w.a.t.e.r.c.o.o.l.e.d Avatar von sanic
    Registriert seit
    29.04.2006
    Ort
    Bayern/Bayreuth
    Beiträge
    4.882
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte X79 UD3
      • CPU:
      • Intel i7 3820
      • Sound:
      • X-Fi Titanium

    Standard

    Zitat Zitat von Horsi Beitrag anzeigen
    Die Frage ist ja auch, wie stark die Leistung nach der Bencherei nachlässt. Meint ihr es lohnt sich, meine X25-E gegen die 256GB - Crucial einzutauschen ? Wohl nicht oder ?
    das wird sich noch herausstellen, die arme SSD wird hier grad mächtig gequält

    @soulrat
    ist drin bei sata3

  19. #17
    Bootsmann
    Registriert seit
    16.01.2009
    Beiträge
    531


    Standard

    Zitat Zitat von Horsi Beitrag anzeigen
    Die Frage ist ja auch, wie stark die Leistung nach der Bencherei nachlässt. Meint ihr es lohnt sich, meine X25-E gegen die 256GB - Crucial einzutauschen ? Wohl nicht oder ?
    Das Teil unterstützt ja Trim und Micron vertrau ich eigentlich, dass die das gut implementiert haben, so dass die Leistung oben bleibt.

  20. #18
    Moderator Avatar von thom_cat
    Registriert seit
    01.02.2006
    Ort
    Hessen\LDK
    Beiträge
    39.223


    • Systeminfo
      • Motherboard:
      • Supermicro C7H170-M
      • CPU:
      • I7 6700k
      • Kühlung:
      • Raijintek EreBoss Core
      • Gehäuse:
      • Phanteks Enthoo Pro
      • RAM:
      • G.Skill Trident Z 16GB 2800
      • Grafik:
      • EVGA GTX 980Ti SC+
      • Storage:
      • Samsung 850 Evo 500GB
      • Monitor:
      • NEC MultiSync EA274WMi
      • Netzteil:
      • Cooler Master V550
      • Betriebssystem:
      • WIN 10 Home 64bit
      • Notebook:
      • Lenovo Thinkpad T420
      • Handy:
      • IPhone 6s

    Standard

    wow, sehr schickes teil!
    viel spass damit

  21. #19
    Vizeadmiral
    Registriert seit
    11.01.2007
    Beiträge
    6.544


    Standard

    Ist die Frage, würde man den Speed im Vergleich zu Postville im alltäglichen Betrieb überhaupt merken? Jetzt mal abgesehen von Sequential read.

  22. #20
    Gefreiter Avatar von soulrat
    Registriert seit
    08.02.2004
    Beiträge
    48


    Standard

    thanx @sanic für den Kopier-Benchmark

  23. #21
    w.a.t.e.r.c.o.o.l.e.d Avatar von sanic
    Registriert seit
    29.04.2006
    Ort
    Bayern/Bayreuth
    Beiträge
    4.882
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte X79 UD3
      • CPU:
      • Intel i7 3820
      • Sound:
      • X-Fi Titanium

    Standard

    habe gerade nur das Problem, dass sich Windows nicht installieren lässt wenn das ganze mit sata 3 angeschlossen ist. Schreibt dass es nicht bootbar sei. Ansonsten sieht Win die SSD im Menü. Versteh nicht was das ganze soll.

  24. #22
    Bootsmann
    Registriert seit
    16.01.2009
    Beiträge
    531


    Standard

    Fehlende Treiber auf Windows DVD? Die lassen sich doch normalerweilse bei der Installation irgendwie einbinden(da gibts ne Tastenkombination, ich weiss sie aber selbst grad nicht).
    Geändert von Bonebreaker (06.03.10 um 17:37 Uhr)

  25. #23
    Moderator Avatar von Morpog
    Registriert seit
    04.06.2008
    Beiträge
    4.465


    • Systeminfo
      • Motherboard:
      • MSI P67A-GD65 (Rev B3)
      • CPU:
      • i5 2500K @ 4,5Ghz
      • Kühlung:
      • Corsair H60 & versch. Lüfter
      • Gehäuse:
      • Corsair Obsidian 650D
      • RAM:
      • 4x 4GB DDR3, 9-9-9-24, 1333Mhz
      • Grafik:
      • MSI GeForce GTX 770 GAMING 2GB
      • Storage:
      • Zu viele SSDs und HDDs für dieses Feld
      • Monitor:
      • Dell UltraSharp U2713HM, 27", 2560x1440
      • Netzwerk:
      • Onboard Realtek GBit
      • Sound:
      • onboard / Teufel Decoderstation 5 / Edifier S550
      • Netzteil:
      • Corsair HX750
      • Betriebssystem:
      • Windows 8 Pro x64
      • Notebook:
      • Lenovo S205 4GB mit Crucial m4 64GB und Win7 x86 Home Premium
      • Handy:
      • Jolla - Jolla

    Standard

    Ist der Controller, bzw. das SSD im BIOS schon als erstes HDD Bootdevice angegeben?

    ---------- Beitrag hinzugefügt um 17:49 ---------- Vorheriger Beitrag war um 17:47 ----------

    Zitat Zitat von Bonebreaker Beitrag anzeigen
    Fehlende Treiber auf Windows DVD? Die lassen sich doch normalerweilse bei der Installation irgendwie einbinden(da gibts ne Tastenkombination, ich weiss sie aber selbst grad nicht).
    Das war zu XP Zeiten was du meinst (F6). Bei Vista und Win7 kann man einfach auf Treiber laden klicken Aber da das Setup das SSD schon sieht muss der Treiber eigentlich schon funktionieren.

  26. #24
    w.a.t.e.r.c.o.o.l.e.d Avatar von sanic
    Registriert seit
    29.04.2006
    Ort
    Bayern/Bayreuth
    Beiträge
    4.882
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte X79 UD3
      • CPU:
      • Intel i7 3820
      • Sound:
      • X-Fi Titanium

    Standard

    Gelöst
    lag am älterem Bios

  27. #25
    Bootsmann
    Registriert seit
    16.01.2009
    Beiträge
    531


    Standard

    Zitat Zitat von Morpog Beitrag anzeigen
    Das war zu XP Zeiten was du meinst (F6). Bei Vista und Win7 kann man einfach auf Treiber laden klicken Aber da das Setup das SSD schon sieht muss der Treiber eigentlich schon funktionieren.
    Danke für die Aufklärung! Jetzt bin ich auch wieder up-to date

    ---------- Beitrag hinzugefügt um 17:54 ---------- Vorheriger Beitrag war um 17:52 ----------

    Zitat Zitat von sanic Beitrag anzeigen
    Gelöst
    lag am älterem Bios
    Super! Wenn ich noch nen Wunsch äußern darf....PcMark Vantage HD Suite wäre noch ganz nett.

    Danke für deine Mühe!

Seite 1 von 60 1 2 3 4 5 11 51 ... LetzteLetzte

LinkBacks (?)

  1. 15.05.11, 17:17
  2. 08.04.11, 19:45
  3. 25.03.11, 19:43
  4. 12.03.11, 16:03
  5. 12.03.11, 15:31
  6. 25.02.11, 22:09
  7. 23.02.11, 15:37
  8. 27.01.11, 13:48
  9. 16.01.11, 00:11
  10. 10.01.11, 18:43
  11. 04.01.11, 23:56
  12. 03.01.11, 22:50
  13. 28.12.10, 10:09
  14. 14.12.10, 14:50
  15. 08.12.10, 08:24
  16. 07.12.10, 12:55
  17. 06.12.10, 13:13
  18. 22.07.10, 14:54
  19. 05.07.10, 01:12
  20. 04.07.10, 09:38
  21. 02.07.10, 23:31
  22. 29.06.10, 21:47
  23. 29.06.10, 17:06
  24. 29.06.10, 08:28
  25. 28.06.10, 21:44
  26. 25.03.10, 11:53
  27. 25.03.10, 02:59
  28. 23.03.10, 00:58
  29. 21.03.10, 11:51
  30. 17.03.10, 14:46
  31. 16.03.10, 22:23
  32. 16.03.10, 12:16
  33. 15.03.10, 22:53
  34. 14.03.10, 01:20
  35. 14.03.10, 00:23
  36. 13.03.10, 20:28
  37. 13.03.10, 19:06
  38. 13.03.10, 18:10
  39. 13.03.10, 08:38
  40. 12.03.10, 18:26
  41. 10.03.10, 07:21
  42. 07.03.10, 02:24
  43. 06.03.10, 23:09
  44. 06.03.10, 15:35

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •