Seite 1 von 7 1 2 3 4 5 ... LetzteLetzte
Ergebnis 1 bis 25 von 159
  1. #1
    Leutnant zur See Avatar von CPL01
    Registriert seit
    25.01.2008
    Ort
    Mittelfranken
    Beiträge
    1.221


    • Systeminfo
      • Motherboard:
      • ASUS P7P55D
      • CPU:
      • I5-750
      • Systemname:
      • Fernseh
      • Kühlung:
      • Skythe Mine
      • Gehäuse:
      • ANTEC P182
      • RAM:
      • 4096MB Corsair
      • Grafik:
      • ATI 6850 /1GB
      • Storage:
      • 180GB SSD/900GB SAS/2x2000GB 1x4000GB
      • Monitor:
      • Samsung 2233
      • Netzwerk:
      • CISCO- Gigabit und WLAN
      • Sound:
      • X-FI Plantinum
      • Netzteil:
      • Enermax 600WATT Modu87+
      • Betriebssystem:
      • W7 Ultimate
      • Notebook:
      • Lenovo T510 / Lenovo T410

    Standard Anleitung: Flashen der Firmware von Seagate 7200.11 Festplatten

    Das Problem:
    Es gibt derzeit ein rätselhaftes Massensterben bei Seagate-SATAs der Modellreihe 7200.11 Barracuda. Betroffen sind vorwiegend HDDs der Größen 500 GB, 750 GB, 1 TB und 1,5 TB. Auffällig ist die Häufung des Versagens bei Festplatten mit Firmware SD 15, Site Code KRATSG, Product of Thailand.

    Symptome:
    1. Die HDD wird beim Hochfahren des Rechners (POST) vom BIOS nicht erkannt,
    2. oder das Bios erkennt die HDD, aber mit 0 Byte
    3. es gibt keine mechanischen Auffälligkeiten: keine verdächtigen Geräusche, Platten laufen an, laufen ruhig und stabil (Handprobe)

    Die HDDs versagen ohne jegliche Vorwarnung. Der S.M.A.R.T-Status ist bis zum Versagen der Platte unauffällig. Typisch: Den einen Tag ist alles bestens, beim Hochfahren am nächsten Tag meldet das BIOS „no bootable drive“, „no OS detected“ (oder ähnlich). Einzelne User haben allerdings auch berichtet, dass im laufenden Betrieb ein „re-boot to death“ erfolgte.
    ------------------------------------------------------------

    Das derzeit von Seagate angebotene Flash Tool inkl. der jeweiligen Firmware, kann auf jeden Fall nicht eure ausgefallenen Festplatten/Daten wiederherstellen.
    Es ist nur für das Flashen der neuen Firmware auf noch funktionstüchtigen Festplatten (nur für die Original Seagate Festplatten, keine OEM Platten, wie z.B. die in den FSC externen Gehäusen) mit den jeweiligen alten verbugten Firmware Revisionen vorgesehen. Keine Rettung, oder ähnliches bei bereits defekten oder ausgefallenen Festplatten.

    Falls ihr euch sicher seid, dass eure HDD aus der betroffenen Serie stammt (siehe Seagate Homepage+ https://apps1.seagate.com/rms_af_srl_chk/) und wegen des Firmware Problems ausgefallen ist, also der 0GB Bug, keine Erkennung mehr am Controller etc - nicht sonstige Hardwaredefekte, wie kratzen nicht anlaufen, komische Geräusche.
    Dann wendet euch an den Seagate Support (Telefon oder Email: discsupport@seagate.com) unter Nennung der Festplattenbezeichnung, S/N Firmware Revision.

    Laut Homepage soll es einen Datenrettungsservice für die betroffenen Festplatten geben, bisher habe ich damit aber noch keine Erfahrung gemacht, bzw. noch wird nirgendwo positiv davon berichtet. Stellt euch aber mal darauf ein, dass das etliche Wochen dauern kann und es noch keine Garantie auf Rettung der Daten gibt.


    Obwohl das Tool bisher sehr stabil läuft und es zu keinen weiteren Problemen mehr geführt hat. Bitte ich doch: macht von eureren wichtigsten Daten die auf der Festplatte liegen noch ein Backup. Man kann leider nie wissen!!!

    Anleitung für das Flashen der betroffenen Festplatten der 7200.11 Reihe:
    Holt euch die passende Firmware von der Seagate Homepage. (ca.1,6MB als .iso)

    Hier noch einmal in der Zusammenfassung und sämtliche Links zu den Updates:

    Downloads für Diamondmax 22-Platten mit MX15 Firmware:
    http://seagate.custkb.com/seagate/cr...207969&Hilite=

    Maxtor DiamondMax 22 STM3500320AS Firmware MX1A

    Maxtor DiamondMax 22 STM3750330AS Firmware MX1A

    Maxtor DiamondMax 22 STM31000340AS Firmware MX1A

    Seagate Barracuda 7200.11 (nicht für Modelle mit CC oder LC Firmware):
    http://seagate.custkb.com/seagate/cr...957&NewLang=en

    Seagate ST31500341AS Firmware SD1B

    Seagate ST31000333AS Firmware SD1B

    Seagate ST3640323AS Firmware SD1B

    Seagate ST3640623AS Firmware SD1B

    Seagate ST3320613AS Firmware SD1B

    Seagate ST3320813AS Firmware SD1B

    Seagate ST3160813AS Firmware SD1B


    Seagate Barracude 7200.11 (nur Modelle mit SD15, SD16, SD17, SD18 oder SD19 Firmware):
    http://seagate.custkb.com/seagate/cr...51&NewLang=en1

    Seagate ST3500320AS Firmware SD1A

    Seagate ST3500620AS Firmware SD1A

    Seagate ST3500820AS Firmware SD1A

    Seagate ST3750330AS Firmware SD1A

    Seagate ST3750630AS Firmware SD1A

    Seagate ST31000340AS Firmware SD1A


    Barracuda ES.2 SATA (nicht für Modelle mit SN06 und SN16)
    http://seagate.custkb.com/seagate/cr...963&NewLang=en

    Seagate Barracuda ES.2 SATA ST31000340NS

    Seagate Barracuda ES.2 SATA ST3750330NS

    Seagate Barracuda ES.2 SATA ST3500320NS

    Seagate Barracuda ES.2 SATA ST3250310NS

    1. Das runtergeladene ISO auf eine CD Brennen
    ISO Brennen:

    Habe das runtergeladenen ISO mit dem aktuellen Daemon Tools 4.30.3 gemountet und dann mit NERO - CD Kopieren - eine Kopie auf einen Rohling geschrieben.
    oder:
    Nero:
    Bei der Daten-CD frägt er mich -nachdem ich das ISO einfach reingeschoben hatte - ob ich nicht das ISO als Zusammenstellung brennen möchte und ob der abbrechen darf, auf ja klicken und es öffnet sich ein Reiter mit Zusammenstellung brennen, da liegt dann das ISO entpackt drin.
    Oder per NERO Express: Image, Projekt, Kopie anklicken, das ISO auswählen und er schreibt es auf die CD


    2. Rechner runterfahren alle nicht betroffenen Festplatten abstecken. Sicher gehen dass nur eine betroffene Festplatte eingeschalten bleibt. Die Festplatten müssen direkt mit einem SATA Kabel am Rechner eingesteckt werden, funktioniert nicht über USB/LAN/ oder mit NAS Lösungen.
    3. Booten mit der CD, gegebenfalls im Bios umstellen.

    4. den TEXT lesen, is leider Englisch hilft aber nix!!!

    5. Nochmals durch drücken der SCAN Taste im Menü, die Festplatte identifizieren.

    6. Die Taste für die richtige Firmware und Festplatte drücken und das Programm machen lassen.

    7. warten, nix rumdrücken.

    8. Wenn aufgefordert, bestätigen und warten bis der PC sich ausschaltet!!

    9. Alle Festplatten wieder anstöpseln, CD raus, Geschafft und FERTIG


    Gruss
    CPL



    (evtl. muss man ältere Versionen (SD27 über SD1A nach SD1B) der Firmware erst auf SD1A flashen um die aktuellste FW SD1B flashen zukönnen????) is das so???

    Anleitung um tote Festplatten wieder zum Leben erwecken zukönnen.
    Vorsicht das ist eine Bastellösung, sollte nur von versierten Usern durchgeführt werden.

    http://www.msfn.org/board/index.php?...ic=128807&st=0
    Geändert von CPL01 (18.02.09 um 14:11 Uhr)

  2. Die folgenden 3 User sagten Danke an CPL01 für diesen nützlichen Post:

    blümchen (18.04.09), Dr.Akula (18.04.09), PhyshBourne (19.04.09)

  3. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  4. #2
    Moderator Avatar von Schlingel_INV
    Registriert seit
    19.02.2006
    Ort
    中国江苏省常州市/ Germany Dautphetal
    Beiträge
    16.062


    • Systeminfo
      • Motherboard:
      • ASRock X79 Extreme9
      • CPU:
      • Intel Core i7-3820
      • Systemname:
      • X79 Extreme9
      • Kühlung:
      • Water@MB and CPU
      • Gehäuse:
      • LianLi PC-A77B
      • RAM:
      • 8x4GB DDR3-1333
      • Grafik:
      • 2x KFA2 GeForce GTX 770 HOF
      • Storage:
      • 2x 128GB Samsung 830 + Server
      • Monitor:
      • 2x NEC EA244WMi
      • Netzwerk:
      • 10Gbit IB @ Server
      • Sound:
      • onboard
      • Netzteil:
      • SilverStone Strider 1000W
      • Betriebssystem:
      • Windows 7 Professional x64
      • Sonstiges:
      • SAS Expander mit 12x 1TB im Case
      • Notebook:
      • Lenovo Thinkpad X60
      • Photoequipment:
      • Canon EOS 400D
      • Handy:
      • Huawei Ascend P6

    Standard

    so ich hoffe nun mal, dieser thread bietet mehr unterstürtzung in der übersicht als der alte. deshalb gehts hier nun weiter. bitte noch nützliche links mit in die übersicht oder noch besser ne FAQ-sektion


    alter thread:

    http://www.forumdeluxx.de/forum/show...574809&page=17

  5. #3
    Oberbootsmann
    Registriert seit
    07.02.2006
    Ort
    Dresden
    Beiträge
    924


    • Systeminfo
      • Motherboard:
      • DN2800MT | H77M-ITX
      • CPU:
      • N2800 | i7-3770T
      • Kühlung:
      • Luft (passiv | aktiv)
      • Gehäuse:
      • M350 | ISK 100
      • RAM:
      • 4 GB | 16 GB
      • Grafik:
      • ohne | integriert
      • Storage:
      • viele 2 TB, paar 1 TB, 512 GB M4 SSD
      • Monitor:
      • SUN 19" LCD (Samsung) und Toshiba 42 RV 635
      • Netzwerk:
      • Gigabit Ethernet
      • Sound:
      • onboard
      • Netzteil:
      • Steckernetzteile
      • Betriebssystem:
      • Debian | Windows 7
      • Notebook:
      • iPad 2
      • Photoequipment:
      • Canon Digital IXUS 40
      • Handy:
      • iPhone 4S

    Standard

    Kleiner Tipp: Keine Lust eine CD zu Brennen? Kein CD-Laufwerk? Nicht mal ein Floppy?

    Das ISO ist im Floppymode gebaut, es bootet, entpackt ein Zip mit dem Update in eine Ramdisk und führt dieses dann aus. Total Commander mit ISO Plugin zeigt das Floppyimage direkt an (und eventuell ISOBuster oder Nero bei virtuell gemounteter CD).

    Dieses Image lässt sich:
    a)
    Mit rawrite oder dd für Windows einfach auf ein Floppy bannen.

    b)
    Oder mit dd einfach auf einen USB Stick schreiben (kleiner Stick reicht aus). Anleitung siehe unten.

    c)
    Mit dem img Plugin für den Total Commander "entpacken".

    Wenn man die Daten des Floppies kopiert hat (Versteckte und Systemdateien nicht vergessen) lässt sich mit dem HP Drivekey ein bootbarer USB Stick erzeugen.

    Total Commander + Plugins: http://www.ghisler.com/ddownload.htm
    Rawrite: http://en.wikipedia.org/wiki/RaWrite
    dd: http://www.chrysocome.net/dd (ich empfehle v0.5, Beispiel für Floppy ist gleich auf der Seite)

    ps: Vorsicht mit dd.exe, dieses Tool kann auch auf die Systemplatte schreiben und fragt nicht vorher! Nicht auf die falsche Platte schreiben! Notfalls dd.exe in dd-removable.exe umbennen, um so etwas zu vermeiden und es etwas sicherer zu machen. Vielleicht gibts auch andere, grafische, interaktive Tools, ich kenne sie nur einfach nicht.

    Beispiel: 512MB USB Stick:
    Code:
    d:\>dd-removable --list
    ...
    NT Block Device Objects
    \\?\Device\Harddisk1\Partition0
      link to \\?\Device\Harddisk1\DR3
      Removable media other than floppy. Block size = 512
      size is 520486912 bytes
    Erkennen des Stick anhand der Größe, muss also Harddisk1 sein. Wir nehmen nur Partition 0, das ist der komplette Stick (dd-removable gibt nur diese aus, ist also sicherer). Harddisknummer wird bei euch anders sein!
    Code:
    dd-removable if="floppy_1.44.00.img" of="\\?\Device\Harddisk1\Partition0"
    Dann USB Stick entfernen und neu anstecken -> Man sieht die Daten. Kann jetzt davon booten. Nach dem Update der Festplatten dann mittels Windows oder HP Drivekey formatieren. Eventuell nach obiger Anleitung vorher mit 0en befüllen, damit Windows den Stick sauberer formatiert:

    Code:
    dd-removable if=/dev/zero of="\\?\Device\Harddisk1\Partition0" count=100
    Geändert von bastel (29.01.09 um 11:49 Uhr) Grund: Anleitung dazu

  6. #4
    Flottillenadmiral Avatar von xxxAMD64Bitxxx
    Registriert seit
    05.05.2005
    Ort
    FRANKEN
    Beiträge
    4.500


    Standard

    hallo zusammen,

    hi leute,

    ich habe letzte woche (donnerstag 22.01.2009) meine platte an seagate muenchen geschickt.
    bin mal gespannt was das den fuer eine ist . (firmware ..... )

    ich werde berichten wenn sie da ist .

    -----------

    meine bericht.

    ich werde keine seagate mehr kaufen warum,

    ich habe heute meine neue platte bekommen . und das beste Firmware ist wieder eine SD15 . ich koennte kotzen,

    platte
    seagate Barracada 7200.11
    ST31000340AS
    Firmware :SD15

  7. #5
    Oberbootsmann
    Registriert seit
    07.02.2006
    Ort
    Dresden
    Beiträge
    924


    • Systeminfo
      • Motherboard:
      • DN2800MT | H77M-ITX
      • CPU:
      • N2800 | i7-3770T
      • Kühlung:
      • Luft (passiv | aktiv)
      • Gehäuse:
      • M350 | ISK 100
      • RAM:
      • 4 GB | 16 GB
      • Grafik:
      • ohne | integriert
      • Storage:
      • viele 2 TB, paar 1 TB, 512 GB M4 SSD
      • Monitor:
      • SUN 19" LCD (Samsung) und Toshiba 42 RV 635
      • Netzwerk:
      • Gigabit Ethernet
      • Sound:
      • onboard
      • Netzteil:
      • Steckernetzteile
      • Betriebssystem:
      • Debian | Windows 7
      • Notebook:
      • iPad 2
      • Photoequipment:
      • Canon Digital IXUS 40
      • Handy:
      • iPhone 4S

    Standard

    Seriennummer überprüft, ob betroffen? Es hängt ja nicht nur von der Firmware ab. Sondern von der Testmachine. Wenn ja, dann einfach flashen und fertig. Sei doch froh, das es das Update gibt. Bei IBM Deathstar hat das alles noch viel länger gedauert.

  8. #6
    Leutnant zur See Avatar von CPL01
    Registriert seit
    25.01.2008
    Ort
    Mittelfranken
    Beiträge
    1.221
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS P7P55D
      • CPU:
      • I5-750
      • Systemname:
      • Fernseh
      • Kühlung:
      • Skythe Mine
      • Gehäuse:
      • ANTEC P182
      • RAM:
      • 4096MB Corsair
      • Grafik:
      • ATI 6850 /1GB
      • Storage:
      • 180GB SSD/900GB SAS/2x2000GB 1x4000GB
      • Monitor:
      • Samsung 2233
      • Netzwerk:
      • CISCO- Gigabit und WLAN
      • Sound:
      • X-FI Plantinum
      • Netzteil:
      • Enermax 600WATT Modu87+
      • Betriebssystem:
      • W7 Ultimate
      • Notebook:
      • Lenovo T510 / Lenovo T410

    Standard

    Danke an bastel für die USB Stick Anleitung.
    Habe den Einleitungstext noch mit den Hinweisen und Links aus dem alten Thread ergänzt.
    Vielleicht kann kumberg12 noch was zu den verschiedenen FW Versionen für die 1.5TB Platten ergänzen.

    Ansonsten bin ich für Verbesserungen und Ergänzungen jederzeit offen.
    Gruss
    CPL

  9. #7
    dauert halt länger Avatar von DJDark
    Registriert seit
    08.03.2007
    Ort
    Lübeck
    Beiträge
    4.907


    • Systeminfo
      • Motherboard:
      • Asus P8P67 Deluxe Rev. 3.0
      • CPU:
      • Intel Core i7 2600k
      • Systemname:
      • Darkforce
      • Kühlung:
      • Megahalems Black + NB eLoop
      • Gehäuse:
      • Coolermaster Elite 430 black
      • RAM:
      • G.Skill Ares DDR3-2133 2x8GB
      • Grafik:
      • EVGA GTX 560ti SC 1 GB
      • Storage:
      • WD Scorpio Black 750 GB + WD Scorpio Blue 1000 GB
      • Monitor:
      • BenQ RL2450HT
      • Netzwerk:
      • onboard
      • Sound:
      • Realtek
      • Netzteil:
      • Seasonic X-560
      • Betriebssystem:
      • Windows 10 Home x64
      • Notebook:
      • Lenovo Ideapad S10-3
      • Photoequipment:
      • Canon EOS 700D + 18-135 STM + 55-250 ISII + Canon Rucksack + Geli's + 2xYongnuo 468 II
      • Handy:
      • Motorola XT1039

    Standard

    Zitat Zitat von bastel Beitrag anzeigen
    Bei IBM Deathstar hat das alles noch viel länger gedauert.
    Da möchte ich dir mal danken. Ich hab nämlich noch eine Deathstar liegen (wusste schon warum ich die noch nicht weggeschmissen habe), diese konnte ich eben erfolgreich mit einer neuen Firmware versorgen. Deine Aussage brachte mich dazu mal nach einer Firmware zu suchen. Vielen Dank
    Sysprofile: . . . . . Daddelrechner . . . . . Workstation . . . . . Notebook . . . . . Server / NAS. . . . . Neu: HTPC / Testrechner

  10. #8
    Hauptgefreiter
    Registriert seit
    22.08.2006
    Beiträge
    157


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-x58-UD5
      • CPU:
      • Intel Core i7 920
      • Kühlung:
      • Noctua NH-U12P SE
      • Gehäuse:
      • Lian Li PC-7FNW
      • RAM:
      • 6x2048MB A-DATA XPG G Series
      • Grafik:
      • Zotac GeForce GTX 280
      • Storage:
      • 2x30GB OCZ Vertex + 2TB Hitachi +1,5TB Seagate
      • Monitor:
      • DELL 2709W (26" S-PVA)
      • Sound:
      • E-MU 1212m an Logitech Z-5500
      • Netzteil:
      • Coba Nitrox 750W
      • Betriebssystem:
      • Windows 7 Professional x64
      • Notebook:
      • Apple MacBook Pro 13" (Mid 2010)
      • Photoequipment:
      • Canon EOS 300D (mit FW-Mod)
      • Handy:
      • HTC Desire

    Standard

    Zitat Zitat von bastel Beitrag anzeigen
    Es hängt ja nicht nur von der Firmware ab. Sondern von der Testmachine.
    Stimmt. Habe heute ein Schreiben von dem OEM meiner Barracuda ES.2 Platten bekommen.
    Die alten Versionen der SDxx-Firmware sind nicht fehlerhaft, es fehlt nur der (in der neuen Firmware enthaltene) Workaround, der das Fehlverhalten verhindert, das durch die Testmaschine ausgelöst wird.
    Geändert von Necrite (29.01.09 um 16:58 Uhr)
    Intel Core i7 920 + Noctua NH-U12P SE | Gigabyte GA-x58-UD5 | 6x2048MB A-DATA XPG G Series 1600MHz CL9 | Zotac GeForce GTX 280 | E-MU 1212m | Coba Nitrox 750W |2x30GB OCZ VERTEX (RAID 0)| 1,5TB Seagate ST31500341AS | DELL UltraSharp 2709W

  11. #9
    Admiral Avatar von Beppy
    Registriert seit
    13.03.2004
    Ort
    Auf der A7 zwischen HH und Kiel
    Beiträge
    8.538


    Standard

    Habe da mal eine frage.

    Und zwar habe ich diese Server platten der ES.2 Serie.

    Eine soll laut dem Seagate toll befallen sein die andere nicht.
    macht es was wenn ich die nicht befallene auf auf die neue Firmware update?
    Sie hatte die SN04 und empfohlen ist ja die SN 06.
    MOBO: ASUS M3A32-MVP Deluxe CPU: Phenom II X6 1100T Speicher: G.Skill DIMM Kit 4GB PC2-8000U NT: BE Quiet! Straight Power 500 Watt Graka: Sapphire Radeon HD 4870

    Luftkühlung
    Cpu: Noctua NH-C12P beide Kerne 40° unter last bei 6,5V lüfter.

    Team D.o.C

  12. #10
    Leutnant zur See Avatar von CPL01
    Registriert seit
    25.01.2008
    Ort
    Mittelfranken
    Beiträge
    1.221
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS P7P55D
      • CPU:
      • I5-750
      • Systemname:
      • Fernseh
      • Kühlung:
      • Skythe Mine
      • Gehäuse:
      • ANTEC P182
      • RAM:
      • 4096MB Corsair
      • Grafik:
      • ATI 6850 /1GB
      • Storage:
      • 180GB SSD/900GB SAS/2x2000GB 1x4000GB
      • Monitor:
      • Samsung 2233
      • Netzwerk:
      • CISCO- Gigabit und WLAN
      • Sound:
      • X-FI Plantinum
      • Netzteil:
      • Enermax 600WATT Modu87+
      • Betriebssystem:
      • W7 Ultimate
      • Notebook:
      • Lenovo T510 / Lenovo T410

    Standard

    Nö, das macht nix. Flash doch beide auf die neueste Firmware, dann bist du auf der sicheren Seite.

  13. #11
    Admiral Avatar von Beppy
    Registriert seit
    13.03.2004
    Ort
    Auf der A7 zwischen HH und Kiel
    Beiträge
    8.538


    Standard

    ok Dann muß ich nur noch die Firmware von Seagate bekommen.
    MOBO: ASUS M3A32-MVP Deluxe CPU: Phenom II X6 1100T Speicher: G.Skill DIMM Kit 4GB PC2-8000U NT: BE Quiet! Straight Power 500 Watt Graka: Sapphire Radeon HD 4870

    Luftkühlung
    Cpu: Noctua NH-C12P beide Kerne 40° unter last bei 6,5V lüfter.

    Team D.o.C

  14. #12
    Hauptgefreiter
    Registriert seit
    15.07.2006
    Beiträge
    206


    Standard

    Da warte ich auch schon länger drauf...
    MfG TheRealMoD

  15. #13
    Fregattenkapitän Avatar von Luk3
    Registriert seit
    17.12.2005
    Ort
    NRW
    Beiträge
    2.809


    • Systeminfo
      • Motherboard:
      • MSI B85M GAMING
      • CPU:
      • Intel Core i3-4160
      • Kühlung:
      • Intel Boxed
      • Gehäuse:
      • Sharkoon MS140
      • RAM:
      • 8GB DDR3-1600 G.Skill Ripjaws
      • Grafik:
      • XFX HD6870
      • Monitor:
      • Philips 220CW
      • Sound:
      • Logitech Z4
      • Netzteil:
      • Enermax Modu82+ 425W
      • Betriebssystem:
      • Win7 x64 Prof.
      • Notebook:
      • Lenovo X501
      • Photoequipment:
      • Sony SLT-A58K
      • Handy:
      • LG G2

    Standard

    Unter der News bei computerbase gibt es ebenfalls eine Anleitung:
    *klick*

  16. #14
    Matrose
    Registriert seit
    24.01.2009
    Beiträge
    25


    Arrow USB-Stick unter Windows zum Flashen verwenden

    die Firmware holen von Seagate

    extrahieren per Freeware 7-ZIP, man erhält eine Datei Bootable_1.44M.img
    Die kann man extrahieren mit winimage 8.1.
    Darin ist eine zip-Datei, z.B. 15TBSD1B.ZIP, die kann man mit 7-ZIP extrahieren.

    Dann einen bootfähigen USB-Stick machen mit bootusb.zip von findfiles.com, siehe http://www.flazh.de/bios-boot-usb-stick.htm

    Dann den Inhalt aus der Datei 15TBSD1B.ZIP in einen neu angelegten Ordner auf dem USB-Stick ziehen, z.B. in den ORdner 15TBSD1B.

    jetzt vom USB-Stick booten

  17. #15
    Bootsmann Avatar von kutjub
    Registriert seit
    17.04.2007
    Beiträge
    660


    • Systeminfo
      • Motherboard:
      • Asus P8Z77
      • CPU:
      • i7 3770 K
      • Kühlung:
      • Wasserkühlung EWK-01
      • Gehäuse:
      • Shinoby XL
      • RAM:
      • 4x4 GB Kingston
      • Grafik:
      • EVGA GTX 780 TI SC
      • Monitor:
      • 3x EIZO 2436W
      • Netzwerk:
      • Gigabit
      • Netzteil:
      • Seasonic x 560

    Standard

    Habe gestern drei 500er Platten mit der neuen FW versorgt.
    Geht ganz leicht.
    Das aufspielen dauerte bei mir keine 15 Sekunden.
    Eigentlich war nur eine betroffen (die aus Thailand).
    Habe aber aller drei mit der neuen FW versorgt.
    Laufen problemlos weiter.


    grüße
    WORKLOG WASSERKÜHLUNG:
    http://www.hardwareluxx.de/community...a-1039530.html

    How Much Wood Would A Woodchuck Chuck If A Woodchuck Would Chuck Wood? A Woodchuck Would Chuck As Much Wood As A Wood Chuck Could, If A Woodchuck Could Chuck Wood

  18. #16
    Admiral Avatar von Deathrow2004
    Registriert seit
    26.04.2007
    Ort
    Bonn, Bad Godesberg
    Beiträge
    12.898


    • Systeminfo
      • Motherboard:
      • MSI X99S-Sli Plus
      • CPU:
      • Intel Core i7 5820k
      • Kühlung:
      • MCP35X, EK Surpreme, 3x 360
      • Gehäuse:
      • CaseLabs M8
      • RAM:
      • 16GB Crucial DDR4 @2800
      • Grafik:
      • 2xGTX970 SLI
      • Storage:
      • 512GB Plextor M6e, 2x 4TB WD
      • Monitor:
      • SAMSUNG U28D590
      • Sound:
      • Asus ROG Phoebus, Teufel Speaker
      • Netzteil:
      • Corsair AX1200i
      • Betriebssystem:
      • Win 7 Pro 64
      • Notebook:
      • Lenovo Thinkpad
      • Photoequipment:
      • Canon EOS 450D
      • Handy:
      • Lumia 625

    Standard

    Hi Leute. Ich habe 4 Festplatten des Typs ST3100340AS im Raid 5 an einem Areca ARC 1210 Controller am Laufen. Bis jetzt habe ich keine Probleme, möchte aber aus Vorsicht dennoch die Firmware updaten. Die jetzige Firmware ist die SD15, also sind auch meine Platten von dem Bug betroffen.

    Meine Frage hierzu: Kann ich die Platten im Raidverbund an dem Areca Cotroller flashen oder muss ich jede Platte einzeln am Mobocontroller anschließen und anschließend flashen? Kann das Flashen Auswirkungen auf mein bestehendes Raidarray haben?

    Danke!

    PS: Meine 4 Platten sind alles OEM Festplatten!
    Geändert von Deathrow2004 (05.02.09 um 16:39 Uhr)

  19. #17
    Matrose
    Registriert seit
    29.03.2007
    Beiträge
    24


    Standard

    Nunja, dann reihe ich mich auch mal hier ein.

    Hatte vor ca 1,5 Wochen auch einen Festplattenausfall und dann letzten Montag die C't gekauft und von dem Firmware-Bug erfahren.

    Mit Entsetzen musste ich festellen, dass auch meine 500GB-Platte Typ ST3500320AS wohl laut Seagate-HP ebenso "affected" ist.
    Werde also demnächst mal eine Mail an Seagate schreiben bzw. die deutschsprachige Hotline anrufen, was man da machen kann.

    Laut C't bekomme ich meine Festplatte samt Daten repariert zurück.

    Allerdings frage ich mich, ob die Reparatur diskret! verläuft und die Daten tatsächlich gerettet werden können.
    Haben hier andere Leute ausser xxxAMD64Bitxxx schon Erfahrungen gemacht?

    Vielen Dank für die Antwort.

    MfG
    Carlos

  20. #18
    Admiral Avatar von Deathrow2004
    Registriert seit
    26.04.2007
    Ort
    Bonn, Bad Godesberg
    Beiträge
    12.898


    • Systeminfo
      • Motherboard:
      • MSI X99S-Sli Plus
      • CPU:
      • Intel Core i7 5820k
      • Kühlung:
      • MCP35X, EK Surpreme, 3x 360
      • Gehäuse:
      • CaseLabs M8
      • RAM:
      • 16GB Crucial DDR4 @2800
      • Grafik:
      • 2xGTX970 SLI
      • Storage:
      • 512GB Plextor M6e, 2x 4TB WD
      • Monitor:
      • SAMSUNG U28D590
      • Sound:
      • Asus ROG Phoebus, Teufel Speaker
      • Netzteil:
      • Corsair AX1200i
      • Betriebssystem:
      • Win 7 Pro 64
      • Notebook:
      • Lenovo Thinkpad
      • Photoequipment:
      • Canon EOS 450D
      • Handy:
      • Lumia 625

    Standard

    Habe meine 4 Platten auch zusammen erworben und laut dem Seagate Tool sind 2 Platten betroffen. Witzigerweise soll ich bei einer Platte Seagate kontaktieren und bei der anderen den OEM Sind aber alle 4 OEM Platten!?

  21. #19
    Oberbootsmann
    Registriert seit
    07.02.2006
    Ort
    Dresden
    Beiträge
    924


    • Systeminfo
      • Motherboard:
      • DN2800MT | H77M-ITX
      • CPU:
      • N2800 | i7-3770T
      • Kühlung:
      • Luft (passiv | aktiv)
      • Gehäuse:
      • M350 | ISK 100
      • RAM:
      • 4 GB | 16 GB
      • Grafik:
      • ohne | integriert
      • Storage:
      • viele 2 TB, paar 1 TB, 512 GB M4 SSD
      • Monitor:
      • SUN 19" LCD (Samsung) und Toshiba 42 RV 635
      • Netzwerk:
      • Gigabit Ethernet
      • Sound:
      • onboard
      • Netzteil:
      • Steckernetzteile
      • Betriebssystem:
      • Debian | Windows 7
      • Notebook:
      • iPad 2
      • Photoequipment:
      • Canon Digital IXUS 40
      • Handy:
      • iPhone 4S

    Standard

    Im Flashtool steht auch was von OEM, eventuell flasht er die ja auch. Seagate sagt, manche OEM packen bestimmte Firmware drauf, aber wenn man so generische OEM hat, sollte es gehen (Generic OEM steht ja im Flashtool). Denk ich mal. Ohne Gewähr.

  22. #20
    Flottillenadmiral
    Registriert seit
    24.11.2008
    Ort
    Berlin
    Beiträge
    4.878


    • Systeminfo
      • Motherboard:
      • ASUS Maximus VIII Hero Z170
      • CPU:
      • I7 6700k 4500@1,23
      • Kühlung:
      • Luftkühlung Phanteks TCP
      • Gehäuse:
      • Antec Twelve Hundred
      • RAM:
      • Corsair Vengance 32GB DDR 3200
      • Grafik:
      • GTX 970 Gigabyte G1 Gaming
      • Storage:
      • 5x4 TB
      • Monitor:
      • 42 Zoll LG LCD
      • Netzwerk:
      • On Board
      • Sound:
      • On Board
      • Netzteil:
      • Corsair HX 850W
      • Betriebssystem:
      • Windows 7 64 Bit
      • Photoequipment:
      • Canon IP 7250 , Canon Scan 5600F
      • Handy:
      • LG Spirit

    Standard

    Auf dieser Seite wird erwähnt

    Hinweis: Falls Ihre Festplatte über die Firmware CC verfügt, ist sie nicht von diesem Problem betroffen, und es sind keine weiteren Maßnahmen erforderlich. Der Versuch, die Firmware einer Festplatte mit CC Firmware zu überschreiben, führt zu irreparablen Schäden an der Festplatte.

    Sollte man eine andere Firmware haben soll man sich ein Firmware update runterladen.

    Ich habe hier 3 x 1,5 TB Platten eine hat die Bezeichnung CC1H

    die anderen beiden SD1B.

    was ist mit den beiden Platten SD1B wen ich die Firmware runterlade und die Platte flashen will bleibt es bei SD1B aber im Text steht Platten mit CC1H sind nicht betroffen wie sieht es mit den SD1B aus ? und warum bekomme ich die beiden Platten trotz flashen nicht auf CC1H ?

  23. #21
    Matrose
    Registriert seit
    06.02.2009
    Beiträge
    1


    Standard

    Hi Leute,

    wollte mir das Update für die Seagate 7200.11 640 GB besorgen
    Model ist St3640323AS
    Wenn ich das Update dort runterlade http://seagate.custkb.com/seagate/cr...957&NewLang=en

    bekomme ich nur eine Text Datei und Drive Detect aber keine Iso Datei kann auch keine mit dem Daemon Tool mounten. Hab ich was verpasst und die Updates wurden wieder raus genommen?

    Ich hoffe, Ihr könnt mir helfen

    Gruß

  24. #22
    Leutnant zur See Avatar von CPL01
    Registriert seit
    25.01.2008
    Ort
    Mittelfranken
    Beiträge
    1.221
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS P7P55D
      • CPU:
      • I5-750
      • Systemname:
      • Fernseh
      • Kühlung:
      • Skythe Mine
      • Gehäuse:
      • ANTEC P182
      • RAM:
      • 4096MB Corsair
      • Grafik:
      • ATI 6850 /1GB
      • Storage:
      • 180GB SSD/900GB SAS/2x2000GB 1x4000GB
      • Monitor:
      • Samsung 2233
      • Netzwerk:
      • CISCO- Gigabit und WLAN
      • Sound:
      • X-FI Plantinum
      • Netzteil:
      • Enermax 600WATT Modu87+
      • Betriebssystem:
      • W7 Ultimate
      • Notebook:
      • Lenovo T510 / Lenovo T410

    Standard

    dscearcer19:

    Also ich kann es ganz normal runterladen und es wird als .iso bei mir gespeichert???
    Nimm mal evtl. einen anderen Browser.

    H5N1 Virus:

    Die Firmware Version SD1B ist im Moment die aktuellste für deine betroffenen Festplatten.
    Die CC1H ist eine andere Firmware aber genauso aktuell wie die SD1B, da die Festplatten nicht alle aus dem gleichen Werk kommen gibt es da eben auch Firmware Unterschiede. Betroffen waren nur die aus Thailand mit KRATSG.

    Deathrow2004

    Probier das mal aus, ob das Flashtool durch den Controller an die Festplatten kommt??
    Ich glaube das wird aber nicht funktionieren. Die Platten vom Controller abnehmen einzeln an einen normalen SATA Port am Mainboard und das Flashen durchführen. Dann bist auf der sicheren Seite. Das flashen beeinflußt die Daten nicht. Der Controller bootet danach normal nur mit den geflashten Platten
    Post 2:
    Macht doch nix, wenn es geht flash alle auf die aktuelle Firmware.

    Carlosk:
    Nein leider habe ich noch nichts über die Datenrettung erfahren. Tausch dich doch mal mit dem xxxAMD64Bitxxx aus und schreib deine Erfahrungen hier rein.
    Würde mich auch interessieren.

  25. #23
    Admiral Avatar von Beppy
    Registriert seit
    13.03.2004
    Ort
    Auf der A7 zwischen HH und Kiel
    Beiträge
    8.538


    Standard

    Ich habe da ein problem laut seagate toll ist meine Model:
    GB0500C8046, Serial: 9QM3xxxx, Firmware: HPG1
    betroffen nun wollte ich sie heute updaten leider schreibt mir das toll das es keine ST3500320SN findet und deswegen das update abgebrochen wird.
    Weiß da einer wie ich da jetzt das update raufbekomme?

    Desweiteren habe ich noch eine Model:
    ST3500320NS, Serial: 5QM0xxxx, Firmware: SN04
    Die nicht betroffen ist nur leider gibt es zwei verschiedene Firmware Versionen laut S/N
    Welche von beiden soll ich nehmen um sie zu aktualiesieren oder doch lieber nicht da sie ja angeblich nicht betroffen ist.
    Geändert von Beppy (09.02.09 um 18:41 Uhr)
    MOBO: ASUS M3A32-MVP Deluxe CPU: Phenom II X6 1100T Speicher: G.Skill DIMM Kit 4GB PC2-8000U NT: BE Quiet! Straight Power 500 Watt Graka: Sapphire Radeon HD 4870

    Luftkühlung
    Cpu: Noctua NH-C12P beide Kerne 40° unter last bei 6,5V lüfter.

    Team D.o.C

  26. #24
    Bootsmann
    Registriert seit
    20.12.2004
    Beiträge
    640


    Standard

    Zitat Zitat von Deathrow2004 Beitrag anzeigen
    Hi Leute. Ich habe 4 Festplatten des Typs ST3100340AS im Raid 5 an einem Areca ARC 1210 Controller am Laufen. Bis jetzt habe ich keine Probleme, möchte aber aus Vorsicht dennoch die Firmware updaten. Die jetzige Firmware ist die SD15, also sind auch meine Platten von dem Bug betroffen.

    Meine Frage hierzu: Kann ich die Platten im Raidverbund an dem Areca Cotroller flashen oder muss ich jede Platte einzeln am Mobocontroller anschließen und anschließend flashen? Kann das Flashen Auswirkungen auf mein bestehendes Raidarray haben?

    Danke!

    PS: Meine 4 Platten sind alles OEM Festplatten!
    jede einzeln. hab ich jetzt am we auch mit 40 stück machen dürfen :-/

  27. #25
    Leutnant zur See Avatar von CPL01
    Registriert seit
    25.01.2008
    Ort
    Mittelfranken
    Beiträge
    1.221
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS P7P55D
      • CPU:
      • I5-750
      • Systemname:
      • Fernseh
      • Kühlung:
      • Skythe Mine
      • Gehäuse:
      • ANTEC P182
      • RAM:
      • 4096MB Corsair
      • Grafik:
      • ATI 6850 /1GB
      • Storage:
      • 180GB SSD/900GB SAS/2x2000GB 1x4000GB
      • Monitor:
      • Samsung 2233
      • Netzwerk:
      • CISCO- Gigabit und WLAN
      • Sound:
      • X-FI Plantinum
      • Netzteil:
      • Enermax 600WATT Modu87+
      • Betriebssystem:
      • W7 Ultimate
      • Notebook:
      • Lenovo T510 / Lenovo T410

    Standard

    Beppy:
    Die 500GB ist eine HP OEM HDD, da mußt du dich mit HP Auseinandersetzen, das läuft nicht über Seagate.

    Warum willst du was flashen was nicht betroffen ist, lass es bleiben.

    Gruss
    CPL

Seite 1 von 7 1 2 3 4 5 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •