Seite 5 von 16 ErsteErste 1 2 3 4 5 6 7 8 9 15 ... LetzteLetzte
Ergebnis 101 bis 125 von 399
  1. #101
    Kapitän zur See Avatar von Guennii
    Registriert seit
    18.02.2010
    Ort
    127.0.0.1
    Beiträge
    3.318


    • Systeminfo
      • Motherboard:
      • ASRock Z97M OC Formula
      • CPU:
      • Intel i5-4670K @ 4,2 GHz
      • Kühlung:
      • Luft
      • Gehäuse:
      • Cooltek U3
      • RAM:
      • 16GB Avexir Core Series
      • Grafik:
      • EVGA SC GTX 970 ACX 2.0
      • Storage:
      • 256GB SSD Samsung 830
      • Monitor:
      • BenQ XL2411Z + Dell U2311HM
      • Sound:
      • Logitech G930
      • Netzteil:
      • Silverstone Strider 500W
      • Betriebssystem:
      • Win7 Prof x64
      • Handy:
      • HTC Sensation @ CM11

    Standard

    Meine Anfrage ist jetzt nen guten Monat alt, wann bekomm ich eine Rückmeldung

    sent by HTC Sensation
    Gaming: Intel Core i5-4670K | ASRock Z97M OC Formula | 16GB Avexir | EVGA SC GTX970 ACX2.0 | 256GB Samsung 830 SSD | Cooltek U3 | BenQ XL2411Z
    HTPC: Intel Celeron J1900 | ASRock Q1900DC-ITX | 4GB Kingston | 64GB SanDisk UltraPlus SSD | Streacom FC7 Evo | Samsung PS51D550

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #102
    Offizieller Support Avatar von BitFenix DE
    Registriert seit
    15.08.2012
    Beiträge
    222
    Themenstarter


    Standard

    Hey,
    redest du von dem USB3.0 Header? Wenn ja schreib mir mal bitte eine PN, eigentlich hatte ich das schonmal weitergeleitet.

    lg
    BitFenix Community Rep - Deutschland
    Für Fragen oder Feedback zu unseren Produkten stehe ich euch jederzeit gerne per Mail oder PN zur Verfügung.
    News, Ankündigungen und monatliche Lesertestausschreibungen findet ihr auf unserem Facebookprofil
    Bitfenix Deutschland

  4. #103
    Kapitän zur See Avatar von Guennii
    Registriert seit
    18.02.2010
    Ort
    127.0.0.1
    Beiträge
    3.318


    • Systeminfo
      • Motherboard:
      • ASRock Z97M OC Formula
      • CPU:
      • Intel i5-4670K @ 4,2 GHz
      • Kühlung:
      • Luft
      • Gehäuse:
      • Cooltek U3
      • RAM:
      • 16GB Avexir Core Series
      • Grafik:
      • EVGA SC GTX 970 ACX 2.0
      • Storage:
      • 256GB SSD Samsung 830
      • Monitor:
      • BenQ XL2411Z + Dell U2311HM
      • Sound:
      • Logitech G930
      • Netzteil:
      • Silverstone Strider 500W
      • Betriebssystem:
      • Win7 Prof x64
      • Handy:
      • HTC Sensation @ CM11

    Standard

    Okidoki
    Gaming: Intel Core i5-4670K | ASRock Z97M OC Formula | 16GB Avexir | EVGA SC GTX970 ACX2.0 | 256GB Samsung 830 SSD | Cooltek U3 | BenQ XL2411Z
    HTPC: Intel Celeron J1900 | ASRock Q1900DC-ITX | 4GB Kingston | 64GB SanDisk UltraPlus SSD | Streacom FC7 Evo | Samsung PS51D550

  5. #104
    Oberstabsgefreiter Avatar von LeonC34
    Registriert seit
    24.10.2012
    Beiträge
    427


    Standard

    Ich hab mein Shinobi XL von MF bekommen mit used-look

    Front1.jpgFront2.jpglinks1.jpglinks2.jpg

  6. #105
    Obergefreiter Avatar von brubbelmichi
    Registriert seit
    14.01.2006
    Ort
    Wallenborn
    Beiträge
    72


    Standard

    Eine Frage zum Bitfenix Ghost hätte ich da:
    Man kann aus dem 2,5" Käfig ja einen 3,5" Käfig machen. Dummerweise liegen aber nur 4 3,5" Einschübe für den unteren Käfig bei. Kann man die separat irgendwo nachkaufen? Habe bisher nichts gefunden.

    Wäre dankbar für eine Antwort.

    MfG

  7. #106
    Offizieller Support Avatar von BitFenix DE
    Registriert seit
    15.08.2012
    Beiträge
    222
    Themenstarter


    Standard

    Zitat Zitat von LeonC34 Beitrag anzeigen
    Ich hab mein Shinobi XL von MF bekommen mit used-look

    Front1.jpgFront2.jpglinks1.jpglinks2.jpg
    Sieht mir stark nach einem Transportschaden aus, bitte lass das Gehäuse bei deinem Händler tauschen.

    @ brubbelmichi

    Die Einschübe gibt es leider nicht einzeln zum nachkaufen. Aber ich werd das mal im Team anbringen
    BitFenix Community Rep - Deutschland
    Für Fragen oder Feedback zu unseren Produkten stehe ich euch jederzeit gerne per Mail oder PN zur Verfügung.
    News, Ankündigungen und monatliche Lesertestausschreibungen findet ihr auf unserem Facebookprofil
    Bitfenix Deutschland

  8. #107
    Vizeadmiral Avatar von Matze71
    Registriert seit
    14.07.2002
    Ort
    Jena
    Beiträge
    7.022


    • Systeminfo
      • Motherboard:
      • MSI Z97 MPower
      • CPU:
      • Intel Core i7 4790K
      • Kühlung:
      • H2O
      • Gehäuse:
      • Bitfenix Shinobi XL weiß
      • RAM:
      • 16GB Corsair Dominator Platinu
      • Grafik:
      • EVGA GTX780 SC
      • Storage:
      • Samsung 840Pro 512GB
      • Monitor:
      • Asus PB248Q
      • Sound:
      • Soundblaster Z
      • Netzteil:
      • Seasonic X-760
      • Betriebssystem:
      • Windows 8.1 Pro 64bit
      • Notebook:
      • MacBook Air Mid 2013
      • Photoequipment:
      • Fuji S-X1
      • Handy:
      • iPhone 5S 32 GB

    Standard

    Ich hab ein kleines Problem mit meinem Shinobi XL, das Gehäuse bietet ja insgesamt 4 Front USB 3.0 Ports. Wenn ich eines der Kabel an den internen USB 3.0 Anschluss anstöpsele, funktioniert jeweils nur einer der Front Ports. Auch wenn ich die Kabel wechsele ist das so (nur eben an den anderen 2 Ports) Was kann die Ursache für dieses Verhalten sein?
    Intel Core i7-4790K -MSI Z97 MPower - 16GB Corsair Dominator Platinum DDR3-2133 CL9 - Palit GTX970 Jetstream - Samsung 840 Pro 512GB - Hitachi Deskstar 7K2000 - X-FI Titanium - Seasonic X-760 - LG GH20NS - Pioneer DVR-212
    HPPS+, BlackIce Nemesis 360GTX, Cuplex Kryos XT, Heatkiller GPU-X3 GTX970

  9. #108
    Oberstabsgefreiter Avatar von LeonC34
    Registriert seit
    24.10.2012
    Beiträge
    427


    Standard

    Zitat Zitat von BitFenix DE Beitrag anzeigen
    Sieht mir stark nach einem Transportschaden aus, bitte lass das Gehäuse bei deinem Händler tauschen.
    Ich hab mir eine neue Seitenscheibe geordert Acrylglas GS transparent, blau fluoreszierend bau das selber um und die 5 1/4 Zoll Blende fliegt eh raus.

    Ansonsten ist das ein sehr schönes Gehäuse.
    Core-i5-3570K @4,5Ghz Wakü Phobya CPU-Cooler UC-2 LT // ASRock-Z77-Extreme4 // Sapphire Radeon R9 290X Tri-X OC
    8GB G.Skill 2400 TridentX CL9 // System: Samsung SSD 850 PRO 256GB // Samsung SSD 840 PRO 128GB //
    BitFenix Shinobi XL // Corsair HX620W

  10. #109
    Offizieller Support Avatar von BitFenix DE
    Registriert seit
    15.08.2012
    Beiträge
    222
    Themenstarter


    Standard

    Zitat Zitat von Matze71 Beitrag anzeigen
    Ich hab ein kleines Problem mit meinem Shinobi XL, das Gehäuse bietet ja insgesamt 4 Front USB 3.0 Ports. Wenn ich eines der Kabel an den internen USB 3.0 Anschluss anstöpsele, funktioniert jeweils nur einer der Front Ports. Auch wenn ich die Kabel wechsele ist das so (nur eben an den anderen 2 Ports) Was kann die Ursache für dieses Verhalten sein?
    Hattest du davor schon ein Gehäuse mit USB3.0 Header? Es wäre ziemlich unwarscheinlich das beide USB3.0 Panels defekt sind. Geht immer der gleiche Port nicht?

    @ LeonC34

    Schön wie sich einige User arrangieren Der Händler sollte aber eventuell auch wenn du es behältst einen Teil des Kaufpreises erstatten
    BitFenix Community Rep - Deutschland
    Für Fragen oder Feedback zu unseren Produkten stehe ich euch jederzeit gerne per Mail oder PN zur Verfügung.
    News, Ankündigungen und monatliche Lesertestausschreibungen findet ihr auf unserem Facebookprofil
    Bitfenix Deutschland

  11. #110
    Vizeadmiral Avatar von Matze71
    Registriert seit
    14.07.2002
    Ort
    Jena
    Beiträge
    7.022


    • Systeminfo
      • Motherboard:
      • MSI Z97 MPower
      • CPU:
      • Intel Core i7 4790K
      • Kühlung:
      • H2O
      • Gehäuse:
      • Bitfenix Shinobi XL weiß
      • RAM:
      • 16GB Corsair Dominator Platinu
      • Grafik:
      • EVGA GTX780 SC
      • Storage:
      • Samsung 840Pro 512GB
      • Monitor:
      • Asus PB248Q
      • Sound:
      • Soundblaster Z
      • Netzteil:
      • Seasonic X-760
      • Betriebssystem:
      • Windows 8.1 Pro 64bit
      • Notebook:
      • MacBook Air Mid 2013
      • Photoequipment:
      • Fuji S-X1
      • Handy:
      • iPhone 5S 32 GB

    Standard

    Nein, es ist nicht immer derselbe Port. Problem ist, dass pro Kabel immer nur 1 Port funktioniert. Wenn ich die USB 2 Stecker nutze, funktioniert alles wie es soll. Nur bei USB 3.0 tritt das Problem auf.
    Geändert von Matze71 (28.11.12 um 12:22 Uhr)
    Intel Core i7-4790K -MSI Z97 MPower - 16GB Corsair Dominator Platinum DDR3-2133 CL9 - Palit GTX970 Jetstream - Samsung 840 Pro 512GB - Hitachi Deskstar 7K2000 - X-FI Titanium - Seasonic X-760 - LG GH20NS - Pioneer DVR-212
    HPPS+, BlackIce Nemesis 360GTX, Cuplex Kryos XT, Heatkiller GPU-X3 GTX970

  12. #111
    Kapitän zur See Avatar von Guennii
    Registriert seit
    18.02.2010
    Ort
    127.0.0.1
    Beiträge
    3.318


    • Systeminfo
      • Motherboard:
      • ASRock Z97M OC Formula
      • CPU:
      • Intel i5-4670K @ 4,2 GHz
      • Kühlung:
      • Luft
      • Gehäuse:
      • Cooltek U3
      • RAM:
      • 16GB Avexir Core Series
      • Grafik:
      • EVGA SC GTX 970 ACX 2.0
      • Storage:
      • 256GB SSD Samsung 830
      • Monitor:
      • BenQ XL2411Z + Dell U2311HM
      • Sound:
      • Logitech G930
      • Netzteil:
      • Silverstone Strider 500W
      • Betriebssystem:
      • Win7 Prof x64
      • Handy:
      • HTC Sensation @ CM11

    Standard

    Hey Daniel,
    Ersatz I/O-Panel für das Prodigy kam heute. Danke dir und Caseking
    Gaming: Intel Core i5-4670K | ASRock Z97M OC Formula | 16GB Avexir | EVGA SC GTX970 ACX2.0 | 256GB Samsung 830 SSD | Cooltek U3 | BenQ XL2411Z
    HTPC: Intel Celeron J1900 | ASRock Q1900DC-ITX | 4GB Kingston | 64GB SanDisk UltraPlus SSD | Streacom FC7 Evo | Samsung PS51D550

  13. #112
    Stabsgefreiter Avatar von JS80
    Registriert seit
    05.11.2006
    Beiträge
    364


    • Systeminfo
      • Kühlung:
      • Watercooled
      • Monitor:
      • Benq V2410 Eco
      • Betriebssystem:
      • Win7 HP 64bit
      • Notebook:
      • Acer Aspite 1810TZ
      • Photoequipment:
      • Canon EOS 600D

    Standard

    Ich habe gerade mein weißes Prodigy ausgepackt und dabei diese unschönen schwarzen Kratzer auf den beiden Bügeln entdeckt. Ist das Standard?
    Stört mich nämlich irgendwie...

    Bügel1.jpg

    Bügel2.jpg

    Ach ja, in der Beschreibung von Caseking steht: Frischluft kommt aber sonst auch von vorne reichlich, denn hinter der Front inkl. Filter... Nur hat das weiße Case keinen Filter! Oder wurde der vergessen?
    Geändert von JS80 (02.12.12 um 12:08 Uhr)

  14. #113
    Offizieller Support Avatar von BitFenix DE
    Registriert seit
    15.08.2012
    Beiträge
    222
    Themenstarter


    Standard

    @ JS80: schick mir bitte eine PN mit deiner Adresse, dann lass ich dir ein paar neue Bügel zukommen

    @ Matze71: Schick mir mal bitte ebenfalls eine PN, Dann lass ich dir ein neues USB PCB zukommen.
    BitFenix Community Rep - Deutschland
    Für Fragen oder Feedback zu unseren Produkten stehe ich euch jederzeit gerne per Mail oder PN zur Verfügung.
    News, Ankündigungen und monatliche Lesertestausschreibungen findet ihr auf unserem Facebookprofil
    Bitfenix Deutschland

  15. #114
    Stabsgefreiter
    Registriert seit
    30.10.2003
    Ort
    Über dir
    Beiträge
    351


    Standard

    Das mit dem USB 3 ist bei mir dasselbe. Scheint dann wohl eher ein häufiger Fehler zu sein. Bei mir geht es auch mit nur USB2 problemlos. Mit USB 3 werden die Geräte nicht richtig am gleichen Port erkannt.

    Kann man eigentlich eine Front für das Shinobi XL nachkaufen?

  16. #115
    Vizeadmiral Avatar von Matze71
    Registriert seit
    14.07.2002
    Ort
    Jena
    Beiträge
    7.022


    • Systeminfo
      • Motherboard:
      • MSI Z97 MPower
      • CPU:
      • Intel Core i7 4790K
      • Kühlung:
      • H2O
      • Gehäuse:
      • Bitfenix Shinobi XL weiß
      • RAM:
      • 16GB Corsair Dominator Platinu
      • Grafik:
      • EVGA GTX780 SC
      • Storage:
      • Samsung 840Pro 512GB
      • Monitor:
      • Asus PB248Q
      • Sound:
      • Soundblaster Z
      • Netzteil:
      • Seasonic X-760
      • Betriebssystem:
      • Windows 8.1 Pro 64bit
      • Notebook:
      • MacBook Air Mid 2013
      • Photoequipment:
      • Fuji S-X1
      • Handy:
      • iPhone 5S 32 GB

    Standard

    Möchte mich nochmal ausdrücklich für den super Support bedanken, das Ersatz USB Panel ist angekommen und funktioniert einwandfrei. Danke und weiter so!!!!
    Intel Core i7-4790K -MSI Z97 MPower - 16GB Corsair Dominator Platinum DDR3-2133 CL9 - Palit GTX970 Jetstream - Samsung 840 Pro 512GB - Hitachi Deskstar 7K2000 - X-FI Titanium - Seasonic X-760 - LG GH20NS - Pioneer DVR-212
    HPPS+, BlackIce Nemesis 360GTX, Cuplex Kryos XT, Heatkiller GPU-X3 GTX970

  17. #116
    Offizieller Support Avatar von BitFenix DE
    Registriert seit
    15.08.2012
    Beiträge
    222
    Themenstarter


    Standard

    @ Coke:

    Hast du auch nur den USB3.0 Header mit dem Board verbunden? Oder beide?

    @ Matze: Freut mich wenn das die Lösung war
    BitFenix Community Rep - Deutschland
    Für Fragen oder Feedback zu unseren Produkten stehe ich euch jederzeit gerne per Mail oder PN zur Verfügung.
    News, Ankündigungen und monatliche Lesertestausschreibungen findet ihr auf unserem Facebookprofil
    Bitfenix Deutschland

  18. #117
    Stabsgefreiter
    Registriert seit
    30.10.2003
    Ort
    Über dir
    Beiträge
    351


    Standard

    Hallo,

    ich habe von dem einen Kabel den USB2 Stecker mit dem Board verbunden und von dem anderen Kabel den USB3 Stecker. Keines der Kabel ist mit beiden Steckern gleichzeitig angeschlossen. Es funktionieren nun nur die drei rechten Anschlüsse oben auf dem Cover. An dem linken Anschluss (neben dem orangenen Aufladeport) wird nichts erkannt. Als ich noch beide Kabel mit USB2 verbunden hatte ging auch dieser Port einwandfrei.

    Mein Problem ist also das gleiche wie bei Matze. Es geht bei Anschluss von USB3 nur ein Port.

    Gibt es denn eine Front zum Nachkaufen?
    Geändert von Coke (17.12.12 um 18:59 Uhr)

  19. #118
    Offizieller Support Avatar von BitFenix DE
    Registriert seit
    15.08.2012
    Beiträge
    222
    Themenstarter


    Standard

    Hallo,
    also eine einzelne Front gibt es nicht zum nachkaufen, was genau willst du damit?

    Bzgl des USB Ports, da werden wir wohl das Panel austauschen müssen.
    Schreib mir mal bitte eine PN deswegen.

    lg
    Daniel
    BitFenix Community Rep - Deutschland
    Für Fragen oder Feedback zu unseren Produkten stehe ich euch jederzeit gerne per Mail oder PN zur Verfügung.
    News, Ankündigungen und monatliche Lesertestausschreibungen findet ihr auf unserem Facebookprofil
    Bitfenix Deutschland

  20. #119
    Matrose
    Registriert seit
    21.12.2012
    Beiträge
    3


    Standard

    Hallo Bitfenix,

    hatte zuerst im falschen Thread gepostet:
    Daher hier nochmal als Zitat:

    Hallo zusammen,

    ich habe mir vorgestern auch ein Gehäuse von Bitfenix besorgt. Beim Auspacken musste ich dann leider feststellen, dass die obere Griffhalterung an den Schraubbefestigungen gebrochen war. Im Internet habe ich dann diesen Thread gefunden und gelesen das Caseking.de der Support-Dienstleister von Bitfenix ist. Kann ich mich nun direkt an diese wenden? Die werden wohl kein kostenloses Ersatzteil rausschicken, wenn ich dort nicht gekauft habe?!

    Der Originalhändler möchte das komplette Paket zurück haben, was ich für ein klein wenig übertrieben halte wenn im Grunde nur dieses Plastikteil getauscht gehört.

    Vielleicht habt ihr noch nen Tipp für mich.

    Besten Dank

    Grüsse
    smithi
    13560687597285.jpg13560687608559.jpg

  21. #120
    Offizieller Support Avatar von BitFenix DE
    Registriert seit
    15.08.2012
    Beiträge
    222
    Themenstarter


    Standard

    Für sowas bin ich ja da

    Ich hab dir eine PN geschickt mit dem weiteren Ablauf.

    lg
    Daniel
    BitFenix Community Rep - Deutschland
    Für Fragen oder Feedback zu unseren Produkten stehe ich euch jederzeit gerne per Mail oder PN zur Verfügung.
    News, Ankündigungen und monatliche Lesertestausschreibungen findet ihr auf unserem Facebookprofil
    Bitfenix Deutschland

  22. #121
    Korvettenkapitän Avatar von Unrockstar
    Registriert seit
    16.01.2005
    Ort
    HH\Wandsbek\Hinschenfelde
    Beiträge
    2.088


    • Systeminfo
      • Motherboard:
      • AsRock 880G Pro3 Rev 2
      • CPU:
      • X4 Phenom 955 OC
      • Systemname:
      • Becks_Air
      • Kühlung:
      • Luft
      • Gehäuse:
      • Casetek CS 1018
      • RAM:
      • DDR3 1333 Team Elite 8GB Kit
      • Grafik:
      • GF GTX470 @ AC Silencer
      • Storage:
      • Samsung Spinpoint Gesamt 800GB
      • Monitor:
      • LG W2242T
      • Netzteil:
      • Corsair TX 550M
      • Betriebssystem:
      • Win7 64-bit Pro
      • Handy:
      • Nokia C3

    Standard

    Was ich ja sehr Schade finde ist, dass es immernoch kein Innovatives µATX Gehäuse gibt Gibt es etwa keinen Markt mehr dafür oder versteckt Bitfenix diese Modelle in Asien? Es muss ja kein Prodigy Stil sein, wobei das wäre zu geil, aber Daniel, hau mal die da an. Ich brauch nen µATX Case wo auch mal nen Towerkühler reinpasst..
    I5 3570k , Z68 Extreme 3 Gen 3, GTX 470, 8GB TeamGroup DDR 1333er, OCZ Vertex 2 128GB

  23. #122
    Kapitän zur See Avatar von XdevilX
    Registriert seit
    23.04.2007
    Ort
    MSP
    Beiträge
    3.585


    • Systeminfo
      • Motherboard:
      • P55m UD4
      • CPU:
      • Core i760
      • Kühlung:
      • Noctua NH-C14
      • Gehäuse:
      • Lian-Li V351
      • RAM:
      • Crucial DDR3 1333 2x2GB
      • Grafik:
      • EVGA GeForce GTX460 FPB
      • Storage:
      • Crucial RealSSD C300 64GB
      • Monitor:
      • Dell U2414m + Dell 2407 WFP
      • Netzteil:
      • Enermax Modu82+ 525W
      • Betriebssystem:
      • Win 7 HP
      • Handy:
      • HTC Evo 3D

    Standard

    man könnte sich da mal das TJ08-E als vorbild nehmen und im detail etwas verbessern. wie z.b. gedrehter festplattenkäfig aber ich glaube die hersteller reiten jetzt erstmal ihre wut auf den itx gehäusen aus, bei 0815 rechnern verbaue ich aber nachwievor das shinobi weils für den preis einfach ein klasse gehäuse ist

  24. #123
    Offizieller Support Avatar von BitFenix DE
    Registriert seit
    15.08.2012
    Beiträge
    222
    Themenstarter


    Standard

    Wir werden sehen was die Zeit so bringt

    Ich leite eure Ideen und Vorschläge aber gerne mal weiter
    BitFenix Community Rep - Deutschland
    Für Fragen oder Feedback zu unseren Produkten stehe ich euch jederzeit gerne per Mail oder PN zur Verfügung.
    News, Ankündigungen und monatliche Lesertestausschreibungen findet ihr auf unserem Facebookprofil
    Bitfenix Deutschland

  25. #124
    Kapitän zur See Avatar von XdevilX
    Registriert seit
    23.04.2007
    Ort
    MSP
    Beiträge
    3.585


    • Systeminfo
      • Motherboard:
      • P55m UD4
      • CPU:
      • Core i760
      • Kühlung:
      • Noctua NH-C14
      • Gehäuse:
      • Lian-Li V351
      • RAM:
      • Crucial DDR3 1333 2x2GB
      • Grafik:
      • EVGA GeForce GTX460 FPB
      • Storage:
      • Crucial RealSSD C300 64GB
      • Monitor:
      • Dell U2414m + Dell 2407 WFP
      • Netzteil:
      • Enermax Modu82+ 525W
      • Betriebssystem:
      • Win 7 HP
      • Handy:
      • HTC Evo 3D

    Standard

    mehr kann man auch nicht verlangen, abermehr ist auch nicht nötig

  26. #125
    Korvettenkapitän Avatar von Unrockstar
    Registriert seit
    16.01.2005
    Ort
    HH\Wandsbek\Hinschenfelde
    Beiträge
    2.088


    • Systeminfo
      • Motherboard:
      • AsRock 880G Pro3 Rev 2
      • CPU:
      • X4 Phenom 955 OC
      • Systemname:
      • Becks_Air
      • Kühlung:
      • Luft
      • Gehäuse:
      • Casetek CS 1018
      • RAM:
      • DDR3 1333 Team Elite 8GB Kit
      • Grafik:
      • GF GTX470 @ AC Silencer
      • Storage:
      • Samsung Spinpoint Gesamt 800GB
      • Monitor:
      • LG W2242T
      • Netzteil:
      • Corsair TX 550M
      • Betriebssystem:
      • Win7 64-bit Pro
      • Handy:
      • Nokia C3

    Standard

    Zitat Zitat von XdevilX Beitrag anzeigen
    man könnte sich da mal das TJ08-E als vorbild nehmen und im detail etwas verbessern. wie z.b. gedrehter festplattenkäfig aber ich glaube die hersteller reiten jetzt erstmal ihre wut auf den itx gehäusen aus, bei 0815 rechnern verbaue ich aber nachwievor das shinobi weils für den preis einfach ein klasse gehäuse ist
    Ja das Tk08-E aber bitte in Schlicht und mit Softtouch Was mich aber viel mehr nervt, ich hatte das TJ08 in der Hand, und die Spaltmaße sind ein graus.. Dann lieber das Shinobi als µATX
    I5 3570k , Z68 Extreme 3 Gen 3, GTX 470, 8GB TeamGroup DDR 1333er, OCZ Vertex 2 128GB

Seite 5 von 16 ErsteErste 1 2 3 4 5 6 7 8 9 15 ... LetzteLetzte

LinkBacks (?)


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •