Aktuelles

Windows 10 bootet nicht von Samsung Pro 980 (M.2 NVMe PCIe 4.0)

Krux11

Neuling
Thread Starter
Mitglied seit
08.04.2021
Beiträge
2
Hallo zusammen,

Mobo: ASRock b550 extreme4
CPU: AMD Ryzen 5600X
Festplatten: Samsung EVO 850 EVO (250 GB OS Drive), Samsung EVO 860 (1 TB Spiele), NEU: Samsung 980 PRO (Neues OS Drive, PCIE 4.0 NVMe M.2)
Graka: Asus Tuf Gaming 3080 OC
Ram: 4x8 Patriot Steel Viper 3600 Mhz

Ich habe mir eine neue Festplatte gekauft, weil ich mit meinem Sohn meinen alten PC zusammengebaut habe und er noch eine neue Festplatte braucht.

Ich schreibe euch kurz, wie ich bei der Installation von WIndows auf der 980 PRO vorgegangen bin:

1. Die Festplatte ist im GPT Format
2. Einen neuen USB Boot Stick mit Windows Version 20H2 erstellt
3. Alle anderen Festplatte ausgestöpselt
4. default BIOS eingeschaltet und zusätzlich CSM ausgeschaltet
5. F11 -> UEFI USB Stick ausgefählt, Windows ohne Probleme installiert
6. USB Stick rausgenommen -> Restart -> Fehlermeldung: Reboot and Select proper Boot Device or Insert Boot Media in selected Boot device and press a key
7. Da er mit deaktiviertem CSM auch nicht meine altes OS Drive findet, habe ich es wieder angeschaltet jedoch hat er auch nicht meine 980 Pro gefunden

Windows ist auf der 980 Pro installiert, es sind ca. 10 GB drauf. Ich habe bereits die Firmware der 980 Pro aktualisiert, das Bios aktualisiert, mit den CSM Einstellungen herumprobiert und das default BIOS verwendet.

Könnte es sein, dass die Festplatte einfach kaputt ist oder vielleicht der M.2 Anschluss meines Mobos? Auf der anderen Seite kann ich Daten draufpacken etc und sie scheint zu funktionieren. Ich kann nur nicht von ihr booten
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Holt

Legende
Mitglied seit
05.07.2010
Beiträge
22.924
1. Die Festplatte ist im GPT Format
Wozu? Dies übernimmt der Installer doch für Dich und der macht es auch richtig.
Da er mit deaktiviertem CSM auch nicht meine altes OS Drive findet
Dann war CSM also vorher aktiv, nur haben die meisten UEFI im CSM Modus eben leider keinen NVMe Unterstütung, CSM muss also deaktiviert sein, wenn man von einer NVMe SSD booten möchte. Setze also Windows nochmal korrekt auf., boote dazu Dein Windowsinstallationsmedium und drücke dabei mehrfach die Tastenkombination Shift+F10 um eine Eingabeaufforderung zu öffnen, dort gib dann folgende Befehle ein:

  • diskpart
  • list disk
  • select disk x (x steht für die Nummer des Laufwerks aus list disk, die richtige Platte sollte an der Kapazität zu erkennen sein, sonst andere Platten besser vorher abklemmen um Datenverlust zu vermeiden, vor einer Windowsinstallation sowieso, damit der Bootloader nicht dort landet)
  • detail disk (nur um sicher zu gehen die richtige Platte ausgewählt zu haben)
  • clean (clean löscht alle Partitionierungsinformationen, clean all überschreibt alles mit 00 und dauert entsprechend länger, man kann danach auch nichts mehr wiederherstellen, clean reicht hier aber vollkommen aus)
  • exit
Danach ist ggf. ein Reboot nötig und überlasse dem Installer die Initialisierung des Laufwerks, man kann bei der Installation übrigens auch noch die Größe der C: Partition anpassen.
 

Krux11

Neuling
Thread Starter
Mitglied seit
08.04.2021
Beiträge
2
Wollte mich nur nochmal kurz melden: Ich habe mir eine neue SSD geholt und die Installation funktionierte ohne Probleme! Vielen Dank nochmal für die Hilfe hier!
 
Oben Unten