Aktuelles

Wieviel Watt verbraucht euer PC im Idle-Modus ?

Stefan Payne

Semiprofi
Mitglied seit
25.04.2006
Beiträge
8.366
Ort
Oben rechts in der Egge (S-H)
Die Schwankungen sind auf Ryzen-Systemen wirklich heftig irgendwie.

Ja, kommt halt einerseits stark auf das Board an, andererseits auch auf die CPU.
Die X idlen bei 2200MHz zum Bleistift, während die Non X 1000 bei 1,6GHz oder so idlen.

Von mir siehst ja 3 verschiedene Boards:
MSI B450I (ITX)
ASUS X370F-Strix

Und früher BIostar X370GT7, welches leider das zeitliche gesegnet hat (zusammen mit einer SSD)
Das Biostar wurde nur mit dem 1700x betrieben, da der 2400G noch nicht vorhanden war. Der kam erst später.

TL; DR:
MSI ~ Biostar
ASUS +15-20W zu MSI/Biostar.

2400G idelt deutlich sparsamer als der 1700x
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Ra1St

Enthusiast
Mitglied seit
24.04.2010
Beiträge
2.693
Hmm nachher gleich nochmal mein 2200G auf B450 Mortar prüfen. Das dümmste daran war aber mMn, dass das Ryzen-Balanced Setup nach der Installation automatisch erstmal auf 90-100% stand, was zumindest beim 1800X bewirkte, dass er garnicht runtertaktete.

Für unbedarfte Nutzer, die den Takt der CPU nicht im Auge behalten, wäre das garnicht ersichtlich...

Edit:

Ryzen 3 2200G
B450 Mortar Titanium
2x4GB DDR4-2400
RX 570 Strix OC
1 SSD, 1 HDD (2,5") - HDD hat spin
3 120mm Lüfter, 1 30 cm LED-Streifen
Straight Power E9 400W

~48W idle


Erscheint mir verhältnismäßig viel...selbst wenn ich noch 3-5W abziehe, wenn die HDD parkt. Oder beweist, wie sparsam die Vega 64 idlet. :)
 
Zuletzt bearbeitet:

AG1M

Experte
Mitglied seit
19.04.2012
Beiträge
4.369
ASRock Fatal1ty Z370 Gaming-ITX
Intel i7-8700K @ 5 Ghz
2x 8 GB G.Skill DDR4-4400 CL18
EVGA GTX 1070 @ 2050/4500 Mhz @ 993 mV
500 GB Samsung 960 EVO (PCIe M.2 SSD)
Corsair SF450 450W
2x 120mm Noctua Lüfter @ 40 %
4x 200mm Noctua Lüfter @ 35 %
1x WCP D5 Vario Pumpe @ Stufe 4
1x AC Quadro (mit 3 Sensoren)
1x USB Maus
1x USB Tastatur
1x USB-C Hub
Windows 10 Pro x64

Im Leerlauf: 45 Watt (gemessen mit Voltcraft EM 1000 Basic)
 

hkrumb

Enthusiast
Mitglied seit
25.09.2006
Beiträge
632
Ort
Thüringen
System: Corsair Force Series MP600 1TB, M.2 NVMe 1.3 PCIe 4.0 x4
DATEN: SanDisk Ultra 3D 1TB, SATA
CPU: AMD Ryzen 9 3900X, 12x 3.80GHz, boxed (Ersatz AMD R3 3200G )
RAM: Corsair Vengeance LPX schwarz DIMM Kit 64GB(4x16), DDR4-3200, CL16-18-18-36
Grafik: MSI GeForce RTX 2070 SUPER Gaming X Trio, 8GB GDDR6, HDMI, 3x DP
MB:MSI MPG X570 Gaming Edge WIFI (7C37)
Tastatur: MSI Vigor GK80 Silver, LEDs RGB, MX SPEED RGB Silver, USB, DE
Mouse: MSI Clutch GM60 Gaming Mouse schwarz, USB
Gehäuse: Fractal Design Define R6 Black, schallgedämmt (kein Fenster)
NT: Corsair RMi Series RM850i 850W ATX 2.4
OS: Microsoft Windows 10 Pro 32Bit/64Bit, DSP/SB, ESD stromcorenoboost.PNG

75W (Core Boost deaktiviert)
AVM Steckdose als Messgerät

EDIT
neue Grafikkarte ...RAM 3600 CL16
MSI 3090 SUPRIM X 24 G

idle ca 90 Watt unter Last 3dmark
 

Anhänge

  • 3x3dmark65w.JPG
    3x3dmark65w.JPG
    84,9 KB · Aufrufe: 6
Zuletzt bearbeitet:

Dennis50300

Experte
Mitglied seit
11.03.2012
Beiträge
2.236
Ort
Braunschweig
Gehäuse: Deep Silence 3, Nanoxia (4 Gehäuselüfter, am Mainboard, hinten-oben 1x120, Boden 1x140, Front 2x120
Mainboard: MSI B450-A Pro
CPU: Ryzen 5 2600X (Cool'n'Quiet disabled, Coreboost und PBO disabled, Global C-State Control enabled, 3,9ghz @ 1,2-1,23V, LLC6)
Grafikkarte: KFA2 GTX 1060 GDDR5X
Sounddevices: OnBoard deaktiviert, SB1040 (Daniel k.-Treiber) und eine Envy24 PCIE, Behringer Xenyx Q502USB
SSD's: Crucial, 1x CT250BX100, 1x CT480BX300 (Windows 10, Programme, Games, Videoschnitt, Audiobearbeitung)
Festplatten: 2xSeagate ST3000DM 001 (1CH166 und 9YN166, Games und Datengrab)
BluRay: LG HL-DT-ST BD-RE BH10LS38

Netzteil: Be Quiet Straight Power 10, 500W

Gemessen nach Neustart, also Festplatten im nicht deaktiviertem Zustand

IDLE: ~70 Watt, absolute Volllast komme ich auf ~307 Watt (Prime95+FireStrike)
PDF des Strommessgerätes


Gruss Dennis
 
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 263002

Guest
Das ist aber noch ein bisschen viel. Ich habe mit einem MSI B450M und ähnlichem Setup(2xSSD), 300W BeQuiet PurePower 11 Netzteil etwa 18-20W unter Windows verbraucht. Aktuelle Grafikkartentreiber installiert hier(414MB-Version) und Chipsatztreiber?
 
Zuletzt bearbeitet von einem Moderator:

Stefan Payne

Semiprofi
Mitglied seit
25.04.2006
Beiträge
8.366
Ort
Oben rechts in der Egge (S-H)
Ich hab ein MSI B450I, 2400G, eine 2,5" 1TB HDD + 2,5" SSD und bin auch bei etwa 20W Idle.
Ist allerdings in einem Antec ISK110 mit dem integriertem 80W Open Frame Netzteil...

Ein anderes Netzteil erhöht das auch schon in Richtung 25W...

Welches 300W NEtzteil hast du, Petik4827??
 
G

Gelöschtes Mitglied 263002

Guest
War ein 300W BeQuiet PurePower 11 habe ich oben ergänzt. System habe ich aber aufgrund von vielen Problem mit dem System unter Linux nicht mehr. Dafür aber den Nachfolger 3200G mit einem Asrock A300(7,4-10W je nach Einstellung des Systems unter Linux), der zum Glück recht problemlos läuft.

Es kann sein, dass die Treiber den Verbrauch nochmal erhöht haben. Denn später hatte ich auch mal um die 22W unter Windows 10, das waren aber noch die Anfangszeiten vom 2200G(Treiber) und es wurde noch einiges geändert.
 
Zuletzt bearbeitet von einem Moderator:

hugoLOST

Urgestein
Mitglied seit
05.05.2007
Beiträge
6.364
Ort
Wuppertal
i9 9900K
Asus ROG Strix Z390-F
2x8 GB Corsair DDR4 3200Mhz CL16
Samsung 970 Evo 512GB
Crucial M 550 1TB
Asus ROG Strix RTX2070 Advanced
Be-Quiet Silent Loop 360
Coolermaster Silent Gold 800W

64W Idle


i7 4790K
Gigabyte Z97.Sniper
2x8 GB Corsair DDR3 1600Mhz
Crucial MX500 480GB
Sapphire RX580 Nitro Special
Thermalright Macho
Be-Quiet Puire Power CM 550W

62W idle
 

Stefan Payne

Semiprofi
Mitglied seit
25.04.2006
Beiträge
8.366
Ort
Oben rechts in der Egge (S-H)
i9 9900K
Asus ROG Strix Z390-F
2x8 GB Corsair DDR4 3200Mhz CL16
Samsung 970 Evo 512GB
Crucial M 550 1TB
Asus ROG Strix RTX2070 Advanced
Be-Quiet Silent Loop 360
Coolermaster Silent Gold 800W

Du hast so viel Kohle für das System rausgehauen, da sollten sich auch noch 100€ auftreiben lassen, um das ~10 Jahre altes Netzteil auszutauschen...
Das Silent Pro Gold ist doch schon arg alt und war damals auch "nur" ganz OK...
 

Schwarzmetaller

Enthusiast
Mitglied seit
12.12.2003
Beiträge
3.409
Ryzen5 3600
4*8GB DDR4-3000 Corsair LPX Black@XMP
Asrock B450 Pro4
Sapphire Pulse Vega 56
Samsung 960 Evo 0,5TB
Intel 660p 1TB
Bequiet PurePower11 500W
ein 120er Lüfter
Win10Pro x64
1 USB-Maus/1 USB-Tastatur
39W glatt mit dem EnergyCheck3000
 

StarShaper

Neuling
Mitglied seit
06.08.2008
Beiträge
82
Habe heute mal gemessen.

I7-3770
Asus P8Z77-V DELUXE
GeForce RTX 2060 OC
Samsung SSD 860 Evo 500GB
WD HDD 2TB
Asus DVD-ROM
Kingston 16 GB HyperX
2 Lüfter
1 PCIe Karte für M.2

Netzteil ist Seasonic Prime Ultra Platinum 650W.

Im Idle habe ich nur 60 W.

Er pendelt manchmal auf 80 bis 100 W.

Unter Last knapp 320 W.

Mein Netzteil ist völlig überdimensioniert!
 
Zuletzt bearbeitet:

hugoLOST

Urgestein
Mitglied seit
05.05.2007
Beiträge
6.364
Ort
Wuppertal
i5 4590
Asrock H97 Killer
2x4GB DDR3 1600Mhz Patriot
Be-Quiet Pure Power CM 500W
WD Green SSD 120GB
Samsung H204UI 2TB
Seaget ST3000 3 TB
WD WD80EMAZ 8TB
WD WD40EZRZ 4 TB

Idle: 42W (ohne HDD Spindown)
 
Zuletzt bearbeitet:

hugoLOST

Urgestein
Mitglied seit
05.05.2007
Beiträge
6.364
Ort
Wuppertal
Kann ich heute Abend genau nachschauen. Kann auch 500W sein.
edit: habs geändert.
Gesendet von meinem Mi A2 mit Tapatalk
 
Zuletzt bearbeitet:

TheOpenfield

Enthusiast
Mitglied seit
22.10.2011
Beiträge
7.416
Ort
München
Ryzen 5 3600 (Stock)
4x16GB Rev.E 3800MHzCL16/1900IF
Gigabyte X570 Aorus Elite (F11, PCIe "Maximal Energiesparend")
7870 XT
1x SATA SSD
1x SATA HDD
BQ! E9 580W

WLAN-Stick, Maus/Tastatur Sender/Empfänger

43W

Zuvor etwa 10W mehr, da "Power Supply Idle Control" auf "Auto" anstatt "Low Current Idle" gestellt war. Bin zufrieden mit dem Verbrauch - trotz X570 unter dem Niveau meines aktuellen Sandy-Hauptrechners (nach dem umstellen).

Bin mal gespannt, wie sich das Teil mit dem Titanium Netzteil schlagen wird.
 
Zuletzt bearbeitet:

thom_cat

Super Moderator
Hardwareluxx Team
Thread Starter
Mitglied seit
01.02.2006
Beiträge
43.271
Ort
Hessen\LDK
finde den wert auch recht ok.

muss meinen ryzen auch mal in ruhe messen.
dürfte aber darüber liegen.
 

Holzmann

Enthusiast, The Saint
Mitglied seit
02.05.2017
Beiträge
24.519
Ort
50.969
3950x
16gb 3800
Asus ch7 Formula
Radeon 7
8rgb Lüfter

110 Watt im Idle

Ist der Wert ok?
 

thom_cat

Super Moderator
Hardwareluxx Team
Thread Starter
Mitglied seit
01.02.2006
Beiträge
43.271
Ort
Hessen\LDK
was hast du denn für ein netzteil verbaut?

finde ich aber schon echt hoch
 

Cippoli

Enthusiast
Mitglied seit
09.08.2006
Beiträge
5.079
AMD Ryzen 5 3600 (cooled by be quiet! Dark Rock 4)
ASUS Crosshair VI Hero
32GB Crucial Ballistix Sport LT DDR4-3200
GeForce RTX 2080 FE
1TB Samsung 970 EVO M.2 NVMe SSD
1x be quiet! Pure Wings 120mm
ASUS USB-AC68 WLAN-Adapter
be quiet! Straight Power 11 650W Platinum

Alle Komponenten nicht übertaktet/undervoltet. Windows 10 1909 64-bit + Ryzen Powerplan (90% min. CPU-Auslastung).

Windows-Desktop: im Schnitt 54W, geht ab und zu bis auf 52W runter
Gaming: im Schnitt 305W, ab und zu Spitzen bis 320W

Fazit: Passt!
 

Holzmann

Enthusiast, The Saint
Mitglied seit
02.05.2017
Beiträge
24.519
Ort
50.969

Yasha

Experte
Mitglied seit
01.02.2013
Beiträge
434
110 Watt im Idle

Ist der Wert ok?
Ich hab ähnliche Werte allerdings eine klein wenig andere Config

3900x
32GB 3000
ASRock X570 Steel Legend
Ne olle MSI GTX 780TI
Samsung 970 EVO 1TB
Crucial SSD mit 256GB
3Gehäuse Lüfter, 3 Lüfter am Radi und halt die Pumpe

Komme auf 100 Watt Idle. Dabei springt der Takt der CPU aber munter hin und her. von 2,2 bis 4,6 Ghz ist alles drin.
Vor einigen Wochen noch gemessen mit ein 9 Jahre alten "520 Watt Seasonic M12II Bronze Modular 80+ Bronze" Netzteil. Da fällt mir grade ein, dass ich morgen nochmal neu Messen könnte. Ich hatte die Tage ja das Netzteil gegen ein neues von Corsair getauscht. Denke aber nicht, dass das wirklich einen Unterschied macht
 

TheOpenfield

Enthusiast
Mitglied seit
22.10.2011
Beiträge
7.416
Ort
München
Habt ihr alle das aktuelle BIOS und PCIe auf "maximale Energieeinsparung" im Energiespar Profil?
 

Yasha

Experte
Mitglied seit
01.02.2013
Beiträge
434
Neuste Bios habe ich, bei dem zweiten bin ich mir nicht sicher welchen Bereich du genau meinst. Leistung und Energie? da wo man zwischen Beste Energieeinsparung und Beste Leistung einen Regler hin und herschieben kann? Wenn ja, dort habe ich: Bessere Leistung stehen. Ist genau die Mitte


Edit sagt dann, hab jetzt doch mal schnell das Messgerät zwischen geklemmt. Mit neuen Netzteil heißt es Idle 90 Watt. Ganze 10 Watt gespart. Was aber seltsam ist, wobei sicher einfach falsch angezeigt wird. Wenn der Rechner aus ist aber noch am Netz hängt... 35Watt. Aber das wohl einfach ein Anzeigefehler...
 
Zuletzt bearbeitet:

TheOpenfield

Enthusiast
Mitglied seit
22.10.2011
Beiträge
7.416
Ort
München

Yasha

Experte
Mitglied seit
01.02.2013
Beiträge
434
Ah ok, hab das mal geändert. Schwankt dann jetzt zwischen 85 und 90. Springt brav hin und her. Bringt aber gut was bei der Chipsatz Temp. Ist jetzt von 57 auf 50,8 Grad runter.

Wenn ich Wallpaper Engine noch stoppe, komme ich auf 75 bis 80 Watt im Idle. Allerdings will ich darauf nicht verzichten. Der Bewegte Hintergrund sind mir die ~10 Watt wert.
 

Kullberg

Computer Schach Freak
Mitglied seit
18.02.2005
Beiträge
4.437
Mein Threadripper 3990X auf Asrock Taichi, 4x 16 GB 3200, GT 1030, 970 Evo und Fractal ION+ 860W verbraucht idle ca. 65W.
 

Schwarzmetaller

Enthusiast
Mitglied seit
12.12.2003
Beiträge
3.409
Oben Unten