Aktuelles

[Umfrage] Langzeittest Noiseblocker (Ausfälle, Schleifen, Rattern, Fiepen,...)

Euer Noiseblocker...


  • Anzahl der Umfrageteilnehmer
    57

Rusty Venture

Neuling
Thread Starter
Mitglied seit
05.03.2014
Beiträge
242
Ort
Utopia
Hallo zusammen,

ich bin derzeit am überlegen, ob ich mir ein paar Noiseblocker für mein neues System zulegen soll.
Liest man hier allerdings durch diverse Seiten und Threads, wird man etwas stutzig.

So scheint es oftmals nur zwei Arten der Kandidaten zu geben:
Absolute NB-Fans (Lüfter laufen leise und leistungsfähig) und die Fraktion der enttäuschten Käufer, die (trotz Einlaufphase) von ständigen Nebengeräuschen berichten.

Ich würde hiermit gerne eine Umfrage bezüglich eurer Zufriedenheit mit den Produkten von Noiseblocker starten.

Dies könnte nämlich nicht nur der Community, sondern auch den Entwicklern selbst ein Feedback über ihre Lüfter geben.
Die Umfrage soll sich des weiteren auf eure persönlichen Langzeiterfahrungen konzentrieren.
Lieferungen, die von Anfang an defekt oder fehlerhaft waren sollten hier also weniger eine Rolle spielen (Stichwort: RMA).

Es würde mich sehr freuen, wenn ihr an dieser teilnehmen würdet.
Abschließend wäre es natürlich noch sinnvoll, wenn ihr zusätzlich einen Post verfassen würdet, indem ihr das bei euch betroffene Modell benennt (im Sinne der Vergleichbarkeit und Differenzierung).
Hier könnt ihr natürlich auch nochmal bestimmen, wie viele Noiseblocker ihr bisher hattet und wie viele davon fehlerfrei laufen/liefen - die Auswahl der Antwort sollte hier natürlich nach Mehrheit getroffen werden (liefen die meisten Lüfter problemfrei, dann wählt ihr ersteres und könnt einzelne Ausfälle in einem Post beschreiben).

LG,
Rusty Venture
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Stoppel

Enthusiast
Mitglied seit
05.04.2009
Beiträge
943
1x NB eLoop (12-2)

Läuft seit 2400 Stunden ohne Probleme. Immer noch sehr zufrieden =)

Und sollten die 140er mal kommen (xD), werde ich wohl noch 2 kaufen.

Gruß
 

Onkel Lutz

Neuling
Mitglied seit
23.09.2012
Beiträge
251
4 eloop 1300u/min & 2x 92mm pk 1300u/min. Laufen alle gedrosselt fast lautlos. 4 Phobya 180mm 700 u/min sind dagegen laut (Lagergeräusche)
 

L0rd_Helmchen

Der Saft ist mit euch!
Mitglied seit
01.01.2007
Beiträge
9.055
Ort
Exil
System
Details zu meinem Desktop
Prozessor
Intel Core i9-9900KS @ 5.2 GHz
Mainboard
Gigabyte Z370 Aorus Gaming 5
Kühler
Watercool Heatkiller IV + MO-RA3
Speicher
Corsair 32GB DDR4-3600 Dominator RGB
Grafikprozessor
Inno3D GeForce 2080 Ti @ 2.1 GHz
Display
AOC Agon AG352UCG6 Black Edition
SSD
Samsung 970 Evo Plus 2TB + Intel 660p 2TB
Soundkarte
Asus Essence STX
Gehäuse
Phanteks Enthoo Primo
Netzteil
Corsair HX850i Platinum
Keyboard
Corsair K70 RGB Rapidfire MK.2 Low Profile
Mouse
Mionix Naos 7000
Hab aufgrund der Empfehlung hier im Forum vor drei Jahren fünf BlackSilentPro gekauft (2x PK-1, 3x PL-1), die sind mittlerweile alle im Müll gelandet. Die Lagerqualität war bei allen Modellen beschissen: Selbst bei maximaler Drehzahl durch das Luftrauschen hindurch wahrnehmbares Schleifen und sporadisches Rattern, bei den horizontal eingebauten PL-1 war es am schlimmsten, ging auch nicht mehr weg. Ich kaufe von Noiseblocker daher sicher nichts mehr, auch wenn die den Kram so schön "Nano SLI" nennen... mir kommen nur noch Lüfter mit anständigem Flüssiglager ins Gehäuse.
 
Zuletzt bearbeitet:

ro8otron

Banned
Mitglied seit
25.03.2013
Beiträge
2.808
NB BlackSilentPRO

PK-2 (1200 U/min) gekauft Ende 2009 - schleift/kratzt sporadisch
PL-2 (1400 U/min) gekauft Mitte 2013 - rattert

Zwei weitere PL-2 (1400 U/min) im Einsatz: gekauft 2010/2011. Einer davon quietscht beim ein/ausschalten, Nummer zwei läuft bisher ohne Pobleme.

Mal sehen wie kulant NB/Blacknoise mit der Garantie ist;)

Geld für die Lüfter wäre wohl bei Noctua besser angelegt gewesen!?:p
 

jbfem

Semiprofi
Mitglied seit
05.07.2007
Beiträge
5.563
Ort
NRW MG
Habe 2 Pl-2 120er und drei 140 PK3 die seit Anfang an (1,8 Jahre) perfekt laufen ! Kein klacken ,Rattern oder sonstiges. Sie laufen auf meine 2 Radiatoren von Aquacomputer (AMS CU) auf 800 U und sind unhörbar. Allerdings bei voller Umdrehung sind sie wirklich laut aber schaufeln gut Luft durch die Raids:)
 

Chukku

Neuling
Mitglied seit
22.11.2016
Beiträge
18
3 x B-12PS

seit 2-3 Monaten in Verwendung. Fiepen deutlich, ABER:
das Fiepen tritt in Abhängigkeit des verwendeten PWM Anschlusses auf dem Mainboard (EVGA P67 FTW) auf.

Auf einigen Anschlüssen fiept es, auf anderen nicht.

Sieht so aus, als würden
a) es die MB Hersteller mit Spezifikationen teilweise nicht allzu genau zu nehmen
b) die Noiseblocker Fans besonders empfindlich auf diese Abweichungen reagieren.

Was ich besonders schade dabei finde:
In diesem Forum gab es bereits 2009 einen Thread, in dem sich Nutzer über das Fiepen beschwert haben.
Da gab es dann prompt einen regen Dialog mit Mitarbeiten.
Problemlösung war damals, dass die Fans in einer Revision auf einen breiteren Toleranzbereich des PWM Signals eingestellt worden sind.
Nun ist das Problem aber wieder da... statt Fortschritt scheint es hier einen Rückschritt auf alte Fehler gegeben zu haben.
(und im Gegensatz zu damals reagiert kein (((NB))) Mitarbeiter mehr auf diese Foren-Posts)
 
Mitglied seit
03.08.2006
Beiträge
1.674
Seit 2013 (meine ich) 92er PL-1 hinten. Wirkung und Geräusche exzellent. Im Silent/SupersilentSystem (!) Ein Traum das Teil :)
 
Zuletzt bearbeitet:

Tzk

Legende
Mitglied seit
13.02.2006
Beiträge
14.070
Ort
Koblenz
Eloop B12-PS:
Seit 13 Monaten als Cpu Lüfter auf dem MSI Z170i im Einsatz, läuft meist mit 500rpm im Idle und mit ~1000rpm unter Last. Kein PWM Fiepen, kein Lagerschleifen. Einfach ein unauffälliger Lüfter. Ich bin sehr zufrieden.
 

H_M_Murdock

Enthusiast
Mitglied seit
29.10.2007
Beiträge
6.723
Ort
München
8x PK-2 (6x Push-Pull aufm 420er Radi im Deckel, 2x Push aufm 280er Radi in der Gehäusefront), laufen wie am ersten Tag.
Ca. 8 Jahre alt.
Einen 120er eLoop (da waren die noch recht neu am Markt) hab ich noch hinten im Gehäuse und einen im Zweitrechner aufm CPU-Kühler, auch keinerlei Probleme.
 
Oben Unten