Aktuelles

Sinusspass´ Bastelstube

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Ich hab noch mehr zu erzählen. Eigentlich wollte ich damit noch warten, aber ich hab mich dann doch schon drangesetzt und das Board eingebaut. Hat so grob 2 Stunden gedauert inklusive der paar neuen Rohre an den Grakas. Sieht genauso aus, wie ich es wollte und diese Optik ist der Grund, warum ich mich doch für parallele Anströmung entschieden habe.
Was soll ich sagen... läuft!:d
DSC_0038-1-min.jpg
Ja, da liegt ne Schraube los rum.:poop: Neben dem Staub...
DSC_0039-1-min.jpgDSC_0040-1-min.jpg
Das Feierabendbier darf natürlich auch nicht fehlen.

So, was ist jetzt Stand? Der Kreislauf besteht aus dem Aqualis, Dual-DDC, dem Mora, Grakas und CPU. Sensorik ist natürlich auch drin an allen Stellen, wo sich die Temperatur geändert hat. Sprich vor GPU, vor CPU und vor Mora. Das Aquaero ist gerade aber noch völlig wirkungslos und nicht angeschlossen. Da hatte ich keine Lust zu. Die Pumpen laufen ungeregelt und die Lüfter gar nicht, aber für das übliche Foren-Youtube-Office-Geidle langt der passive Mora, auch wenn das Wasser gerade wohl schätzungsweise bei 40°C ist. Mir doch egal...
Das muss ich morgen noch machen, aber für heute lasse ich es dabei und trinke mein Bier.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

minimii

Experte
Mitglied seit
08.10.2021
Beiträge
1.006
Ich frage mich ja ob Sinusspass in der Zwischenzeit im Gehäuse mal staub gewischt hat....

:d
 

citsejam

Enthusiast
Mitglied seit
16.11.2014
Beiträge
1.238
Ort
Monaco di Bavaria

Wie bekommt man in so nem Setup die Hardtubes eigentlich eingebaut?
Muss man die - im PCIe-Slot steckende Grafikkarte - mehrere Zentimeter hochbiegen, bis die Tube in beide Anschlüsse passt und sie dann wieder runterdrücken, bis die tubes am anschlag sind?
Klingt irgendwie gruselig :oops:

Edit: oh wait: man schraubt einfach das terminal erst am ende an :d
 

Albundyi06

Experte
Mitglied seit
07.04.2020
Beiträge
1.350
Zum Beispiel
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Ich frage mich ja ob Sinusspass in der Zwischenzeit im Gehäuse mal staub gewischt hat....
Natürlich nicht.:d
Er wartet noch auf Basteltrieb und baut dann um.
Wie bekommt man in so nem Setup die Hardtubes eigentlich eingebaut?
Muss man die - im PCIe-Slot steckende Grafikkarte - mehrere Zentimeter hochbiegen, bis die Tube in beide Anschlüsse passt und sie dann wieder runterdrücken, bis die tubes am anschlag sind?
Klingt irgendwie gruselig :oops:

Edit: oh wait: man schraubt einfach das terminal erst am ende an :d
Viel zu kompliziert. Da gibts genug Wege. Man schraubt die Hardtubes alle dran, setzt dann die Gehäusedurchführungen durch die Löcher und dann die Grafikkarten in die Slots.
Oder man steckt die Hardtubes in die Anschlüsse und schraubt die Anschlüsse erst dann an die Hardware. Die 5mm Toleranz zum Dazwischenquetschen sind locker drin, soweit hängen die Karten ja von selbst runter, wenn man sie nicht im Slot festschraubt. Geht also alles.
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Ja, lang ist's her, aber es geht weiter. Man ist ja nicht nur Bastler und wenn andere Hobbys es so wollen, darf der PC nicht zerlegt werden. Dass ich an sich nur die SSD rausnehmen und woanders rein setzen könnte, übergehe ich mal. :d

So, jetzt aber, weiter gehts. Ich habe also das "alte" System zerlegt, die SSD in einen Haufen Hardware reingefummelt. Das ist ein Ryzen 5 2600, irgendein B450-Board, 1 einziger RAM-Riegel, eine GTX 1050 und alles luftgekühlt. Eingestellt hab ich wenig, Lüfter laufen auf 900 Umdrehungen und ich hör das Ding, während ich in Zimmerlautstärke Musik höre oder Videos gucke. Und da ist kein Lüfterschrott drin! Also wenn nochmal einer behauptet, seine Lüfter wären bei 900 Umdrehungen nicht hörbar...:grrr:

Jetzt aber der wichtige Teil. Ich habe ja dieses wirklich nette Mainboard und was ich da an Videozeug rangefummelt habe... steinigt mich!
photo_2022-05-28_17-55-20.jpg
Das ist meine alte GTX 760, die treuste und zuverlässigste Karte, die ich besitze, und dieser uralte 1280x1024-Monitor. Ok, damit habe ich vor über 8 Jahren mit PC-Gaming angefangen. Kurzum, ein bunter Mischmasch aus Hardware. Und wie immer liegt ein Lüfter auf den RAM-Bänken.

Nun besagt der Plan, ich kann ihn ja offen sagen, alles auf dem Board mit Wasser zu kühlen. Was sich mit Wasser kühlen lässt, wird mit Wasser gekühlt. Ganz einfach. Dafür habe ich mir vor Monaten, als ich den Plan gefasst habe, schon paar Teile bestellt.

Aber erstmal musste natürlich der Chipsatzkühler runter.
photo_2022-05-28_19-40-35.jpg
So klein, der TRX40. Die WLP war hart wie Stein und ich dachte zwischenzeitlich schon, ich hätte eine Schraube vergessen, so fest saß der Kühler. Als Ersatz habe ich mir einen Chipsatzkühler von Watercool bestellt. Ärgerlich wurden dabei die beiden Spulen rechts neben dem Chipsatz. Die beiden Mistkerle lagen natürlich im Weg. Das war soweit aber kein Problem, weil der Kühler mit etwas Versatz trotzdem passt. Im Nachhinein ist das sogar gut, weil er so weiter unten sitzt. Sonst hätte ich mit den Grafikkartenkühlern ein Problem. So viel Platz ist zwischen den beiden Karten auch wieder nicht.
Tja, und natürlich muss die SSD auch noch wassergekühlt werden, gerade wenn es für das System eine PCIe 4.0-SSD sein soll. Ja, bekommt man auch mit Luft hin. Andererseits soll der ganze Bereich des PCs, wo die Hardware sitzt, genau 0 Airflow haben. Von daher...
photo_2022-05-28_19-40-37.jpg
Ich finde, die beiden Kollegen machen sich ganz gut da, wo sie sind. Man sieht, wie der Chipsatzkühler etwas versetzt eingebaut ist. Etwas Ärger hatte ich mit den Anschlüssen. Wie bekomme ich den unteren Anschluss des Chipsatzkühlers und den rechten Anschluss des SSD-Kühlers vernünftig zusammen? Lösung: Ich muss mir verstellbare/ausziehbare Extender kaufen. Alles andere wäre zwecklos.

Im Anschluss habe ich das System dann wieder in Betrieb genommen.
photo_2022-05-28_19-40-37 (2).jpg
Dem aufmerksamen Beobachter fällt was bei der Grafikkarte auf. Ja, sie sitzt im zweituntersten Slot. Im obersten Slot blockiert der Chipsatzkühler und kollidiert mit dem Luftkühler. Unter Wasser ist das kein Problem, ich habe die Grafikkarten schonmal eingesetzt und getestet. Natürlich habe ich davon kein Foto gemacht.:fresse:

So, als nächstes sollte ich mich dann der oberen Häfte annehmen. Da warten ein Netzwerkchip und die riesige Spannungswandlersektion auf mich. Für letztere gibt es keinen einzigen Universalkühler, der auch nur lang genug wäre. Ich muss mir also was einfallen lassen. Aber da habe ich schon einen Plan und das Material liegt bereit.
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Neuer Tag, neue Arbeit.

Nun hat das Board ja auch noch eine obere Hälfte und die muss auch noch mit Wasserblöcken gepanzert werden. Als erstes habe ich als einfach mal die Kühler runtergenommen und mir auch ein Video zum Boardlayout angesehen. Aber mit eigenen Augen ist es doch leichter. Oben ist eine ewig lange Spannungswandlersektion für die CPU.
photo_2022-05-29_10-12-28.jpg
Und am I/O-Bereich die Spannungswandler für den RAM und der 10GiB-Netzwerkchip.
photo_2022-05-29_10-12-26.jpg
So rein testweise habe ich das Board auch mal gestartet. Die Spannungswandler würden nicht warm werden, das wusste ich, nur bei dem Netzwerkchip hatte ich meine Sorgen, bin aber ziemlich sicher davon ausgegangen, dass der nicht so schnell warm wird. Ich hab dann mal das Daumenthermometer benutzt, als ich gestartet habe. Natürlich waren meine Sorgen unbegründet. Das ist ein Netzwerkchip, wo nichts angeschlossen ist und der nichts rechnen muss. Mehr als handwarm wurde der auch nie. Der Lüfter, den ich lose oben auf die CPU lege, reicht tatsächlich aus, um die Leerlauf-Abwärme loszuwerden.

Jetzt aber weiter im Glied. Ich habe mir Zeug besorgt, schon vor ner ganzen Weile. Einmal 3mm Kupferplatte und dann 3 Watercool- DIY-Universalkühlerdeckel oder wie auch immer die Dinger heißen.
Die habe ich dann mal in die grobe Verbauposition gelegt.
photo_2022-05-29_10-12-27.jpg
Einmal links.
photo_2022-05-29_10-12-28 (2).jpg
Dann oben, wo man natürlich diskutieren kann, ob zwei nötig sind oder ob nicht doch einer reicht. Aber zwei passen, weil das Ding so lang ist.
photo_2022-05-29_10-12-29.jpg
Und so sieht das dann insgesamt aus. Oder wird irgendwann vielleicht mal so aussehen. Natürlich wurde die Backplate vorher auch über den Spannungswandler-Netzwerkchip-Kühler-Abdeckungs-wasauchimmer-Gerät befestigt, welcher die entsprechenden Gewinde hatte. Vielleicht besorge ich mir da passende Schrauben um Muttern, um es eben doch zu machen. Irgendwie. Machen kann ich es ja sowieso nicht, weil bei den Kühlerdeckeln keine Dichtringe beiliegen. Da ist sowieso bald bei Watercool bestellen will, kann ich die dann ja damit belästigen.
Dabei wollte ich es dann eigentlich für heute belassen, ist ja Sonntag und man soll ja die Finger von der Bohrmaschine lassen und so ein Blödsinn.

Dann ist mir ein anderer Schritt eingefallen. Grafikkarten. So langsam wird mein System ja echt glasfeindlich. Oder seien wir ehrlich, es wird durchsichtig-feindlich. Da habe ich dann einen Gedanken umgesetzt, den ich schon seit einer ganzen Weile im Kopf hatte. Meine Grafikkartenkühler (nein, ich schreibe nicht GPU-Kühler, weil die Dinger nämlich die Grafikkarte und nicht nur die GPU kühlen) haben zwar ein paar ganz nette Metallabdeckungen, aber der eigentliche Deckel ist immer noch aus Acryl und es gibt ihn auch nur in Acryl. Gut, jetzt hätte ich Watercool belästigen können, dass ich die Dinger ganz gerne mal in Acetal hätte, aber da kam mir ein anderer Gedanke. Ich muss ohnehin neue Platten fürs Gehäuse anfertigen und habe mir dafür auch wieder Stahlblech besorgt, welches natürlich lackiert wird. Den Lack habe ich schon da. Also die Abdeckungen runter, alles in Kreppband eingepackt und zur Dose gegriffen. Nun bin ich ewig weit weg von irgendwelchen Skills als Maler, aber ich denke, das Ergebnis kann sich doch halbwegs sehen lassen.
photo_2022-05-29_20-53-24.jpg
Richtiges Acetal würde wohl besser aussehen, aber mattschwarzer Lack sollte passen. Nun, ich mache mir noch etwas Kopf, weil im Lack natürlich Lösungsmittel drin sind, was mir natürlich erst aufgefallen ist, nachdem er drauf war. Na ja, weiterbasteln kann ich sowieso erst nächstes Wochenende. Bis dahin leben die Kühler entweder noch oder ich muss doch Watercool belästigen. Egal wie es läuft, eine Lösung wird sich einstellen.

Puh. Noch läuft es ja überraschend schnell. Mal sehen, wann die ersten Probleme auftauchen, die mich zum warten zwingen (wie zerbrochene Kühlerdeckel :fresse2: ) oder bei denen ich länger überlegen muss. Na ja, wirds bestimmt geben, wie immer.
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Es zieht sich, könnte man meinen. Wenn man Metallbearbeitung mit Dremel, Flex und Bohrmaschine betreibt, braucht es aber etwas Zeit und ich habe derzeit nur samstags Zeit.
Aber seht selbst.
photo_2022-06-11_13-02-01.jpg
Die Kühlerdeckel habe von Watercool aus dem Ersatzteile-Segment. Die Böden habe ich selbst aus 3mm dicken Kupferblech gedremelt und gebohrt. Danach die Bearbeitungsspuren loszuwerden, hat auch ewig gedauert. Dichtringe habe ich aus einem alten Heatkiller für meine kaputte RX480 genommen, der sowieso für nichts mehr zu gebrauchen war. Ja, wenn man mal vergisst, die richtige Dichtschnur zu besorgen.
Dicht sind sie jedenfalls. Der Dr. Drop hatte keinen Druckabfall und auch über Schnelltrennis in den Kreislauf eingebunden war alles wunderbar.

Und so sieht der Spaß dann auf dem Board aus:
photo_2022-06-11_19-23-48.jpg
Das volle Programm, würde ich sagen. Ich bin mir nicht ganz sicher, ob ich die Teile noch zu einem Vernickler bringen soll. Gut sieht die Kupferoptik schon aus, aber das Farbschema für den Build ist eben silber-schwarz und da ist Kupfer eher... fragwürdig.
Und ja, da schimmelt noch die SSD mit dem Test-OS dran und ja, das da dran ist Panzertape.

Board fertig, ran ans Case.
photo_2022-06-11_19-23-48 (2).jpg
Die Hauptplatte habe ich neu gemacht. Dieses Mal aus 2mm Stahlblech und das Ding ist schon sehr robust. Aber das Board passt schon mal rein, auch wenn die Platte nochmal etwas Bearbeitung braucht, damit alles perfekt sitzt. Für dieses Mal ist vorne kein Radiator geplant, damit habe ich gut 7,5cm mehr Platz und den werde ich auch nutzen. Vorne kommt eine Glasscheibe rein. Damit sieht das Gehäuse dem verfluchten O11 zwar ähnlich, aber die Vorteile dieser Optik sind nicht zu bestreiten. Ob ich das hinbekomme, wird sich zeigen. Bis jetzt läuft alles ganz gut.
 

minimii

Experte
Mitglied seit
08.10.2021
Beiträge
1.006
Ich bin ja Pro Kupfer ;)
Ist das Gehäuse ein entkerntes Thermaltake?
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Nur sind die Kühler da die einzigen Kupferelemente im ganzen System und wenn nur die obere Hälfte des Boards etwas Kupfer beherbergt und der Rest genau gar keins, kommt mir das etwas falsch vor.

Das Gehäuse ist mein altes Thermaltake W200, was schon sämtliche Modding-Ergüsse überlebt hat. Also ja. Ich hoffe einfach mal, dass das dieses Mal hinhaut und ich danach zufrieden bin und nicht paar Wochen später wieder Ideen habe und paar Monate später der Rechner wieder auseinander ist, weil ich irgendwas ändern will.
 

minimii

Experte
Mitglied seit
08.10.2021
Beiträge
1.006
Ist die Kiste für in Verbindung mit dem geplanten Monster Radiator nicht etwas....groß? :d

Das mit dem Kupfer verstehe ich dann Ok.
Mich würde dann interessieren was es kosten würde die Kühler zu vernickeln?
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Na ja, den Monster Radi habe ich doch wieder abgeblasen. Die Idee... ist etwas blödsinnig. Die ganzen internen 560er, die ich angesammelt habe, extern in einem Gehäuse zu vereinen ist vielleicht eine lustige Idee, aber weit besser ist eine Kombination, die darauf ausgelegt ist. Erstmal kommt noch ein zweiter Mora hinzu, danach überlege ich. Vermutlich wird die Vernunft siegen und ich werde die 560er einfach alle loswerden wollen.

Einen Vernickler zu finden ist auch wieder so eine Sache. Ich denke, ich werde erst einmal den Kreislauf bauen und mich dann nach einem umsehen, der das machen will.
 

Albundyi06

Experte
Mitglied seit
07.04.2020
Beiträge
1.350
Ich hoffe einfach mal
Dann hoff mal weiter dir fällt eh wieder irgendwas ein :d:d:d
Das Problem hab ich doch auch immer und immer wieder :popcorn::popcorn::popcorn:

Aber an sich sieht schonmal gut aus!
Wirst du Hard oder softtubes am Mainboard nutzen? Stelle mir das bei der Menge an Anschlüssen ziemlich kompliziert vor und gut aussehen soll es ja auch noch und die graka muß da ja auch noch rein :hmm:
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Das gibt im Sichtbereich komplett 16mm Hardtubes. Ja, wird kompliziert, sollte aber gehen. Wäre es nur eine Grafikkarte, wäre es geschenkt, mit zweien wird es etwas schwieriger.
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Und weiter. So produktiv war der Tag nicht, aber ich habe doch was auf die Reihe bekommen.

Zuerst habe ich mal die ganzen Verlängerungen und Winkel in die Kühler im Board geschraubt.
photo_2022-06-17_11-25-07.jpg
Da dachte ich mir auch: Joa, das könnte Chaos geben. Und wenn schon, ich habe ja ein Bild im Kopf.

Danach habe ich mich ans Gehäuse gesetzt. Ich habe letztes Wochenende ja schon mit der Hauptplatte fürs Mainboardtray angefangen. Da habe ich dann auch weiter gemacht.
Ich habe das Board mal eingesetzt und die ersten Hardtubes verlegt, vor allem die, die ohnehin von Kühler zu Kühler verlaufen.
Außerdem habe ich bereits die ersten Löcher für die Gehäusedurchführungen und die Kabel gebohrt, geflext und gedremelt.
photo_2022-06-17_18-29-49 (2).jpgphoto_2022-06-17_18-29-49.jpg
Gut, über die Löcher kann man diskutieren, mit den Einsätzen vom W200 verschwinden die ganzen hässlichen Bearbeitungsspuren.

Im Anschluss habe ich den Kram wieder rausgenommen, es müssen ja keine Metallspäne auf ein 900€-Board fliegen.
Dann habe ich mit den Agbs angefangen und diese in Position gebracht. Nun, wo vorne kein Radiator ist, habe ich da wirklich viel Platz.
photo_2022-06-17_20-28-37.jpg
Die Befestigungsringe sind nur lose da dran, damit die Agbs ordentlich in Position sind und nicht mit der Glasröhre schief auf dem Gehäuse liegen. Wem auffällt, dass der linke Agb leicht schief sitzt: Keine Sorge, die Halterungen sind etwas flexibel und das gibt sich mit den Rohren nach unten dann alles. Keine Sorge.

Im Anschluss habe ich mich dann noch an die nächste Platte gegeben, aber bin nicht mehr so weit gekommen, dass ich was vorzuzeigen hätte.
Eins kann ich aber sagen: 2mm dickes Stahlblech ist ein wirklich tolles Material. Sicher, die Bearbeitung dauert und verschlingt Trennscheiben ohne Ende, aber man kann quasi nicht aus Versehen irgendwas falsch bohren. Die Stabilität ist gewaltig, genau wie das Gewicht übrigens. Die große Abdeckplatte ist gefühlt so schwer wie der ganze Gehäuserahmen Dafür kann man das Zeug aber kaum biegen.

Morgen gehts dann, wenn alles nach Plan verläuft, mit den Abdeckplatten weiter. Mit denen zusammen entstehen dann auch Stück für Stück die Hardtubes, welche ja alle in den Platten landen. Ein Heidenaufwand, aber ich bin noch guter Dinge.
 

estros

Urgestein
Mitglied seit
30.03.2010
Beiträge
7.046
Ort
Hamburg
Bin gespannt wie es weiter geht.8-)

Bei meinem Build habe ich die ATX Kabel hinter das Mainboard gelegt, da brauchte ich keine extra Aussparungen zu schleifen.
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Interessanter Gedanke, aber so gehts auch sehr gut. Die letzten Wochenenden kam ich eher weniger zum Basteln, aber das sollte sich die Tage ändern. Außerdem muss ich weiter machen, sonst habe ich nachher mehr Arbeit, wenn ich den Flugrost von den Platten runterschleifen muss. :fresse:
 

Lutz81

Enthusiast
Mitglied seit
14.03.2011
Beiträge
1.225
schönes Ding(y)
ABO
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Paar Infos will ich euch nicht vorenthalten.
Das, was jetzt kommt, ist eigentlich schon etwas älter.
Ich habe mich daran gesetzt, die Verrohrung zu machen.
photo_2022-06-18_12-39-21.jpgphoto_2022-06-18_13-03-37.jpgphoto_2022-07-04_17-28-37.jpg
Dabei sind mir ein paar Fehler unterlaufen. Vor allem habe ich nicht bedacht, dass das Board ein gewisses Gewicht hat und das eigentliche Mainboardtray dank meiner ausführlichen Metallarbeiten der letzten Jahre nicht mehr ganz das Stabilste ist. Entsprechend hat es sich gebogen und die Rohre sitzen etwas schief. Das war mir dann keinen eigenen Post wert.

Das ist mir dann aufgefallen, als ich heute mal alles zusammengebaut habe, was ich schon an Rohren habe.
photo_2022-07-04_17-28-30 - Kopie.jpg
Perfekt ist anders, ich weiß. Vor allem die Rohre der CPU müssen neu. Die sind zu kurz geraten und die Löcher liegen auch schlecht. Da ich mit der Platte auch sonst nicht ganz zufrieden bin und noch Material habe, ist das auch keine Katastrophe.
Beschwingt dadurch, dass ich paar Platten sowieso neu machen muss, habe ich mich dann an die untere gesetzt und da mal angefangen. So viele Löcher waren ja noch drin. Alles habe ich nicht fotografiert, aber man kann sich wohl ein Bild machen.
photo_2022-07-04_17-28-34.jpg
Das war so ursprünglich nicht geplant. Ich wollte mal zwei Filter parallel jeweils unter den Agbs setzen, deswegen liegen die auch so hoch. Nur sind die Dinger mit den Anschlüssen doch ziemlich breit und symmetrisch würde unter den rechten Agb keiner passen. Also musste ich es anders machen. Da konnte ich die Pumpe nicht an ihrem geplanten Platz unter den Grafikkarten lassen, sondern musste sie als Lückenfüller dahin setzen. Ist vermutlich sowieso leichter zu befüllen. Nun, vertikale Montage an der Wand war nicht drin, das hätte vom Platz her nicht geklappt. Wie man an den Bohrungen sieht, gehen da später Hardtubes runter. Dahinter musste dann die Pumpe Platz finden. Also habe ich es so gemacht. Die Entkopplung habe ich dabei bewusst weg gelassen. Mit den Hardtubes ist das eh für die Katz. Also bin ich den gegenteiligen Weg gegangen und habe alles so fest verschraubt wie es geht. Die Platte da unten ist aus 2mm dickem Stahl und das Endergebnis wird wohl noch verstärkt werden, deshalb sollte das so stabil sein, dass es Ruhe gibt. Wenn nicht... nun, es ist die einzige sichtbare Pumpe im System und auf 1800 Umdrehungen hält sie auch dann Ruhe, wenn sie lose im Gehäuse rumgammelt, das weiß ich schon.
 

estros

Urgestein
Mitglied seit
30.03.2010
Beiträge
7.046
Ort
Hamburg
Wird der zweite Filter noch unsichtbar eingebaut?

Was ich dir empfehlen kann, sind Glasrohre statt Acryl, da du überwiegend gerade Rohre verbaust. Möglicherweise übertragen die aber mehr Schwingungen, bin selbst gerade am planen/verbauen selbiger.
 

KaerMorhen

Legende
Mitglied seit
17.04.2010
Beiträge
11.787
Hauptsache ds Projekt sieht später nicht aus wie eine antike Ruinenlandschaft.🤭

20220704_213846.jpg
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Ich glaube, der zweite Filter bleibt einfach weg. Die Dinger von ALC haben sowieso kaum Widerstand.
Borosilikatglas hatte ich auch schon im Kopf, genau wie Edelstahl. Beides prügelt sich gerade im Hinterkopf vor sich hin. Nur wird das dann richtig ekelhaft mit dem Verschrauben. Das Zeug ist ja wirklich unflexibel. Acryl kann man wenigstens noch ein kleines Bisschen biegen.
 

KaerMorhen

Legende
Mitglied seit
17.04.2010
Beiträge
11.787
Lässt sich das Borosilikatglas zuschneiden?
@yilem76 oh grosser Blasemeister ich rufe Dich, erfülle unsere ehrfürchtig Bitte um Weisheit.

Du als Glasfachmann müsstest das doch wissen.
Im Laborwesen wird ja auch fast ausschliesslich Borosilikatglas genutzt und hier gibt es ja die technische Glasbläserei für solche Apparate.
Wer derartiges herstellen kann, nimmt dpch auch WaKü Aufträge an 🤔
51eHZduuluL._AC_SL1500_.jpg
 

yilem76

Urgestein
Mitglied seit
10.08.2006
Beiträge
2.219
Ort
nähe Ravensburg
Lässt sich das Borosilikatglas zuschneiden?
@yilem76 oh grosser Blasemeister ich rufe Dich, erfülle unsere ehrfürchtig Bitte um Weisheit.

Du als Glasfachmann müsstest das doch wissen.
Mit eine Glassäge geht es natürlich😃
Ich denke so was wirst du nicht zufällig zuhause haben.
Beitrag automatisch zusammengeführt:

@KaerMorhen

Dieses äußerst temperatur-, feuer- und chemikalienbeständige Glas wird in der chemischen Industrie, in der Beleuchtungstechnik aber auch im Haushalt verwendet, beispielsweise für diverse hitzebeständige Küchenutensilien, sowie als Sichtscheibe für Raumheizgeräte. Die hohe Temperaturbeständigkeit ergibt sich durch einen hohen Quarzsand- und Borsäure-Gehalt des Glases, womit eine geringe Wärmeausdehnung gegeben ist. Um dieses feuerfeste Glas zu schneiden, bedarf es in der Regel eines diamantbesetzten Glasschneiders.
Beitrag automatisch zusammengeführt:

Du als Glasfachmann müsstest das doch wissen.
Im Laborwesen wird ja auch fast ausschliesslich Borosilikatglas genutzt und hier gibt es ja die technische Glasbläserei für solche Apparate.
Wer derartiges herstellen kann, nimmt dpch auch WaKü Aufträge an 🤔
Du könntest mal Glasfachschule Zwiesel anfragen ob die so spezielle Sachen auf Bestellung anfertigen.
Die haben dort eine richtige Glasbläserei noch, so viel ich weiß stellen die für Labore usw. spezielle Sachen her.

 
Zuletzt bearbeitet:

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
So, gibt wieder was zu berichten. Ich habe also stundenlang an diesen verfluchten Abdeckplatten weitergebaut. Natürlich habe ich nicht alles dokumentiert, aber immerhin etwas. Ich bitte die Qualität der Bilder zu entschuldigen, mir ist die Kamera verreckt und ich musste zu meinem (inzwischen sogar vertretbaren) Handy greifen.

photo_2022-07-05_20-29-52.jpg
Ursprünglich wollte ich die Pumpe ja unterhalb der Grafikkarten platzieren. Das hätte vom Platz her auch hingehauen, aber dann ist mir was dazwischen gekommen. Ich habe zwei von diesen großen ALC-Filtern. Da wollte ich dann jeweils einen unter die einzelnen Agbs packen. Nun, mit Anschlüssen sind die Mistdinger zu breit, sodass der rechte nicht mehr gepasst hat. Also habe ich kurzerhand die Pumpe hinüber verfrachtet. Da gammelt sie auch gut vor sich hin.

Danach habe ich mich an eine Platte gesetzt, die einen besonderen Zweck bekommen soll. Intern kommt ja nur ein 420er Radi rein und das ist für nen 3960x und 2 2080ti's natürlich bisschen arg knapp. Klar, im Idle langt's, unter Last mit eLoops, die maximal 900 Umdrehungen schaffen, ganz sicher nicht. Ich verwende also auch externe Radiatoren und die müssen ja irgendwie bespaßt werden. Also habe ich eine Platte mit allem gebastelt.
photo_2022-07-08_19-38-15.jpgphoto_2022-07-08_19-38-16.jpg
Das Mistding hat mich Stunden und Nerven gekostet. Der dicke Stufenbohrer mit 2mm-Schritten kommt nicht durch 2mm Stahlblech durch, ohne zu überhitzen und anzuschmelzen. Sch***teil! Ich durfte also mit dem Dremel immer viele kleine Ritzen reinschneiden, um dann weiterzubohren. Nötig war's nur für die Gehäusedurchführungen, zum Glück. Daher kommen übrigens auch die ganzen hässlichen Bearbeitungsspuren da. Nun, nach dem Abschleifen und Lackieren waren die auch weg. Jedenfalls seht ihr da: 2 NS6 mit Plattenmontage, ein AE6 mit Wasserkühler (99,9% unnötig, aber mir egal), 2 4-Pol-XLR-Buchsen für die beiden Moras in meinem Besitz und eine 2+8-Pol Neutrikbuchse für irgendwas Anderes, was mal nach draußen kommt. Den genauen Kram mache ich dann irgendwann.

Außerdem habe ich mich noch ans Board gesetzt. Reicht es nicht, Spannungswandler, Netzwerkchip, PCH und m.2-SSD zu wässern? Nö, die Rückseite kommt auch dazu. Ich habe früher mal gemessen und die Stahlbackplate des Sockels wurde schon verdammt warm.
photo_2022-07-08_19-38-17.jpg
Da passt ein überzähliger Heatkiller hin. Ich habe also schnell eine Halterung zusammengepfuscht und lackiert, damit sie nicht rostet. Der eine, große Nachteil bei Stahlblech als Modding-Werkstoff.
photo_2022-07-08_19-38-16 (2).jpg
So liegt der Heatkiller gut auf der Backplate auf. Bisschen was bringt der schon, also ganz sinnlos ist er nicht. Vor allem hält er das Board in dem Bereich kühl.

Dann habe ich den ganzen Kram eingebaut und die Hardtubes gesetzt. Mit viel Rumgefluche und etwas Krafteinsatz haben endlich auch alle gepasst.
photo_2022-07-08_15-51-21.jpg
Ja, man sieht nicht viel und nicht gut und das ist in dem Fall sogar wunderbar so, weil ihr die ganze Pracht erst bestaunen sollt, wenn ich fertig bin. :d
Aber einen Spoiler kann ich geben: Ich habe keine Hardware kaputt gemacht. Eben mit einer Test-SSD schnell gebootet und mir alles angesehen. Hardware wurde komplett erkannt, Kurzschlüsse habe ich auch keine, was will man mehr?

Jetzt habe ich aber keinen Nerv mehr, mich noch mit tonnenweise Schlauch und Anschlüssen rumzuschlagen. Ich verwende zwar Tygon Norprene im Gehäuse, weil ich bei normalem EPDM durchdrehen würde, aber die ganzen Anschlüsse zu verschrauben habe ich jetzt echt keine Lust mehr. Das kann warten. Außerdem muss ich noch die Bodenplatte machen. Dann aber habe ich endlich Freude und kann den Kram befüllen und in Betrieb nehmen.
Um jetzt mal schon einen kleinen Vorgeschmack zu liefern und Zahlen zu nennen, was da bis jetzt rumgammelt:
10 Kühler,
24 Gehäusedurchführungen,
48 Hardtube-Anschlüsse,
36 Winkel und Adapter
und 3 Kästen Bier, die an den Feierabenden bis jetzt drauf gegangen sind.
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
Ach, ich schreib es einfach mal.
Basteln, Basteln, Wakü bauen oder so in der Richtung.

Nach unzähligen Hardtube-Anschlüssen kommen die Softtubes in noch größerer Zahl und natürlich muss da, wo irgendwas parallel verläuft, viel zusammengeführt werden, nachdem es getrennt wurde. Das kostet Anschlüsse und Nerven. Ich entschuldige mich im Voraus für die Qualität der Bilder, aber wie gesagt, meine Kamera will nicht und ich hab mit dem Handy nur Schnappschüsse gemacht.

Nun, fangen wir mal unten an.
photo_2022-07-09_18-35-32.jpg
Ja, das ist genau so chaotisch wie es aussieht und ich musste selbst mal nachdenken, welche Durchführung jetzt welche war. Das größte Problem war der Platz. Ich habe von dieser Abdeckplatte bis zum Boden genau 3cm Platz und das reicht nicht, um drehbare Winkeladapter zu benutzen. Ich habe also mein vorsorglich angelegtes Depot nicht drehbarer Winkel geplündert. Gut, dass sich Hardtube-Anschlüsse mit Kraftaufwand auch drehen lassen. Nicht immer landet der Ausgang des Winkeladapters da, wo man ihn gern hätte. Am Ende hat's aber geklappt und ich muss nur einmal ablassen, weil Tüllen an dem 5-Wege-Adapter keine gute Idee waren. Die Gewinde waren zu lang und die Anschlüsse haben sich gegenseitig blockiert. Na ja, das war's dann mit dem Traum, da einfach Tüllen zu benutzen, gewesen.

Dann geht's nach oben.
photo_2022-07-09_18-35-33.jpg
Sieht schon besser aus, oder? Ist weit weniger Theater. Da ging es mit drehbaren Anschlüssen, weil der Deckel des W200 einen geschlagenen cm höher ist. Übrigens, falls sich einer fragt, was diese schwarzen Matten da drauf sind: Das sind Alubutylmatten. Die habe ich drangeklebt (so gut halten sie auch wieder nicht), um so Vibrationen zu dämpfen und das Gewicht zu erhöhen. Spoiler: Klappt ganz gut da unten, wo die D5 direkt mit der Platte verschraubt ist.

Und auf die Rückseite.
photo_2022-07-09_18-35-34.jpgphoto_2022-07-09_18-35-34 (2).jpgphoto_2022-07-09_18-35-34 (3).jpg
Es sieht aus wie Chaos und ist es auch. Den Kreislauf in 4 Teilkreisläufe zu teilen war vielleicht bisschen too much. Das habe ich dann später gemerkt, also jetzt, wo ich ein anderes Problem vor der Nase habe.

Nun, kommen wir mal zum Ergebnis. Ich habe mal die ganzen Abdeckungen des Gehäuses wieder dran gesetzt.
photo_2022-07-11_17-35-17.jpg
Also, klar, da fehlt noch Licht. Aber so verkehrt ist der Kram erstmal nicht, oder?

Jetzt aber zu meinem kleinen Problemchen. Kurz zur Reihenfolge: Agbs>D5>Grakas>2xDDC>CPU vorne>CPU hinten>Problemstelle>Radi>Gehäusedurchführungen/Schnelltrenner>RAM>Filter>Agbs.
Das Problem ist, dass ich den Kreislauf auf 4 Teilkreisläufe aufteile. Beide Aquaeros, Chipsatz und SSD zwischen den Grakas und dann die Sektion Spannungswandler und Netzwerkchip oben am Board. Natürlich haben die Kühler der Aquaeros praktisch keinen Widerstand und ein Großteil des Wassers fließt da durch. Das soll auch so, Widerstandsoptimierung ist wichtig. Nur, gerade die Spannungswandlersektion bekommt nichts ab. Die bekomme ich nicht entlüftet und das ist schlecht. Deshalb werde ich vermutlich an dieser Stelle umbauen und die beiden Aquaeros seriell verbauen. Das erhöht deren Durchflusswiderstand und sorgt dafür, dass die anderen beiden Sektionen besser durchströmt werden. Außerdem kann ich so 2 von 3 Sektionen von Hand abquetschen und das Wasser mit Gewalt durch die 3. Sektion jagen, um sie zu entlüften.

So, dann fehlt ja nicht mehr so viel. Nur noch die endgültige Inbetriebnahme, bisschen Beleuchtung und Glas.
 

Sinusspass

Experte
Thread Starter
Mitglied seit
04.02.2018
Beiträge
1.701
Ort
Vordereifel
So, vorletzter Schritt. Man könnte sagen, heute war das große Finale, aber das stimmt nur halb. Ganz fertig ist er noch nicht. Aber ich lasse einfach mal Bildmaterial für mich sprechen.
photo_2022-07-12_13-48-05 (2).jpgphoto_2022-07-12_13-48-05 (3).jpgphoto_2022-07-12_13-48-05.jpgphoto_2022-07-12_13-48-54.jpgphoto_2022-07-12_13-49-20.jpg
Ja, da sind Glasscheiben drin. Was da drauf so komisch aussieht, ist der Staub, den ich noch nicht gewischt habe.
Ich lasse die Bilder jetzt erst mal wirken und genieße mein Bier nach gut 100 Stunden Bauzeit!🍻
Wenn ihr Fragen habt, nur zu. Vermutlich werde ich bald noch mehr Bilder davon liefern.
 
Oben Unten