Aktuelles

SilverStone Wasserkühlung mit Cooler Master Lüftern – RGB Kabel können nicht verbunden werden – Adapter?

Varja

Neuling
Thread Starter
Mitglied seit
01.11.2021
Beiträge
3
Hallo zusammen, ich baue mir gerade meinen ersten PC selbst zusammen, daher kenne ich mich mit den Begrifflichkeit leider nicht so gut aus. Ich kann mein Problem deshalb nur sehr laienhaft beschreiben (sorry!). Hoffe, man versteht mein Problem trotzdem :LOL:

Da ich diesen "Crystal-Look" ziemlich schick finde, habe ich mir als Wasserkühlung die "SilverStone IceGem 360" ausgesucht. Da allerdings nur die Pumpe den Crystal-Look hat, möchte ich als Lüfter die "Cooler Master MF120 Prismatic" verwenden.
Ich habe alles nach der Anleitung von SilverStone verkabelt und mittlerweile bestimmt 100x überprüft (mein Mann hat es sich auch schon angesehen und kann ebenfalls keine Fehler erkennen). Ich scheitere allerdings an der Stelle, an der der Wasserblock mit den Lüftern verbunden werden muss (RGB-Kreislauf). Die Kabel passen nicht aufeinander. Die Pumpe hat ein JST-Kabel, die Lüfter allerdings einfache 5V 3pin RGB-Stecker (4 Plätze, 3 Pins), wie auf den Fotos zu sehen.

Meine Frage: Gibt es einen Adapter, um die beiden miteinander zu verbinden?
Wenn nicht, wie kann ich diese Problem sonst lösen (ohne auf die ursprünglichen SilverStone Lüfter zurück wechseln zu müssen o_O)?

Meinem Verständnis nacht bräuchte ich also ein Kabel, wie auf dem 3. Foto zu sehen. Jedoch anstelle des 3er Female-Steckers, ein 4er Female-Stecker (aber auch mit 3polig).
 

Anhänge

  • foto1_links_silverstone_rechts_coolermaster.jpg
    foto1_links_silverstone_rechts_coolermaster.jpg
    1 MB · Aufrufe: 35
  • foto2_links_silverstone_rechts_coolermaster.jpg
    foto2_links_silverstone_rechts_coolermaster.jpg
    1,1 MB · Aufrufe: 32
  • foto3_adapter.jpeg
    foto3_adapter.jpeg
    89,5 KB · Aufrufe: 34
Zuletzt bearbeitet:

DuckDuckStop

Enthusiast
Mitglied seit
26.05.2013
Beiträge
4.722
Der "wasserblock" wird mit den Lüftern nicht verbunden.

Der linke Anschluss (ich vermute der kommt von der Pumpe?) wird mit dem Pumpen bzw. Cpu Fan Anschluss des Mainboards und der rechte an einen entsprechenden 5v aRGB Header des Mainboards.
 

Varja

Neuling
Thread Starter
Mitglied seit
01.11.2021
Beiträge
3
Hallo DuckDuckStop, danke für deine Antwort! Ich habe anbei den Ausschnitt aus der Anleitung beigefügt, nachdem wir alles angeschlossen haben bzw. wollten (links, ohne Controller). Ich würde dieses Diagramm schon so deuten, dass die Lüfter mit dem Block verbunden und dann am Mainboard und via SATA angeschlossen werden. Zudem hat der linke Stecker Pins, der Anschluss am Mainboard für CPU Fan ebenfalls und wäre daher ja eh nicht kompatibel. Oder habe ich gerade die vollkommene Denkblockade? :unsure:
 

Anhänge

  • silverstone_anleitung.jpeg
    silverstone_anleitung.jpeg
    67,4 KB · Aufrufe: 37

Tom Tornado

Experte
Mitglied seit
12.04.2021
Beiträge
433
Ort
Schwoabaländle
Zudem hat der linke Stecker Pins, der Anschluss am Mainboard für CPU Fan ebenfalls und wäre daher ja eh nicht kompatibel. Oder habe ich gerade die vollkommene Denkblockade?
Nein das ist wirklich eher selten, normal sollte da n Stecker sein, so das du die Lüfter an dein Mainboard anschließen könntest. Der Sata liefert dann den Strom, der 3-Pin die Steuerung der Drehzahl, soweit die Theorie.
Kannst du mal noch schauen ob beim Zubehör ned doch iwelche Adapter dabei sind?
Weil so wie es aussieht, müßten an dem Sata-stecker noch n Anschluß dran sein, wo der 3-Pin reinkommt.Dann würd der Sata die Pumpe mit Strom versorgen, 1 Abzeig wie auch auf der Anleitung dann für die RGB-sachen, wahlweise mit verschiedenen Steckern für verschiedene MB-Varianten..
 

Varja

Neuling
Thread Starter
Mitglied seit
01.11.2021
Beiträge
3
Hallo zusammen, auch dir Tom Tornado vielen Dank für deine Antwort (y)

Mein Mann hat sich zusätzlich an Cooler Master gewandt, von ihnen kam folgende Antwort:
"Die Stecker der Pumpe sind ja dafür gedacht, dass das ARGB Signal zu den Lüftern über diese Spezialstecker durchgeschliffen wird. Die Pumpe selbst lässt sich ganz reguläre an 3 Pin 5v ARG und PWM anschließen. Da ihr jetzt Lüfter mit normalen ARGB Stecker nutzt, könnt ihr die von der Pumpe nicht mehr nutzen. Es gibt dafür kein Adapterkabel. Daher wäre vermutlich die beste Möglichkeit das über ein Splitterkabel zu lösen. Dort könnt ihr dann die Pumpe und die drei Lüfter anschließen."

Jetzt funktioniert alles wie es soll und die Beleuchtung der Lüfter, sowie des Pumpenblocks lassen sich via Software steuern 😍
 

Anhänge

  • splitterkabel.png
    splitterkabel.png
    29,8 KB · Aufrufe: 20
  • erster_build_fertig1.jpeg
    erster_build_fertig1.jpeg
    244,9 KB · Aufrufe: 22
  • erster_build_fertig2.jpeg
    erster_build_fertig2.jpeg
    251,3 KB · Aufrufe: 22

Ähnliche Themen

Oben Unten