Aktuelles

Selbst zusammengebauter Rechner hängt sich auf (Ryzen 7, MPG X570 GAMING EDGE WIFI, Radeon RX 5700 XT)

Miracelwhip

Experte
Thread Starter
Mitglied seit
04.04.2015
Beiträge
24
Moin,

ich habe gestern meinen neuen Rechner zusammengebaut, Windows 10 Pro installiert von Disc und leider hängt sich der Rechner immer auf, sobald ich anfang z.B. nach Updates zu suchen. Ich hab viel probiert und weiß nicht mehr weiter.

Setup des Rechners:
Was habe ich gemacht:
  1. Ich habe gestern alles zusammengebaut, der Rechner startete und ich konnte Windows 10 installieren. Dann habe ich Kaspersky runtergeladen und installiert. Währenddessen stürzte der Rechner ab und ich hatte einen Bluescreen mit der Meldung: CLOCK_WATCHDOG_TIMEOUT. Der Rechner hat sich neu gestartet, aber leider kam ich über das Edge Logo vom Mainboard nicht hinaus und der Rechner frierte komplett ein.
  2. Ich habe heute nochmal alle Teile ausgebaut, neu eingebaut, Verkabelungen geprüft und es sieht alles gut aus, leider selber Fehler wie gestern.
  3. Ich habe dann das BIOS mit der neuen Version 7C37v1A geflashed - und beim Neustart kam das erste mal das Menu in dem ich F1 drücken konnte um ins BIOS zu kommen. Habe mich schon mega gefreut, RAM, CPU, GPU wurde alles korrekt im BIOS Menü angezeigt. Habe dann neu gestartet und kam wieder nicht über das Edge Logo hinaus.
  4. Dann dachte ich mir lieber Windows nochmal neu zu installieren, falls gestern dabei etwas schief ging. Gesagt - Getan. Lief alles durch und ich war auf dem Desktop. habe die Updates überprüft und der Rechner ist leider einfach eingefroren. Ein harter Neustart brachte mich wieder zum Desktop (bin also über das Edge Logo hinaus). Ich habe dann den Geräte-Manager geöffnet und gesehen, dass die Grafikkarte dort nicht aufgeführt wurde. Habe also den Treiber runtergeladen - was auch funktioniert hat und den Rechner neu gestartet. Aber es steht im Geräte-Manager immer noch ein unbekanntes PCI-Gerät. Beim Nachsehen hat sich der Rechner auch wieder aufgehangen.
Was mir bisher so auffiel:
  • Der Teil beim Hochfahren in dem ich F1 drücken muss um ins BIOS zu kommen kam nur einmal nach dem Flashen und seit dem nicht mehr.
  • Im Geräte-Manager wird die Grafikkarte nicht aufgeführt.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

2k5lexi

Moderator Lars Christmas
Hardwareluxx Team
Mitglied seit
29.03.2010
Beiträge
25.628
Ort
Rhein-Main
Platte formatieren, alles neu, Kaspersky Scheiß´nicht installieren.
Dann schauen ob es läuft.

Wenn der Kaspersky das System vermurkst hat kannst du viel testen machen und rumeiern - da das System grundsätzlich frisch ist würd ich dies als Fehlerquelle zunächst auf die grobe Methode ausschließen wollen.
 

Miracelwhip

Experte
Thread Starter
Mitglied seit
04.04.2015
Beiträge
24
Windows 10 Pro. Die DVD war nur ungefähr so alt wie Win 10 selber. Hab mit dem Media Creation Tool aufn Laptop einen USB Stick vorbereitet für die Windows Installation und es sieht so als als wäre das der Fix gewesen. Erkennt alle Teile im Geräte-Manager, Updates laufen, Installationen auch
 
Oben Unten