RTX 3070 ruckelt alle paar Sekunden in HLL und Rust

FlashZero

Enthusiast
Thread Starter
Mitglied seit
14.02.2011
Beiträge
32
Hallo,

ich habe bei meiner RTX 3070 bei 2 Spielen (Hell Let Loose und Rust) alle paar Sekunden mit Rucklern zu kämpfen.
Grid 2019 und Tekken 7 funktionieren hingegen tadellos.

Hier ein Video:
Youtube-Link

Mein System:
Win 10 - 64bit
GIGABYTE Z590 AORUS ELITE AX
Intel Core i5-11600K
M2 SSD: CT2000P2SSD8 mit Kühler
G.Skill RipJaws F4-3200C16D-16GVKB (CL16-18-18-38 1.35V) (2x8GB)
MSI RTX 3070 SUPRIM X verbudnen mit 2 seperaten PCIe-Kabeln an die PSU:
BeQuiet Dark Power 12 850W

Die Spiele waren zuvor auf einer SSD. Habe Sie dann auf die M2-SSD übertragen. Macht aber kaum einen Unterschied.
Habe alle möglichen Einstellungen in der Nvidia Systemsteuerung ausprobiert, aber nichts hilft.
Ich habe auch das ingame Overlay deaktiviert, jetzt gerade Geforce Experience deinstalliert.
Hilft auch nicht. Alles vom PC abgeschlossen, nur Tastatur und Maus per Kabel und das Ethernetkabel drangelassen.
Den zweiten Displayport ausprobiert. Den Arbeitsspeicher in die empfohlenen Dimm-Steckplätze gesteckt. Das XMP-Profil im Bios geladen. Der Speicher scheint nun auch mit 3200 zu laufen.
Die allgemeine Performance ist sehr gut... aber diese Ruckler, die alle 10-60 Sekunden kommen, machen die beiden Spiele unspielbar.

Hat jemand eine Idee, was ich hier noch machen könnte? Vllt irgendeine AnalyseSoftware, die mir den richtigne Weg zeigne könnte?
Ich weiß nicht, ob es an der GPU, der CPU, dem RAM oder an sonstwas liegen könnte.
Habe auch wenig Ahnung und wäre für jeden Tip dankbar.

edit: ich nutze "-dx12" bei Hell Let Loose
edit 2: mit deaktivierten dx12 kommt das Ruckeln nicht mehr so häufig, aber es ist immer noch da
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Dennis50300

Enthusiast
Mitglied seit
11.03.2012
Beiträge
3.292
Ort
Braunschweig
Versuch mal diese Settings, "adaptiv" müste bei dir mit ner 3000er Karte wie bei Holzmann dann "normal" bedeuten

Unbenannt.jpgUnbenannt2.jpgUnbenannt3.jpg

Schalt die Stromsparmechanismen der CPU aus die ohnehin keine in der Praxis sind. (speedstep)
Du kannst auch in die Systemsteuerung gehen, ausbalanciert das minimum von 5% auf 100% stellen, das tut es dann wohl auch

Maximale Bildfrequenz halt aus oder entsprechend deinem Bildschirm, ich hab 60 bei nem 75er AOC Monitor, die 15 mehr bringen mir halt nichts.

Gruss Dennis
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Oben Unten