Aktuelles

[Projekt] ROJO FORTUNA - LD V8 Reverse - *UPDATE* 23.11. Umzug, Verbrauch und Temps

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
--> ROJO FORTUNA <--

Worklog von Daniel N

Hallo zu meinem ersten Worklog hier im Forum.
Ich hatte das Glück in einem anderen Forum das Gehäuise, ein passendes Netzteil und eine komplette WaKü für mein System zu gewinnen :d
Details dazu kann man HIER nach lesen.

Ich bitte daher aufgrund der Gewinnspielbeschränkung auf bestimmte Hersteller auch Aussagen wie "lieber dieses und jenes vom Hersteller X/Y zu unterlassen."

Da ich im anderen Forum den Worklog schon vor einiger Zeit angefangen habe, habe ich die bisherigen Updates hier im ersten Post zusammengefasst, neues kommt dann immer extra.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

--> Die Systemkomponenten <--

SYSTEM INTERN (Zur Übersicht als Liste *LINK*)
Mainboard - MSI Z97 Gaming 7
CPU - Intel Core i7-4770K
RAM - Patriot Viper 3 Black Mamba DIMM Kit 16GB, DDR3-1600, CL9-9-9-24
GPU - Gigabyte Radeon R9 280X WindForce 3X OC Rev. 2.0 Crossfire
SSD - Crucial MX100 512GB
HDD - Eventuell kommt noch ein 1TB Datengrab
Netzteil - BeQuiet Dark Power Pro 10 - 850W
Laufwerk - LiteOn iHAS122

SYSTEM EXTERN (Falls jemand alle Informationen haben möchte)
Monitor - Acer G5 G225HQVB
Maus - Logitech G400
Tastatur - Cooler Master CM Storm Trigger, MX-Black
Boxen - M-Audio Studiophile AV 40
Kopfhörer - Superlux HD 681 EVO


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

--> Die Wasserkühlung <--

Komponenten werden noch up to date gebracht!

Hier wird es regelmäßige Updates geben. Da ich Neuling bin freue ich mich auf jede Unterstützung die ich kriegen kann.

PLANUNG:
- Little Devil PC-V8 Inverted Black
- Schwarze Anschlüße
- Klarer Schlauch
- Rotes Wasser
- Schwarz-Rote Lüfter (Phobya eLoop)
- Farblich passende Kabelverlängerungen


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

--> Hilfeschrei <--

Der Platz für eure Hilfe und Ideen.
- Wie soll das System heißen?
- Wie wird verschlaucht?


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

--> Updates <--

11.12.14 - Erste Bilder vom Case
Jetzt gehts so langsam los. Ich hab heute mal das Gehäuse ausgepackt und die Hardware verpflanzt (zumindest grundlegend).
Ich dachte ja immer das das Interceptor schon groß ist... ääh nö :d

Bilder:


Die GPU habe ich bewusst in den oberen Slot gepackt, zwecks CF Planung.

05.01.15 - WaKü Lieferung - Teil 1
Heute kam ein (mehr oder weniger) freundlicher Paketdienst-Fahrer und hat mir ein großes Paket gebracht.
Erster Gedanke: "scheisse ist das schwer." (Ich bin nicht gerade der sportlichste)
Zweiter Gedanke: "Wie soll das denn alles in das Case passen?" (Nach dem Öffnen des Kartons)
Dritter Gedanke: "Wie soll der Rest denn noch ins Case passen?" (Nach Abgleich mit dem Warenkorb).

Denn es ist wohl nur eine Teillieferung aus folgenden Komponenten:
  • 1x 480 Monsta Radi
  • 2x 380 30mm Radi
  • 1x AGB
  • 2x GPU Kühler
  • 5L Inno Protect
  • 1x Farbwerk
  • 1x HF Durchflusssensor
  • 13x eLoop Lüfter 120mm
  • 1x Laing DDC 3.25
  • 1x GPU CF Connector
  • 18x Schraubis gerade
  • 5x Schraubis 90°
  • 4x Schraubis 45°
  • 2x Vandalismustaster
  • 12x Dichtband 120mm
  • 1x 24Pin Verlängerung rot
  • 10x PCI Blenden
  • 1x Frontpanel Verlänerung
  • 3x 3Pin auf 4x3Pin Verlängerung
  • 2x Taster Verlängerung
  • 2x SATA Kabel 90cm
  • 2x Fillport
  • 1x spritzflasche
  • 2x 3Pin Verlängerung 60cm
  • 2x RGB Modul für Aquaero
  • 2x Temp-Sensor inline
  • 1x Durchflusssensorkabel
  • 3x LED Stripe 50cm
  • 3x anschlusskabel LED-Stripe
  • 3x Verschlussschraube
  • 5m Masterkleer Schlauch
  • 1x Mayhems red

Respekt an AT, Kartons packen können die wirklich.

Rest der noch fehlt ist hier verlinkt: Warenkorb | Aquatuning Germany
wobei ich die handschuhe nicht mehr so wichtig finde. Leider fehlen noch CPU-Kühler und Aquaero, damit könnte ich dann definitiv los legen, der Rest ist ja eigtl. nur noch "Deko und Hilfsmittel".

Bilder (mitm Handy gemacht, und die Cam beim Nexus4 kannste total knicken):

23.01.15 - Netzteil ist da!
Mini-Update:

Obwohl der Karton und das Gewicht gar nicht so mini sind ;)
Da hat sich BQ mal wieder selbst übertroffen. Verschiedene Schrauben, alleine 10 Klettbänder und Kabelbinder zum managen der Kabel und alles super aufgeräumt und sicher verpackt.

17.02.15. - WaKü Lieferung Teil 2
Soa, jetzt zumindest ein kurzes Update.



Außerdem muss ich 2 Löcher für die AGB-Halterungen bohren, das passiert allerdings erst nächste Woche, mangels Werkzeug.... So gesehen 2 Wohnsitze haben ist da echt kontraproduktiv -.-
Dann werden die (heute gespülten und gerade trocknenden) Radis mal Probeweise montiert, der AGB ebenfalls und danach eine Bestellung bei AT aufgegeben, weil bestimmt noch was fehlt ;)

21.02.14/25.02.15 - Radis bestückt - Kabel Lacing die 1. & 2.
So, nun mal wieder ein kleines Update.

Hab die Radis bestückt, hier ist ein 30er zu sehen:

Ist doch ne ziemliche Arbeit 16 Schrauben pro Radi rein zu drehen wenn man den passenden Inbus-Bit vergessen hat >.<


Und abends vorm TV hab ich mich mal am Lacing probiert, dazu habe ich ganz normales Stickgarn genutzt.


Hier waren nur die ersten beiden Reihen fertig.


Und hier noch 2 Reihen mehr, wobei ich da etwas anders geknotet hab, so dass es etwas dünner wirkt. Gefällt mir auf jeden Fall besser so.

Ich werde mich aber Garn-technisch nochmal umschauen, es könnte noch etwas dünner und weniger fransig sein, wenn jemand nen Tipp hat, her damit :)


So, da ich aktuell noch auf ein paar Teile Warte (sind heute in Versand gegangen) habe ich mich mal weiter am lacen probiert.
Enge Radien sind echt nicht leicht, und dann auch noch die richtung komplett wechseln. Aber es hat... gar nicht mal so schlecht... geklappt:

Bilder sind Handy-typisch bescheiden :/

10.03.15 - Verschlauchungsideen
Verschlauchungsideen (mit dem guten alten Paint :d):

Keller - CPU - GPUs seriell - Monsta - AGB - Keller


Keller - (hinterm Tray zum) Monsta - GPUs parallel - AGB - CPU - Keller

Alles bis zu diesem Punkt gibt es HIER noch mal ausführlich.

Verschlauchung Teil 1

 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
Ich werd erstmal das standard hässliche rote Wasser nehmen ;) Ip + Mayhems "Färbung"
Evtl mit Schwarz noch etwas abdunkeln oder auf Schwarze Schläuche oder Mayhems Pastel Red wechseln.
Aber erstmal alles zusammen kriegen und gucken, dass alles läuft.
 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
Die anderen Radis sind noch nicht drin. Die Schrauben für den Monsta waren zu kurz, hab heute längere bestellt.
Dafür habe ich mal im Keller gearbeitet:

Die Pumpe steht relativ schräg, da muss ich wohl die Verschlauchung nochmal anpassen, eventuell einen 45° auf die Pumpe. Am AGB musste ich auch mit einem 45° arbeiten, da die geraden Schraubis zu fett sind und anschlagen bevor die Dichtung greift. Sieht aber ganz gut aus finde ich :)
Einziges Manko ist der Farbunterschied vom Schott zu den Schraubis, aber das wird erstmal so gelassen.
 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
Mini Update zum WE:
Hab den Anschluss auf der Pumpe gegen einen 45° getauscht, jetzt ist die Pumpe gerade. Bild hab ich keins gemacht.
Die Längeren Schrauben für den Monsta sind auch da, nächste Woche gehts weiter.
 

flix29

Enthusiast
Mitglied seit
16.04.2009
Beiträge
4.855
Ort
Hamburg
Hättest du nicht einfach einen neuen längeren Schlauch verwenden können? :fresse:
 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
Das Problem war die Biegung, nicht die Schlauchlänge.
Hätte es auch mit warmen Wasser biegen können, etc... aber so sitzt es direkt richtig ;)
 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
Kleines Update :)

Ich hatte zusätzlich zum bisherigen Glück noch das Glück ein für das neue Netzteil passendes Kabelset von CableMod zu bekommen, welches Anfang der Woche ankam. Ein paar Dateilfotos dazu folgen noch.
Ansonsten ist jetzt NT getauscht, Kabel getauscht und das Aquaero in Betrieb genommen.
Kabel werden natürlich noch schön verlegt, Garn zum lacen ist ebenfalls unterwegs.
Die Luffis sind auch der Burner, laufen bereits bei 5% an (Laut Aquasuite) und sind schön leise.
Das Einrichten mit Sensoren, Temperaturen, Lüfterkurve, etc. wird aber sicher noch ne Hausnummer, ich glaube außer Kaffee kochen kann das Aquaero so ziemlich alles :d

 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
Rest ist heute angekommen :)

AA Akku for Scale zum lacen ;) (btw die besten Akkus die ich kenne).

Verbindung oberer Radi und AGB steht, werde ich aber wohl nochmal etwas kürzen, hab mich um 5mm vermessen >.<


Und unten mal etwas umgeschlaucht. Ablauf aus der Pumpe extra etwas länger gemacht, damit ich hinten einfach ran komm, wenn mal was ist.
Temp-Sensor ist jetzt auf der Pumpe, evtl. kommt der zweite noch nach den Raid beim Verbindungsstück zur Midplate, bin mir aber nicht sicher ob man wirklich zwei Sensoren braucht?
 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
Bin heute mit dem Keller fertig geworden, morgen kommen CPU, GPU, Rest Verschlauchen und dann kommt das Wasser ...aka WAATTAAAA: My kind of WATA! - 9GAG



Das festmahl nach getaner Arbeit:
 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
So, jetzt gibt es mal wieder ein großes Update, denn seit 4 Wochen läuft der Loop :)
Hab den Vatertag dafür genutzt alles fertig zu machen, aber seht selbst:

GPU:


CPU:


Probemontage zum Schlauchlänge messen + Wasser marsch:

Bin übrigens total begeistert wie gut die In/Out Positionen von GPU und CPU zum Loop passen :d

Mit der Verschlauchung hatte ich mächtig Glück. Ich hatte vorsichtshalber immer 90 und 45 Grad Winkel im Hinterkopf, weil die Strecken bei GPU und CPU nicht wirklich lang sind, und musste am Ende merken, dass ich nach der Montage der 90er auf der GPU nur noch gerade Anschlüsse hatte.
Da dachte ich schoin kurz "Toll, wieder fehlt was, da haste den ganzen Tag Zeit und es klappt nicht", aber es hat gepasst, geklappt und sieht echt gut aus

Nächster Schock kam dann beim Gedanken "wie lass ich die Pumpe laufen?". Ich hab keine Molex auf 3-Pin Adapter hier. Kurzerhand eine Hot Swap Backplane aus dem Xilece Gehäuse geschraubt, da sind 2 Lüfteranschlüsse dran. :fresse:

Bilder mit Farbe im Wasser.
Vorsicht, unkompriomiert! Knappe 6MB pro Bild, trotzdem keine Top-Quali (Handy Pics vom S6 Edge), aber wenn jemand sich Details angucken will ;)
Ohne Blitz sieht das Wasser total Orange aus.



Single-Slot GPU Blende soll noch kommen, sieht aktuell einfach dämlich aus:

Genauso wie ich mich sofort in Monsoon Schraubtüllen verliebt hab, die sind mir aktuell aber einfach noch zu teuer.

Zwischenzeitlich sind die Halterungen vom AGB Richtung Mainboard gebrochen, keine Ahnung warum o_O Hält erstmal mit Kabelbinder:

Ich war eine Woche nicht @home, vllt hat meine Vermieterin (eine nette ältere Dame) etwas zu wild geputzt...
Also kommt irgwann ein Aqualis.

Ein kleines Leck an der GPU war auch vorhanden, konnte aber beseitigt werden.

Aktueller Stand:
Hab mal etwas mit dem Licht rumgespielt, hier war ich noch nicht komplett zufrieden mit der Lichtfarbe:

Ist mittlerweile noch etwas mehr ins rötliche. Muss mir aber noch was für oben ausdenken, oberhalb der GPU kommt kaum Licht hin.

Und das Cable Lacing vom 24 Pin:

2. Reihe wie mit dem Lineal gezogen :d Ist aber auch ne Drecksarbeit. Ca. eine Stunde pro Reihe beim 24Pin und einen Satz neue Finger ;)
Das Biegen wird später noch lustig, da ich sehr fest vernähe und die Adern kaum ziehen kann um eine Rundung zu erzeugen.
 

burninghey

Enthusiast
Mitglied seit
30.07.2001
Beiträge
326
Wow du hättest ja sogar noch Platz genug um den Monsta im Deckel Push-Pull zu beatmen. Hätte nicht gedacht dass es auch nur ein Gehäuse gibt wo sowas möglich ist.
Unterstützt das V8 keine 140mm Lüfter? :xmas:
 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
Push reicht auch vollkommen aus. Im idle läuft nur der Monsta auf 800rpm, das reicht total aus.
Update mit mehr Temperaturen etc kommt am WE :)
 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
- Gehäuse dicht
- Pumpe 6,5V / 55L/h
- Radis unten aus
- Radi Top 5V / 800rpm
- 720p Youtube
- 1080p mkv (VLC)
- Wasser vor CPU/GPU 26,3°
- Wasser nach CPU GPU 27,2°
- 15min. gewartet


- - - - - - - - - -

- Gehäuse dicht
- Pumpe 6,5V / 55L/h
- Radis unten 5V / 800rpm
- Radi Top 5V / 800rpm
- Prime small FFT
- Furmark Burning Test
- 45min. gewartet



Die Temps sind von vor ca. 2 Wochen. Bei der aktuellen Hitze dümpelt das Wasser bei rund 30Grad vor sich hin. Monsta dabei auf 5V/800rpm, untere Radis aus.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Und anderes Licht gibt es auch:

Hab die LED-Streifen mal umgelegt. Kam dadurch sogar ganz gerecht, dass bei 2 Streifen einmal das letzte und beim anderen das vorletzte Segment zickten, musst eh kürzen :)
Ein Streifen ist jetzt an der Rückwand, direkt neben dem Seitenpanel mit Fenster.
Der zweite Streifen ist auf dem Seitenpanel direkt links neben dem Fenster.

Und dann gleich etwas mit den Farben rum gespielt.
Beide Streifen immer mit gleichen Einstellungen und die ersten 3 Zahlen der Bildnamen geben die R-G-B Werte in Prozent an.

Das letzte ist im Moment eingestellt, sieht ganz nice aus, kommt auf den Bildern wie üblich nicht rüber :(
Bin mir noch nicht sicher ob ich es so lass, wenn ja kommt die weiße Zuleitung natürlich noch weg, ging grad nicht anders.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Farbwerk ist jetzt nach unten gewandert und hängt vorne unter der Midplate. Ebenso wie der erste Temp-Sensor, hängt auch in der Midplate.

Entstaubt wird auch mal... irgendwann ;)

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Hat jermand ne Idee was ich mit den USB-Verbindungen und Frontpanel-Verbindungen mache? Die hängen oben Rechts aufm MB so rum und sehen irgendwie... scheisse aus ^_^
Ich würde die am liebsten auch rot haben, ohne Schrumpfschlauch, aber bei den kleinen Fummelsteckern ist das glaube ich unmöglich.
 
Zuletzt bearbeitet:

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
Hab mir mal ein jungfräuliches GPU Kabel vorgenommen, da mir die aktuelle Kabelführung nicht gefällt. Muss noch gezogen werden, aber dann geht der Bogen nach links weg, anstatt wie jetzt nach oben.
Eingebaut wird aber erst Montag.
 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
So, mittlerweile bin ich um einiges weiter gekommen. Das gesamte System ist unter anderem umgezogen.



Der 22-Zöller ist aber zu klein, mal sehen wann ich mich da nach nem größeren umschaue.
Mauspad wurde beim umzug auch vergessen, kann mich noch nicht so recht entscheiden, was ich jetzt für eines nehme....

Setup-Update

Alle Lüfter auf ca 800RPM / 5,4V
Pumpe auf 3250RPM / 9,0V / 90l/h

Furmark und Prime für 45min. laufen lassen.
Temperaturen:
CPU max 60°
GPU max 35°
GPU Kühlrippen max 38°
Case Mitte max 26°
Wasser nach CPU/GPU max 27°

Zimmer hat ca 17° und PC ist immernoch angenehm leise :)

Watt wird eigentlich verbraucht?
Habe mir vom Kumpel ein Strommessgerät geholt zum Zwischenschalten.

Idle, nur obere 4 Lüfter auf ca. 800rpm: 60W
Idle, alle Lüfter auf 800rpm (5,7V ca): 65W
Vollast (Lüfter+Pumpe auf 100%, Furmark und Prime): 350W
TFT, Boxen und Tastatur ziehen ca 30W zusammen.

Ich hab insgesamt mit deutlich mehr gerechnet :)
 

Daniel N

Enthusiast
Thread Starter
Mitglied seit
20.02.2009
Beiträge
5.203
Ort
Bremen
Riesen Update ;)



Endlich kein Kabelbinder mehr am AGB. Und ja, die schönste ist die Halterung nicht, aber soll ja sowieso noch n anderer AGB rein :)
 
Oben Unten