[Sammelthread] Raritäten - bis Jahr 2000 - Bilder und Kommentare

weit verbreitet waren auch die TNT Modelle von STB - Velocity 4400, Creative Labs - Graphics Blaster Riva TNT (CT6710) und Elsa - Erazor II
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
so viele Firmen gab es damals ja auch nicht über die Geschäfte ... Onlinehandel war eher in den Startlöchern, vieles eher im Laden gekauft, oft Ketten, einige Einzelläden gab es auch.

Aber Elsa, Diamond Multimedia, STB, Creative Labs, Guillemot, sicherlich auch später noch die Marke Hercules, das waren so die Großen Grafikkartenhersteller damals.
Klar, auch Matrox und Miro, aber beide haben keine Nvidia Chips verarbeitet, richtig oder?
Sieherlich auch MSI, die aber mehr OEM unterwegs waren.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Tzk
Ich hab noch in 99/2000 mein Asus T2P4 Board mit Voodoo 3 3000 PCI und K6-III 400 aufgerüstet, das lief super.
Hatte ich damals ähnlich: T2P4, K6-2 350 (66x6) und V3 3000 PCI. Wurde von einem P3 1100 abgelöst und der 2003 dann von einem Athlon XP mit GF4. Allesamt tolle Systeme.
 
Asus kam dann auch auf den GPU Markt, hatte ne V3400 Riva TNT mit Video In/Out. Tolle Karte - was hab ich damals alles gecaptured :giggle:
 
lief der K6-2 bei euch gut damals? Mein Vater hatte sich einen geholt und mit Win 98 damals hatte das Ding mehr BlueScreens als sonstwas... Ursache hab ich nie so recht rausbekommen, Board war glaube ich ein ASRock.
 
Bei mir läuft der K6-III noch immer und das sehr stabil, v.a. da das Board da eigentlich nie für gemacht war. Auf Arbeit hatte ich in 2000 noch irgendein billo K6-2 266 oder 300 System und das lief die 1 1/2 Jahre die ich da war stabil, wenn auch grottig lahm mit Windows 2000.
 
Zuletzt bearbeitet:
Klar, auch Matrox und Miro, aber beide haben keine Nvidia Chips verarbeitet, richtig oder?
Matrox nein, Miro ja in Form der Miro Magic Premium, da saß der Riva 128 Chip drauf.

 
lief der K6-2 bei euch gut damals? Mein Vater hatte sich einen geholt und mit Win 98 damals hatte das Ding mehr BlueScreens als sonstwas... Ursache hab ich nie so recht rausbekommen, Board war glaube ich ein ASRock.
ich hab meinen auch nie wirklich gut zum Laufen gebracht, mein Kumpel war er aber (mal wieder) problemlos unterwegs :wall:
Ich meine zu glauben, dass es bei mir ein QDI Board war, kann ich aber auch verwechseln (dass ich das QDI bei einem anderen System hatte, hab ich aber auf jeden Fall nicht stabil bekommen, damals)
 
Man sollte Matrox echt Respekt zollen, finde ich. Die kämpfen immer weiter. Aktuell versuchen sie es mit Intel Arc GPUs.


Edith: um beim Thema zu bleiben... Matrox Quad G100

17145571058258456632516139078401~2.jpg
 
Zuletzt bearbeitet:
lief der K6-2 bei euch gut damals?
Wär interessant welches Board genau. Prinzipiell läuft der K6 auf allem, was sich Sockel 7 nennt. Gerade zur Anfangszeit, als die Dual-Voltage noch Linearregler waren, könnte es Probleme gegeben haben. Ich hatte letztens so ein Board, wo ich ein K6-2 400 drauf probiert habe. Liess sich nicht in Win98 booten. Es lief erst einwandfrei, als ich den Spannungswandler per Lüfter zwangsgekühlt habe.
 
bei Win95 gab's ab K6-2 350 Probleme und man brauchte einen Patch.

Hatte als Zivi Ende 1998 Geld und hab mir ein DFI P5BV3+ mit einem K6-2 366 gekauft, lief ohne Probleme mit Win98. Mit OC und später kam auch mal ein 380er und ein 400 drauf wenn ich mich recht erinnere. Mit einer STB Riva TNT1.
 
Ich weiß leider nicht mehr, welches Board es genau war; ich erinnere mich nur an viele BlueScreens oder Komplettfreezes in Win 98...
Etwas, was ich auf meinem P2 niemals hatte.
 
Ich weiß leider nicht mehr, welches Board es genau war; ich erinnere mich nur an viele BlueScreens oder Komplettfreezes in Win 98...
win98 war ja auch nicht die Krone der Schöpfung, spricht aber eher für eine Hardwareinstabilität.
 
Schöne Terratec, hatte mal die Maestro 32/96, toller Wavetable Sound und super Kompatibilität. Leider zweimal kaputt gegangen, daher damals entsorgt, hätte ich sie mal aufgehoben, da wäre sicherlich heute was zu retten gewesen.
 
Zuletzt bearbeitet:
Bin mir nicht ganz sicher ob das vor oder nach 2000 war - hab beim Aufräumen originalen Sealstring meiner ersten Mach 1 Prommi gefunden...und dieses Zeug hat diverse Verbindungen von einer 200L Wassertonne auf Hähne und Überlaufe in andere Anschlüsse abgedichtet, da wollten Baumärkte 20€ pro Tube oder bis zu 30€ für diverses Dichtmaterial :ROFLMAO::ROFLMAO:
 

Anhänge

  • IMG_20240519_232827.jpg
    IMG_20240519_232827.jpg
    1,1 MB · Aufrufe: 52
PC10 müsste noch monochrom Bildschirmausgabe gewesen sein. Hatte mal als Schüler nen lauffähigen PC10 in der Hand mit 25MB? Festplatte im 5,25" Format oder sogar größer.

Leider 2 Jahre später zerlegt und an die Wand gedübelt.

Hab da einige AMD Chips runter gefischt, müssten Controllerchips gewesen sein.
 
So ein kompaktes 486er Board hatte ich auch noch nicht in den Händen. So kompakt, dass sogar der Sockel übersteht. Dafür alles dabei, was man sich damals wünschen kann: PCI und ein kompletter IO-Part mit 2x IDE und eine Spannungsregelung. Nur RAM könnte knapp werden, wenn man nicht >64MB-Module zur Hand hat.

WP_20240531_17_58_11_Pro.jpgWP_20240531_17_58_39_Pro.jpg
 
Zuletzt bearbeitet:
tolles Board, sogar auf den Dallas Baustein wurde verzichtet und dafür die Knopfzelle gewählt.

Die Kühlernasen am Sockel sind schwer zu nutzen, aber 468er hatten ja bekanntlich eher geklabte KK, wenn überhaupt, je nachdem ob 5V oder 3,3V CPU.
Wozu da aber beim 486er mehr als 2x4MB nötig wären, frage ich mich.
RAM wurde mit PS/2 nicht knapp
 
ok, an Win95 habe ich beim AMD X5 gar nicht mehr gedacht.

486er hat ich eigentlich als DOS only Gaming abgespeichert, der Rest ist irgendwie mit 200-800Mhz als Win98SE zugeordnet.
Man baut sich schon so seine Schubladen, ja ... entschuldige bitte.

Danke
 
Zuletzt bearbeitet:
Gerade hab ich die meisten Teile für den nachbau einer meiner damaligen ersten PC's (Win 95) reingekommen :fresse2:
Ey mann, nen Ankosoft aus Heidersbach!
Wie geil ist DAS denn bitte?
Mit dem Filialleiter und dem Chef war ich per du und im Laden in Suhl bin ich als Jugendlicher am Wochenende immer basteln gewesen.
Hach, des waren Zeiten =)
 
Ich bräuchte mal eure Hilfe: Was das und kann man das essen?
Google spuckt entweder Cache-Modul für MAC oder Cache-Modul für Pentium aus?
20240604_142017.JPG20240604_142025.JPG
 
Zuletzt bearbeitet:

Cache Modul 512k L2 für Pentium CPUs
 
Gab es viel auf 486 Boards / wenn auch dort eher als bausteine und so, waren braune Slots neben der CPU, Pipeline Burst Cache.

Beim Pentium brauchte es das meines Wissens nicht mehr, weil auf der CPU oder bereits fest verlötet auf den späten Sockel7 Boards und dort dann zum L3 degradiert.

Auch das bekannte Asus P55T2P4 hatte so einen Slot:

Zitat: Has COAST Module Slot (Cache On A STick) to expand 512 KB onboard Level 2 cache.
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh