Random PC freezes + seltene Bluescreens

iluminarc

Neuling
Thread Starter
Mitglied seit
19.03.2023
Beiträge
5
Guten Tag,
Ich wende mich hier an euch da mir langsam wirklich die Ideen ausgehen. Mein PC freezed in unregelmäßigen Abständen und selten crasht er auch ganz in nem Bluescreen.
Hier erstmal die specs:
Mainboard: Rog Maximus XI Hero
Betriebssystem: Windows 10 Pro
CPU: I9-9900K @3,6 Ghz
GPU: RTX 2080 TI
Arbeitsspeicher 32 GB @ 2333 Hz
Netzteil: 800W

(Falls noch was fehlt bitte einfach fragen, ist mein erster Post solcher Art)

Ich habe vor einigen Tagen mal Apex Legends + Sons of the Forest runtergeladen was beides nicht wirklich lief. Mein PC ist freezed, gleichzeitig ist mein Nvidia Boradcast womit ich meine Background noises filter abgeschmiert. Lies sich jedesmal nur mit nem pc restart lösen.
Konsequenz nach einigem testen -> PC neu aufgesetzt, alle Daten auf ne Externe geschoben und beide internen Festplatten platt gemacht.
Nach der frischen Installation habe ich mein Bios auf den neusten Stand gezogen, den neusten Graka Treiber installiert und besagte Games heruntergeladen -> hatte alles keinen Erfolg, die crashen immernoch.
Ein Freund hat mir dann ein wenig geholfen und die crashes bei Apex ließen sich deutlich reduzieren von alle 3-5 min auf alle 45-60 min indem wir es via Startoptionen auf directx 12 gestellt haben.
Leider ist das ja immernoch keine Lösung des Problems und jetzt freezed mein pc auch bei anderen games (Overwatch, Wow). Meine Auslastung ist laut Taskmanager nie auf Peak.

Ich füge mal einen Screenshot vom Ereignislog an, vielleicht kann jemand damit was anfangen aber ich kanns leider nicht.

Vielen danke schonmal für jeden der es bis hierhin geschafft hat!
 

Anhänge

  • image.png
    image.png
    14,9 KB · Aufrufe: 31
GPU: RTX 2080 TI
Netzteil: 800W
Welches Netzteil, exakte Herstellerbeschreibung und wie alt ist das Netzteil?

Welche RTX 2080 Ti?
Die RTX 2080 Ti haben relativ oft mit dem Grafikkarten Ram Probleme und stürzen deshalb ab, häufig haben sich die Schrauben am GPU Kühler gelöst und der Grafikkarten Ram überhitzt.
Einfach mal die RTX 2080 Ti um ca. 50 MHz Ram und GPU Runtertakten mit MSI Afterburner, sollte es dann kein Problem mehr geben, könnte der Grafikkarten Ram überhitzen.
Du kannst die Temperatur vom Grafikkarten Ram (Memory Temperatur) mit GPU-Z auslesen.

GPU-Z: https://www.techpowerup.com/gpuz/
MSI Afterburner: https://www.computerbase.de/downloads/systemtools/grafikkarten/msi-afterburner/

Am besten GPU-Z (Sensoren) im Hintergrund beim spielen laufen lassen und die GPU und CPU Temperaturen zwischendurch beobachten.
Das Log File einschalten (wird bei Dokumente abgelegt) und Show Highest Reading aktivieren bei den Einstellungen, wie auf dem Spoiler Bild (anklicken) unten.

GPU_Z.jpg

Ich füge mal einen Screenshot vom Ereignislog an...
"Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt."
Der Fehler deutet auf ein Grafikkarten Problem, relativ oft wird das Netzteil falsch angeschlossen oder die Netzteil Stecker sind nur halb eingesteckt und nicht eingerastet, dann lässt sich das Problem einfach lösen.
12-volt-stromschienen-aufteilung-am-netzteil-jpg.845554

So wie auf dem Bild unten das sich anklicken und vergrößern lässt sollte das bei dir nicht aussehen, die Stecker sind nur halb eingesteckt und nicht eingerastet.
PCIe Stecker nicht  eingerastet.jpg

Oder Resizable Bar ist im Bios aktiviert, einfach mal Resizable Bar deaktivieren.
 
Zuletzt bearbeitet:
- Es ist eine Asus Rog Strix RTX 2080Ti, gibts ein Programm um das noch spezifischer auszulesen?
- Ram und GPU habe ich um 50 Mhz runtergetacktet, mal schauen inwiefern das was breingt
- was gpuz angeht habe ich ein problem, ich bekomme jedesmal nen error beim download. Habe die ersten 10 Google search Ergebnisse probiert und firefox, chrome sowie microsoft edge als browser. Lies sich nicht runterladen
- Der PC lief knapp 3 Jahre ohne Probleme, ich hab die Anschlüsse an der Graka trotzdem mal gecheckt und das fühlte sich fest an. (ich pack ein Bild in den Anhang)
- im Bios habe ich die Resizable Bar gesucht aber leider nicht gefunden, müsste ja da sein wo ich das Bild gemacht habe oder?
 

Anhänge

  • IMG_20230319_145033.jpg
    IMG_20230319_145033.jpg
    90 KB · Aufrufe: 45
  • IMG_20230319_152325.jpg
    IMG_20230319_152325.jpg
    68,4 KB · Aufrufe: 31
...was gpuz angeht habe ich ein problem, ich bekomme jedesmal nen error beim download. Habe die ersten 10 Google search Ergebnisse probiert und firefox, chrome sowie microsoft edge als browser.
GPU-Z lädt man direkt vom Hersteller: https://www.techpowerup.com/download/techpowerup-gpu-z/
Direkt Link Download: https://de1-dl.techpowerup.com/files/-nAt5rMRfVjQqru2Ta2WSg/1679286202/GPU-Z.2.52.0.exe

.Es ist eine Asus Rog Strix RTX 2080Ti, gibts ein Programm um das noch spezifischer auszulesen?
GPU-Z.

...ich hab die Anschlüsse an der Graka trotzdem mal gecheckt und das fühlte sich fest an. (ich pack ein Bild in den Anhang)
Das sieht nach Kabel Mod aus, hier gibt es ebenfalls Probleme wenn es nur eine Kabel Verlängerung (Extension) ist die auf das alte Netzteil Kabel aufgesteckt wird und kein vollständiges Netzteil Kabel ist.

Welches Netzteil?
Möglicherweise ist das Netzteil zu alt oder defekt.


Edit:
Wenn es ein Kabel Mod mit aufgestecktem Kabel (Extension) ist, einfach die Verbindung am 24 Pin ATX, 2x8 Pin CPU ATX, und 2x 8 Pin PCIe Netzteil Kabeln trennen und neu aufstecken.
Häufig hat sich die Verbindung an den beiden Steckern gelöst, aus und wieder einstecken reicht dann um das Problem zu beseitigen.
Extension.jpg

Beim nächsten mal richtige Netzteil Kabel kaufen, die sind zwar 25 bis 50 Euro teurer, machen aber weniger Probleme.
Hier z.B. für Corsair Netzteile: https://geizhals.de/cablemod-c-seri...esh-cable-kit-cm-csr-ckit-nkw-r-a2079617.html
 
Zuletzt bearbeitet:
Okay Gpu-Z ging via direkt download, ich danke dir vielmals!
Ich habe einen Screenshot von gpu-z + den log angehangen. Hatte ca. 12:30 einen crash bei dem der pc zwar nicht ganz abgeschmiert ist aber alles kurz schwarz wurde und er meine audio geräte gelöscht hat, wodurch der default auf meine monitore anstatt headset lief.

Die Graka ist eine: https://www.techpowerup.com/gpu-specs/asus-rog-strix-rtx-2080-ti-gaming-oc.b6123

PSU ist ein: https://www.mindfactory.de/product_info.php/850-Watt-Seasonic-Prime-Modular-80--Gold_1137057.html

Ja es ist eine Kabel mod, der pc kam aber komplett fertig, ich werde deinen Ratschlag beim nächsten allerdings berücksichtigen! Habe die Kabel mod an der PSU gecheckt und neu eingesteckt, war allerdings vorher alles noch fest. das selbe mit den Anschlüssen an der Graka erneut. Es gab keine Verlängerungen etc. dazwischen die hätten locker werden können.
 

Anhänge

  • gpuz.png
    gpuz.png
    17,6 KB · Aufrufe: 20
  • GPU-Z Sensor Log2.txt
    1,7 MB · Aufrufe: 27
Die Memory Temperatur kann man bei der ASUS ROG STRIX RTX 2080 Ti GAMING OC nicht auslesen laut deiner GPU-Z LOG Datei, ein Screenshot von den Sensor Daten (alles auf Maximal) wäre übersichtlicher gewesen.
Die Hotspot Temperatur ist mit 103 Grad zu hoch, wahrscheinlich ist die Memory Temperatur ähnlich hoch oder höher.

Gut möglich das der GPU Kühler nicht mehr richtig sitzt weil sich z.B. die Schrauben gelöst haben, die Wärmeleitpaste auf der GPU eingetrocknet ist und die Wärmeleitpads auf dem Ram sich aufgelöst haben, dann stürzt die Grafikkarte ab das ist normal.

Um das Problem zu beseitigen könntest du die Wärmeleitpads auf dem Grafikkarten Ram und die Wärmeleitpaste auf der GPU erneuern, den CPU Kühler säubern bzw. vom Staub befreien.
Es gibt unterschiedliche größen von den Wärmeleitpads für Grafikkarten Ram, keine Ahnung was man da am besten nimmt.
Unten im Video eine Anleitung wie man die Wärmeleitpads für den Grafikkarten Ram an einer RTX 2080 Ti auswählt.

IgorsLAB, wir retten eine RTX 2080 Ti - Pads richtig auswählen und erkennen - Dicke, Härte und W/mK | Tutorial:
 
Ich danke dir, ich hab mal noch nen screenshot von den sensoren auf max angehangen.

Das Video habe ich mir angesehen und werde das mal in Angriff nehmen wenn für dich da nichts dagegen spricht die mal aufzuschrauben :)
 

Anhänge

  • gpuz.png
    gpuz.png
    16,7 KB · Aufrufe: 30
Okay ich habs letztes Wochenende mal alles aufgeschraubt, gereinigt und die kompletten Pads + Paste ersetzt. Die Paste war absolut ausgetrocknet und mir ist beim aufschrauben aufgefallen das eins der 4 Gewinde nicht richtig angeschraubt war, wodurch der Heat Sink an einer Ecke mit etwas Abstand auf der GPU lag. Seitdem läuft die Karte problemlos und laut gpuz ist der hotspot nach 5h gpu benchmark auf 79 C° und bisher hatte ich weder crashes noch bluescreens.

Tausend Dank für deine Hilfe!
 

Ähnliche Themen

Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh