Aktuelles

PurePower 11 (L11-500) macht Geräusche

GrossmeisterB

Enthusiast
Thread Starter
Mitglied seit
27.06.2006
Beiträge
3.762
Das Netzteil macht merkwürdige Geräusche, es "tickert", vermutlich der Lüfter?
Es ist jetzt 10 Monate alt. Wie bekomme ich das denn am schnellsten ausgetauscht? Fern-Unterricht ohne PC klappt leider nicht länger als ein Wochenende...
Bitte um konstruktive Lösungsvorschläge - danke!
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

GrossmeisterB

Enthusiast
Thread Starter
Mitglied seit
27.06.2006
Beiträge
3.762
Heute mal mit dem Support gesprochen, leider ist die PurePower-Serie nicht für den Sofort-Tausch vorgesehen. Schade. Also kaufe ich jetzt ein anderes Netzteil, schicke das andere zu be quiet und hab dann 2 Netzteile, wovon ich eins nicht brauche...sehr ärgerlich...also bald im Marktplatz reinschauen für ein neuweriges PurePower 11 500W... :d
 

GrossmeisterB

Enthusiast
Thread Starter
Mitglied seit
27.06.2006
Beiträge
3.762
Nach gefühlter Ewigkeit bekommt man dann das Gerät zurück, in einem anderen Karton, mit dem Hinweis, man habe es elektrisch (!!) geprüft und keine Probleme festgestellt. Warum erläutert man dann den Fehler "Lüfter klackert"?
Miserabelster Support den ich je erlebt habe!
Ach so, dann noch dreist der Hinweis, man solle die anderen Komponenten prüfen. Es ist aber längst ein neues Netzteil montiert und da klackert nichts! Woran wird es dann wohl liegen, na??

War mein letztes bequiet Gerät! Danke für nichts!
 

GrOvEnN

Enthusiast
Mitglied seit
26.04.2005
Beiträge
1.198
Ort
NRW
Klackert der Lüfter denn noch? Elektrisch war ja nichts zu beanstanden.
 

GrossmeisterB

Enthusiast
Thread Starter
Mitglied seit
27.06.2006
Beiträge
3.762
Ja sicher klackert er noch. Das ist ja auch offensichtlich kein elektronisches Problem, sondern ein rein mechanisches. Hab sogar extra im Anschreiben erwähnt, in welcher Einbaulage es montiert war, weil die Belastung auf dem Lager ja unterschiedlich ist, abhängig von der Richtung...
 

GrOvEnN

Enthusiast
Mitglied seit
26.04.2005
Beiträge
1.198
Ort
NRW
Hätte ja sein können, dass es elektrisch, wie auch mechanisch geprüft, nur eben nicht erwähnt wurde.

Kann selber sagen, dass mir auch schon ein Netzteil wegen defektem Lüfter getauscht wurde und das ist komplett reibungslauf abgelaufen. Und selbst wenn mir das wie Dir passiert wäre, würde ich den Hersteller nicht gleich derart verteufeln. Fehler passieren, sind alles nur Menschen.
 

GrossmeisterB

Enthusiast
Thread Starter
Mitglied seit
27.06.2006
Beiträge
3.762
Ich kaufe nächstes Mal einfach bei Amazon, da hab ich das Theater nicht.
Alle Händler wundern sich, warum die Leute nur bei Amazon kaufen. Aber wenn ich meinem hart verdienten Geld ewig hinterher rennen muss, wenn mal was kaputt ist, dann macht das einfach keinen Spaß. Man kann ja wohl von einem Hersteller erwarten, dass er lesen kann, was ich als Kunde für einen Defekt festgestellt habe. Den ganzen elektrischen Test hätte man sich komplett knicken können, zumal hier im Forum ja auch noch andere von derartigen Problemen berichtet haben. Da hört dann mein Verständnis auf.
Davon abgesehen war dies mein erstes bequiet-Netzteil, und direkt tritt ein Problem auf. Meine Enermax-Netzteile haben noch nie ein Problem gemacht, und die sind teilweise jetzt 10 Jahre alt.
 

be quiet Support

Offizieller Support
Mitglied seit
26.04.2012
Beiträge
574
Nach gefühlter Ewigkeit bekommt man dann das Gerät zurück, in einem anderen Karton, mit dem Hinweis, man habe es elektrisch (!!) geprüft und keine Probleme festgestellt. Warum erläutert man dann den Fehler "Lüfter klackert"?
Miserabelster Support den ich je erlebt habe!
Ach so, dann noch dreist der Hinweis, man solle die anderen Komponenten prüfen. Es ist aber längst ein neues Netzteil montiert und da klackert nichts! Woran wird es dann wohl liegen, na??

War mein letztes bequiet Gerät! Danke für nichts!
Das klingt aber wirklich unglücklich.
Ich würde den Fall gerne nochmal neu aufrollen.
Hast du das Netzteil noch?
Treten die Probleme noch auf?

Schreib mir gern eine kurz PN.

Marco
 

GrossmeisterB

Enthusiast
Thread Starter
Mitglied seit
27.06.2006
Beiträge
3.762
Hallo Marco,

ja, das Netzteil habe ich noch hier liegen. Dein Kollege hatte mich gebeten, ein Video zu machen von den Geräuschen. Hab ich leider noch nicht geschafft.
Das Klackern ist noch da, tritt nach wie vor im Teillastbetrieb auf und ist sehr nervig.
 

GrossmeisterB

Enthusiast
Thread Starter
Mitglied seit
27.06.2006
Beiträge
3.762
Ich hätte das Netzteil gerne noch mal eingeschickt, aber leider muss es beim Nachbarsjungen ein defektes PurePower 500 mit Kabelmanagement ersetzen, welches er neu gekauft hat aber sporadisch einfach aus geht. Mit dem klackernden Lüfter läuft die Kiste. Also das ist jetzt das zweite Produkt in meinem Umfeld, was kaputt ist, dazu die schlechten Erfahrungen mit dem Service, also sorry, mich habt ihr als Kunde definitiv verloren...
 

be quiet Support

Offizieller Support
Mitglied seit
26.04.2012
Beiträge
574
Das tut mir leid zu Hören.
Gerne kümmern wir uns um beide Netzteile.

Solltest du hier an eine Abwicklung interessiert sein, schreib mir direkt eine PN.
Wir finden hier sicherlich eine Lösung.

VG

Marco
 

GrossmeisterB

Enthusiast
Thread Starter
Mitglied seit
27.06.2006
Beiträge
3.762
Er wird sein Netzteil bei seinem Händler reklamieren, danach schicke ich meins zu euch.

Naja, die Lösung wäre in meinem Fall schon gewesen, mal zu lesen, was der Kunde da so auf den Zettel geschrieben hat. Dann hätten wir das Problem nicht...
 

Bricki

Neuling
Mitglied seit
28.12.2020
Beiträge
11
Hi, wollte mich kurz dazu gesellen. Habe ein PurePower 400Watt und da hab ich die gleichen Probleme die du jetzt Beschrieben hast, auch so ein Klackern bei Teillast was bei mir so 50-100Watt sind. Manchmal ist es weg und manchmal ist es dann die ganze Zeit da. Hab schon das Netzteil gedreht und ausprobiert, aber hat nicht viel geändert. Hab es jetzt auch eingeschickt gehabt und kam auch zurück mit allen möglichen Tests, meistens bei Volllast wo dann dran steht das es nichts zu beanstanden gibt.
Ich wollte es jetzt dann demnächst nochmal einbauen und dann auch ein Video bzw. Audioaufnahme machen, da ich davon ausgehe das nichts verändert/repariert wurde (steht mal nichts dran). Und dann werde nochmal mit dem Support reden. Ist halt ärgerlich, da ich dann immer 4,50€ blechen muss fürs hin schicken. Hab hier zum Glück noch ein altes Netteil rumliegen somit ist das mit den 1-2 Wochen weg kein Problem für mich. Ich hab noch 4 weitere beQuiete Netzteile da hatte ich noch nie Probleme, sind aber halt alles StraightPower oder DarkPower. Somit scheint es mir schon bisschen das die PurePower eher so die Resterampe ist.
 

GrossmeisterB

Enthusiast
Thread Starter
Mitglied seit
27.06.2006
Beiträge
3.762
Herrlich, also scheint das Usus zu sein? Wieder ein Grund, kein bequiet-Produkt mehr zu kaufen. Wofür macht der Kunde sich denn die Mühe und beschreibt den Fehler? Dann kann man sich das ja auch sparen...
 

Bricki

Neuling
Mitglied seit
28.12.2020
Beiträge
11
Ich gebe dir vollkommen recht. Ich finde es auch ziemlich scheiße, dass wenn man schon eine Fehlerbeschreibung anfordert, diese dann nicht wirklich zu verwenden auch sehr schwach. Dennoch muss man bedenken das PurePower halt LowEnd ist. Vielleicht ist es bei DarkPower etc. anders. Dennoch finde ich es nicht akzeptable.
Mein Netzteil ist jetzt wieder da. Wenn ich demnächst die Zeit habe es wieder ein zu bauen werde ich das mal tun und dann schauen wir mal ob das Geräusch noch kommt. Falls ja werde ich mal eine Audioaufnahme machen. Falls nicht ist es natürlich toll, dann frag ich mich allerdings wieso sie dann nicht gesagt haben das sie was gemacht haben.
Wenn ich die Aufnahme dann habe werde ich mich nochmal mit dem Kundendienst auseinandersetzten. Aber z.Z. habe ich nicht die Zeit und die Muse.
 

Bricki

Neuling
Mitglied seit
28.12.2020
Beiträge
11
Ich hab es nun eingebaut und bis jetzt höre ich nichts mehr. Somit bin ich erstmal zufrieden. Werde aber das ganze noch weiter verfolgen.
 
Oben Unten