Probleme Temerpatur EK Velocity AM5 jemand bekannt? Tipp für guten Wakü Block?

derphilippe

Enthusiast
Thread Starter
Mitglied seit
09.10.2008
Beiträge
32
Ort
Hamburg
Moin!

kennt sich jemand mit dem Kühler aus?

ich habe diesen installiert auf meinem AM5.

Betreibe das ganbze mit 2 360er Radiatoren und Distroplate...

Idle habe ich obwohl die Lüfter voll aufgedreht sind Temps von 55-60 Grad...

Er ist fest angezogen.. und hat neue Paste drauf.. meine GPU ist super kühl mit 21 Grad..und ist nach dem Kühler geschaltet...

Ein und Ausgang habe ich korrekt angeschlossen...

nun überleg ich einen anderen BLock zu kaufen.. kann mir da jemand einen guten nennen?
 

Anhänge

  • 20240414_203115.jpg
    20240414_203115.jpg
    1,2 MB · Aufrufe: 72
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
heatkiller iv
 
Welche CPU hast du genau?
Welchen Energiesparplan hast du an?

Und wie sind die Temperaturen unter Last?

Hier ein Test von einigen Wasserkühlern auf AM5:

Ich kann dir sonst auf jeden Fall den cuplex kryos NEXT AM5/AM4 7000/5000/3000 ans Herz legen. Wahlweise natürlich auch mit RGB und in einer anderen Ausführung.
Habe ihn selber verbaut und bin sehr zufrieden mit der Leistung. Zudem ist er mit der günstigste und schon auf AM5 und die versetzten CCDs optimiert.

Im Test hat er auch sehr gut abgeschnitten.
 
Danke!!! echt klasse das sich jemand meldet! also ich habe vergessen.. 7800x3D und eine 4080. Unter Last sind sie bei 81 Grad. aber idle halt total hoch..
habe es auch mit ausgewogenem Energiesparplan... habe vom Curve Optimzer gelesen, kann das helfen dort umzustellen?
 
Moin. Ist das denn auch "echtes" Idle oder treibt da RGB-Software o. ä. sein Unwesen? Ansonsten, Last 81 Grad (Cinebench Multicore?) ist voll im Rahmen, auch für Custom WaKü. Das habe ich hier auch mit dem TechN und MoRa(s).

Curve Optimizer (CO) kann etwas helfen, beim X3D aber nicht gewaltig (die Kerne nutzen das thermische Limit aus und boosten dann etwas aggressiver).
 
Nach allem was ich bisher über die aktuelle AMD-Generation gelesen habe, gibt es wohl gerade bei den 3D-Modellen einige hitzigere Modelle, das würde ich jetzt nicht direkt auf den Kühler schieben, es kann auch einfach sein, dass du in der Silikonlotterie verloren hast oder dass der Heatspreader entsprechend "schlecht" sitzt. Die Anführungszeichen deshalb, weil wir uns schließlich ohne Probleme in der Spezifikation des Prozessors befinden.

Idle habe ich obwohl die Lüfter voll aufgedreht sind Temps von 55-60 Grad...
Er ist fest angezogen.. und hat neue Paste drauf.. meine GPU ist super kühl mit 21 Grad..und ist nach dem Kühler geschaltet...
Eigentlich bringt du hier schon schön zum Ausdruck, dass das Problem wohl eher sich unter dem Heatspreader befindet, als über.


Ich würde mir keine Sorgen machen, und auch nichts unternehmen, solange deine Lasttemperaturen unterhalb von 90°C sind. Abhilfe wird wahrscheinlich nur durch köpfen und direct-die bzw. Neumontage des Heatspreaders bringen. Etwas Abhilfe könnte eine versetzte Montage bringen.
 
vielen dank für eure Rückmeldung. ich würde euch nochmal gerne ins boot holen und einige tests mit screenshoots etc durchführen und diese hier posten..

Ein riesen Problem ist.. darüber gibt es natürlich auch einige Infos im Netz meine DDC 4.2 Pumpe von EK auf dem EK G1 Block.. die Pumpe ist total laut. auch wenn ich sie auf 25 % Laufen lassen...
ich hatte zuvor eine Alphacool VPP Pumpe mit Alphacool Distro und diese war lautlos... nur konnte die Distro keine 2 Radiatoren und ärgere mich das ich diese nicht einfach behalten habe.. Habt Ihr eine Idee welche Pumpe, Distro da evtl. das richtige für mich wäre.. mich nervt halt der Hochfrequente Ton der Pumpe.. bin richtig enttäuscht. Mir wurde empfohlen die EK Mana G2 mit einer D5 Pumpe zu nehmen, idle lautlos aber auch die soll unter last hörbar sein, was sich vielleicht auch nicht vermeiden lässt aber ich habe jetzt 800 Euro für CPU und GPU Kühlung ausgegeben und da liefen einzelne AIOs wesentlich besser.
 
das mit der ek 4.2 habe ich hier im forum auch schon gelesen.
außer für die optik sehe ich ehrlich gesagt euch keinen grund für ne distro. dann lieber eine (oder zwei) pumpen unter einem ordentlichen top mit entkoppelung +agb verbauen und du hast ruhe.
wenn du aber unbedingt ne distro willst, kannst ja eine für d5 pumpen kaufen und die alphacool apex verbauen.
 
Hab euch mal eben ein paar Fotos gemacht und euch meinen PC mal zu zeigen.. finde ihn recht schick.. Daher Würfe ich gerne bei einer distroplate bleiben und keine zwei behälter installieren irgendwie finde ich es zwar interessant aber nicht so schick.. nur die Lautstärke und halt Temperaturen si d nicht so wie ich es gerne haben würde da es echt teuer alles war und ich gerne nen silent built hätte
Beitrag automatisch zusammengeführt:

Heute schaffe ich es sicherlich mal ein paar Temperaturen aufzuzeichnen und euch zukommen zu lassen... kennt sich jemand mit der Lautstärke von d5 pumpen aus?
 

Anhänge

  • 20240418_071821.jpg
    20240418_071821.jpg
    898,9 KB · Aufrufe: 52
  • 20240418_071825.jpg
    20240418_071825.jpg
    956 KB · Aufrufe: 47
  • 20240418_071829.jpg
    20240418_071829.jpg
    783,2 KB · Aufrufe: 40
  • 20240418_071833.jpg
    20240418_071833.jpg
    870,4 KB · Aufrufe: 38
  • 20240418_071838.jpg
    20240418_071838.jpg
    852,7 KB · Aufrufe: 35
  • 20240418_071841.jpg
    20240418_071841.jpg
    895,7 KB · Aufrufe: 34
  • 20240418_071844.jpg
    20240418_071844.jpg
    1 MB · Aufrufe: 39
  • 20240418_072023.jpg
    20240418_072023.jpg
    971,5 KB · Aufrufe: 51
jemand? ich denke so ziemlich jeder der sich hier im wakü-unterforum rumtreibt, kann dir was zur lautstärke sagen :)
meine persönliche erfahrung ist, dass die vpp755 von alphacool (wird nicht mehr hergestellt) bzw der nachfolger apex bei gleichem durchfluss etwas leiser ist, als eine d5 pumpe.
aufgrund der gleichen maße aber kompatibel zu d5 top/distros usw.
was für dich silent ist, kann ich nicht sagen. von dem was ich bisher zu distros gelesen habe, ist es sehr schwierig da eine pumpe zu entkoppeln. daher musst du immer mit mehr lautstärke rechnen, als wenn die pumpem seperat betreibst. platzmäßig sieht es etwas eng aus bei dir. gibt hier im forum auch leute die haben eine pumpe im distro und zusätzlich noch zwei weitere pumpen, die dann schneller laufen können und der build dann trotzdem leise ist.

ach ja zum curve opmizer: zum 7800x3d habe ich diesbezüglich noch nicht so viel gelesen, aber beim 5800x3d bringt er wohl richtig viel. du kannst ja testweise mal alle kerne auf -20 setzten und schauen wie die temps aussehen.
 
von dem was ich bisher zu distros gelesen habe, ist es sehr schwierig da eine pumpe zu entkoppeln. daher musst du immer mit mehr lautstärke rechnen
+1
kennt sich jemand mit der Lautstärke von d5 pumpen aus?
Das schwankt stark, je nach Drehzahlbereich. Habe aktuell 5x D5N in zwei PCs (2x an AGBs, 1x Dualtop, 1x Standalone) – jede von denen hat ihren ruhigen Sweetspot bei einer anderen Drehzahl. Kann auch sein, dass eine bei 50 % Geräusche macht und bei 75 % unhörbar ist – muss man sich durchprobieren. Letztlich betreibe ich alle annähernd lautlos. Ok, mit Kopf im Rechner würde man evtl. etwas hören. 🙉
 
Klingt total interessant! Könntest du mir netterweise ein foto von einem system von dir zeigen? Ich denke ich werde mir ne distro mit d5 pumpe zulegen.. aber erstmal würde ich mir gern anschauen wie du dein system realisiert hast
 
@derphilippe zum Thema Temperaturen und Lautstärke: Wie steuerst du die Lüfter und hast du einen Temperatursensor verbaut?
 
also ich habe Lian LI SL Lüfter über einen Controller welcher über USB angeschlossen ist auf dem Mainboard.
Ich habe zwar an die Distro einen G1/4 Anschluss inkl. Temp Sensor aber dafür brauche ich ja einen controller richtig? oder kann das Mainboard da was auslesen wenn ich es ans Mainboard anschließe? die Pumpe ist mit MB dem Pumpenanschluss verbunden.. also somit, kein aktuell verbauter temperatursensor.. und lüfter nicht über PWM an den bekannten CPU Lüfter Anschluss angeschlossen da es mit dem COntroller nur üer USB MB geht.. und dafür gibt es die Lian Li SOftware.. vielleicht habe ich auch da was flasch gemacht obwohl ich eigentlich recht giut bin was HW angeht bin ich da recht neu mit einer CUstom Wakü
 
das war definitiv nicht deine Frage, aber ich würde - sofern noch nicht vorhanden - wahlweise einen Highflow Next Flowsensor empfehlen, der misst sowohl Durchfluss als auch Temperatur und wird per USB direkt ans Board angeschlossen oder alternativ eine komplette Lüftersteuerungsplatine a la AquaComputer Quadro / Octo / Aquaero (das Aquaero 5 LT gibts gebraucht ab 25€ und reicht für das Meiste auch gut aus); die kann auch mehrere Temp Sensoren handeln und du hast eine komfortable Lüfter / Pumpensteuerung. In der Regel ist das, was das Mainboard bietet, nicht so toll...
 
Seine Lian Li Lüfter kriegt er leider nicht an eine normale Lüftersteuerung angeschlossen. Mit der Software von Lian Li kenne ich mich auch null aus.
Aber bevor wir hier jetzt weiter im Nebel stochern mach mal ein paar Benchmarks und liefere uns ein paar Zahlen damit wir rausfinden ob du überhaupt ein Temperaturproblem hast oder nur deine Lüfterkurve richtig einstellen musst.
 
Doch, das geht schon. Problem ist nur, dass die passenden Kabel für den Anschluss ans Mainboard ausschließlich bei den einzeln verkauften Lüftern in der Packung dabei sind, nicht aber beim 3er-Pack. Darauf müsste man beim Kauf dann entsprechend achten.
 
Danke für die Info. Also noch komplizierter als gedacht 🙈
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh