Probleme mit neuaufsetzen von vista auf laptop

4nt1

Enthusiast
Thread Starter
Mitglied seit
13.03.2006
Beiträge
2.094
moin, ich habe von nem kumpel sein altes asus g71g bekommen,
welches ansich noch super lief, nun habe ich das ding neu aufgesetzt weil ne neue hdd rein gekommen ist.
beim 1. mal isses irgendwie n bisschen fehlerhaft gewesen und es ließen sich nur die hälfte programme starten,
naja darauf habe ich ihn erneut aufgesetzt und habe jetzt das problem das er bei der auto instalation von der asus treiber cd rumzickt das ihm die treiber signierung fehlt,
das hatte ich vorher nicht, darauf dann noch einmal platt gemacht und erneut probiert, immernoch das selbe problem.
ins inet kann ich nicht weil er sowohl beim w-lan als auch bei der normalen lan karte n gelbes ausrufezeichen hat.
weiß jemand abhilfe,
installiere mit der asus recovery cd und dann die komplett treiber installation wo man aussuchen kann was man haben möchte.
habe keine vista 64 normal cd hier, das nächste wäre win 7 druff aber ich habe die befürchtung das dann die meisten treiber dafür nimmer gehen, weil der lappi für vista ausgelegt war.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Die Treiber auf der CD dürften schon veraltet gewesen sein als das Gerät neu gekauft wurde, die heute bei einer Neuinstallation zu benutzen ist noch unsinniger, besorg Dir aktuelleres aus dem Netz.

Das Betriebssystem würde ich auch sauber und komplett neu installieren anstatt irgendein Recovery-Gedöns zu machen, und natürlich ist Windows 7 > Vista, wenn Lizenz vorhanden.
 
jup, dann versuch in win 7 weil ne vista cd hab ich nicht hier
wobei mich das ja doch interessieren würde woran es ligt, weil auf win 7 läuft die direct konsole höchstwahrscheinlich nicht.

und es hatte ja schon einmal alles gelaufen mit der selben prozwedur, viel neuere treiber gibt es auf der asus hp auch nicht dafür.
und die sind wie schon gesagt auch nicht signiert
 
Zuletzt bearbeitet:
Dieses Gerät?
Chipsatz"treiber" (sind ja meist nur *.inf-Dateien) direkt von Intel nehmen (die zum Gerät passende ältere Version), Grafik von Nvidia, Audio und LAN von Realtek, WLAN ist entweder Intel oder Atheros, Touchpad Synaptics, usw. Findet sich für eine Komponente nichts, kann man über die Hardware-IDs bei anderen Modellen (und auch Herstellern) schauen. Wenn auch das fehlschlägt, kann man es immer noch mit den Uralt-Versionen probieren, aber das wäre meine letzte Wahl.

Was da mit der CD schief läuft kann ich nicht sagen, kannst natürlich auch einfach das weiter/wiederholt probieren, wenn Du nichts Besseres zu tun hast.
 
jup, das is es.
auf die intel seite komme ich momentan nicht druff.
was ich sonst gleich noch einmal versuche is bevor er alles andere versucht zu installieren den chipsatz manuell rauf zu packen
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh