Aktuelles

Probleme mit 4x G.Skill F4-3200C16Q-64GVK

FabE-

Neuling
Thread Starter
Mitglied seit
08.05.2020
Beiträge
1
Hallo zusammen,

Ich bin langsam am Verzweifeln, ich hoffe ihr könnt mir helfen! :)

Ich habe ein MSI MPG X570 GAMING PLUS jeweils in zwei verschiedenen Rechnern im Einsatz. Das Motherboard hat bereits nach dem ersten Einbau in einem PC mit 4 Arbeitsspeicher Modulen funktioniert. In dem anderen, zweiten PC funktionieren die 4 Module seit Einbau nicht. Momentan funktionieren in beiden PCs nur 1,2 und 3 Module. 4 Module funktionieren nicht mehr. Bei einem PC funktioniert RAM Slot B2 nicht, bei dem anderen PC funktioniert RAM Slot A2 nicht.

Folgende Tätigkeiten habe ich bereits durchgeführt:

- BIOS Aktualisierung + Standardeinstellungen
- Spannungserhöhung "DRAM Voltage" auf bis zu 1.4V
- Spannungserhöhung Nothbridge auf 1.2 V
- Anpassung der Taktrate und Timings der RAM Module in vielen verschiedenen Kombinationen
- CMOS Reset mit und ohne eingebautem RAM
- Aus- und Einbau CPU
- Aus- und Einbau RAM Module in vielen verschiedenen Varianten
- RAM Module mit RAM Modulen aus anderem Rechner getauscht (anderes RAM Modell getestet) (Defekte RAM Module können somit ausgeschlossen werden).

Hier die Daten der PCs:
Motherboard: MSI MPG X570 GAMING PLUS (BIOS: 7C37vA83(Beta version) - Version 7C37vA7 ebenfalls getestet)
CPU: AMD Ryzen 3700X
RAM: 4x G.Skill f4-3200c16q-64gvk
Netzteil: 550 Watt Seasonic Netzteil FOCUS-PX-550
GPU: 4GB KFA2 GeForce GTX 1650 EX - PCIe 4.0 x16

Danke schonmal Vorab für eure Hilfe!
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Cody [G.SKILL]

Offizieller G.Skill-Account
Mitglied seit
16.06.2017
Beiträge
308
Ort
DE
Hallo FabE-

Es funktionieren also alle vier Module in allen anderen Steckplätzen?

Der Ausfall eines DIMM Steckplatzes im Betrieb ist allgemein eher selten. Dass ein solcher Ausfall bei gleich zwei Mainboards auftritt, ist damit schon sehr ungewöhnlich.

Wurden alle Hardware Ein- und Umbauten mit ESD Schutz und bei vollständig getrennter Stromversorgung durchgeführt?
Es sind keine Verunreinigungen/Verschmutzungen oder Beschädigungen an den Steckplätzen selbst erkennbar?

In manchen Fällen kann ein zu fest angezogener CPU-Kühler die Speichererkennung in bestimmten DIMM Steckplätzen beeinträchtigen. Dies lässt sich jedoch in der Regel bereits durch eine Reduktion des Anpressdrucks beheben und ist kein sporadisch auftretendes Problem (besteht in der Regel ab Zusammenbau).

Da in beiden Fällen nur ein einzelner Steckplatz betroffen ist, deutet dies tendenziell auf einen Defekt der Mainboards selbst hin. Ein Defekt am Prozessor äußert sich hingegen eher durch den Ausfall eines ganzen Speicherkanals, also A1 & A2 oder B1 und B2. Einen Defekt des Prozessors könnte man zudem durch einen Kreuztausch der Prozessoren ausschließen, da dabei die defekten DIMM Steckplätze sozusagen "mit wandern" müssten.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 
Oben Unten