Aktuelles

PC schaltet nicht mehr ein.

KaipirinhaHH

Profi
Thread Starter
Mitglied seit
13.03.2021
Beiträge
18
Mein ca. 5 Monate alter selbstbau-PC ist offenbar gerade gestorben. Wenn ich auf die Power-Taste drücke, passiert NICHTS mehr, nicht mal Lüfter fangen an zu drehen, sie zucken nicht mal kurz. Auf dem Mainboard leuchten keine LEDs mehr, gar nichts. Das einzige was allerdings leuchtet bzw. blinkt, sind die LEDs außen an der onboard LAN-Buchse des Mainboards, wenn ein LAN-Kabel drin steckt. Ca. eine Stunde davor habe ich ihn noch benutzt und normal heruntergefahren.
Wenn ich den Kippschalter außen am Netzteil etwas länger aus und denn wieder einschalte, und danach das erste mal versuche den PC einzuschalten, höre ich ein (doppeltes?) klicken im Gehäuse, vermutlich aus Richtung des Netzteils. Ich habe mal das Gehäuse geöffnet und das Ohr ran gehalten, es könnte auch wo anders herkommen, aber warum sollte es das, das Netzteil versucht ja vermutlich einzuschalten...
Ich habe mal alle USB-Geräte abgezogen und im Gehäuse den größten Verbraucher (die Grafikkarte) vom Netzteil abgezogen und den Monitor mit dem onboard DP-Anschluss am Mainboad verbunden. Trotzdem läuft beim Versuch einzuschalten nicht mal ein Lüfter im Gehäuse an, also es ändert sich rein gar nichts.

Hat jemand eine Idee, wie ich jetzt vorgehen sollte?
Kann ich irgendwie leicht verifizieren, dass das Netzteil gestorben ist?
Wenn ich jetzt die falsche Komponente einschicke dauert es ewig, bis mein PC wieder geht.

Ich habe alle Komponenten einzeln gekauft und den PC selbst zusammengebaut,
Die meisten Komponenten inkl. Netzteil sind nur ca. 5 Monate alt, auch das Netzteil.
Nur das Gehäuse, die SSD und die beiden HDDs sind älter. Hier die Kernkomponenten (alle neu):

CPU: Intel Core i7 11700K 8x 3.60GHz So.1200 WOF
Mainboard: MSI Z590 Pro WIFI, So.1200, ATX (7D09-001R)
Netzteil: 850 Watt be quiet! Straight Power 11 Modular 80+ Gold
CPU-Kühler: Noctua NH-D15 Tower Kühler
32GB RAM, 3 Gehäuselüfter, Geforce 3080.
 

Alpha11

Legende
Mitglied seit
31.07.2012
Beiträge
15.981

macht man da und reduzieren kann man die Fehlerquelle nur auf Netzteil oder Mainboard.

Außer man hat die CPU übertaktet, dann kommt die natürlich hinzu.

Anleitung zum CMOS löschen ohne Jumper

  1. PC stromlos machen: d.h. Netzstecker ziehen. (Bei Notebooks zusätzlich alle Akkus entfernen!)
  2. Den Ein-/Ausschalter vorne am PC-Gehäuse mehrmals betätigen (entleert die Kondensatoren).
  3. Entferne die silberne Knopfzelle (CMOS-Batterie) aus dem Batteriesockel.
  4. Lege eine 10 Euro Cent Münze in den Batteriesockel, zum überbrücken der Plus-/Minuskontakte (siehe Bild, rot/grüne Kreise) des Batteriesockels. (wirkt wie ein Jumper)
  5. Zirka 15 Sekunden warten (je länger desto besser).
  6. Entferne die 10 Euro Cent Münze aus dem Batteriesockel.
  7. Silberne Knopfzelle (CMOS-Batterie) wieder einbauen.
  8. Netzstecker wieder anschliessen. (Bei Notebooks vorher alle Akkus einsetzen)
  9. PC starten, und sofort ins BIOS-Setup gehen um dort die "Setup Defaults/Optimized Settings" zu laden.
  10. Neue BIOS-Einstellungen speichern und Neustart.
  11. Kein Erfolg? Schritt 1-10 mehrmals wiederholen!

Macht man da allgemein immer und steckt nur jeweils ein RAM-Modul (sonst absolut nix außer der CPU natürlich) und guckt ob man ins Bios kommt
 

PCFreak69

Enthusiast
Mitglied seit
01.04.2007
Beiträge
1.923
PC schaltet nicht mehr ein....im Gehäuse den größten Verbraucher (die Grafikkarte) vom Netzteil abgezogen...
Die Stromstecker von der RTX 3080 entfernen funktioniert nicht bzw. der PC startet dann auf gar keinen Fall.
Du musst die RTX 3080 ausbauen und die Intel Grafikkarte (IGPU) am Mainboard benutzen um die Grafikkarte als Verursacher auszuschließen.

Die Front USB und Audio Stecker vom Mainboard entfernen, möglicherweise besteht hier ein Kurzschluss.
Prüfen ob die Stecker am Modularen Netzteil noch vollständig eingesteckt sind, hier im Thread z.B. hatte sich ein Stecker am Netzteil kaum sichtbar gelöst.

Prüfen ob der Kaltgerätestecker vollständig im Netzteil eingesteckt ist.
Du hast hoffentlich das Original Kaltgerätekabel verwendet das beim Netzteil dabei war?
Mit anderen Kaltgerätekabeln kann es Probleme geben, wenn die Kontakte im Kaltgerätestecker durch einen Wackelkontakt verbrannt sind.

Edit:
Der Power Schalter am PC Gehäuse kann defekt sein.
Ich würde ohne Schalter (Power Switch) testen, und die beiden Power Switch Kontakte auf dem Mainboard kurz ( für 1 Sekunde) mit einem Stück Metall brücken z.B. einen Schraubenzieher verwenden um das Mainboard zu starten.
 

Anhänge

  • Power_Switch.jpg
    Power_Switch.jpg
    85,9 KB · Aufrufe: 68
Zuletzt bearbeitet:

Alpha11

Legende
Mitglied seit
31.07.2012
Beiträge
15.981
"Die Stromstecker von der RTX 3080 entfernen funktioniert nicht bzw. der PC startet dann auf gar keinen Fall."

Richtig und janz jenau wird so immer kein Bild angezeigt, weil durch stecken ner GPU da immer die iGPU in der CPU automatisch deaktiviert wird (außer man hat das selbst im Bios anders konfiguriert).

Außerdem zieht die RTX 3080 per PCIe natürlich auch immer 75W, die GPU muß man da immer entfernen, sonst ist das Testen da nur für die Tonne!
 
Zuletzt bearbeitet:

KaipirinhaHH

Profi
Thread Starter
Mitglied seit
13.03.2021
Beiträge
18
Danke für die Antworten. Ich habe die GeForce 3080 ganz ausgebaut, genau wie alle zusätzlichen Festplatten (außer die System-SSD). Dann habe ich zusätzlich ein anderes Kaltgerätekabel benutzt und an eine andere Steckdose angeschlossen. Außerdem hatte ich die BIOS Batterie für fast 24 draußen. Immer das selbe Ergebnis: Kein mucks, nicht mal beim Netzteillüfter. Nur doppeltes klicken im Netzteil, wenn der Hauptschalter am Netzteil aus war und man versucht den PC einzuschalten.
Dann habe ich das Netzteil ausgebaut und bin damit zu einem PC-Laden in meiner Stadt gefahren, der es für 10€ Servicegebühr an ein Mainboard an seinem Testplatz angeschlossen hat. Genau das gleiche Ergebnis, es ist defekt. Der Typ meinte man hört ganz deutlich, wie beim zweiten klicken sofort die Schutzsicherung rein springt (oder so ähnlich). Und er meinte bei der Straight Power Reihe von be quiet käme es durchaus öfter mal vor, dass man auf "Montags-Exemplare" trifft, die nicht lange halten. Er fände aber be quiet als Hersteller trotzdem insgesamt ganz gut.
Jetzt bleibt für mich nur noch zu hoffen, dass es wirklich ein schlechtes Exemplar war und nichts anderes kaputt gegangen ist. Ich möchte nämlich nur das Netzteil einschicken, sonst müsste ich wirklich alles auseinander bauen, inkl. Mainboard ausbauen und kühler von der CPU trennen usw...
 

PCFreak69

Enthusiast
Mitglied seit
01.04.2007
Beiträge
1.923
...Dann habe ich das Netzteil ausgebaut und bin damit zu einem PC-Laden in meiner Stadt gefahren, der es für 10€ Servicegebühr an ein Mainboard an seinem Testplatz angeschlossen hat. Genau das gleiche Ergebnis, es ist defekt. Der Typ meinte man hört ganz deutlich, wie beim zweiten klicken sofort die Schutzsicherung rein springt (oder so ähnlich). Und er meinte bei der Straight Power Reihe von be quiet käme es durchaus öfter mal vor, dass man auf "Montags-Exemplare" trifft, die nicht lange halten...
Bei be quiet! geht der Netzteil austauch im ersten Jahr relativ schnell (Express austausch), wenn du die RMA direkt über be quiet abwickelst.
RMA abwicklung über be quiet!: https://www.bequiet.com/de/contact/rma
rma_be_quietrvka0.jpg
 

KaipirinhaHH

Profi
Thread Starter
Mitglied seit
13.03.2021
Beiträge
18
Danke, hat mich positiv überrascht. Das und 5 (oder mehr) Jahre Garantie sind für mich tatsächlich ein Argument weiterhin be quiet zu kaufen. Man muss halt nur wissen, dass das Netzteil kaputt ist. Wenn sie keinen Fehler finden, nehmen sie eine recht hohe Gebühr (50€).
Das neue Netzteil wird heute noch losgeschickt, weil ich vor 14Uhr alles eingereicht habe. Jetzt bleibt nur noch zu hoffen, dass das Ereignis, dass das Netzteil geschrottet hat, wirklich vom Netzteil ausging und auch keine andere Komponente mitgenommen hat. Aber ich rechne nicht damit, die Schutzsicherung funktionierte ja offenbar und die guten Modellreihen sollen die anderen Komponenten ja eigentlich ganz gut schützen...
 

PCFreak69

Enthusiast
Mitglied seit
01.04.2007
Beiträge
1.923
Danke, hat mich positiv überrascht. Das und 5 (oder mehr) Jahre Garantie sind für mich tatsächlich ein Argument weiterhin be quiet zu kaufen.
Die neuen be quiet! Dark Power 12 haben 10 Jahre Garantie.
Bei Seasonic, Fractal, Corsair, Asus und diversen anderen Netzteil Herstellern sind 10 Jahre Garantie auf hochwertige Netzteile ab Gold oder Platinum Zertifizierung normal.
Seasonic bietet sogar 12 Jahre Garantie auf die Prime Netzteile, z.B. Seasonic Prime PX-850.
 
Zuletzt bearbeitet:
Oben Unten