Aktuelles
  • Die besten Deals von Media Markt und Saturn haben wir für Euch in unseren News zusammengefasst. Viel Spaß beim Shoppen!

[Ungelöst] PC abgestürzt und startet nicht mehr

DonC

Neuling
Thread Starter
Mitglied seit
17.06.2012
Beiträge
115
Hallo Community!

Vor ein paar Tagen ist mein PC im laufenden Betrieb abgestürzt. Der PC ist ausgegangen wie bei einem Stromausfall. Seitdem lässt sich der PC auch nicht mehr starten. Der PC macht keinerlei Geräusche beim betätigen des Power-Buttons. Es läuft kein Lüfter an. Nichts passiert. Habe daraufhin ein neues Netzteil bestellt in der Hoffnung, dass das der Fehler ist. Heute bekommen, eingebaut, ausprobiert, funktioniert immer noch nicht. Ist es damit dann automatisch das Mainboard?
Möchte nicht nochmal einfach so was bestellen...
Kann mir bitte jemand helfen?
Falls es das Mainboard ist, welches soll ich als Ersatz kaufen, kann zwar Garantie in Anspruch nehmen, dass dauert aber zu lange ich schicke das Teil dann lieber ein und bekomme bei Mindfactory die Gutschrift.

Hier meine PC - Komponenten:
MSI B360M PRO-VD Intel B360 So.1151 Dual Channel DDR4 mATX Retail
400 Watt be quiet! Pure Power 10 Non-Modular 80+ Silver
Intel Core i3 8100 4x 3.60GHz So.1151 BOX
16GB (2x 8192MB) G.Skill Aegis DDR4-3000 DIMM CL16-18-18-38 Dual Kit
500GB Crucial MX500 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC (CT500MX500SSD1)
4GB Asus Radeon RX 570 Expedition OC Aktiv PCIe 3.0 x16 1xDisplayPort / 1xDVI / 1xHDMI 2.0 (Retail)

Gruß

DonC
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Alpha11

Enthusiast
Mitglied seit
31.07.2012
Beiträge
12.726
Da entfernt man die Grafikkarte und guckt obs mit der in der CPU integrierten Grafikkarte läuft.

Wenn nicht tauscht man da das Netzteil mindestens testweise.

Wenns auch dann nicht läuft ist das Mainboard hin.
 

DonC

Neuling
Thread Starter
Mitglied seit
17.06.2012
Beiträge
115
@Alpha11 wie von dir beschrieben habe ich die Grafikkarte raus. Jetzt geht der PC wieder an! Bin nun verwirrt, was genau ist jetzt das Problem? Die Grafikkarte?
 

Chemistry

Enthusiast
Mitglied seit
18.01.2006
Beiträge
5.062
Bau sie wieder ein und teste erneut. Am besten in einem anderen Slot und einmal im gleichen.

Dann hast du deine Antwort.
 

BastiM

Enthusiast
Mitglied seit
19.01.2006
Beiträge
1.212
Ort
Tetenhusen
Kannst du die Grafikkarte in einem anderen PC testen?

Generell ist es eher ungewöhnlich, dass der PC garnicht angeht, also akeine Lüfter, keine LED, wenn die GPU defekt ist.
 

DonC

Neuling
Thread Starter
Mitglied seit
17.06.2012
Beiträge
115
Habe nur einen Slot auf dem MB, werde es gleich ausprobieren. Momentan muss ich eine Systemwiederherstellung durchführen... Schaue mal das der PC so läuft und teste das mit der Graka. Die hatte vor nicht allzu langer Zeit mal einen defekt und wurde vom Kundenservice repariert. Kann also wirklich sein, dass es ein Problem mit der Grafikkarte ist, aber wie gesagt: der PC hat davor keinen Ton mehr gemacht beim Versuch den zu starten (als Graka noch drin war)
 

DonC

Neuling
Thread Starter
Mitglied seit
17.06.2012
Beiträge
115
Danke schonmal für die schnelle Hilfe, hoffe das mit der Wiederherstellung funktioniert jetzt, dass ich weiter testen kann ob es an der Graka liegt. Fehlermeldung aktuell ist INACCESSIBLE BOOT DEVICE. Bin aber schon am schauen wie das wieder in Ordnung geht.
Beitrag automatisch zusammengeführt:

Also Testergebnis:
Mit Graka funktioniert wieder gar nix, ohne geht der PC an....
Bedeutet ich muss eine neue Grafikkarte kaufen :d
Probiere davor die Grafikkarte noch an einem anderen PC aus um auszuschließen dass der Slot defekt ist, das hab ich vor Jahren auch schonmal gehabt...
 
Zuletzt bearbeitet:
Oben Unten