Aktuelles

Passive PCH-Kühlung und sinnvolle Änderungen: Gigabyte X570S AORUS Master im Test

stbufraba

Experte
Mitglied seit
17.03.2015
Beiträge
177
@PinkPanther:
vielen Dank für die Unterstützung. "SIV" mit "Smart Fan 6" läuft nun auch auf meinem System. Insbesondere Temperatur Intervall "5" geht in die von mir gewünschte Richtung. "Tune All" kommt hoffentlich noch, wer will schon 8 (BIOS) bzw.10 (Windows) Stellpunkte pro Fan durch die Gegend schubsen müssen?

Und obwohl es nun endlich läuft dauert es trotzdem nicht mehr lange bis ich das Gigabyte X570S Aorus Master gegen die Wand werfe! Außer "Beta-Software" kommt von der Bude anscheinend nichts. :poop:

Hast Du es denn geschafft, dass die mit Smart Fan 6 Advanced gemachten Einstellungen nach dem Systemstart laufen? Bei mir tut es das leider nicht.

Erklärung:
im Bild habe ich die Kurve des CPU-Fan so manipuliert, dass stets 100% PWM anliegen sollen, dann so angewendet und Profil gespeichert. Dann Neustart und, nachdem sich nichts tat, SIV von Hand gestartet. Nach den Kalibrierdaten sollten 1150 RPM anliegen, tatsächlich sind es 746 (entsprechend der im BIOS abgelegten Kurve).

Ich hatte auch "Install.bat" aus dem Dateipfad von "SIV" ausgeführt. Die dort definierten Tasks haben einen Delay von 30 Minuten. Man glaubt es nicht: nach 30 Minuten dreht der Fan des NH-D15S dann hoch. :unsure:

2021-11-24 18-52-39 X570S-AOMA Greenshot.png 2021-11-24 18-46-23 X570S-AOMA Greenshot.png
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

PinkPanther

Neuling
Mitglied seit
30.09.2021
Beiträge
14
LoL ...ja das ist bei mir auch so.....der letzte Boot war heut morgen, und da ist der Rechner bis vorhin durchgelaufen...da ist mir das gar nicht aufgefallen.
soll vermutlich eigentlich 30 sec und nicht 30min sein ..... richtig testen scheinen die ihre Software nicht.... Aber MSI ist da auch nicht besser ...hab deren Software für die RGB Beleuchtung der Grafikkarte...das Ding ist irgendwie auch nicht wirklich sauber....

Habe aber auch erst im Laufe des Tages die Kurven angepasst ...ja, alle händisch....
Hatte noch versucht die Kurven aus dem Bios zu importieren, die Dateien sind aber nicht kompatibel.
Bzgl. Tune all kannst natürlich auch das XML File editieren, welches die Software speichert.
 

stbufraba

Experte
Mitglied seit
17.03.2015
Beiträge
177
Nach meiner Erfahrung mit B450 Tomahawk Max und MAG X570 TOMAHWK WIFI ist MSI eine ganz andere Liga.
Dragon Center war auch nicht toll, aber inzwischen gibt es MSI Center und das ist brauchbar. BIOS-Versionen kommen schnell und zuverlässig und man kann darin sogar nach Begriffen suchen. Nice.

Dagegen strotzt Software von Gigabyte nur so vor Fehlern. Wo soll man da anfangen? Smart Fan 5 Software für ein Brett mit Smart Fan 6? DTS 1.6.12.0 lässt sich nicht installieren (oder es fehlt die Lizenz)? @ BIOS ist nicht mal auf Englisch lokalisiert (恭喜你能读懂普通话). Kein Blinken der Power-LED im Standby? usw. usf.

Meine Befürchtung: am Ende ist die Plattform "EOL" bevor sie richtig rund läuft und dabei gibt es X570 seit 2019. Das wirkt auf mich alles sehr amateurhaft.

20211025_085548 mod.jpg
 
Zuletzt bearbeitet:

stbufraba

Experte
Mitglied seit
17.03.2015
Beiträge
177
Update:

Ich habe heute das Verhalten der Lüftersteuerung SIV B21.1021.1 mit dem inoffiziellen(!) EasyTuneEngineService 1.21.1117 genauer untersucht. Dazu habe ich das erwähnte Profil mit 100% PWM angesteuertem CPU-Fan (Noctua NF-A15 PWM mit L.N.A.) verwendet. Im BIOS ist - natürlich - eine andere Kurve abgelegt, um die Unterschiede deutlich zu machen.

2021-11-25 09-17-18 X570S-AOMA .png 211124171302.png

Zur Protokollierung der Drehzahl des CPU-Fans habe ich gleich nach Systemstart HWiNFO 7.15 Build 4620 Beta angeworfen. Man sieht im folgenden Screenshot im Diagramm unten rechts (grafisch dargestellt werden die letzten zwei Minuten) bzw. beim Wert Average der CPU (786 RPM) sehr schön, dass das Windows-Programm die Steuerung erst mit 30 Minuten Verzögerung übernimmt. Das ist so in Install.bat definiert: /DELAY 0030:00 (vgl. Beitrag oben).

2021-11-25 08-55-09 X570S-AOMA Greenshot.png

In einem zweiten Schritt habe ich eine Kopie der install.bat mit geändertem Delay von 3 Minuten erstellt und als Administrator ausgeführt. Nach Neustart hatte dies den Effekt, dass der Übergang von der Lüfterkurve aus dem BIOS auf die Lüfterkurve gemäß dem in SIV zuletzt gewählten Profil nach 3 Minuten erfolgte.

2021-11-25 09-03-17 X570S-AOMA Greenshot.png 2021-11-25 09-04-09 X570S-AOMA Greenshot.png 2021-11-25 09-16-33 X570S-AOMA Greenshot.png

Ich habe mir dann noch Autostarteinträge angeschaut. Der schnellste Weg, die eingestellte Verzögerung von 30 Minuten zu ändern, führt über den Aufgabenplaner (Win+R, Taskschd.msc).

2021-11-25 09-27-50 X570S-AOMA CCleaner - KOSTENLOS FÜR DEN PRIVATGEBRAUCH.png 2021-11-25 09-49-30 X570S-AOMA Greenshot.png 2021-11-25 09-49-13 X570S-AOMA Greenshot.png

Ganz offensichtlich hat Gigabyte hier Mist programmiert.

Der Fehler ist verzeihbar, weil die Software inoffiziell ist. Nicht entschuldbar finde ich, dass Grundfunktionen (Lüftersteuerung in Windows) oder in den Spezifikationen versprochene Features („Support for DTS:X® Ultra“) bei einem relativ teuren Mainboard wie dem AORUS X570S MASTER Monate nach Markteinführung nicht laufen.
 
Zuletzt bearbeitet:

PinkPanther

Neuling
Mitglied seit
30.09.2021
Beiträge
14
Den Wert im Taskscheduler hab ich gestern auch geändert auf 30 sec
...ich denke das war vermutlich gemeint ....ich werde es Gigabyte mal melden.

Hast Du Dein DTS Problem mal Gigabyte im Support gemeldet?

Ansonsten bin ich mit dem Board zufrieden:
Stabil,
kein Spulenfiepen, (das letzte Asus Board hatte da ein Rasseln, dass man gemeint hat, man hätte einen Lüfter mit massivem Lagerschaden.)
Lüftersteuerung ist jetzt auch ok und funktioniert für mich unauffällig... :popcorn:

Ein für mich nicht zu vernachlässigender Punkt war auch:
Es war zum Kaufzeitpunkt verfügbar. :haha: ...aktuell ja nicht selbstverständlich. :coffee2:
 

stbufraba

Experte
Mitglied seit
17.03.2015
Beiträge
177
Ich habe Gigabyte keine Fehler gemeldet, da mir die Supportkanäle nicht bekannt sind. Es wäre nett, wenn Du das Problem mit DTS 1.6.12.0 mit erwähnen könntest. Danke.

Laut Manual installiert sich das Feature quasi von selbst ("After you install the included motherboard drivers"). Tatsächlich ist mir nicht ganz klar, was man mit dem Download-Paket genau tun soll (ich habe so ziemlich jede *.exe und *.bat probiert). Im Endergebnis hat DTS jedenfalls keine Lizenz.

Der aktuelle Realtek HD Audio Treiber 6.0.9235.1 ist drauf. Das gestern vom APP Center angestoßene Update hat erst geklappt, nachdem ich die Netzwerkverbindung kappte (nicht zum ersten Mal übrigens, da es ansonsten zu einer Endlosschleife aus Deinstall-Reboot-Install-Reboot kommt).

Wie gesagt: bald werfe ich dieses an und für sich ganz brauchbare Brett wegen der :poop:-Software an die Wand.
Der eigentliche Witz ist, dass ich es nur kaufte, weil ich gegenbüber dem MAG X570 Tomahawk Wifi besseren Onboard-Sound erwartet hatte. :rofl:

2021-11-25 10-52-10 X570S-AOMA Greenshot.png 2021-11-25 11-03-35 X570S-AOMA Greenshot.png
 
Zuletzt bearbeitet:

PinkPanther

Neuling
Mitglied seit
30.09.2021
Beiträge
14
Ich habe Gigabyte keine Fehler gemeldet, da mir die Supportkanäle nicht bekannt sind. Es wäre nett, wenn Du das Problem mit DTS 1.6.12.0 mit erwähnen könntest. Danke.
Dann sollte man wohl auch nicht erwarten, dass sich etwas verbessert? :wut:

Btw.: Ist jetzt nicht so schwer auf der Gigabyte Website zu finden: https://esupport.gigabyte.com
Den Fehler melden musst Du schon selbst, solltest Du ernsthaftes Interesse an einer Behebung haben. ;)

Für kostenlosen Support waren sie, fand ich, erstaunlich bemüht.
Und ich habe öfter mit kostenpflichtigem Support der mehrere 10k€ im Jahr kostet zu tun ...der ist zum Teil erheblich langsamer und unkooperativer. :motz::haha:
 
Oben Unten