Aktuelles

Neuer Pc startet die ganze Zeit neu

newXPC2219

Neuling
Thread Starter
Mitglied seit
22.09.2021
Beiträge
3
Moin alle Zusammen,

ich habe mir einen neuen PC zugelegt, bzw Komponenten und habe das alles heute zusammengebastelt.
Ich habe dann Windows 10 drauf installiert und war such alles super, Hardware wird erkannt, Treiber sind jetzt alle neu und Bios auch. Temperaturen sind sehr niedrig(wird auch sehr gut gekühlt;) )
Trotzdem startet die gute Kiste nach so 1-4 Minuten immer neu.
Bios hab ich nichts verändert außer das XMP Profil ausgewählt (Kann es das schon sein?)
Vielleicht könnt ihr mir ja weiterhelfen.

Hier die Hardware:

NZXT N7 B550 White
AMD Ryzen 7 5800X 8x 3.80GHz
8GB MSI GeForce RTX 3060 Ti Gaming Z Trio
Corsair iCUE H150i Elite Capellix White
750 Watt Corsair CX-F RGB White Series Modular 80+ Bronze,
2000GB MSI Spatium M480 M.2 2280 2000GB Crucial MX500 2.5"
Corsair Vengeance RGB PRO weiß DDR4-3600 DIMM CL18-19-19-39 Dual Kit
 

PCFreak69

Enthusiast
Mitglied seit
01.04.2007
Beiträge
1.519
Moin Moin,
ist es dieser Ram, Corsair Vengeance RGB PRO weiß DIMM Kit 16GB, DDR4-3600, CL18-19-19-39 (CMW16GX4M2C3600C18W) , 2 oder 4 Ram Riegel ?
Das Mainboard Bios Version 1.50 vom 4 August 2021 hast du installiert?

Wenn ich mir die Ram QVL Liste von vom NZXT N7 B550 White Mainboard anschaue, dann ist kein Corsair Ram mit 3600 MHz und 4 Ram Riegeln als kompatibel gelistet.
Die 3200 MHz Corsair Ram Version mit Samsung C-Die Ram Chips ver 4.32 ist kompatibel laut NZXT Ram QVL.


Beim Corsair Ram musst du außerdem immer auf die ver ( Ram Revision) achten, die wird in der NZXT QVL Liste für den Ram immer mit angegeben, die Ram Revision steht auf dem Ram Riegel (Bild unten).
Wenn du zwei Corsair Ram Kits gekauft hast, ist es möglich das du zwei verschiedene Ram Revisionen hast mit unterschiedlichen Ram Chips, da der Ram sowieso nicht kompatibel ist hilft dir das auch nicht weiter.



Der Corsair Dominator Platinum RGB White DIMM Kit 16GB, DDR4-3200, CL16-18-18-36 (CMT16GX4M2C3200C16W), mit 3200 MHz und Samsung Ram Chips ver 4.32 ist kompatibel.

Edit:
Laut Crucial (Micron) Ram Liste ist der BL2K8G36C16U4WL Ram mit Micron B-Die Ram Chips kompatibel mit deinem NZXT N7 B550 Mainboard: https://www.crucial.de/compatible-upgrade-for/nzxt/n7-b550#memory
Crucial Ballistix RGB weiß DIMM Kit 16GB, DDR4-3600, CL16-18-18-38:
 

Anhänge

  • Crucial_Ram.jpg
    Crucial_Ram.jpg
    156,2 KB · Aufrufe: 23
Zuletzt bearbeitet:

Gamy

Profi
Mitglied seit
05.10.2020
Beiträge
173
Ort
NRW - Nähe Münster
Läuft der Rechner denn ohne XMP stabil ?
 

newXPC2219

Neuling
Thread Starter
Mitglied seit
22.09.2021
Beiträge
3
Vielen Dank für die schnelle Antwort,
ich habe den Fehler gefunden. Ich hatte mein 3060ti vertikal eingebaut weil ich das schöner finde. Aber das Patch Kabel war wohl Kaputt oder so. Jetzt habe ich das ganz normal direkt ans MoBo angeschlossen und alles klappt wunderbar :d
 

PCFreak69

Enthusiast
Mitglied seit
01.04.2007
Beiträge
1.519
...ich habe den Fehler gefunden. Ich hatte mein 3060ti vertikal eingebaut weil ich das schöner finde. Aber das Patch Kabel war wohl Kaputt oder so.
Dann hast du das wichtigste vergessen zu erwähnen, das du die Grafikkarte per Riser Kabel eingebaut hast.

Das Problem beim Riser Kabel ist, das PCIe 4.0 häufig nicht funktioniert bzw. der PC damit abstürzt, beim ITX Mainboard funktioniert mit Sicherheit nur PCIe 3.0 (GEN3).
Wenn die Grafikkarte per Riser Kabel eingebaut ist, im Bios PCIe GEN3 einstellen, dann sollte der PC stabil laufen, wenn das Riser Kabel kein Minderwertiges ist.
 

newXPC2219

Neuling
Thread Starter
Mitglied seit
22.09.2021
Beiträge
3
Aber das N7 B550 ist ein ATX Motherboard, Grafikkarte wurde auch erkannt erstmals. Das Riser Kabel ist von Cablemod also eigentlich sollte es ganz gut laufen.
 

Neo111430

Experte
Mitglied seit
07.12.2014
Beiträge
991
Ort
Das Grüne Herz Deutschlands
Aber das N7 B550 ist ein ATX Motherboard, Grafikkarte wurde auch erkannt erstmals. Das Riser Kabel ist von Cablemod also eigentlich sollte es ganz gut laufen.
Versuch mal im UEFI PCi-E von Auto/4.0 auf 3.0 zu ändern. Soweit die Funktion vorhanden ist. Dann wirst du sehen ob Riser schuld ist.
 
Zuletzt bearbeitet:

Spackibert

Enthusiast
Mitglied seit
08.06.2014
Beiträge
5.007
Das Riser Kabel ist von Cablemod also eigentlich sollte es ganz gut laufen.
Das kommt darauf an:

Wenn es das PCIe-3.0-Kabel von Cablemod ist, dann sollte es eigentlich nicht ganz gut laufen.
Wenn es das PCIe-4.0-Kabel von Cablemod ist, dann sollte es eigentlich ganz gut laufen.
Beitrag automatisch zusammengeführt:

Selbstverständlich funktioniert PCIe 4.0 auf den Mini ITX Mainboards, aber nicht mit einem Riser Kabel.
Möchtest du uns noch erläutern, warum das so sein sollte oder können wir diesen Post als Unfug verbuchen?
Beitrag automatisch zusammengeführt:

Selbstverständlich funktioniert PCIe 4.0 auf den Mini ITX Mainboards, aber nicht mit einem Riser Kabel.
Falls diesen groben Unfug jemand liest: Achtung, das ist grober Unfug.

lg
 
Zuletzt bearbeitet:
Oben Unten