Aktuelles

Neue WLAN/Bluetooth-Karte spackt (Maus+Tastatur reagieren nicht mehr)...

Disco5tu

Experte
Thread Starter
Mitglied seit
08.01.2014
Beiträge
64
Ich hab neulich mein System:

AMD Ryzen 3 3200G
Gigabyte B450 S2H
500GB Samsung 970 Evo Plus M.2
16GB (2x8GB) G.Skill Aegis DDR4-3200 DIMM

um die WLAN/Bluetooth-KArte Gigabyte GC-WBAX200 erweitert und heute das kabellose Desktop Logitech MK850 per Bluetooth (also ohne den mitgelieferten Dongle) gekoppelt.

An sich funktioniert alles fein, sowohl WLAN als auch Bluetooth haben keine Treiber Probleme oder sonstiges, und es lässt sich auch alles verbinden wie es sein muss. Aber:

Nach ein paar Minuten reagiert weder Maus noch Tastatur. Hier hilft es dann nur noch, wenn ich den mitgelieferten Dongle von der Tastatur Maus Kombination kurz anschließe. Ich kann ihn sogar nach 1 Sekunde wieder rausziehen und die Tastatur funktioniert wieder über Bluetooth…

Nehme ich eine andere Maus/Tastatur und hangle mich in die Systemsteuerung, funktioniert auch auf einmal alles wieder...

Alle Treiber sind original und die aktuellsten, und auch Windows 10 ist auf dem neuesten Stand.

Woran könnte das liegen?

€: am Laptop funktioniert die Tastatur-Maus-Kombi übrigens einwandfrei und ohne jeglichen Aussetzer über Bluetooth...
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Alpha11

Enthusiast
Mitglied seit
31.07.2012
Beiträge
12.742

Der AMD Chipset Driver 19.10.16 sollte da drauf sein und das neueste Bios auch:

Improve PCIe device compatibility


Note: If you are using Q-Flash Utility to update BIOS, make sure you have updated BIOS to F32 before F40.

Das gilts da natürlich zu beachten = mindestens muß da vorher das Bios F32 drauf sein!


Das Biosupdate macht man per Q-Flash.
 
Zuletzt bearbeitet:

Disco5tu

Experte
Thread Starter
Mitglied seit
08.01.2014
Beiträge
64
Ja, wie schon erwähnt, die Treiber sind alle die aktuellsten. Das BIOS hab ich vergessen zu erwähnen, ist aber natürlich auch das aktuellste drauf
 

Disco5tu

Experte
Thread Starter
Mitglied seit
08.01.2014
Beiträge
64
so, nach einer Kompletten Windows-Neuinstallation mit nur dem allernötigsten, besteht das Problem immer noch. Karte defekt?
 

Disco5tu

Experte
Thread Starter
Mitglied seit
08.01.2014
Beiträge
64
Leider auch vom Gigabyte-Support keine Hilfe, daher geht die Karte wohl zurück...
 
Oben Unten