Aktuelles

Nanu, seit Windows 10 x64 20H2 Update auf 21H1 Probleme mit dem Sound. z.B. zu viel Bass...

wackaman

Enthusiast
Thread Starter
Mitglied seit
02.08.2007
Beiträge
3.033
Ort
Gladbeck
Ich habe 2 Medion Erazer x7857 Laptops, das eine wesentlich besser ausgestattet, nutze ich nur fürs Gamen, das Andere ist für die Arbeit aber auch deutlich Upgegradet.
Jetzt frage ich wegen meinem Arbeitslaptop.
Ich hab mir ein eigenes Soundsystem, 2.1, Verbindung über BT 5.0 Audio Adapter von Logitech gebaut.
Das war bisher auch echt super fürs Büro. Realtek Audio System + Dolby Atmos gehört zum System.
Plötzlich aber, seit dem Update auf 21H1 kann ich keinen Sound mehr Steuern, außer Bassboost deaktieveren. Equalizing fehlt plötzlich.
Realtek hat diese Funktion nicht mehr und Dolby Atmos meldet, ich soll einen Kopfhöer anschließen.
Natürlich kann ich die Lautsprecher auch ohne BT verwenden, dann hab ich aber wieder die ganzen Stecker an der Seite, weil sich die Hersteller iwie weigern, diese nach hinten zu bauen.
Kennt Ihr das Problem bereits und gibts ev. Abhilfe?
Übrigens 21H1 hab ich nicht gewollt installiert, das passierte über Nacht.
Wäre schön, wenn Ihr da was wüsstet...
LG. Wackaman.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

[-Dead Eye-]

Enthusiast
Mitglied seit
20.08.2007
Beiträge
3.903
Schon mal nach einem neueren Treiber gesucht oder einfach neuinstalliert?
Bei meiner Creative musste ich auch schon nach einem Update einfach den Treiber neu installieren.
 

wackaman

Enthusiast
Thread Starter
Mitglied seit
02.08.2007
Beiträge
3.033
Ort
Gladbeck
Ja hab ich, der Effekt bleibt der gleiche.
Und Creativ Hardware/Treiber sind ja mal sowas von verwöhnt. Hatte unendlich viele Probleme damti bei meinem Alienware M17x Laptop.
 
Oben Unten