Aktuelles

nagelneue EVGA GTX 780Ti SC ACX nach 2h tot?!

johnieboy

Active member
Thread Starter
Mitglied seit
30.07.2008
Beiträge
1.870
Ort
Lkr. Traunstein
Hallo, ich hab das schon in ähnlicher Form im 780Ti Sammler gepostet, mir hat womöglich nach nicht mal 2h meine nagelneue EVGA SC ACX den Geist aufgegeben.... entweder das oder NT kaputt oder nicht kompatibel.

Mitten im Diablo 3 spielen (was ja nicht das Mega anspruchsvolle Spiel ist) ging mein Rechner aus als ob ich den Stecker aus der Steckdose gezogen hätte. Kein Bluescreen, einfach tot.
Er ließ sich danach allerdings mit der Ti auch nicht mehr starten. Im Gegensatz zu meiner bisherigen EVGA GTX780 SC ACX, mit der läuft der Rechner an als ob nix gewesen wäre.
Hab danach ein paar mal Wechsel dich gespielt, abwechselnd mit der normalen und der Ti im Wechsel versucht den Rechner zu starten.
3 Versuche mit der Ti - Rechner tot, 3 Versuche normale 780 - Rechner läuft.

Ich meine ein Seasonic X-560 ist kein billger China Böller und sollte normalerweise locker ausreichen um mein System zu befeuern.
Die Kombination aus dem X-560 und der 780 lief jetzt ein Jahr ohne das geringste Problem, daher kann ich mir nicht vorstellen warum das mit einer 780Ti anders sein sollte. Und der Rechner läuft ja in der alten Config jetzt wieder einwandfrei.
Habt ihr von EVGA Infos über Inkompatibilitäten zwischen gewissen Netzteilen und den 780Ti, welche bei einer 780 warum auch immer nicht vorhanden sind?

Mir wurde geraten die Karte direkt in die RMA zu geben, muss ich da was besonderes beachten? Ist meine erste RMA ever (Hatte bisher immer Glück in der Hinsicht)
Die Karte ist ja so neu das ich sie bisher nicht dazu gekommen bin sie zu registrieren, keine Ahnung ob das nen Unterschied macht.

Schon mal danke :)
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

eagle*23*

Active member
Mitglied seit
31.05.2005
Beiträge
23.456
Ort
OfW :D
Alles direkt über Evga machen am besten.
Entweder über Guest RMA oder du registrierst die Karte und dann kannst die in deinem Account für RMA auswählen.
Kannst dann auch Advanced RMA machen dass du eine Sicherheitszahlung hinterlegst und dann bekommst vorab schon eine neue geschickt. Sobald deine defekte dort eingetroffen ist bekommst das Geld wieder.

Und wenn die Kiste einfach ausgeht und mit der Karte nicht mehr angeht dann ist's keine inkompatibilität sondern Karte am Arsch.
Meine hats wie schon im TI Thread meinte genau auf die gleiche Art und Weise verrissen.
 
Zuletzt bearbeitet:

SrgtSmokealot

Member
Mitglied seit
09.01.2012
Beiträge
151
Ort
Nordhausen
Jepp liegt eindeutig an der GraKa, genau das selbe hatte ich Anfang vom Jahr mit meiner Asus GTX660ti. Also ab zu Evga damit, die haben ja nen recht fixen Service und ne gute Ersatzkarte um die paar Tage zu überbrücken ist ja auch vorhanden :coffee:
 

EVGA_DominikU

offizieller EVGA-Account
Mitglied seit
12.11.2012
Beiträge
2.157
Hallo und danke an Eagle und Srgt für die Unterstützung.

Wie schon gesagt, wenn die andere Karte ohne Probleme funktioniert hört es sich nach einer defekten Karte an, wg. Incompatibilität braucht man sich hier keine Sorgen machen.
Man kann die Karte registrieren und eine RMA machen oder einfach eine Gast RMA auf unserer Homepage starten, da es mit der Karte ja noch ne Menge Spiele umsonst gibt die man auf unserer Homepage beantragen kann würde ich sie gleich in den Account registrieren und unter SUPPORT - CURRENT PROMPTIONS gleich auch noch die Spiele beantragen.
Dann einfach die S/N der Karte an supporteu@evga.com mit der Information das Sie den Betrieb eingestellt hat und eine alte 780 noch einwandfrei läuft.
Wenn die Karte innerhalb der ersten 30 tage defekt ist bieten wir auch einen UPS Pick Up an damit keine weiteren Kosten entstehen. Am besten gleich noch die Pick Up Adresse mit in die Email. Sollte es Probleme geben lass es mich bitte wissen!
 

johnieboy

Active member
Thread Starter
Mitglied seit
30.07.2008
Beiträge
1.870
Ort
Lkr. Traunstein
Vielen dank für eure Hilfe. :bigok:

Ich habe die Karte mittlerweile bei EVGA registriert und eine Email an den Support geschrieben, incl. der Bitte um Pick up.
Bin gespannt wie lange die Abwicklung dauert :)
 

SrgtSmokealot

Member
Mitglied seit
09.01.2012
Beiträge
151
Ort
Nordhausen
Da Du ja ne Karte vom Hersteller EVGA und nicht vom Hersteller A**** hast geht das recht Fix, ich tip mal grob auf 8 Tage (inkl WE) dann sollte der Käs gegessen sein (Bei Hersteller A**** dauerts gern mal 9 Wochen :motz:)
 

johnieboy

Active member
Thread Starter
Mitglied seit
30.07.2008
Beiträge
1.870
Ort
Lkr. Traunstein
Genau wegen dem so hoch gelobten Endkundensupport waren bisher fast alle meine Nvidia Karten von EVGA, nur das ich ihn bis jetzt nie gebraucht hab.
 

SrgtSmokealot

Member
Mitglied seit
09.01.2012
Beiträge
151
Ort
Nordhausen
So werd ichs in Zukunft auch halten, hab ja bereits ne EVGA GTX650ti hier prolemlos laufen, zeitgleich mit der GTX660ti vom Hersteller A**** gekauft. OK das mal ein Gerät aussteigt passiert immer mal, steckt man nich drinn, Aber bei EVGA stimmt die Qualität, die Leistung und der Support. Das kann man nicht von vielen Herstellern behaupten :bigok:
 

johnieboy

Active member
Thread Starter
Mitglied seit
30.07.2008
Beiträge
1.870
Ort
Lkr. Traunstein
so meine neue Karte ist jetzt da und läuft jetzt seit ner Stunde im Rechner, bisher einwandfrei, mal schauen wie sie sich nachher beim Spielen schlägt.

RMA hat ein wenig länger gedeuert wegen den Feiertagen und Abstimmungsproblemen.

Der UPS Pickup ist ein nettes Angebot, sollte mir aber irgendwann wieder eine EVGA Karte im ersten Monat den Geist aufgeben (hoffentlich nicht die jetzige und auch in Zukunft nicht) werde ich selbst mit DHL die Karte nach München schicken.
Beim Pickup hatte ich erwartet das ich von EVGA ne Mitteilung bekomme entweder wann ich die den UPS Fahrer erwarten kann oder wie ich mit ihm in Kontakt trete um zu erfahren wann er kommt, leider kam so eine Info nie.
So stand er Montag letze Woche plötzlich vor meiner Tür und keiner wusste bescheid das er schon kommen würde. Erst 2 Tage später klappte es mit der Abholung.

Die RMA ging dann scheinbar sehr schnell, denn bereits am 06. Juni wurde das Paket mit der neuen Karte losgeschickt. Aber wegen den Feiertagen hätte es normalerweise nur bis gerstern gedauert.
Ich bekam auch eine Email von EVGA mit den Versanddaten, leider kam die aber erst gestern um 09:00 Uhr. Ein paar Stunden später war der UPS mann wieder vor der Tür, aber es war niemand daheim weil ich wegen der späten Email niemanden beischeid sagen konnte.
Erst heute im 2. Anlauf hatte es geklappt.

Jetzt zur Karte, ich dachte das nur die Karte selbst ausgetauscht würde, aber ich habe eine komplett neue eingeschweißte Retail Box erhalten, jetzt habe ich das Zubehör, welches ja man laut RMA Anleitung nicht mitschicken sollte, zweimal.
Beim Auspacken gabs ne erfreuliche Überraschung, scheinbar hat EVGA endlich dieses graußige Plastikinlay rausgeworfen und benutzt stattdessen jetzt Schaumstoff. :bigok:


Links das der originalen Caseking Karte, rechts das aus dem RMA Karton, hoffe das ist der neue Standard.

Eine Frage die sich mir noch stellt ist ob ich die RMA Karte selbst neu registrieren muss oder ob EVGA sie schon als RMA Karte mit der alten Karte verknüft hat, hoffe Dominik kann mir das beantworten.
 

eagle*23*

Active member
Mitglied seit
31.05.2005
Beiträge
23.456
Ort
OfW :D
Na siehst geht doch fix :)

Ja die neue Verpackung ist mir auch schon aufgefallen und ist wohl neuer Standard. Viel besser so.

Zubehör von der alten Karte musst du normal nicht einschicken.
 
Zuletzt bearbeitet:

EVGA_DominikU

offizieller EVGA-Account
Mitglied seit
12.11.2012
Beiträge
2.157
Hallo,

schön zu hören das jetzt eine funktionierende Karte da ist.
Wg. dem Pick Up, hier sollten automatisierte Emails von UPS rausgehen, hast du den Spam Ordner diesbezüglich schon geprüft?
Generell wenn wir einen Pick Up veranlassen wird dieser am nächsten Werktag ausgeführt, wir können nur die genaue Zeit nicht bestimmen.
Der Schaumstoff ist mehr oder wenig ein alter Standard, den versuchen wir wenn irgendwie möglich immer zu verwenden.
Die RMA Karte ist von unserer Seite noch nicht registriert, wenn du das möchtest müsstest du sie selbst in deinen Account registrieren.

Grüße
 

johnieboy

Active member
Thread Starter
Mitglied seit
30.07.2008
Beiträge
1.870
Ort
Lkr. Traunstein
Ja ich hatte den Spam Ordner überprüft, da war keine derartige Mail drin. Mit hätte ja die Info das es veranlasst wurde schon gereicht, dann hätte ich alles entsprechend vorbereitet.

Werde die Karte gleich registrieren und dann mal ein bischen Watch Dogs spielen um zu schaun wie sie läuft, die alte Karte hatte ja keine 30 Min Diablo 3 überstanden.

Wenn ihr hier in diesem Thread nix mehr von mir hört dann läuft es so wie es soll :d
 

johnieboy

Active member
Thread Starter
Mitglied seit
30.07.2008
Beiträge
1.870
Ort
Lkr. Traunstein
So es läuft nicht ganz wie es soll, daher muss ich den Thread nochmal hochholen.

Die Karte selbst läuft einwandfrei, aber der Kühler bzw. einer der Lüfter hat ne Macke.

Im Idle auf 29% erzeugt einer der Lüfter ein unangenehmes tiefes Brummen und die Karte vibrierte spürbar wenn man sie anfasst. Ich tippe auf einen Lagerschaden.
Mittlerweile hab ich das Problem gelöst indem ich mir nen Raijintek Morpheus @2x Silentwings 2 auf die Karte geschnallt habe.

Wenn ich die Karte allerdings irgendwann weiterverkaufe sollte der original Kühler wieder drauf und der neue Besitzer würde wohl keine Freude an dem defekten Lüfter haben.

Wollte daher fragen ob es möglich ist nur den Kühler ansich auszutauschen.
 

EVGA_DominikU

offizieller EVGA-Account
Mitglied seit
12.11.2012
Beiträge
2.157
In dem Fall können wir auf jeden Fall anbieten dir nen Tausch-Lüfter zukommen zu lassen. Einfach ne Email an supporteu@evga.com das einer der Lüfter rattert und das du gern nen Tausch hättest und ne Adresse bestätigen dann schicken wir dir nen Tausch zu.
 

r4u$ch

Well-known member
Mitglied seit
10.12.2009
Beiträge
5.037
Ort
Heidelberg
System
Desktop System
Kleine Schlampe
Laptop
kann ich mir net leisten
Details zu meinem Desktop
Prozessor
Ryzen 5 3600
Mainboard
ASUS B-450-I
Kühler
Alpenföhn Black Ridge@be quiet! Silent Wings 3 PWM, 120mm
Speicher
Corsair Vengeance LPX 16GB, DDR4-3600, CL16-16-16-32
Grafikprozessor
PowerColor Radeon RX 5700 XT Red Dragon
Display
LG 27UD58-B
SSD
Western Digital WD Blue SATA SSD 500GB, M.2
Gehäuse
Raijintek Ophion Evo schwarz, Mini-ITX
Netzteil
be quiet! Straight Power 11 550W
Keyboard
Ducky One 2 Mini
Mouse
Glorious Model O
Betriebssystem
Windo0fs 10
Sonstiges
3x be quiet! Silent Wings 3 PWM, 120mm

JohnDoe1982

Member
Mitglied seit
03.03.2012
Beiträge
438
Ort
Cuxhaven
EVGA RMA ist ein Traum.

Gerade heute die bestätigung bekommen das die Austauschkarte unterwegs ist.
Am Montag war meine defekte Titan bei denen Eingegangen und jetzt kommt schon die Neue.
 

johnieboy

Active member
Thread Starter
Mitglied seit
30.07.2008
Beiträge
1.870
Ort
Lkr. Traunstein
Ich hab gestern schnell und unkompliziert nen Satz neue Lüfter als Austausch für den defekten Lüfter bekommen, Vielen Dank :bigok:

Wobei ich als ich das Paket zuerst sah dachte die hätten mir nen komplett neuen Kühler geschickt, war in nem Karton mit den selben Abmessungen wie wie bei den normalen Grakas.

Sorgen das beim Transport was kaputt geht muss man sich im übrigen nicht machen.

Die Lüfter waren in einer Luftpostertasche, welche in einer weiteren Lupotasche war, welche wiederum in einer 3. Lupotasche war, welche in 2-3cm Schaumstoff eingebettet waren:fresse:
War ein klein wenig Overkill, aber hey, lieber zuviel als zuwenig :d
 

BuxxDeHude

Active member
Mitglied seit
20.12.2011
Beiträge
3.134
Ort
Buxtehude
System
Details zu meinem Desktop
Prozessor
Intel 9900K
Mainboard
MSI Carbon Z390
Kühler
Noctua 15DH
Speicher
32GB G-Skill
Grafikprozessor
Nvidia 2070 Asus ROG
Display
Dell 16:10
SSD
Samsung 970 Evo Plus 2x
Gehäuse
Fractal Design S2 Mesh
Netzteil
beQuiet! Straight Power
Keyboard
Lioncast LK20
Mouse
Logitech
Betriebssystem
Windows 10
Ich glaub meine nächste Grafikkarte wird auch eine von EVGA. Auch wenn ich mir dann eine Nvidia kaufen muss =).
 

EVGA_DominikU

offizieller EVGA-Account
Mitglied seit
12.11.2012
Beiträge
2.157
So isses, bei den Lüftern lieber zu viel als zu wenig :coolblue:

@ buxxdehude, gute Entscheidung :) sollte es dann Fragen geben ich bin hier
 

--==KANAN==--

Active member
Mitglied seit
11.12.2006
Beiträge
2.050
EVGA Halt Best Support so etwas gibt es nicht noch einmal ..

Ps: Dom Hast ne PN :d
 

hardtech

Active member
Mitglied seit
05.01.2008
Beiträge
15.017
wow das liest sich alles super gut. hatte schon viele grafikkarten diverser hersteller aber nie eine evga.
kann man hoffen, dass der service beim neuen besitzer der grafikkarte entsprechend fortgeführt wird im falle eines falles. :)
 

EVGA_DominikU

offizieller EVGA-Account
Mitglied seit
12.11.2012
Beiträge
2.157
Im Falle eines Falles wird der gute Service auch beim Dritt oder Viertkäufer so fortgesetzt :)
 

dannyl2912

Active member
Mitglied seit
18.07.2012
Beiträge
2.681
Ich kann mich auch für den guten Support von EVGA aussprechen, hatte damals mit der GTX 570 Classified kleinere Probleme, die per Mails direkt und hier im Forum geklärt werden konnten. Die Karte schnurrt wie ein Kätzchen, wenn meine Freundin ihre SIM3 spielt (ich weiß, Overkill für die Karte ;) - er darf aber auch mal als Ersatz für meinen PC herhalten).

Man muss aber auch sagen, dass sich andere Hersteller eine Scheibe abschneiden sollten. Wobei ich mit MSI aktuell auch recht gut fahre.
 
Oben Unten