Aktuelles

Nach absturz wird die System SSD nicht mehr erkannt

BobDerMeister

Member
Thread Starter
Mitglied seit
01.10.2017
Beiträge
39
Servus, meine Sis hat ein Problem mit ihrem Laptop.

Es wurden vor Auftreten des Problems keine Systemänderungen oder Updates gemacht.

Der Laptop stürzte ab, es kam ein Blue Screen, anschließend ein schwarzer Bildschirm mit „checking Media“ und anschließend folgende Fehlermeldung.
1.jpeg


Beim neu starten erscheint nur das Lenovo Logo abwechseln mit „checking Media“

Im Bios wird mir keine Festplatte (SSD mit System und HDD verbaut) angezeigt.
Also Windows 10 Stick angeschlossen und gestartet. Fehlerdiagnose und Bootdiagnose haben beide nicht funktioniert.

Also habe ich die Laufwerke geprüft:
2.jpeg


Danach den Editor geöffnet und auf dem PC nach den Laufwerken geguckt:
3.jpeg
4.jpeg



Dann versucht in der cmd den Befehl Check Disk C Fix zu starten, jedoch bekomme ich folgende Fehlermeldung:
5.jpeg



Stehe gerade auf dem Schlauch wie ich weiter vorgehen soll. Ist die SDD kaputt, oder liegt hier ein Systemfehler vor? Was hat das Laufwerk Boot (X: ) zu bedeuten?
Wenn ich auf Windows 10 Neuinstallation gehe wird mir die SSD normal angezeigt mit ihrer Speicherkapazität. Daher bin ich mir nicht sicher ob diese defekt ist…

6.jpeg



-> auf der SSD befindet sich nur das System
-> auf der HDD befinden sich noch viele wichtige Dokumente von denen es keine externen Backups gibt.

Ich würde mich sehr über Unterstützung freuen. :wink:
 

Anhänge

Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

KriegerDesHimmels

Active member
Mitglied seit
30.09.2019
Beiträge
210
Ort
Europäische Union - Südost Bayern
System
Desktop System
Privater PC: Für Spiele, VMs, Multimedia, Bürosoftware und Internet. Der PC ist sehr leise, die meiste Zeit (gefühlt 99,9%) ist er nicht einmal zu hören.
Details zu meinem Desktop
Prozessor
AMD Ryzen 7 3700X @ PPT 70w
Mainboard
MSI B450 Tomahawk Max (Lichtverschmutzung deaktiviert)
Kühler
be quiet! Dark Rock Pro 4
Speicher
G.Skill Trident Z Silber/Rot, 2x8GB, 3200MHz, CL15-15-15-35-1T
Grafikprozessor
MSI GeForce GTX 1650 Gaming 4G, Übertaktet auf Chip:2025MHz/Vram:4750MHz (LED Deaktiviert)
Display
ViewSonic XG3240C, via DP angeschlossen
SSD
Samsung 970 PRO, 512GB, M.2 PCIe NVMe
HDD
HDDs sind anfälliger, langsam, klobig, laut und ineffizient, daher setze ich keine mehr ein.
Optisches Laufwerk
Externes via USB angeschlossenes CD/DVD/BluRay-Laufwerk
Soundkarte
Chip auf der Hauptplatine, Realtek ALC892
Gehäuse
be quiet! Pure Base 500, Weiß, Schallgedämmt, ohne Sichtfenster
Netzteil
be quiet! Straight Power 11 450W, Vollmodular
Keyboard
SteelSeries Apex 300
Mouse
Razer Abyssus 2014
Betriebssystem
Windows 10 Pro 64bit
Webbrowser
Ich nutze keinen dem Datenschutz hinterrücks egal oder sogar ein Dorn im Auge ist.
Sonstiges
Gehäuselüfter: 2x, be quiet! Pure Wings 2, 140mm
auf der HDD befinden sich noch viele wichtige Dokumente von denen es keine externen Backups gibt.
Nein das kann gar nicht sein, denn wenn diese Dokumente wirklich wichtig wären hättest du garantiert eine Sicherung gemacht.
 

Schlitzbaem

Member
Mitglied seit
05.08.2015
Beiträge
314
Ort
NRW
Hi,

deine 128GB Platte ist also die Bootplatte (SSD)?
die 1TB Platte ist deine Datenablage für Progs und Games?

Versuch mal vielleicht einen externen Adapter auf USB.
Wenn sie darüber auch nicht erkannt wird sieht es schlecht aus. Vielleicht auch dabei mal die SMART-Werte prüfen?!

Ansonsten vielleicht den bootmgr fixen. Folgendermaßen:

1. Ins Windows ReparaturOS gehen (so wie du es schon mit diskpart getan hast)
2. bootrec /rebuildbcd
3. bootrec /fixboot

Wenn das nicht klappt melde dich einfach nochmal. Dann kann man weitersehen
 
Zuletzt bearbeitet:

Liesel Weppen

Well-known member
Mitglied seit
20.07.2017
Beiträge
1.741
Also habe ich die Laufwerke geprüft:
Anhang anzeigen 496504
Da stehts doch schon: Das DateiSystem auf deiner 120GB SSD ist auf allen 3 Partitionen RAW.
Die Partitionierung ist noch da, aber auf allen 3 Partitionen ist kein gültiges Dateisystem mehr.
Ob da jetzt der Absturz das Dateisystem zerschossen hat, oder ob die SSD kaputt ist, kann man da jetzt natürlich nicht draus schließen.

SMART-Werte auslesen und gucken, wie oben schon geschrieben wurde. Sollte da irgendwas auffällig sein, SSD wegwerfen und neue kaufen. Windows muss du jetzt sowieso neu installieren.

Das Laufwerk X (Boot) ist wohl die UEFI-Bootpartition auf der Systemplatte. Die wird aber, wenn korrekt eingerichtet, von Windows normalerweise nicht im Explorer angezeigt.
Da passt aber auch schon was nicht zusammen, denn laut Windows-Explorer ist die 508MB groß, in Diskpart hat sie aber nur 260MB.
Die dritte Partition mit 1000MB ist vermutlich eine Lenovo Recovery-Partition, die dient eigentlich zur Systemwiederherstellung, die scheints aber auch erwischt zu haben.

Deine 1TB HDD scheint aber nicht betroffen zu sein, die Daten dort sollten also noch vorhanden sein. Hoffentlich war der erste Schock groß genug, in Zukunft dann vielleicht doch mal Backups von "wichtigen" Daten zu machen.
 

BobDerMeister

Member
Thread Starter
Mitglied seit
01.10.2017
Beiträge
39
Mhh ich würde jetzt den einfachsten Weg versuchen und Festplatte C formatieren und Windows 10 neu aufsetzen. Dann sehe ich ja ob die SSD mit spielt oder nicht.
Wenn es klappt, weiß ich jedoch nicht ob ich dann noch die Zugriffsrechte für D habe... Wäre dann die nächste Baustelle, aber da sollte es ja Möglichkeiten geben die Daten zu sichern

Ansonsten vielleicht den bootmgr fixen. Folgendermaßen:

1. Ins Windows ReparaturOS gehen (so wie du es schon mit diskpart getan hast)
2. bootrec /rebuildbcd
3. bootrec /fixboot
Diesen Weg habe ich versucht, bekomme aber immer die Antwort das keine Datein auf C gefunden werden können.
 

Schlitzbaem

Member
Mitglied seit
05.08.2015
Beiträge
314
Ort
NRW
Mhh ich würde jetzt den einfachsten Weg versuchen und Festplatte C formatieren und Windows 10 neu aufsetzen. Dann sehe ich ja ob die SSD mit spielt oder nicht.
Wenn es klappt, weiß ich jedoch nicht ob ich dann noch die Zugriffsrechte für D habe... Wäre dann die nächste Baustelle, aber da sollte es ja Möglichkeiten geben die Daten zu sichern



Diesen Weg habe ich versucht, bekomme aber immer die Antwort das keine Datein auf C gefunden werden können.
Achso, deine Dateien sind auf der Festplatte mit 1TB? Also auf Partition D?
Dann hast du doch garkein Problem mit Datenverlust. Ziehe vielleicht vorher aus Sicherheitsgründen die "große" Festplatte ab, damit du nicht aus versehen diese mitformatierst?!
 

BobDerMeister

Member
Thread Starter
Mitglied seit
01.10.2017
Beiträge
39
Achso, deine Dateien sind auf der Festplatte mit 1TB? Also auf Partition D?
Dann hast du doch garkein Problem mit Datenverlust. Ziehe vielleicht vorher aus Sicherheitsgründen die "große" Festplatte ab, damit du nicht aus versehen diese mitformatierst?!
Genau, auf der SSD ( C ) befindet sich nur das System und ein paar Programme ala Word und co. Auf der HDD sind die Daten.
Muss ich mal schauen, der Laptop hat noch ein halbes Jahr Garantie, nicht das ich den jetzt aufschraube und mir damit die Garantie versaue, falls die SSD wirklich kaputt sein sollte.
Prüfe ich jetzt mal bei der Garantiebedingung und nach Möglichkeit baue ich dann die HDD aus und versuche das System auf die SSD neu aufzusetzen.
 

Schlitzbaem

Member
Mitglied seit
05.08.2015
Beiträge
314
Ort
NRW
Entweder ausbauen oder aber halt einfach im BIOS den SATA Port deaktivieren :) Ist wahrscheinlich am einfachsten, wenn du noch Garantie hast.

Angeblich kann ein Tool der Firma EaseUs das ganze auch wieder reparieren. Wobei ich da lieber komplett neuinstallieren würde...
 
Zuletzt bearbeitet:

Medi Terraner

Active member
Mitglied seit
26.09.2014
Beiträge
1.043
Vielleicht ist auch Testdisk eine Möglichkeit. Ich denke, da wurde "nur" das MFT zerschossen.
 
Oben Unten