Aktuelles

MSI Z690 Mainboards Undervolting/Overclocking

mAzeStar

Neuling
Mitglied seit
12.12.2021
Beiträge
12
Nur zu Info

Passt zwar nicht zu dem Thema aber vll. weiß das noch nicht jeder hier.

MSI bietet derzeit Cashback für z690 er Boards an, hab ich erst sehr spät selber durch Zufall gesehen :d
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

mAzeStar

Neuling
Mitglied seit
12.12.2021
Beiträge
12
Bitteschön


Nach paar Tagen ging bei mir der Antrag auf Cashback durch.
Ein Foto von Mainboard mit Seriennummer (zum Glück gut zum Fotografieren auch wenn eingebaut) plus Rechnung brauchst halt.
Geht auch Rückwirkend also nicht erst ab 1. Dezember aber steht alles unter den Teilnahmebedingungen :d
 

Beckstage

Profi
Mitglied seit
02.02.2021
Beiträge
98
Ich habe gestern mal versucht, Deine Einstellungen nachzustellen, ohne Erfolg (bei mir hat er sich lustig 241 Watt gezogen).
Könntest Du bitte mal screenshots posten von der OC Bios Page und von Advanced CPU Settings?
 

Anhänge

  • 20211217_150429.jpg
    20211217_150429.jpg
    49,5 KB · Aufrufe: 164
  • 20211217_150455.jpg
    20211217_150455.jpg
    81,6 KB · Aufrufe: 166
Zuletzt bearbeitet:

Beckstage

Profi
Mitglied seit
02.02.2021
Beiträge
98
Allerdings muss ich gestehen, dass ohne Limitierung auch 205 Watt gezogen werden.

Aber bei Limitierung fehlen bei CB nur 1100 Pkt, weniger als 5% Unterschied.

26054 vs 27120
 

Dr@gonXP

Enthusiast
Mitglied seit
05.05.2002
Beiträge
3.409
Ort
Essen/Germany
Danke für die Screens(y)

Oh, da seh ich z.B. einen großen Unterschied bei MSI Lite Load, bei Dir entspricht auto = 1, bei mir auto = 9... schon komisch...
 

Xibalbor

Einsteiger
Thread Starter
Mitglied seit
17.11.2021
Beiträge
72
Bei mir steht auch Auto = 9 im BIOS (Pro A DDR4, 12700kf)
 

mAzeStar

Neuling
Mitglied seit
12.12.2021
Beiträge
12
Wenn ich mich nicht täusche stands bei mir auch immer 9 bei Auto.

Gerade Nachgeguckt und jetzt steht 1 bei Auto
 

Anhänge

  • IMG_20211218_170452.jpg
    IMG_20211218_170452.jpg
    1,1 MB · Aufrufe: 112
  • IMG_20211218_170503.jpg
    IMG_20211218_170503.jpg
    1,1 MB · Aufrufe: 113

webmi

Enthusiast
Mitglied seit
27.02.2013
Beiträge
16.500
Moin Zusammen,

ich besitze das MPG Z690 EDGE WIFI DDR4 Mainboard und habe die Tage das neue Bios V11 drauf gemacht, soweit so gut, nur leider läuft mein Speicher nicht höher als 3600MHz !
Ich konnte mit dem vorherigen Bios schrittweise mich mit dem Ram-Takt herantasten an mein maximum von 4133 MHz, danach Timings eingestellt und alles war gut, jetzt geht ab 3600 nix mehr !
Benutze 12900K mit Dual-Ranked G.Skill 32GB Speichern...

Es wurde ja an der Ram Erkennung / Unterstützung gearbeitet, oder... ?

Gruß Tom

Also ich bin gestern mit meinem Edge von 1.14 (Beta) auf die 1.10 (Final) und mein Kram läuft genauso gut/schlecht wie vorher. Mehr als 4100Mhz CL16 sind beim Speicher einfach nicht drin, was schade ist, ich hätte mir eine Verbessrung erhofft.

Velocity Boost ist hier noch so ein Thema für mich. Entweder bin ich einfach zu doof das einzustellen, oder TVB auf dem MSI funktioniert einfach nicht richtig. Stelle ich einen -1 Offset für eine bestimmte Temperatur bei Allcore ein, legt er beim überschreiten dieses Wertes nur noch 4.5Ghz Allcore an. Meine Ausgangslage sind aber 5.1ghz, ich erwarte also 5.0Ghz, nicht nur 4.5Ghz. Zum Haare ausreißen was das Edge da macht.
 

Stussy2001

Enthusiast
Mitglied seit
01.10.2010
Beiträge
3
In welchem Gear Modus hast du die 4133 erreicht ? in Gear 1 mit 4133 und dual ranked wär schon heftig.
Wieviel sa und vddq liegt denn bei dir an. Habe das gleiche Board und festgestellt das die Spannungen extrem viel Einfluss auf die Stabilität haben.
Mein Board hat in der Auto Einstellung viel zuviel Spannung anliegen. Habe noch ne beta drauf, die wieder von der Seite genommen wurde. Da aber grad alles stabil läuft,
werd ich wohl vorerst nicht auf das Neue flashen.
Gehe ich recht in der Annahme das Du auch das Edge Board hast...?

Richtig, 4133 (Dual Ranked) ist im Gear 1 Mode. (ist aber gut möglich mit dem 12900K...)
Zu den Spannung, da kann ich Dir nur zustimmen, sind auf Standard viel zu hoch (wahrscheinlich damit es mit den meisten läuft...)
Habe deshalb sofort reduziert und bin bei SA-1.35V (VDDQ ist immer gleich wie SA, auf Auto...) Habe es auch so gelassen weil es sonst nicht stabil war.
Habe mit TM5 und OCCT / MemTest jeweils ne Stunde mit SSE und AVX2 getestet.

Kannst Du mir sagen ob das Beta Bios besser war, als das Standard Bios, weil ich die Beta ausgelassen habe...
Beitrag automatisch zusammengeführt:

Also ich bin gestern mit meinem Edge von 1.14 (Beta) auf die 1.10 (Final) und mein Kram läuft genauso gut/schlecht wie vorher. Mehr als 4100Mhz CL16 sind beim Speicher einfach nicht drin, was schade ist, ich hätte mir eine Verbessrung erhofft.

Velocity Boost ist hier noch so ein Thema für mich. Entweder bin ich einfach zu doof das einzustellen, oder TVB auf dem MSI funktioniert einfach nicht richtig. Stelle ich einen -1 Offset für eine bestimmte Temperatur bei Allcore ein, legt er beim überschreiten dieses Wertes nur noch 4.5Ghz Allcore an. Meine Ausgangslage sind aber 5.1ghz, ich erwarte also 5.0Ghz, nicht nur 4.5Ghz. Zum Haare ausreißen was das Edge da macht.
Hi,
Mit der 1.10 (Final) meinst Du die letzte " 7D31v11 Version " also die Datei "E7D31IMS.110"... ?
Dürfte ich mal erfahren welchen Speicher Du hast ?
Hast Du über M-Flash geflasht oder über Flash Bios Button...
 
Zuletzt bearbeitet:

Sir-Ludolf

Neuling
Mitglied seit
09.12.2021
Beiträge
13
@Stussy2001, ja habe auch das Edge, kann leider nicht sagen ob das 1.14 Beta besser oder schlechter ist. Habe direkt vor dem Einbau auf die neuste Version geflasht, diese war zu dem Zeitpunkt die Beta.
Mein Speicher läuft momentan in Gear1 auf 3866 Cl 14-14-14-32 CR 1 bei SA 1,25V und VDDQ 1,25. Ist für mich die bessere Variante als 4000+ weil es noch mit CR1 läuft.
Allerdings bin ich grad am testen ob ich nicht doch im Gear 2 auf 4800 cl 18 gehe, mit etwas höherer Latenz aber einiges mehr bei Lesen und schreiben. Und mit Latenzen um 55ns immer noch akzeptabel.

@webmi, 4100 cl16 ist doch nicht schlecht für gear1, in diesen Regionen würd ich dies nicht dem Board anlasten das nicht mehr drin ist, eher dem Controller der CPU.
 

Gurke95

Enthusiast
Mitglied seit
14.07.2011
Beiträge
57
@Stussy2001, ja habe auch das Edge, kann leider nicht sagen ob das 1.14 Beta besser oder schlechter ist. Habe direkt vor dem Einbau auf die neuste Version geflasht, diese war zu dem Zeitpunkt die Beta.
Mein Speicher läuft momentan in Gear1 auf 3866 Cl 14-14-14-32 CR 1 bei SA 1,25V und VDDQ 1,25. Ist für mich die bessere Variante als 4000+ weil es noch mit CR1 läuft.
Allerdings bin ich grad am testen ob ich nicht doch im Gear 2 auf 4800 cl 18 gehe, mit etwas höherer Latenz aber einiges mehr bei Lesen und schreiben. Und mit Latenzen um 55ns immer noch akzeptabel.

@webmi, 4100 cl16 ist doch nicht schlecht für gear1, in diesen Regionen würd ich dies nicht dem Board anlasten das nicht mehr drin ist, eher dem Controller der CPU.
Welchen Speicher hast du ? SR DR BDie oder was genau, wäre mal gut zu wissen.
 

MoBo 01/04

Enthusiast
Mitglied seit
26.06.2004
Beiträge
2.970
Ort
HH
Leider nicht.



Daran war mit dem Z690 Pro nicht zu denken (wollte mit 11er tRDWR gar nicht booten und selbst mit 12er oder mega laschen Subs no Chance durch Karhu zu kommen). Am IMC und am Kit lag es, wie zu beweisen war, nicht. Mit dem MSI EDGE Wifi läuft 4100 auch super (ebenfalls mit strammen Subs) - dort aber ebenfalls nur mit 12er tRDWR, sonst auch keine Chance zu booten.

Das Z690 Pro scheint ab 4000 MHz Ram im Gear 1 ne Wall zu haben. Denke mal das liegt nur am UEFI - wäre super wenn da ein Update kommt, will das Z690 Pro eigentlich behalten (das EDGE Wifi war mir too much für nen Übergangssystem, drum hab ich das wieder abgegeben und das ASUS Board ist nur nen Weihnachtsgeschenk für meinen Dad, daher nur mal kurz zum Testen/Vergleich aufn Benchtable geschnallt).

Wahrscheinlich resultiert diese Wall aus dem Zusammenspiel von IMC und UEFI. Mein 12700KF wollte auf dem Z690 Pro A partout nicht über 3600MHz booten, ganz gleich wie entspannt die Timings und wie hoch die Spannungen waren. Auf dem zwischenzeitlich beschafften STRIX-A D4 werden diese Werte hingegen mit Leichtigkeit geschafft. Selbst 4000MHz, Gsat-stable sind auf dem STRX-A mit der selben CPU, dem selben RAM kein Problem.
 

Dr@gonXP

Enthusiast
Mitglied seit
05.05.2002
Beiträge
3.409
Ort
Essen/Germany
Hier mal meine aktuellen Einstellungen (MSI Z690 Tomahawk DDR4):

Grundeinstellung = "Boxed Cooler"
PL1 = 128 Watt
PL2 = 144 Watt (64 Sekunden)
Enhanced Turbo: disabled

CPU Core Voltage = Auto
CPU Core Voltage Mode = Adaptive + Offset
Voltage Offset Mode = -
CPU Core Voltage Offset = 0,085

Cinebench R23
Multicore = 25058 Punkte
Max. Temperatur = 65°C

 

mAzeStar

Neuling
Mitglied seit
12.12.2021
Beiträge
12
So für mein Board gibt's jetzt auch die final Version 11.

Zu empfehlen? Oder hab ich gegenüber dem Anfangsbios keine großen Änderungen?
Und wenn ja einfach USB nehmen formatieren, Datei rauf und BIOS starten und dort updaten oder? :d

Das letzte mal BIOS Update war vor Jahren und das hab ich über msi Programm gemacht, sollte man ja nicht tun was ich vor kurzen gelesen habe
 

Xibalbor

Einsteiger
Thread Starter
Mitglied seit
17.11.2021
Beiträge
72
Kenn ich ^^
Heutzutage kannst du die BIOS-Datei auch auf einem internen Laufwerk liegen haben und von da aus flashen, du brauchst keinen FAT32-USB-Stick mehr, auf dem du die Datei hast. Über M-Flash bekommst du einen Dateibrowser. :)

Ich hab bislang jedes betaBIOS probiert, das für das PRO aufgetaucht ist ... gebracht hat es für mich leider nichts. Da hat jeder andere Wünsche und Vorstellungen, WAS verändert sein KÖNNTE (Patchnotes gibts ja nie).
 

mAzeStar

Neuling
Mitglied seit
12.12.2021
Beiträge
12
Ok,
Ich habe immer Mega Respekt vor Firmwareupdates Oder zb. Bios.

Mein innerer Monk würde halt gerne, dass mein bus speed normal angezeigt wird und nicht 99,76 :P
Das oben genannte ist zwar nebensächlich aber habe auch gelesen, dass die Spannung unsw. verbessert wurde.

Aber was ich halt überall lese ist, Never touch a ruinning System :d Ist das heutzutage immernoch so
oder soll ich mich drüber trauen?
 

hardtech

Urgestein
Mitglied seit
05.01.2008
Beiträge
15.733
moin leute. inzwischen gibt es für das z690-a pro wifi das 1.26 bios.
hat das schon jemand getestet?

hat jemand mittlerweile einen undervolting guide auf msi boards geschrieben?
aktuell versuche ich mit dem 12700 so niedrige werte wie möglich zu erhalten und dabei die leistung gleich zu behalten.
 

Gurke95

Enthusiast
Mitglied seit
14.07.2011
Beiträge
57
Probier mal, Loadline zb auf 6, dann Adaptive Voltage VF Kurve anpassen letzte zwei Multiplikatoren Voltage minus und dann da den Wert eintragen der stabil läuft mit Prime95 und Cinebench R23. Temperaturen begrenzen mit thermal Velocity Boost bei 8 und 7 Kernen gleichzeitig wenn 90 grad erreicht Multiplikator -2 oder 3. Ich konnte bei mir mit meinem 12900k 0,190 Volt weniger fahren.
 
Zuletzt bearbeitet:

BigLA

Urgestein
Mitglied seit
14.06.2001
Beiträge
4.285
Ort
Bochum
Auch wenn das nicht zwingend mit undervolting zu tun hat, da ihr sicher Bios-Kenntnisse haben solltet.. wie sieht es bei den Pro-boards mit "Power on by Keyboard" aus? ist die Option für PS/2-typisch vorhanden oder auch für USB? habe selber "nur" das PS/2-lose Tomahawk B660... Screenshots wären nice, gern dann auch als vergleich in meinem Thread...
Man kann mir gerne auch in meinem separaten Thread antworten, etwas weiter unter diesem hier ;)
thx
 
Oben Unten