Aktuelles

MSI Z690 Mainboards Ausstattung/Bugs/Fragen

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
@ Tobias
Moin - muss schon wieder nerven, betrifft diesmal eure neuen Z690 Boards.

Da nach Sichtung aller derzeit angekündigten Z690 Bretter auch wieder ein MSI Brett zur Auswahl steht zum Rumspielen (ja, ich gebe euch noch mal eine Chance), würde ich gerne vorab in Erfahrung bringen, ob im Bios der Z690er auch wieder das "CPU Lite Load" Feature bei der 12er Core Serie vorhanden ist? Kannst du das rausfinden? Bei mir geht es genau genommen um das PRO-Z690-A-WIFI-DDR4, ist ja noch kein Manual online bei euch auf der Seite.

Und lustigerweise verfügt das doch noch recht günstige PRO Z690-A Wifi über genau die Ausstattung, die ich brauche, weil ich fünf NVME SSDs verbaue, 2 davon als PCIe 4.0. CPU übertakten ist bei mir eh kein großes Thema mehr, DDR5 braucht noch keine Sau, für nen 12700K reicht es 10x. Es hat kein unsinniges LED Bling Bling, ist schön clean, eines der besten Bretter von allen Herstellern in diesem Preisbereich, auch von der Bestückung und Feature Aufteilung. Die ganzen Bretter in den Bereichen 400 - 500 Euro sind teilweise dermaßen schlecht von der Aufteilung, keinen einzigen PCIE x1 Steckplatz mehr drauf, den ich brauche, und schlicht total überteuert für das was sie zusätzlich bieten. Gut, wer max. Takten will lacht über die Kühlung/Stages des VRM Bereichs eines Z690-A, aber lass sie mal lachen sag ich immer, ich brauche es schlicht nicht. Und warum nur hat es kein Hersteller mal gewagt einen PCIE x1 Steckplatz zu verbauen, der nur mit nur einer PCIE 4.0 Lane angebunden ist, nun ja, kann man nichts machen.

Danke für eine Info
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
@ Tobias
Moin - muss schon wieder nerven, betrifft diesmal eure neuen Z690 Boards.

Da nach Sichtung aller derzeit angekündigten Z690 Bretter auch wieder ein MSI Brett zur Auswahl steht zum Rumspielen (ja, ich gebe euch noch mal eine Chance), würde ich gerne vorab in Erfahrung bringen, ob im Bios der Z690er auch wieder das "CPU Lite Load" Feature bei der 12er Core Serie vorhanden ist? Kannst du das rausfinden? Bei mir geht es genau genommen um das PRO-Z690-A-WIFI-DDR4, ist ja noch kein Manual online bei euch auf der Seite.

Und lustigerweise verfügt das doch noch recht günstige PRO Z690-A Wifi über genau die Ausstattung, die ich brauche, weil ich fünf NVME SSDs verbaue, 2 davon als PCIe 4.0. CPU übertakten ist bei mir eh kein großes Thema mehr, DDR5 braucht noch keine Sau, für nen 12700K reicht es 10x. Es hat kein unsinniges LED Bling Bling, ist schön clean, eines der besten Bretter von allen Herstellern in diesem Preisbereich, auch von der Bestückung und Feature Aufteilung. Die ganzen Bretter in den Bereichen 400 - 500 Euro sind teilweise dermaßen schlecht von der Aufteilung, keinen einzigen PCIE x1 Steckplatz mehr drauf, den ich brauche, und schlicht total überteuert für das was sie zusätzlich bieten. Gut, wer max. Takten will lacht über die Kühlung des VRM Bereichs eines Z690-A, aber lass sie mal lachen sag ich immer, ich brauche es schlicht nicht. Und warum nur hat es kein Hersteller mal gewagt einen PCIE x1 Steckplatz zu verbauen, der nur mit nur einer PCIE 4.0 Lane angebunden ist, nun ja, kann man nichts machen.

Danke für eine Info
Moin Trill,
ich habe nachgefragt und das "CPU Lite Feature" ist im BIOS vorhanden.
Ein Handbuch wird die Tage online gestellt.
 

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
Supi, vielen Dank, dann muss das nur noch mit dem ASPM klappen! ;)
 

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
Gerne,
geht was nicht wie gewünscht, dann hier oder im Support melden und wir schauen ob wir Abhilfe schaffen können.
 

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
Mach ich - vorab aber schon mal, ihr könnt es bei den Z690er echt nicht bringen, dass ASPM auf den vielen M.2 Slots nicht einstellbar ist, also wie das in den letzten Biosen der Z590er ist, zum Beispiel bei den drei M2. Slots, die beim PRO Z690-A am Chipsatz angebunden sind. Ob der Trick über den Package C10 State weiter funktioniert weiß ich ja noch nicht. ;)

Ich habe hier mal als Beispiel zwei Bilder angehangen, was ASRock hier bei ihren Z690er ASPM mäßig bietet bzw. was da alles zur Auswahl steht, das Asrock Z690 Extreme ist bei mir auch in der engeren Wahl - und alle, wirklich alle Mitbewerber bieten das, also laut Manuals. Kann das PRO Z690-A das nicht, also dass ich auch bei allen PCIE Slots und M.2 Steckplätzen ASPM aktivieren kann, ist es diesmal keine Alternative und geht zurück, also falls man es eh nicht schon vorher über das Manual rausfinden kann, das MAG Z690 TOMAHAWK WIFI DDR4 wäre auch noch in der engeren Auswahl bei mir.

Ist alles nicht böse gemeint, aber Stromsparfunktionen sollten schon so funktionieren, wie es gedacht ist. Ich mein, wenn man wie ich fünf M.2 NVME verbaut sprechen wir hier von ca. 7 - 9 Watt im Idle an Ersparnis. Klar, ist nicht die Welt, dennoch, warum unsinnig im Idle verbauchen, zumal es keine Nachteile gibt, in der Summe zusammen mit dem Package der CPU und allen anderen Bauteilen summiert es sich ja schnell hoch.
 

Anhänge

  • ASPM.jpg
    ASPM.jpg
    53,2 KB · Aufrufe: 169
  • ASPM-2.jpg
    ASPM-2.jpg
    67,1 KB · Aufrufe: 168
Zuletzt bearbeitet:

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
Ich werde das weitergeben.
Danke für Deine Kritik/Verbesserungsvorschläge.
 

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
Kein Thema, sollte im Fall von Z690 auch noch keine Kritik sein, nur ein Hinweis im Vergleich zur Konkurrenz.

Ich bin, also was diese ganzen ASPM und C-State/Package Geschichten angeht, bestimmt auch eine Ausnahme, fünf M.2 verbaut ja auch nicht jeder. Die meisten wissen von diesen ganzen Features ja auch oft schlicht gar nichts, defaultmäßig sind die ja auch meistens deaktiviert, in den Biosen so gut wie aller Hersteller. Dennoch bekomme ich immer wieder ne Krise, wenn neue CPUs und Plattformen kommen und in den Tests auf den ganzen Seiten dann von hohem Stromverbrauch schwadroniert wird, also was die CPUs selber und in Mainboard-Tests dann auch die Boards angeht.

Gut, die Board-Hersteller sind da nicht ganz unschuldig an der Situation, weil die Boards in den letzten Jahren Herstellerübergreifend einfach viel zu viel Vcore anlegen, diesem kann man aber entgegenwirken, eben gewusst wie. Ich mein, ein 11700K z. B. braucht @default meist um die 30 - 40 Watt weniger, als wie die ganzen Seiten in ihren Tests so geschrieben haben. So wird es jetzt auch wieder mit den 12er Core Serien Tests kommen, weil die Tester einfach nicht in der Lage sind genauer hinzuschauen. Wenn MSI Boards als Test-Plattform genutzt werden, wäre das durch das "CPU Lite Load" Feature so einfach und schnell zu erledigen!

Ich werde dann, also wenn ich mich für ein MSI Brett entschieden habe, hier ein paar Tipps geben, wie man dann z. B. einen 12700K richtig einstellt, also was die C-States und ASPM angeht. Evtl. interessiert es ja den einen oder anderen wie man etwas Strom spart. Hier Forum, wo es eben oft nur um max. OC Werte bzw. ich kann die meisten sinnlosen Pünktchen kredenzen geht, ist das natürlich kein Thema. ;)
 
Zuletzt bearbeitet:

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
Alles gut,
wenn unsere Boards passen und Du Fragen hast, dann weisst Du ja wo Du mich findest ;)

Gerne kannst Du dann einen ausführlichen Post zum Thema Stromsparen machen.
 

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
Hm, also laut jetzt verfügbaren Z690 Bios Manual kann man schwer sagen, ob für die drei M.2 Slots angebunden am Chipsatz im Bios ASPM extra aktiviert/deaktiviert werden kann, nur bei dem einen an der CPU angebundenen ist es sicher, siehe Bild. Da das Manual ja aber eben für alle Z690er Boards gilt, ist es sehr schwierig die Ports zuzuordnen.

Ich probiere es mal. Zuerst die PEG Einträge:

PEG0 ASPM => ist wieder CPU M2_1
PEG1 ASPM => ist wieder PCI_E1
PEG2 ASPM => ist wieder der zweite an die CPU angebundene x16 PCIE Steckplatz, zum Beispiel auf einem Z690 Carbon.
PEG3 ASPM => keine Ahnung was der Eintrag soll, das sind ja normalerweise die zweiten 4 Lanes des zweiten an die CPU angebundene x16 PCIE Steckplatzes. Da die 12er Core Serie ja aber nur noch x8/x8 kann, ist PEG3 irgendwie vollkommen unlogisch, die 11er Core Serie konnte ja noch x8/x4/x4 - hm

Und die restlichen ASPM Root Ports sind dann wieder den anderen auf den Boards befindlichen PCIE Steckplätzen zugeordnet, auf jeden Fall erscheinen es mir zu wenig. Im Fall z. B. eines PRO Z690-A Wifi braucht man ja schon fünf Root Ports für die drei PCIE Slots, dann wären theoretisch zwar noch drei für die drei M.2 Slots angebunden am Chipsatz übrig, aber was ist dann mit I225-V Ethernet und WIFI 6E/Bluetooth, die beide normalerweise auch einen einzelnen Port haben.?!

Was tun, es darauf ankommen lassen, wenn der C6/C10 Package Workaround weiter funktioniert, dass ich ja eh nutzen werde, wäre es ja egal, ansonsten eben wieder zurückschicken, keine Ahnung, kannst du da noch etwas in Erfahrung bringen @ Tobias.

Das Manual gibt es übrigens hier:
 

Anhänge

  • ASPM-Z690.jpg
    ASPM-Z690.jpg
    225,8 KB · Aufrufe: 86

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
Ok, ich habe das Pro Z690-A WIFI DDR4 einfach mal mit einer anderen Alternative der Konkurrenz zusammen bestellt, sollte noch diese Woche hier sein.

Auf der Support Seite das Bios ist vom 15.09., das kann doch aber nicht wirklich das neuste sein, ich mein wir haben bald zwei Monate später, kommt da noch was zum Release übermorgen?
 

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
Ok, ich habe das Pro Z690-A WIFI DDR4 einfach mal mit einer anderen Alternative der Konkurrenz zusammen bestellt, sollte noch diese Woche hier sein.

Auf der Support Seite das Bios ist vom 15.09., das kann doch aber nicht wirklich das neuste sein, ich mein wir haben bald zwei Monate später, kommt da noch was zum Release übermorgen?
Wir haben ein BETA BIOS, aber da musst Du Dich noch ein wenig gedulden.

EIDT: Habe Dir was ins Postfach geschickt.
 
Zuletzt bearbeitet:

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
So, schon mal kleine Rückmeldung.

Bis auf mal wieder die ASPM Geschichte läuft es mit dem Pro Z690-A WIFI DDR4 wirklich schon sehr gut. Ich habe direkt das 1.13 Beta Bios aufgespielt.

Ich habe auf dem Board folgendes verbaut:

12700K - Wassergekühlt mit cuplex kryos
5 NVME M.2 SSDs (2 x Samsung 980 Pro, 1 x Samsung 970 Pro und 2 weitere 1TB NVME mit Phison E12 Controller)
Nvidia RXT 3080 FE - Wasser gekühlt
4 x 8 GB B-die Module, also 32 GB gesamt, die ohne Probleme im Gear 1 mit 3600MHz CL 14 laufen, Timings aber noch nicht groß angepasst
externe USB Soundkarte und noch einige weitere Komponenten, darüber hinaus nutze ich auch die iGPU der CPU

Alle Komponenten laufen ohne Probleme! Das Board ist für die Kohle wirklich eine Empfehlung, kein Normaluser braucht diese überzüchteten teuren Bretter. Es macht nichts schlechter als mein voriges Z590 Carbon. Die VRM Temp bleibt selbst mit etwas höherem OC immer im grünen Bereich, bis so ca. 280 Watt Package Power sollte es keine Probleme geben. Mein 12700K, alle P-Cores übertaktet auf 5GHz, sind kein Problem, ich nutze jetzt Allcore 4,8GHz, weil es eh beim Zocken im GPU Limit@4K bei mir eh keinen Unterschied macht. Ein 12900K läuft ebenfalls problemlos, mit dem habe ich aber noch kein OC gemacht bzw. diesen noch groß zu übertakten ist eh schlicht sinnlos - der Tipp schlechthin ist ein 12700K.

Für die Temperaturüberwachung des VRM hat Board sogar einen Sensor, in der Preisklasse nicht immer gegeben, für den PCH gibt es ebenfalls einen Temp-Sensor. Spannungen werden alle wichtigen ausgelesen, Vcore, Aux, Dimm. Die vielen neuen Bios-Optionen erschlagen einen noch.

Das CPU Lite Load Feature funktioniert auch, nur diesmal muss man aufpassen! In ersten Tests habe ich festgestellt bei zu wenig Vcore geht die Leistung runter, der Takt bleibt zwar gleich, die CPU stürzt nicht ab, aber die Punkte z. B. in Cinebench gehen massiv runter.

Nachtrag: Das CPU Lite Load Feature funktioniert doch noch nicht richtig, denn senke ich die Volt über "Fixed Voltage" oder "Offset", geht keine Leistung verloren bzw. die Benchmarkpunkte bleiben gleich.


Kommen wir zum Thema ASPM. Hier ist mal wieder alles durcheinander und es passt wenig @ Tobias

Alle unten eingefügten PEG ASPM Einträge fehlen im Bios komplett, für die an die CPU angebundene SSD im Steckplatz M2_1 ist daher auch kein ASPM einstellbar.

PEG0 ASPM => CPU M2_1
PEG1 ASPM => PCI_E1

Nun zu den Ports, ein totales Chaos, ich habe es für das Board mal sortiert und jeweils dahinter geschrieben was geht und was nicht.

Port 1 ASPM => PCI_E2 Slot ASPM/Port Eintrag im Bios vorhanden/einstellbar
Port 2 ASPM => PCI_E4 Slot ASPM/Port Eintrag im Bios vorhanden/einstellbar
Port 3 ASPM => I225-V Ethernet im Bios einstellbar
Port 4 ASPM => ? nichts zugeordnet aber im Bios einstellbar
Port 5 ASPM => PCI_E3 Slot ASPM/Port Eintrag im Bios vorhanden/einstellbar
Port 9 ASPM => M2_3 - ASPM/Port Eintrag im Bios vorhanden/einstellbar
Port 17 ASPM => ? taucht in Windows aber nicht im Bios auf, aber nur, wenn in M2_4 eine SSD steckt, dem Port ist aber nichts zugeordnet
Port 21 ASPM => M2_4 - ASPM/Port Eintrag im Bios vorhanden/einstellbar
Port 25 ASPM => M2_2 - ASPM/Port Eintrag nicht im Bios vorhanden

Der C10 Package Workaround funktioniert aber zum Glück immer noch, sodass im Grunde nur für den CPU M2_1 Slot ASPM nicht aktiviert werden kann.

Tobias, ihr müsst da rangehen, das alles ist wirklich totales Chaos mit diesem ASPM. So das erst mal von mir, ich ergänze noch, wenn es weitere Erfahrungen gibt.
Beitrag automatisch zusammengeführt:

Nachtrag: Problem mit dem einen mitgelieferten Kühlblech für den M2_1 Slot des Pro Z690-A

Das Wärmeleitpad bekommt keinen Kontakt zum Controller der SSD, der Controller wird also nicht richtig gekühlt. Ich habe aus diesem Grund auf den Controller ein kleines Kupferblech gelegt, der Controller ist minimal niedriger als die Speicher, in meinem Fall eine Samsung 980 Pro 1TB, siehe Bild. Das sollten alle kontrollieren, beim Z590 Carbon war das auch teilweise der Fall. Wer solche kleinen Kupferbleche nicht hat, eben noch ein Stück 0,5mm Wärmeleitpad zuschneiden und drauf machen, die Kühlung des Controller ist wichtiger als die der Speicher. Und ja, man kann den Aufkleber auf der SSD vorher noch runtermachen, der Unterschied in der Temp ist es aber schlicht nicht wert.
Beitrag automatisch zusammengeführt:

Weiterer Nachtrag:
Der Verbrauch des CPU Package liegt, vorausgesetzt die C-States, ASPM, C1E usw. wurden im Bios richtig eingestellt, bei um die 5 Watt! im Idle - siehe Bild. Ganz ohne Grafikkarte, also wenn man nur die IGPU des 12700K nutzt, liegt der Gesamtverbrauch selbst mit mehreren verbauten M.2 NVME SSDs um die 25 Watt im Idle. Mit allen Bauteilen verbaut, die ich oben aufgezählt hab, sind es dann um die 60 - 65 Watt. Hier im Forum in den Threads braucht man diesbezüglich gar nicht lesen, hier wird ein Müll über den Verbrauch geschrieben, vornehmlich von AMD Fahnenträgern, schlicht sinnlos dort mitzudiskutieren. In Games beim Zocken, ist ein 12700K gegenüber einem 11700K in jeweils gleicher Szene ca. 20 Watt sparsamer, im Schnitt, je nach Game, ca. ein Package Verbrauch zwischen 40 - 60 Watt mit allen Kernen.
 

Anhänge

  • ASPM.jpg
    ASPM.jpg
    254,9 KB · Aufrufe: 246
  • SSDkühlung.jpg
    SSDkühlung.jpg
    291,4 KB · Aufrufe: 206
  • HWinfo.jpg
    HWinfo.jpg
    322,4 KB · Aufrufe: 199
  • cachemem.png
    cachemem.png
    40,5 KB · Aufrufe: 192
  • Vorne3.jpg
    Vorne3.jpg
    325,3 KB · Aufrufe: 201
  • PackageWatt.jpg
    PackageWatt.jpg
    204,9 KB · Aufrufe: 204
Zuletzt bearbeitet:

Kullberg

Computer Schach Freak
Mitglied seit
18.02.2005
Beiträge
5.017
Ich hab ein MSI Pro Z690-A DDR4 (7D25-002R) und einen i7 12700K. Gibt es eine Möglichkeit, die E-Cores abzuschalten?
Und ist meine Beobachtung richtig, dass die Cores 0 - 7 die P-Cores sind?
 

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
Ja, 0 - 7 sind die P-Cores bzw. eben die ersten acht.
 

Anhänge

  • Cores.jpg
    Cores.jpg
    189 KB · Aufrufe: 95

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
So, schon mal kleine Rückmeldung.

Bis auf mal wieder die ASPM Geschichte läuft es mit dem Pro Z690-A WIFI DDR4 wirklich schon sehr gut. Ich habe direkt das 1.13 Beta Bios aufgespielt.

Ich habe auf dem Board folgendes verbaut:

12700K - Wassergekühlt mit cuplex kryos
5 NVME M.2 SSDs (2 x Samsung 980 Pro, 1 x Samsung 970 Pro und 2 weitere 1TB NVME mit Phison E12 Controller)
Nvidia RXT 3080 FE - Wasser gekühlt
4 x 8 GB B-die Module, also 32 GB gesamt, die ohne Probleme im Gear 1 mit 3600MHz CL 14 laufen, Timings aber noch nicht groß angepasst
externe USB Soundkarte und noch einige weitere Komponenten, darüber hinaus nutze ich auch die iGPU der CPU

Alle Komponenten laufen ohne Probleme! Das Board ist für die Kohle wirklich eine Empfehlung, kein Normaluser braucht diese überzüchteten teuren Bretter. Es macht nichts schlechter als mein voriges Z590 Carbon. Die VRM Temp bleibt selbst mit etwas höherem OC immer im grünen Bereich, bis so ca. 280 Watt Package Power sollte es keine Probleme geben. Mein 12700K, alle P-Cores übertaktet auf 5GHz, sind kein Problem, ich nutze jetzt Allcore 4,8GHz, weil es eh beim Zocken im GPU Limit@4K bei mir eh keinen Unterschied macht. Ein 12900K läuft ebenfalls problemlos, mit dem habe ich aber noch kein OC gemacht bzw. diesen noch groß zu übertakten ist eh schlicht sinnlos - der Tipp schlechthin ist ein 12700K.

Für die Temperaturüberwachung des VRM hat Board sogar einen Sensor, in der Preisklasse nicht immer gegeben, für den PCH gibt es ebenfalls einen Temp-Sensor. Spannungen werden alle wichtigen ausgelesen, Vcore, Aux, Dimm. Die vielen neuen Bios-Optionen erschlagen einen noch.

Das CPU Lite Load Feature funktioniert auch, nur diesmal muss man aufpassen! In ersten Tests habe ich festgestellt bei zu wenig Vcore geht die Leistung runter, der Takt bleibt zwar gleich, die CPU stürzt nicht ab, aber die Punkte z. B. in Cinebench gehen massiv runter.

Nachtrag: Das CPU Lite Load Feature funktioniert doch noch nicht richtig, denn senke ich die Volt über "Fixed Voltage" oder "Offset", geht keine Leistung verloren bzw. die Benchmarkpunkte bleiben gleich.


Kommen wir zum Thema ASPM. Hier ist mal wieder alles durcheinander und es passt wenig @ Tobias

Alle unten eingefügten PEG ASPM Einträge fehlen im Bios komplett, für die an die CPU angebundene SSD im Steckplatz M2_1 ist daher auch kein ASPM einstellbar.

PEG0 ASPM => CPU M2_1
PEG1 ASPM => PCI_E1

Nun zu den Ports, ein totales Chaos, ich habe es für das Board mal sortiert und jeweils dahinter geschrieben was geht und was nicht.

Port 1 ASPM => PCI_E2 Slot ASPM/Port Eintrag im Bios vorhanden/einstellbar
Port 2 ASPM => PCI_E4 Slot ASPM/Port Eintrag im Bios vorhanden/einstellbar
Port 3 ASPM => I225-V Ethernet im Bios einstellbar
Port 4 ASPM => ? nichts zugeordnet aber im Bios einstellbar
Port 5 ASPM => PCI_E3 Slot ASPM/Port Eintrag im Bios vorhanden/einstellbar
Port 9 ASPM => M2_3 - ASPM/Port Eintrag im Bios vorhanden/einstellbar
Port 17 ASPM => ? taucht in Windows aber nicht im Bios auf, aber nur, wenn in M2_4 eine SSD steckt, dem Port ist aber nichts zugeordnet
Port 21 ASPM => M2_4 - ASPM/Port Eintrag im Bios vorhanden/einstellbar
Port 25 ASPM => M2_2 - ASPM/Port Eintrag nicht im Bios vorhanden

Der C10 Package Workaround funktioniert aber zum Glück immer noch, sodass im Grunde nur für den CPU M2_1 Slot ASPM nicht aktiviert werden kann.

Tobias, ihr müsst da rangehen, das alles ist wirklich totales Chaos mit diesem ASPM. So das erst mal von mir, ich ergänze noch, wenn es weitere Erfahrungen gibt.
Beitrag automatisch zusammengeführt:

Nachtrag: Problem mit dem einen mitgelieferten Kühlblech für den M2_1 Slot des Pro Z690-A

Das Wärmeleitpad bekommt keinen Kontakt zum Controller der SSD, der Controller wird also nicht richtig gekühlt. Ich habe aus diesem Grund auf den Controller ein kleines Kupferblech gelegt, der Controller ist minimal niedriger als die Speicher, in meinem Fall eine Samsung 980 Pro 1TB, siehe Bild. Das sollten alle kontrollieren, beim Z590 Carbon war das auch teilweise der Fall. Wer solche kleinen Kupferbleche nicht hat, eben noch ein Stück 0,5mm Wärmeleitpad zuschneiden und drauf machen, die Kühlung des Controller ist wichtiger als die der Speicher. Und ja, man kann den Aufkleber auf der SSD vorher noch runtermachen, der Unterschied in der Temp ist es aber schlicht nicht wert.
Beitrag automatisch zusammengeführt:

Weiterer Nachtrag:
Der Verbrauch des CPU Package liegt, vorausgesetzt die C-States, ASPM, C1E usw. wurden im Bios richtig eingestellt, bei um die 5 Watt! im Idle - siehe Bild. Ganz ohne Grafikkarte, also wenn man nur die IGPU des 12700K nutzt, liegt der Gesamtverbrauch selbst mit mehreren verbauten M.2 NVME SSDs um die 25 Watt im Idle. Mit allen Bauteilen verbaut, die ich oben aufgezählt hab, sind es dann um die 60 - 65 Watt. Hier im Forum in den Threads braucht man diesbezüglich gar nicht lesen, hier wird ein Müll über den Verbrauch geschrieben, vornehmlich von AMD Fahnenträgern, schlicht sinnlos dort mitzudiskutieren. In Games beim Zocken, ist ein 12700K gegenüber einem 11700K in jeweils gleicher Szene ca. 20 Watt sparsamer, im Schnitt, je nach Game, ca. ein Package Verbrauch zwischen 40 - 60 Watt mit allen Kernen.
Danke,
für Deine ausführliche Rückmeldung.
Deine Beobachtungen leite ich natürlich weiter.
 

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
^^Bitte und ja, unbedingt weiter leiten, anbei noch zwei weitere Erkenntnisse.

Mit den Loadline Modis kann in Abhängigkeit von restlichen OC Einstellungen etwas nicht stimmen. Ab Loadline Mode 4 und niedriger kommt es Offset oder Adaptive getaktet zu Leistungseinbußen, messbar zum Beispiel mit Cinebench. Stelle ich z. B. 1,220V mit Loadline Mode 5 ein sind die Benchwerte ok, stelle ich hingegen 1.220V mit Loadline Mode 4 ein, gehen die Werte runter. Das passt zum Verhalten des CPU Lite Load Feature, das zeigt die gleiche Auffälligkeit, sobald man die Modis weiter nach unten hin verändert, bleibt der Takt zwar gleich, aber die Ergebnisse sinken - kann es sein, dass das alles noch nicht richtig angepasst ist, es sind ja auch noch einige Einträge der 11er Core Serie im Bios zu finden.

Der "Legacy Game Compatibility Mode" ist zwar im Bios vorhanden, aktivieren kann ich ihn in Windows aber irgendwie nicht, wenn ich den Scroll Lock/Rollen-Taste aktiviere sind die E-Cores weiter aktiv.

Dann noch ne Frage; denn wo ich ein wenig schiss vor habe, werden denn die günstigen Bretter genauso mit Bios Updates versorgt wie die teuren? Von den Verkaufszahlen her glaube ich das so ein Pro Z690-A ja wesentlich mehr verkauft wird als die 600 Euro Dinger, das Forum hier ist ja kein Maßstab.

Darüber hinaus müsst ihr dringendst die Biose aktualisieren, die auf den Seiten der Bretter zum Download sind ja wirklich alle Uralt, auch vom Microcode her. Das Beta, was ich bekommen habe, da ist ja ein Aktueller drin.
 
Zuletzt bearbeitet:

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
^^Bitte und ja, unbedingt weiter leiten, anbei noch zwei weitere Erkenntnisse.

Mit den Loadline Modis kann in Abhängigkeit von restlichen OC Einstellungen etwas nicht stimmen. Ab Loadline Mode 4 und niedriger kommt es zu Leistungseinbußen, messbar zum Beispiel mit Cinebench. Stelle ich z. B. 1,220V mit Loadline Mode 5 ein sind die Benchwerte ok, stelle ich hingegen 1.220V mit Loadline Mode 4 ein, gehen die Werte runter. Das passt zum Verhalten des CPU Lite Load Feature, das zeigt die gleiche Auffälligkeit, sobald man die Modis weiter nach unten hin verändert, bleibt der Takt zwar gleich, aber die Ergebnisse sinken - kann es sein, dass das alles noch nicht richtig angepasst ist, es sind ja auch noch einige Einträge der 11er Core Serie im Bios zu finden.

Der "Legacy Game Compatibility Mode" ist zwar im Bios vorhanden, aktivieren kann ich ihn in Windows aber irgendwie nicht, wenn ich den Scroll Lock/Rollen-Taste aktiviere sind die E-Cores weiter aktiv.

Dann noch ne Frage; denn wo ich ein wenig schiss vor habe, werden denn die günstigen Bretter genauso mit Bios Updates versorgt wie die teuren? Von den Verkaufszahlen her glaube ich das so ein Pro Z690-A ja wesentlich mehr verkauft wird als die 600 Euro Dinger, das Forum hier ist ja kein Maßstab.

Darüber hinaus müsst ihr dringendst die Biose aktualisieren, die auf den Seiten der Bretter zum Download sind ja wirklich alle Uralt, auch vom Microcode her. Das Beta, was ich bekommen habe, da ist ja ein Aktueller drin.
Weitergeleitet.
Wir arbeiten dran!
 

Dr@gonXP

Enthusiast
Mitglied seit
05.05.2002
Beiträge
3.409
Ort
Essen/Germany
Hallo Zusammen,

ich hätte mal eine Frage zu dem MSI Pro Z690-A Board... ich hatte das MSI Z590 Pro WiFi, bei dieser Serie war es nur möglich eine PCIe 4.0 SSD über den CPU angebundenen Slot (den obersten) zu verwenden, ist dies beim Z690 auch so?

Vielen Dank vorab!

PS: Dieser Threat ist wirklich hilfreich für die Entscheidungsfindung für mein neues Board (MSI Pro Z690-A DDR4 oder GIGABYTE Z690 Gaming X DDR4), auch vielen Dank auch dafür :)
 

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
Schau mal hier:

Storage​


  • 6x SATA 6Gb/s ports (from Z690 chipset)
  • 4x M.2 slots (Key M)
    • M2_1 slot (from CPU)
      • Supports PCIe 4.0 x4
      • Supports 2242/ 2260/ 2280/ 22110 storage devices
    • M2_2 slot (from Z690 chipset)
      • Supports PCIe 4.0 x4
      • Supports 2242/ 2260/ 2280 storage devices
    • M2_3 slot (from Z690 chipset)
      • Supports PCIe 3.0 x4
      • Supports SATA 6Gb/s
      • Supports 2242/ 2260/ 2280 storage devices
    • M2_4 slot (from Z690 chipset)
      • Supports PCIe 4.0 x4
      • Supports SATA 6Gb/s
      • Supports 2242/ 2260/ 2280 storage devices
    • Intel® Optane™ Memory Ready for M.2 slots that are from Z690 Chipset
  • Support Intel® Smart Response Technology for Intel Core™ processors
Hier noch der Link zu den Spezifikationen:
 

Dr@gonXP

Enthusiast
Mitglied seit
05.05.2002
Beiträge
3.409
Ort
Essen/Germany
Danke Dir Tobias,

also ist für meine Samsung 970 Evo nur der M2_3 Slot nutzbar (was ausreichend ist, da ich nur 1 SSD verwende).

Gruß
Mike
 

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
Danke Dir Tobias,

also ist für meine Samsung 970 Evo nur der M2_3 Slot nutzbar (was ausreichend ist, da ich nur 1 SSD verwende).

Gruß
Mike
Nein,
Du kannst die Samsung970 Evo, die eine PCIe3.0 M.2, ist auch in den anderen Slots nutzen da diese abwärtskompatibel sind.

Beim Z590 Chipsatz war der oberste M.2 Slot nur aktiviert, wenn auch eine Intel Core 11th GEN Cpu genutzt wurde. Aber auch dieser Slot war abwärtskompatibel.
Hat man eine Intel Core 10th CPU genutzt, so war der oberste slot inaktiv.
 

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
Leider einen weiteren recht schwerwiegenden Fehler entdeckt; wenn man Windows 11 aus dem "Energie sparen" Modus aufweckt, funktionieren die ASPM Einstellungen nicht mehr, gut daran zu erkennen, dass das Gesamtsystem dauerhaft auf einmal 10 - 20 Watt mehr verbraucht und die PCH Temperatur ansteigt. Startet man Windows neu, funktioniert alles wieder. Immer noch auf Beta 1.13 mit dem Pro Z690-A.
 
Zuletzt bearbeitet:

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
Leider einen weiteren recht schwerwiegenden Fehler entdeckt; wenn man Windows 11 aus dem "Energie sparen" Modus aufweckt, funktionieren alle C-States auf der CPU und ASPM Einstellungen nicht mehr, gut daran zu erkennen, dass das Gesamtsystem dauerhaft auf einemal 10 - 20 Watt mehr verbraucht. Startet man Windows neu, funktioniert alles wieder. Immer noch auf Beta 1.13 mit dem Pro Z690-A.
Erneut Danke für Dein Testen und Deine Beobachtungen. Auch dies gebe ich gerne weiter.
 

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
Erneut Danke für Dein Testen und Deine Beobachtungen. Auch dies gebe ich gerne weiter.
Kein Thema, kannst du denn in etwa absehen oder weißt du es wann es neue Biose geben soll? Ich mein, die auf der MSI Seite sind wirklich uralt, das Beta hat auch noch massig Bugs, nicht nur von dem Pro was ich habe. Auch die Jungs in den OC Foren-Bereichen, also die mit anderen auch teuren Boards beschweren sich im Grunde weltweit, weil in diesen ganzen alten Biosen ja auch noch ein Microcode mit diesem CPU-Z Validation Fehler drin ist.
 
Zuletzt bearbeitet:

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.459
Kein Thema, kannst du denn in etwa absehen oder weißt du es wann es neue Biose geben soll? Ich mein, die auf der MSI Seite sind wirklich uralt, das Beta hat auch noch massig Bugs, nicht nur von dem Pro was ich habe. Auch die Jungs in den OC Foren-Bereichen, also die mit anderen auch teuren Boards beschweren sich im Grunde weltweit, weil in diesen ganzen alten Biosen ja auch noch ein Microcode mit diesem CPU-Z Validation Fehler drin ist.
Ich habe direkt mal nachgehakt, sobald ich da was neues habe, gebe ich es Dir an die Hand.
 

Trill

Experte
Thread Starter
Mitglied seit
03.07.2012
Beiträge
3.413
Ich hab ein MSI Pro Z690-A DDR4 (7D25-002R) und einen i7 12700K. Gibt es eine Möglichkeit, die E-Cores abzuschalten?
Und ist meine Beobachtung richtig, dass die Cores 0 - 7 die P-Cores sind?
Zur Info, hier findest du das Beta 1.13 für das MSI Pro Z690-A DDR4 ohne Wifi:


MIt der Version 1.13 kannst du die E-Cores ganz abschalten.

Die kommen von TOPPC‎ LIN von MSI, der hier:

Schaut so aus als wenn es noch keine noch neueren gibt, mal abwarten, was Tobi rausfindet.
 
Zuletzt bearbeitet:

Kullberg

Computer Schach Freak
Mitglied seit
18.02.2005
Beiträge
5.017
Danke. Irgendwie hab ich das Gefühl, dass Alder Lake nur mit W11 richtig funzt :unsure:
Ich hab inzwischen mein Tool, das das Schachprogramm, wofür der Rechner gedacht ist, steuert angepasst. Es setzt Affinities und lässt dabei die E-Cores nicht zu. Funktioniert einwandfrei. Ich werde deshalb die E-Cores aktiv lassen.
 
Oben Unten