Aktuelles

MSI MPG Z590 GAMING FORCE im Test - Auffällig farbig und stromhungrig

Thread Starter
Mitglied seit
06.03.2017
Beiträge
20.748
review_msi_mpg_z590_gaming_force_004_logo.jpg
MSIs Performance-Gaming-Produktreihe (kurz: MPG) hat bei den Mainboards einen Neuzugang erhalten. Neben dem GAMING-PLUS-, GAMING-EDGE- und dem GAMING-CARBON-Modell hat MSI bei den Z590-Platinen nun neu das MPG Z590 GAMING FORCE eingeführt. Wieviel Spiele-Macht steckt in dem LGA1200-Unterbau wirklich? Unser Test schafft Klarheit.
... weiterlesen
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

m@tti

Modaretor Hardawreluxx Inforamtiker Luxus Luxxer
Hardwareluxx Team
Mitglied seit
07.04.2008
Beiträge
32.744
Ort
Hoywoy(heimat)
uff, die Farbgestaltung muss man echt mögen. :d
 

m@tti

Modaretor Hardawreluxx Inforamtiker Luxus Luxxer
Hardwareluxx Team
Mitglied seit
07.04.2008
Beiträge
32.744
Ort
Hoywoy(heimat)
ohje, dann lieber die normale Suprim ^^
 

ThuNd3r1982

Enthusiast
Mitglied seit
08.05.2006
Beiträge
1.889
Finde das Design gar nicht mal so schlecht.
 

Cool Hand

Enthusiast
Mitglied seit
03.04.2010
Beiträge
2.677
Das schlechteste Mainboard was ich je hatte. Nur Probleme mit dem Standby und dem Aufwachen daraus, Probleme mit ME, Probleme mit dem Soundchip, Probleme mit USB, verbuggtes BIOS, hoher Stromverbrauch, und dazu noch richtig mieser Customer Support der fast alles davon ignoriert oder herunterspielt.
Einmal wollte ich MSI ausprobieren. Das wars dann auch. Bin froh wenn die nächste Generation kommt, damit ich dieses Ding wieder los bin.
 

DriveByFM

Enthusiast
Mitglied seit
02.03.2013
Beiträge
1.915
Ort
Hannover
Kann ich nur bestätigen, ich hasse eigentlich Asus aber jedesmal wenn ich Gigabyte oder MSI ausprobiere wird es nur noch schlimmer und ich bin dann doch über Asus froh. Oder ich hab einfach immer nur Pech. 😂

Zum Board selber, das Design ist jetzt nicht so schlimm aber ich mag halt den Drachen nicht. ^^
 
Zuletzt bearbeitet:

M550d

Experte
Mitglied seit
09.04.2012
Beiträge
4.899
Ort
Franken
Die Farbkombi ist speziell, gefällt mir aber.

Schade nur, dass die Preise selbst für Mittelklassebretter mittlerweile so hoch sind.
 

hebo

Experte
Mitglied seit
19.02.2012
Beiträge
105
80iger Style
 

Pracco84

Enthusiast
Mitglied seit
23.07.2010
Beiträge
719
Ort
NRW
Das schlechteste Mainboard was ich je hatte. Nur Probleme mit dem Standby und dem Aufwachen daraus, Probleme mit ME, Probleme mit dem Soundchip, Probleme mit USB, verbuggtes BIOS, hoher Stromverbrauch, und dazu noch richtig mieser Customer Support der fast alles davon ignoriert oder herunterspielt.
Einmal wollte ich MSI ausprobieren. Das wars dann auch. Bin froh wenn die nächste Generation kommt, damit ich dieses Ding wieder los bin.
Komisch, ich habe absolut keine Probleme mit dem Board, außer dass es ab und ann die RGB Einstellungen vergisst. Aufwachen aus dem Standby dauert gefühlt 1 Sekunde. Beim Sound kann ich nicht mitreden, da ich eine Soundkarte habe. Ansonsten funktioniert alles perfekt. Die Farbkombi muss man nicht mögen, aber bei mir steht das Gehäuse in der Ecke auf dem Schreibtisch und das Glas ist getönt.

Was ich irgendwie nicht verstehe sind die Bootzeiten. Mein Knecht braucht 5-6 Sekunden bis zur Passworteingabe von Windows.
Da muss ich aber noch mal schauen, ob ich Fast Boot aktiviert habe.
 

Cool Hand

Enthusiast
Mitglied seit
03.04.2010
Beiträge
2.677
Probleme leider schon durch ein Ersatzboard, vieles Wechseln anderer Hardware und diverse andere Leute bestätigt, und sogar teilweise durch den Support, der dreist meinte, dass es nunmal so ist.
 

CiTay

Enthusiast
Mitglied seit
12.10.2010
Beiträge
65
Das schlechteste Mainboard was ich je hatte. Nur Probleme mit dem Standby und dem Aufwachen daraus, Probleme mit ME, Probleme mit dem Soundchip, Probleme mit USB, verbuggtes BIOS, hoher Stromverbrauch, und dazu noch richtig mieser Customer Support der fast alles davon ignoriert oder herunterspielt.
Einmal wollte ich MSI ausprobieren. Das wars dann auch. Bin froh wenn die nächste Generation kommt, damit ich dieses Ding wieder los bin.

Probleme mit dem Standby werden beim Overclocking berichtet auf dem MSI-Forum, sind bei nominellem Betrieb (ohne CPU-OC, dass sich heute eh kaum mehr lohnt) immerhin nicht vorhanden. Denke mal, die werden in einem baldigen BIOS-Update behoben, denn es betrifft wohl die meisten Z590-Boards von MSI.
Bisher hat nur das Z590A-Pro das neue BIOS, welches zudem den Microcode in Revision 40 mitbringt (statt 3C): https://www.msi.com/Motherboard/support/Z590-A-PRO
Aber die anderen Updates sollten demnächst kommen.

Probleme mit dem Soundchip wurden per Soundchip-Firmware-Update behoben: https://www.msi.com/Motherboard/support/MPG-Z590-GAMING-FORCE#down-driver&Win10 64
"MSI USB Audio FW Update Tool" unter Audio Drivers. Habe ich bereits prophylaktisch gemacht, ist eine Sache von zwei Minuten, obwohl ich den Onboard-Sound nicht nutze (aktive Nuberts per USB).

Hoher Stromverbrauch kann drastisch reduziert werden, ich bin mit Onboard-Grafik, einer Samsung 980 Pro und vier SATA-SSDs auf unter 25 Watt im Leerlauf. Aber nicht durch manuelles Undervolting, sondern durch die Funktion "CPU Lite Load".

Diese Option habe ich hier genauer erklärt: https://www.hardwareluxx.de/community/threads/msi-intel-mainboards-cpu-lite-load-erklärt-geheimtipp-zum-stromsparen-und-für-niedrigere-temperaturen.1294808/

Hier im Video:


Die Option nimmt einem alles ab, man muss nur einen niedrigeren Modus einstellen und auf Stabilität testen. Zudem habe ich auch die SA/IO-Spannungen beim XMP-Profil händisch etwas reduziert, bringt auch nochmal ne Handvoll Watt. Aber CPU Lite Load bringt am meisten.
 
Zuletzt bearbeitet:

Cool Hand

Enthusiast
Mitglied seit
03.04.2010
Beiträge
2.677
Standby Probleme sind immer noch vorhanden, nur nicht mehr so schlimm. Manchmal dauert es Ewigkeiten bis er aus dem Standby kommt. Ich benutze keinen OC.

Soundchip Probleme wurden für Analog-Nutzer sogar schlimmer durch die neue Firmware. Das Problem wurde zuerst sogar von MSI vollkommen geleugnet.

Hoher Stromverbrauch ist immer da, da wenn ich diverse Stromsparfunktionen einschalte, ich USB Probleme bekomme in Form von kurzen Disconnects im Betrieb. Wurde sogar von MSI direkt bestätigt und als "Lösung" deklariert, diese auszuschalten.

All dies habe ich dem Support geschildert, und wurde nach langem hin und her mit "ist halt so" abgespeist.
Dass es erst ein BIOS Update seit Januar gab, ist sowieso eine Frechheit.
MSI hatte seine Chance.
 

CiTay

Enthusiast
Mitglied seit
12.10.2010
Beiträge
65
Ok, über die Audioprobleme kann ich nichts weiter sagen, da ich es nicht nutze, Standby nutze ich auch nicht, aber ich glaube dir durchaus, dass es da Probleme gibt.

Es gab mehrere BIOS-Updates seit Januar, es wurden allein im April zwei BIOS-Updates in kurzer Folge rausgehauen, die waren aber Beta. Daher wurden die mit Erscheinen der Final-Version wieder rausgenommen.

Hier habe ich das Update auf die A16 Beta demonstiert,

Danach ging es auf die A17 Beta, dann kam die A10 Final (ist halt so ein komisches Namensschema von MSI, am Besten man geht nur nach dem BIOS-Datum).

Mit welchen Stromsparfunktionen bekommst du denn Probleme? Ich hab im BIOS eigentlich alles an Stromsparfunktionen an.
 

Cool Hand

Enthusiast
Mitglied seit
03.04.2010
Beiträge
2.677
Ich hab die Schnauze einfach voll darüber zu diskutieren, weil ich es so oft schon gemacht habe, zig Dutzende Versuche gemacht habe und mir nie irgendeiner geglaubt hat oder ich im Regen stehen gelassen wurde (selbst mit Austauschboard und völlig frischer installation und nackter Config).
Das Board wird rausgeschmissen sobald es eine neue Generation gibt, und damit hat es sich für mich erledigt mit MSI. Ende.

Betaversionen (die oft einfach nur umbenannt wurden) einzubeziehen zeigt mir auch schon woher du kommst...
 

CiTay

Enthusiast
Mitglied seit
12.10.2010
Beiträge
65
Betaversionen (die oft einfach nur umbenannt wurden) einzubeziehen zeigt mir auch schon woher du kommst...

So, woher komm ich denn? Sorry, wenn du mir so kommst, dann ist das bald auch für mich hier erledigt. Ich versuche nur es nachzuvollziehen und zu helfen, wenn möglich.

Neues BIOS ist für mich neues BIOS, ob Beta oder nicht. ASUS hat auch Beta-Versionen rausgehauen, weil Intel wie verrückt neue Microcode-Updates released hat. Der ganze RL-Launch war halt etwas chaotisch, kannte man von Intel so gar nicht.

Ich kann jedenfalls nach etwas Hand anlegen nicht klagen, das Board läuft jetzt mit unter 25W im idle, nichtmal die 980 Pro hat die Leistungsaufnahme erhöht (außer bei Transfers), und es ist soweit stabil. Klar, Rocket Lake war nicht der große Wurf, und die Leistungsaufnahme ohne manuelle Optimierung ist ziemlich happig. Aber ich lege da bei jedem Board Hand an, egal ob ASUS, ASRock oder Gigabyte.

Wenn ich den Hersteller jedes Boards meiden würde, womit ich schonmal Probleme hatte, dann blieben gar keine Hersteller mehr über. Ich habe sogar Boards gehabt, da gibt es den Hersteller gar nicht mehr (ABIT)...
 
Oben Unten