Aktuelles

MPG B550 GAMING PLUS mit CPU Ryzen 5 5600X verbindet NVME nur mit PCIe 3.0 x2

Carstenohne

Neuling
Thread Starter
Mitglied seit
03.07.2021
Beiträge
10
Hallo ich habe einen Rechner bestehend aus:

Mainboard: MPG B550 GAMING PLUS (MS-7C56)

CPU: AMD Ryzen 5 5600X, 4650 MHz

Grafik: NVIDIA GeForce GTX 1050 Ti (4 GB)

NVME: WDC WDS100T2B0C-00PXH0 (1000 GB, PCI-E 3.0 x4)


Ich bekomme es nicht hin das sich die NVME WDC WDS100T2B0C-00PXH0 im M2_1 slot mit 4 PCI Lan verbindet?


Crystal Disk Info zeigt mir an das die NVME aktuell mit PCIe 3.0 x2 verbunden ist, unterstützt würde PCIe 3.0 x4.


Das Handbuch des Mainboard sagt aus das der M2_1 slot (from AMD Processor) Supports PCIe 4.0/ 3.0 x4* (* The supported specification depends on installed processor.)


Ich finde im BIOS keine Möglichkeit die entsprechende "PCI LAN" auf 4x zusetzen!


Auserdem finde ich keine genauen Angaben wieviele "PCI LAN" die AMD CPU Ryzen 5 5600X an den M2_1 Steckplatz weiter gibt?


Ein Test mit der NVME auf einem MSI B450M Mortar Max mit einer AMD Ryzen 5 3600 CPU ergibt einen Anschluss von PCIe 3.0 x4.


Es würde mich freuen wenn mir jemand weiter helfen kann.

Gruss Carsten
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Gamer1969

Experte
Mitglied seit
14.03.2017
Beiträge
1.083
Ort
MeckPomm Seenplatte
Du hast leider eine M.2 FP die nur PCIe 3x4 kann. Wenn du PCIe 4 x4 haben möchtest musst du eine aus dieser Liste kaufen.



Schau mal hier unter Schnittstelle:
1625340383287.png
 

RaceOwl

Profi
Mitglied seit
13.01.2021
Beiträge
177
Er möchte doch die SSD mit PCIe 3.0 x4 angebunden haben statt 3.0 x2 (was die SN550 auch kann). Das hat nichts mit PCIe 4.0 zu tun.
Die PCIe 4.0 Slots am Mainboard sind übrigens abwärtskompatibel! Es muss also ein anderes Problem sein.

PS: ein Thread für das Problem würde auch reichen 😉
 
Zuletzt bearbeitet:

Carstenohne

Neuling
Thread Starter
Mitglied seit
03.07.2021
Beiträge
10
Er möchte doch die SSD mit PCIe 3.0 x4 angebunden haben statt 3.0 x2 (was die SN550 auch kann). Das hat nichts mit PCIe 4.0 zu tun.
Die PCIe 4.0 Slots am Mainboard sind übrigens abwärtskompatibel! Es muss also ein anderes Problem sein.

PS: ein Thread für das Problem würde auch reichen 😉

Danke @RaceOwl für die richtig Stellung. Sorry für die zwei Thread, wollte nur sicher gehen das ich die richtigen Gruppen erreiche :unsure:
Ich habe 4 unterschiedliche NVME probiert, die haben alle PCI 3.0x4 und alle zeigen das gleiche Problem im B550 Board.
Da ich noch ein zweites System habe (B450) werde ich als nächstes die CPU auf den Mainboards untereinander tauschen. (Muss aber erst Wärmeleitpaste besorgen :oops:
 

Carstenohne

Neuling
Thread Starter
Mitglied seit
03.07.2021
Beiträge
10
Kurz zur Info:
Habe heute das neue Mainboard bekommen und nun wird die Anbindung mit PCI 3.0x4 angezeigt und der Speed ist auch ok!
(y):giggle:
 
Oben Unten