Mit geänderten Spezifikationen: ASUS bringt den ROG Swift OLED PG32UCDM auf den Markt

Muss ich mal testen! Wenn ich Windows 11 frisch installiere ist nichts, erst mit dem NVIDIA Treiber tritt das Problem auf. Wie gesagt Windows 10 null Probleme.

UPDATE: Verrückt! Hab jetzt mal von Port 1 auf Port 3 gesteckt und der Autostart von Windows geht ohne zicken durch :oops:
Hoffen wir, dass es so bleibt :d Welche Grafikkarte hast Du verbaut? Bei mir ist das Problem damals bei einer Asus RTX3090 Strix aufgetreten.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Hab ne Gigabyte Gaming OC 4090. Trotzdem, wer kommt auf sowas? :d
 
Also meint ihr mit maushänger, einfach den kurzen " hänger" beim booten?

Also das sich nach dem start kurz 1 sekunde die Maus nicht bewegen lässt?

Und deswegen verzichtest du auf windows 11?
Hat meine Rechner an einem Monitor auch (hab 3 dran)

Aber ehrlich gesagt stört es mich nicht die Bohne... die 1 sekunde beim Booten kann ich getrost noch länger warten.

Danach läuft alles fluffig.
 
Also meint ihr mit maushänger, einfach den kurzen " hänger" beim booten?

Also das sich nach dem start kurz 1 sekunde die Maus nicht bewegen lässt?

Danach läuft alles fluffig.

Hab das auch aus heiterem Himmel nach dem Start. Kann noch nicht einmal sagen was es plötzlich verursacht hat aber Stört mich ebenfalls null. Einmal nach dem Booten und dann läuft alles wie es soll
 
Bei mir ist es nur wenn ein bestimmter Monitor läuft... dachre deshalb immer ligt am Monitor xD.
Aber anscheinend ja dann eher am GPU port xD.
Ändert aber nichts daran, dass es mich sowieso nicht stört.
 
Also meint ihr mit maushänger, einfach den kurzen " hänger" beim booten?

Also das sich nach dem start kurz 1 sekunde die Maus nicht bewegen lässt?

Und deswegen verzichtest du auf windows 11?
Hat meine Rechner an einem Monitor auch (hab 3 dran)

Aber ehrlich gesagt stört es mich nicht die Bohne... die 1 sekunde beim Booten kann ich getrost noch länger warten.

Danach läuft alles fluffig.
Nein das nach dem Start ist hat mich nicht so getriggert. Es ging auch um Hänger in den Bildeinstellungen, Youtube und einfach Random auf dem Desktop.
Diverse Autostart Apps musste ich abschalten (Razer, Nextcloud) weil das extrem verzögert hat. Jetzt rennt die Kiste in einem durch mit den ganzen Autostart Apps.

Wie gesagt, das kommt irgendwie vom NVIDIA Treiber. Hab da auch schon Leute gefunden in den Kommentaren der jeweiligen Treiberversionen, die genau das gleiche Problem haben.
 
Das habe ich nicht... bei mir gibts immer nur kurz ein Hänger nach dem booten. Und oder wenn die Monitore aus dem "Monitore ausschalten nach..." Zustand wieder erwachen.

Aber ansonsten hängt da nie etwas.
 
Monitor nun auch bei LDLC auf 1499 Euro
Habe zulange gezögert, zweks dem Geraden Display :-)

Gigabyte 1649 Euro - soll übermorgen kommen ... ? ... ?
also muss es der Dell werden!
 
Der Typ kommt aus Italien und ist glaube ich um die 14-17 jahre alt (geistig), dass macht er hier immer so. Ich glaube nicht das er die Antworten ansatzweise versteht und deswegen fragt er immer wieder nach wie ein kaputtes Uhrwerk.

Kannst du machen nix…
 
Was soll dies...
Hatte nur den Online Status und die Vorbestellung von LDLC preisgegeben für bessere 1347 Euro!
Und nicht alle von hier kommen aus Germany und zahlen um die 80 Euro dann Versand.
Das nun auch bei LDLC def Preis auf 1500 gestiegen ist sei mal dahinhestellt.
Was und ob ich kaufe sei bitte mir überlassen und mich stört das kein 21:9 noch verfügbar ist
 
Hat schon jemand das Firmware Update gemacht?

Es ist irgendwie verwirrend, das es 2 Versionen gibt.

Asus hat ein Update auf Version 302, veröffentlicht und eines auf 102.

Scheinbar wäre das Update auf 102, das richtige für die meisten von uns, da wohl alle Version 101 haben atm.

Das Update auf "302", wäre für dijenigen mit aktueller Version "301"

Wo nun aber genau der Unterschied beider Versionen ligt, weis wohl niemand.

Und ob es ein Problem ist, wenn man von 101 auf 302 wechselt, weis man auch nicht.

Asus schafft es wirklich jedes mal, es etwas komplizierter zu machen, als bei der Konkurrenz!
 
Was soll dies...
Hatte nur den Online Status und die Vorbestellung von LDLC preisgegeben für bessere 1347 Euro!
Und nicht alle von hier kommen aus Germany und zahlen um die 80 Euro dann Versand.
Das nun auch bei LDLC def Preis auf 1500 gestiegen ist sei mal dahinhestellt.
Was und ob ich kaufe sei bitte mir überlassen und mich stört das kein 21:9 noch verfügbar ist
Ich habe es schon mehrfach erwähnt, aber gerne nochmal für 1347€ konnte man ihn bei LDLC NICHT direkt nach Deutschland bestellen. Für Deutschland waren es immer 1487€ + 80€ Versand!
 
Ich flash gerade MCM302.
Spannend!:d Mein Kabel reicht nur bis zum USB Port der Tastatur, weil das Originale aufm Dachboden liegt. Wird schon werden ... :fresse:

Hat funktioniert:

update.png
 
Zuletzt bearbeitet:
Habe das Update auch aufgespielt (302) und keine Probleme gehabt. Da ich den Monitor zu 90% nur in SDR betreibe, habe ich bisher keinen Unterschied feststellen können (ist ja klar).

Über welchen Anschluss (DP/HDMI) habt ihr Euren UCDM mit dem PC verbunden?
 
Verstehe nicht ganz wieso ihr die 302 Version draufspielt wenn ihr die 101 Version habt? Hab derzeit die 101 drauf und werde auf die 102 updaten.
 
Man kann ja die Firmware einfach wieder zurückspielen direkt am Monitor.
 
Der Typ kommt aus Italien und ist glaube ich um die 14-17 jahre alt (geistig), dass macht er hier immer so. Ich glaube nicht das er die Antworten ansatzweise versteht und deswegen fragt er immer wieder nach wie ein kaputtes Uhrwerk.

Kannst du machen nix…

Weiß ehrlich gesagt nicht ob du dich als Authorität für geistiges Alter ausgeben solltest bei dem wie du dich hier all zu oft verhälst.
Und hört auf hier Leute fertig zu machen, wenn euch jemand stört, ignoriert und blockiert die Person einfach. Ihr fügt nichts der Diskussion oder dem Thema hinzu und ja, ich bin mir selbst bewusst, dass das hier in die selbe Richtung geht.

Habt euch einfach lieb oder ignoriert einander.
 
Weiß ehrlich gesagt nicht ob du dich als Authorität für geistiges Alter ausgeben solltest bei dem wie du dich hier all zu oft verhälst.
Hast du vollkommen recht, ich bin geistig im Alter von 10 Jahren und das ist auch verdammt noch mal gut so. 🤘

Ihr Erwachsenen seid mir viel zu ernst und habt viel zu oft einen Stock im Arsch. So will ich nie werden 😏
 
Also ich muss sagen, das Firmware-Update hat einen dicken Nachteil:

Meine Maus und Tastatur setzen jetzt immer für ein paar Sekunden aus, wenn ich aus Spielen raustabbe, solange bis dann wieder der Windows-Sound für "neues Gerät erkannt" ertönt.

Jetzt muss ich erstmal gucken, wie man da Abhilfe schaffen kann.
 
Zuletzt bearbeitet:
Also ich muss sagen, das Firmware-Update hat einen dicken Nachteil:

Meine Maus und Tastatur setzen jetzt immer für ein paar Sekunden aus, wenn ich aus Spielen raustabbe, solange bis dann wieder der Windows-Sound für "neues Gerät erkannt" ertönt.

Jetzt muss ich erstmal gucken, wie man da Abhilfe schaffen kann.
Das Problem ist bekannt in dem ROG Forum wird bereits darüber diskutiert.

Welche Version hast du denn geflasht? Die 302 oder die 102?

Evtl..mal Rollback und dann die andere Version versuchen?

Ich selbst habe ja noch die "Beta" 102 drauf, und damit wäre mir das problem noch nie aufgefallen!

Ich lasse also wohl vorerst mal die beta 102 drauf.

Damit bin ich nämlich recht glücklich.
 
Kann bisher keine der Probleme bei mir feststellen aber habe den Monitor auch nur 1x im HDR betrieben aber auch da gab es keine Probleme. Werde heute Abend nochmal HDR anmachen und testen, ob sich seit dem Update etwas verändert hat.
 
Das Problem ist bekannt in dem ROG Forum wird bereits darüber diskutiert.

Welche Version hast du denn geflasht? Die 302 oder die 102?

Evtl..mal Rollback und dann die andere Version versuchen?

Ich selbst habe ja noch die "Beta" 102 drauf, und damit wäre mir das problem noch nie aufgefallen!

Ich lasse also wohl vorerst mal die beta 102 drauf.

Damit bin ich nämlich recht glücklich.
Da mein Monitor mit der 101 gekommen ist, hab ich wie vom Hersteller empfohlen die 102 draufgemacht.

Ich konnte das Problem jetzt dadurch entschärfen, dass ich den USB-Kabel erstmal komplett abgenommen habe (ich hatte eh nichts am Monitor angeschlossen und das Kabel nur für den Bios-Flash dran). Dann ist das Problem weg. Ist natürlich auf Dauer keine Lösung, dass man USB am Monitor nicht benutzen kann.
 
Hab im Asus Forum von den Fehlern gehört, Update scheint nicht so das gelbe vom Ei zu sein. Falls euch noch irgendwelche Fehler oder bugs auffallen bitte hier posten:

Oder sonst hier:

https://www.reddit.com/r/OLED_Gamin...rog_swift_qdoled_pg32ucdm_32_4k_240hz_gaming/ for u/ASUS_MKTLeeM
Da ich das 101 habe wollte ich mir das 102 drauf spielen jedoch hat es Asus wohl von der Seite genommen.
Wird wohl seinen Grund haben .
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh