[Kaufberatung] Mainboard für I7 13700K (kein Spulenfiepen ;)

*$Ben$*

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
2.078
Ort
Amberg
Hallo, ich suche ein gutes und "Preisbewusstes" Z790 Board für meinen PC.

Habe aktuell das Gigabyte Z790 Gaming X AX. Leider hat das Board ein sehr lautes Spulenfiepen das ständig herum kratzt und das nervt mich im Desktop Betrieb echt stark.
Man hört ununterbrochen ein kratzen fiepen.

Am besten Erfahrungen von jemanden der das Empfohlene Board auch hat und keine Geräusche war nimmt.
Weis nicht ob es ein Z790 sein muss oder ob es ein anderes auch tut.


Folgende Komponenten kommen aufs Board, I7 13700K, 32GB DDR5 Kingston Fury, 2x NVME SSD PCI-E 4x, RTX4090.
Es sollte auch Wlan und Bluetooth haben.

Kühler ist der Noctua D15 drauf und der sollte auch wieder drauf passen.


Preislich eher im unteren Bereich da ich den Prozessor und auch sonst nichts Übertakte sondern nur UV.

Asus Prime Z790-A Wifi Intel 1700 ATX habe ich jetzt aktuell gefunden.


Zitat Zitieren
Melden Bearbeiten
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
"Go to the tweaker tab and go to advanced CPU settings, find C states and disable them."

mal probiert?
 
Ich sehe es eher als problematisch an da eine Empfehlung auszusprechen.
Nur weil bei User X alles ruhig ist, muss das bei User Y nicht auch so sein.
Dafür gibt es einfach zu viele Kombinationsmöglichkeiten bei der Hardware.
 
Kannst Du es nicht umtauschen oder zurückgeben? Ist ja eigentlich nicht normal, bist Du denn noch in der Widerrufsfrist?
 
Doch hab es erst kurz. Und schon widerrufen. Das neue sollte morgen kommen.

Asus Prime Z790 A
 
Und das netzteil wurde ausgeschlossen? Hab bisher (ok, kein Z7xx) kein Board mit SF erlebt!? :hmm: Wenn das nu auch bei den hochpreisigen Boards (insges. Preisniveau) anfängt wirds ja zukünftig spassig:wall::rolleyes::eek:
 
Das Netzteil ist neu und Lief mit den B660 ohne Spulenfiepen und in den Kommentaren hatte jemand das selbe Board 2x mit Spulenfiepen. Und im Discord auch 2x Gigabyte. Deshalb nehme ich das andere.

Bequiet Striaght Power 11 Platinum 850W paar Wochen alt. Vor dem Umbau auf das Z790 kein einziger Ton.


Hitman85 hatte geschrieben:

Hatte 2x exakt das gleiche Board. Bei beiden hatte ich ebenfalls störendes Spulenfiepen im idle Betrieb. Habe mich dann für das Asus Prime Z790-A Wifi entschieden welches kein Spulenfiepen hat.
Im Nachhinein habe ich dann ein Youtubevideo gesehen, dass es bei Gigabyte Mainboards wohl öfters zu diesem Phänomen kommen soll.
 
Das Netzteil ist neu und Lief mit den B660 ohne Spulenfiepen und in den Kommentaren hatte jemand das selbe Board 2x mit Spulenfiepen. Und im Discord auch 2x Gigabyte. Deshalb nehme ich das andere.

Bequiet Striaght Power 11 Platinum 850W paar Wochen alt. Vor dem Umbau auf das Z790 kein einziger Ton.


Hitman85 hatte geschrieben:

Hatte 2x exakt das gleiche Board. Bei beiden hatte ich ebenfalls störendes Spulenfiepen im idle Betrieb. Habe mich dann für das Asus Prime Z790-A Wifi entschieden welches kein Spulenfiepen hat.
Im Nachhinein habe ich dann ein Youtubevideo gesehen, dass es bei Gigabyte Mainboards wohl öfters zu diesem Phänomen kommen soll.
Ja komisch, mir fiel das nur ein, da mein erstes Straight Power 650er auch ein Fieper war bzw. ein hochfrequentes Geräusch produzierte.

ich hoffe, dass ist einfach nur ne verkackte Serie von GB, wenn neue Boards weniger Ausstattung + teurer und dann noch spulenfiepen haben, dann ist echt bald Ende im Gelände... :shake:
 
Ja Spulenfiepen bei der PS5, dann bei GPUs beim zocken okay. Aber jetzt noch im Desktop Betrieb.

 
Also ich habe 2 Gigabyte Z790 Elite AX eingebaut und kein Spulenfiepen? Dafür hat meine ASUS TUF 3080 Spulenfiepen wie sonst was. War nicht so, als sie neu war.

Komisch... manchmal hat man halt Pech.

Auf dem Video kann ich übrigens nix vom Spulenfiepen hören?
 
Hast gelesen Elite Ax ich hatte das Gaming AX… sind zwei verschiedene Boards
 
So.. habe das ASUS Prime Z790-A eingebaut und die Geräusche sind noch da. Habe die SSDs mal ausgebaut und die RTX4090 auch raus das nur die IGPU mit läuft. Gleiches Geräusch. ich weis nicht mehr was ich machen soll. Die CPU selber kann ja keine Geräusche machen oder? :d

Ich weis ehrlich gesagt nicht mehr weiter. So möchte ich das System die nächsten Jahre nicht laufen lassen das ist echt unerträglich.
 
Zuletzt bearbeitet:
isses jetzt das neue board oder doch was anderes?
 
Also doch das Netzteil mal testen... heisst ja nicht, dass das Netzteil mit jedem Bauteil fiepen muss... ;) bleibt ja (erst mal) nix anderes übrig ;)
 
So.. habe das ASUS Prime Z790-A eingebaut und die Geräusche sind noch da. Habe die SSDs mal ausgebaut und die RTX4090 auch raus das nur die IGPU mit läuft. Gleiches Geräusch. ich weis nicht mehr was ich machen soll. Die CPU selber kann ja keine Geräusche machen oder? :d

Ich weis ehrlich gesagt nicht mehr weiter. So möchte ich das System die nächsten Jahre nicht laufen lassen das ist echt unerträglich.
Hi, hast du den Fehler gefunden? Ich habe mein Rechner vor 2 Tagen zusammengebaut. Unerträgliches Spulenfiepen. Ich dachte erst, dass es die GPU ist. Da ist aber nichts.
Ich habe allerdings 2 Ram Riegel von Kingston Fury RGB. Wenn ich die RGB Beleuchtung beider RAM Riegel über das Gigabyte CC austelle, ist das fiepen weg. Als Board habe ich das B760 X AX von Gigabyte drin.

Nach deinem Post hier wollte ich auch erst ein neues Board bestellen, ich werde aber die Riegel glaube ich zurück schicken und nach GSkill schauen.

Würde mich freuen, wenn du dich dazu noch einmal melden würdest.

Danke
 
Bei mir waren es die Netzteile von Seasonic.
 
Bei mir waren es die Netzteile von Seasonic.
Netzteile? Wie viele hast du denn?

Ich habe die RGB Beleuchtung von den Ram Sticks ausgestellt. Das krasse fiepen ist weg. Ich höre aber hinter der CPU noch ein Fiepen. Ich vermute es ist vom Mainboard. Ich werde das B760 von Gigabyte zurück schickern und mir ein Z790 MB bestellen und natürlich 2 neue Riegel. Von GSkill oder Corsair. Da muss ich noch schauen.
Netzteil habe ich das Pure Power 12 M mit 750W .... Wenn ich da dran höre, höre ich nichts.
 
bei gigabyte war doch coilwhine aufm board afaik mit den stromsparmodi verbunden?
 
Es ist krank. Ich habe jetzt mal ein Stick entfernt. Aktuell rennt der PC nur mit einem RAM Stick um 2 Slot. Das fiepen ist weg. Das kann doch nicht Sinn der Sache sein oder?
 
Netzteile? Wie viele hast du denn?

Ich habe die RGB Beleuchtung von den Ram Sticks ausgestellt. Das krasse fiepen ist weg. Ich höre aber hinter der CPU noch ein Fiepen. Ich vermute es ist vom Mainboard. Ich werde das B760 von Gigabyte zurück schickern und mir ein Z790 MB bestellen und natürlich 2 neue Riegel. Von GSkill oder Corsair. Da muss ich noch schauen.
Netzteil habe ich das Pure Power 12 M mit 750W .... Wenn ich da dran höre, höre ich nichts.
Ich habe 3 PC´s. Alle mit i7 13700k, 2 mit RTX 3080 und 1 mit RX 6800.

Alle hatten Coil Whine, bei der RX 6800 war es wirklich extrem.

Bei allen hatte ich 850W Seasonic Focus GX und bei allen 3en war es das Netzteil, ein tausch gegen Be Quiet und Corsair brachte bei allen Rechnern Abhilfe.

Grüße

PS:
Hier ist ein Video von einem anderen, das Coil Whine durch das Seasonic ausgelöst wurde war bei der RX 6800 noch viel schlimmer:

 
Zuletzt bearbeitet:
Ja ok, das hört sich echt krass an. Meine GPU fiept aber gar nicht. Ich habe das Be Quiet Pure Power 12M mit 750W drin. Ich werde aber das 850er upgraden.
Ich bin mir ziemlich sicher, dass die Geräusche von den RAM Riegeln kommen.
Ich werde die Woche jetzt ein neues Board und 2x verschiedene RAMs bestellen und testen.

Ich hoffe, dass ich das Problem beseitigt bekomme.
 
Fiepen ist sehr schwierig, da kann jedes Teil des PCs seinen Anteil haben.
Die Kombinationsmöglichkeiten sind aber auch unendlich
 
Ja ok, das hört sich echt krass an. Meine GPU fiept aber gar nicht. Ich habe das Be Quiet Pure Power 12M mit 750W drin. Ich werde aber das 850er upgraden.
Ich bin mir ziemlich sicher, dass die Geräusche von den RAM Riegeln kommen.
Ich werde die Woche jetzt ein neues Board und 2x verschiedene RAMs bestellen und testen.

Ich hoffe, dass ich das Problem beseitigt bekomme.


Du kannst doch ein Netzteil nehmen, ich würde ein Corsair probieren. Du hast doch Widerrufsrecht. Ist zwar ein wenig blöd das so zu machen, aber das beste, was man machen kann...

Hier ist noch ein guter Artikel:

Spulenfiepen - Netzteil oder Grafikkarte?


Grüße
Beitrag automatisch zusammengeführt:

Fiepen ist sehr schwierig, da kann jedes Teil des PCs seinen Anteil haben.
Die Kombinationsmöglichkeiten sind aber auch unendlich

Ja dachte ich auch... bei mir war es aber immer das Netzeil. Wie das sein kann? Müsste man mal einen Elektro Ing fragen. Ich denke, dass das surren der Kondensatoren einen anderen Grund hat und eben doch am Netzteil liegt. Man kann nämlich zuhauf lesen und bei youtube schauen, dass es die Netzteile sind.

Wenn bei mir 3 Rechner das haben und bei allen dreien das Netzteil schuld war, und so war es eben, dann ist das wohl ein klarer Hinweis. Achso - 2 haben Gigabyte Mainboards, einer hat ein Asus Mainboard.
 
Wenn es im Desktop Betrieb pfeift, ist es ja klar, dass es eher nicht von der Grafikkarte verursacht wird. Wenn man aber in Game oder in Benchmarks Fiepen oder Zirpen wahrnimmt, ist es die Graka.

Gerade in Hinblick auf die ATX 3 Netzteile schadet es ja nicht, mal ein anderes auszuprobieren, wenn man noch ein 2.x hat. Nicht weil der neue Standard hier die Lösung ist, aber man ggf. sowieso aufrüsten wollte.
 
Ja dachte ich auch... bei mir war es aber immer das Netzeil. Wie das sein kann? Müsste man mal einen Elektro Ing fragen. Ich denke, dass das surren der Kondensatoren einen anderen Grund hat und eben doch am Netzteil liegt. Man kann nämlich zuhauf lesen und bei youtube schauen, dass es die Netzteile sind.

Wenn bei mir 3 Rechner das haben und bei allen dreien das Netzteil schuld war, und so war es eben, dann ist das wohl ein klarer Hinweis. Achso - 2 haben Gigabyte Mainboards, einer hat ein Asus Mainboard.

Und ich habe persönlich völlig andere Erfahrungen gemacht als du, wie kann das denn sein wenn es so eindeutig wäre wie du sagst?

Ich habe mit dem gleichen Netzteil aber unterschiedlichen Kombinationen aus Board und RAM einmal Geräusche gehabt und dann wieder nicht.
Auch was ich in anderen Themen lese widerspricht deiner These.
 
Meine These ist nicht, dass es nur am Netzteil liegt. Habe ich niemals geschrieben. Sollte man auch merken, wenn man aufmerksam liest. Ich habe nie von "eindeutig" geschrieben, in keinem Satz.

Ich schrieb, bei vielen ist es das Netzteil. Bei anderen vielleicht auch nicht. Bei anderen auch das Board oder die Graka, mit Sicherheit sogar.

Aber es ist schon auffällig, wenn es bei meinen Rechnern am Netzteil lag. Oder etwa nicht. Oder unterstellst Du mir lügen?

Manchmal frage ich mich, ob bestimmte Leute nicht richtig lesen können oder wollen, sorry. Aber was Du schreibst, hat nichts mit meinen Aussagen zu tun.
 
Leute vielen Dank für die ganzen Antworten.
Ich gehe jetzt wie folgt vor:
- ich habe mir ein stärkeres Netzteil besorgt.
- 2 weitere RAM Riegel verschiedener Hersteller
- ein anderes Board.

Ich werde die verschiedenen Möglichkeiten mal ausprobieren.
Erster Schritt den ich mache wird wohl: Ich lasse alle Komponenten dran und tausche nur das Netzteil aus.
Dann arbeite ich mich weiter durch. Ich werde auf jeden Fall berichten.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh