[Kaufberatung] Mainboard für 13700K (Z790 ohne Spulenfiepen)

Status
Für weitere Antworten geschlossen.

*$Ben$*

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
1.901
Ort
Amberg
Hallo, ich suche ein gutes und "Preisbewusstes" Z790 Board für meinen PC.

Habe aktuell das Gigabyte Z790 Gaming X AX. Leider hat das Board ein sehr lautes Spulenfiepen das ständig herum kratzt und das nervt mich im Desktop Betrieb echt stark.
Man hört ununterbrochen ein kratzen fiepen.

Am besten Erfahrungen von jemanden der das Empfohlene Board auch hat und keine Geräusche war nimmt.
Weis nicht ob es ein Z790 sein muss oder ob es ein anderes auch tut.


Folgende Komponenten kommen aufs Board, I7 13700K, 32GB DDR5 Kingston Fury, 2x NVME SSD PCI-E 4x, RTX4090.
Es sollte auch Wlan und Bluetooth haben.

Kühler ist der Noctua D15 drauf und der sollte auch wieder drauf passen.


Preislich eher im unteren Bereich da ich den Prozessor und auch sonst nichts Übertakte sondern nur UV.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

*$Ben$*

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
1.901
Ort
Amberg
das ist im idle wenn ich nur am desktop bin. Hatte vorher ein Strix B660-I Mainboard und da gab es keine Geräusche mit der 4090.
Es ist ja wohl kein richtiges Spulenfiepen eher so ein Kratzen.
Beitrag automatisch zusammengeführt:


Hier das Video zum Fiepen Surren
 
Zuletzt bearbeitet:

Hitman85

Enthusiast
Mitglied seit
15.08.2008
Beiträge
602
Hatte 2x exakt das gleiche Board. Bei beiden hatte ich ebenfalls störendes Spulenfiepen im idle Betrieb. Habe mich dann für das Asus Prime Z790-A Wifi entschieden welches kein Spulenfiepen hat.
Im Nachhinein habe ich dann ein Youtubevideo gesehen, dass es bei Gigabyte Mainboards wohl öfters zu diesem Phänomen kommen soll.
Du kannst mal schauen ob es bei deinem Bios eine Einstellung gibt mit „acoustic noise“, hier soll man dieses Spulenfiepen abschalten können indem man es auf „enabled 4x“ setzt.
Wenn du es nicht finden kannst, könntest du mal ein aktuelles Bios update machen, vllt erscheint die Option dann im Bios.
 

*$Ben$*

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
1.901
Ort
Amberg
Habe mir gestern auch das Z790 Prime A bestellt und gebe das andere zurück.
Welch ein Zufall. Bevor ich Deinen Post gelesen habe.

Ich möchte nicht die nächsten Jahre so ein Geräusch haben.
 

emissary42

Kapitän zur See
Mitglied seit
13.04.2006
Beiträge
38.815
Ort
Nehr'esham
Ein Thread reicht, deshalb mach ich hier zu:

 
Status
Für weitere Antworten geschlossen.
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Oben Unten