Aktuelles

Lob für Corsair RMA Abwicklung

drowsemight

Neuling
Thread Starter
Mitglied seit
06.03.2012
Beiträge
725
Ort
Bonn
Hallo zusammen,

da es bekanntermaßen in einem Forum immer viel negatives zu berichten gibt wollte ich hier nur einmal ein positives Feedback an die Corsair RMA Abteilung richten und dazu meine "Geschichte" erzählen.

Ich (mein Sohn) besitze eine H80i v2 seit Ende 2017 die im PC von meinem Sohn auf der CPU ihr Werk verrichtete.

Vor kurzer Zeit haben wir uns dazu entschieden die Wasserkühlung an eine GPU anzubringen wobei uns auffiel das sehr viel Luft im System war (ca 1/4 vom Radiator) und die Pumpe im horizontalem Betrieb nicht zu nutzen war.
Ein Leck war aber absolut nicht auszumachen.

Am 15.03.2019 hab ich dazu ein Ticket eröffnet und meinen Fall über das Corsair RMA (<rn:page_title/>) Portal geschildert.
Die Kommunikation war nur auf englisch möglich aber in Zeiten von "deepl.com" absolut zufriedenstellend, zügig, zuvorkommend und professionel.

Die Retoure des Gerätes, nach Verifzierung (Rechnung + Fotos der Seriennummer) und Freigabe, war einwenig hackelig da nicht auf den ersten Blick zu erkennen ist, dass das Paket selbst zu frankieren ist.
Die Beschreibung "Versandaufkleber" im Portal kann dementsprechend zur Verwirrung führen da es sich nur um einen Barcode handelt der an der Aussenseite des Pakets zwecks Zuordnung im RMA Center angebracht werden muss.
Wer aber des Lesens mächtig ist und die zehn Punkte unterhalb davon beherzigt wird problemlos sein Paket versenden können.

Heute am 29.03.2019 hab ich eine neue H80i v2 von Corsair per Paket erhalten obwohl die ehemalige Pumpe jetzt schon 1,5 Jahre auf dem Buckel hatte.

Für die (in der heutigen Zeit nicht selbstverständliche) Mühe und schnelle Abwicklung von mir hier ein dickes Lob und Dankeschön!

tldr;
Corsair hat ein 1,5 Jahre altes Produkt innerhalb von zwei Wochen anstandslos und komplikationsfrei ersetzt!
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

ILoveTattoo

Experte
Mitglied seit
12.02.2015
Beiträge
1.027
Dem kann ich nur beisteuern. Hatte im Dezember 2018 ein Netzteil das HX1200i gekauft. Leider fehlten im Karton die 8pin EPS Stromkabel. Ohne zu zögern wurden die nachgesendet .
 

pellmaster

Experte
Mitglied seit
07.11.2012
Beiträge
438
Ort
Bonn
Meine H80 I wurde auch nach fast 5 jahren ersezt sogar gegen eine V2 dann
Habe so mit dem Support auch nie probleme..Und ich hab da bestimmt schon ca 10 RMAs angefordert
Was ich ein bisschen merkwürdig Finde das es unterschiedliche Abwickluingen gibt.. in der Regel habe ich mein austauschgerät vorab bekommen aber 1 mal musste ich dann erst das defekte gerät einschicken
 

Bluebeard

Corsair Support
Mitglied seit
27.02.2009
Beiträge
4.697
Ich bedanke mich für euer positives Feedback! Ich leite dieses gerne an die Kollegen weiter!
 

pellmaster

Experte
Mitglied seit
07.11.2012
Beiträge
438
Ort
Bonn
Muss mich hier nochmal einklinken. Und Vielen Dank an dich Bluebeard.
Die RMA ist Abgeschloßen und ich bin halbwegs zufrieden :d
ohne Dich wäre das wahrscheinlich nicht so einfach gewesen!
Du hast dir mein Leid immer anhören müssen, und hast mich sher beim verlauf unterstüzt!!
Ich hoffe das bleibt so!

Danke nochmals und auch an die Kollegene ein Danke!
 

karatekatadvd

Enthusiast
Mitglied seit
03.01.2006
Beiträge
1.638
Ort
Hier
Muss mich mit dem Lob für die RMA hier mal anschließen.

Mein AX1500i hat den Geist aufgegeben und die RMA wurde innerhalb von rund 12 Tagen problemlos abgewickelt. Jetzt habe ich ein neues AX1500i als Austauschgerät. Top...[emoji1303]

Vielen Dank dafür.
 

PC User

Semiprofi
Mitglied seit
13.08.2017
Beiträge
558
Na ja , hab hier eine neue H100i. Als ich das Teil an das Sata-kabel (den Lüfterstecker zum auslesen der Pumpenumdrehungen an eine Fanport) angeschlossen und den PC gestartet habe. Hat es kurz gezischt im Kühlkopf. Dann war keine LED mehr zu erkennen. Ob die Pumpe eins weg bekommen hat, sie tat keinen Mucks, bevor ich noch die CPU schrotte??? So liegt Sie nun in der OVP im Keller. Rechnung unauffindbar???
Muss es halt wieder die alte Masterliquid 240 richten. Dachte holst Dir mal was Besseres, war wohl nix. Hoffe das ist nur ein Einzelfall. mfg Harry
 

Caspian Molloy

Semiprofi
Mitglied seit
15.01.2019
Beiträge
106
Na ja , hab hier eine neue H100i. Als ich das Teil an das Sata-kabel (den Lüfterstecker zum auslesen der Pumpenumdrehungen an eine Fanport) angeschlossen und den PC gestartet habe. Hat es kurz gezischt im Kühlkopf. Dann war keine LED mehr zu erkennen. Ob die Pumpe eins weg bekommen hat, sie tat keinen Mucks, bevor ich noch die CPU schrotte??? So liegt Sie nun in der OVP im Keller. Rechnung unauffindbar???
Muss es halt wieder die alte Masterliquid 240 richten. Dachte holst Dir mal was Besseres, war wohl nix. Hoffe das ist nur ein Einzelfall. mfg Harry
Und was hat das mit dem Thread bzw. einer RMA zu tun? Wenn du, sorry für die Ausdrucksweise, zu schlampig mit deinen Dokumenten umgehst und dir die RMA selbst verbaust? An deiner Stelle würde ich den Shop kontaktieren und um eine Rechnungskopie bitten...
 
Mitglied seit
16.02.2017
Beiträge
4.302
Ort
Ubi bene, ibi patria
System
Details zu meinem Desktop
Prozessor
Ryzen 2400G
Mainboard
ASUS Prime A320I-K
Kühler
Arctic Alpine 12 Passiv
Speicher
gskill 16GB DDR4 3200
Grafikprozessor
Vega
Display
Philips Momentum 43"
SSD
Samsung 860 Pro 1 TB, Sandisk Ultra II 960GB
Gehäuse
Jonsbo U1 Plus Silber
Netzteil
Silverstone 650 SFX
Keyboard
Sharkoon PureWriter RGB
Mouse
Logitech G602
Betriebssystem
Windows 10 Pro
Webbrowser
Firefox
@PC User: Und das hat nun genau was mit dem Thread hier zu tun?
 

PC User

Semiprofi
Mitglied seit
13.08.2017
Beiträge
558
wo Ihr Recht habt .... Ordnung ist das halbe Leben...mfg
 

xYeti

Semiprofi
Mitglied seit
30.06.2019
Beiträge
554
System
Details zu meinem Desktop
Prozessor
Ryzen 9 3900x
Mainboard
MSI MEG X570 UNIFY
Kühler
Noctua NH-D15S
Speicher
16GB G.Skill Trident Z schwarz/weiß DDR4-3600 CL16
Grafikprozessor
Sapphire Radeon VII
Gehäuse
Phanteks Enthoo Evolv ATX
Netzteil
Super Flower Leadex Platinum schwarz 650W
weil im startpost geschrieben wurde das die RMA nur in englisch ginge - ist so nicht richtig - hab schon 2 rmas durch und diese wurden in deutsch gemacht. :)
 

Powl

Experte
Mitglied seit
13.11.2015
Beiträge
5.329
tldr;
Corsair hat ein 1,5 Jahre altes Produkt innerhalb von zwei Wochen anstandslos und komplikationsfrei ersetzt!
Bei mir wars genau anders rum. Frisch gekaufter RAM war defekt, dann wurde mir erst ein falches Kit als Ersatz geschickt weil das ursprüngliche angeblich nicht mehr zu haben sei (obwohl es selbst heute noch Retail käuflich ist), dann war ein Jahr Funkstille trotz regelmäßiger Nachfrage, erst nach Nachhaken über Twitter, Facebook und nochmals den Support kam dann über ein Jahr später angemessener Ersatz.
Dabei natürlich auch jedes Mal das absurd hohe "UVP" Pfand.
 

Bluebeard

Corsair Support
Mitglied seit
27.02.2009
Beiträge
4.697
Hi Powl,

magst du mir einmal die Ticketnummer/RMA Nummer/Nummer der Anfrage geben, damit ich das entsprechend eskalieren kann? Feedback ist uns immer wichtig damit wir unseren Service weiter optimieren können. Vielen Dank für deine Bemühungen.

Viele Grüße
 
Oben Unten