Aktuelles
  • Hallo Gast!
    Wir haben wieder unsere jährliche Umfrage zu dem IT-Kaufverhalten und den Meinungen unserer Leser zu aktuellen Trends. Als Gewinn wird dieses Mal unter allen Teilnehmern eine ZOTAC Magnus One im Wert von 1.599 Euro verlost. Über eine Teilnahme würden wir uns sehr freuen!

Lautsprecher Brummen/Rauschen bei USB Verbindung

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Hi,

ich verwende in meinem Computer ein MSI B450 PRO2. Daran habe ich ein M-Audio 192 Audio Interface und daran hängen per Balanced Cable zwei Studio Monitore.
Sämtliche Komponenten, die irgendwie mit Audio zusammenhängen, sind an der gleichen Steckdose.

Problem: Wenn ich ein Gerät wie z.B. den Gitarrenprozessor Helix (über USB), oder einen externen FRFR Lautsprecher (per Klinke in das Audio Interface, das per USB am PC hängt) anschließe, dann höre ich über den FRFR Lautsprecher oder den Gitarrenverstärker elektrischen "Smog" in der Leitung.
Ich weiß nicht, wie man es beschreiben soll, aber es ist das typische als "Hiss" beschriebene Geräusch. Bewege ich die Maus, dann verändert sich das Geräusch damit.

Schließe ich einen Laptop an den gleichen Stromkreis an und dann das Audio Interface an diesen Laptop, dann passiert das alles nicht.

Bisher probiert:
  • Sämtliche Steckdosenkonfigurationen ausprobiert, Geräte nacheinander abgenommen, etc...
  • USB Ports am PC durchprobiert
  • Einstellungen im BIOS für USB Ports geändert
  • Mainboard Kabelverbindungen geprüft
  • Unterschiedliche USB/Klinkenkabel probiert
  • ATX Blende überprüft, ob irgendwas nicht richtig anliegt, etc...

Alles erfolglos.
Ich bin allen Ernstes kurz davor einen anderen Computer zu kaufen ;)

Was mir noch einfällt, ist einen aktiven USB Hub zu verwenden. Der kommt kommende Woche an.

Hier muss es noch mehr Hobbymusiker geben, die ein wenig Erfahrung mit sowas haben... Was kann ich noch ausprobieren?

Falls das relevant ist: ich verwende ein Be Quet Pure Power 11 400 Watt Netzteil und eine RTX2060 Grafikkarte. Ich lese, dass 400 Watt dafür eventuell zu wenig sein könnten. Bin mir jedoch über die Auswirkungen nicht wirklich klar. Würde erwarten, dass die Kiste einfach ausgeht bei Überlast. Laut Be Quiet Rechner wird das Pure Power 11 jedoch für meine Konfiguration sogar vorgeschlagen.
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

DuckDuckStop

Experte
Mitglied seit
26.05.2013
Beiträge
3.932
Hat das Interface denn überhaupt symmetrische Ausgänge? Hab diesbezüglich auf die schnelle (musicstore und Herstellerseite) nichts gefunden und vermute die werden unsymmetrisch sein.
 

ryzion

Enthusiast
Mitglied seit
05.03.2005
Beiträge
4.062
Ja die TRS outs sind balanced und differential. Ich vermute einfach einen Groundloop. Am Notebook hast du den nicht, weil der Ground offen ist. Das Problem ist relativ normal, fällt aber nicht bei allen Lautsprechern oder Kopfhörern auf.

Du kannst sowas wie einen ifi Defender an den USB Anschluss hängen. Ich habe mal von Problemen gelesen, dass elektrostatische Entladungen den USB Chip killen können, bei den einfacheren Geräten wie dem ifi. Allerdings bin ich nicht nicht dazugekommen da tiefer reinzugehen. MC von RME schlägt den Itona isolator als Lösung vor. Ich weiß gerade nicht, wie beide Lösungen implementiert sind. Vielleicht kann hier jemand aushelfen

Was man auch machen kann wäre am Ground vom Balanced Kabel zum Monitor auf der female Seite einen 10nF Kerko parallel mit einem 100 Ohm Widerstand einlöten. So behälst du deinen Ground, ich bin mir nicht 100% sicher, was das mit dem differential Signal macht.
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Ja die TRS outs sind balanced und differential. Ich vermute einfach einen Groundloop. Am Notebook hast du den nicht, weil der Ground offen ist. Das Problem ist relativ normal, fällt aber nicht bei allen Lautsprechern oder Kopfhörern auf.

Du kannst sowas wie einen ifi Defender an den USB Anschluss hängen. Ich habe mal von Problemen gelesen, dass elektrostatische Entladungen den USB Chip killen können, bei den einfacheren Geräten wie dem ifi. Allerdings bin ich nicht nicht dazugekommen da tiefer reinzugehen. MC von RME schlägt den Itona isolator als Lösung vor. Ich weiß gerade nicht, wie beide Lösungen implementiert sind. Vielleicht kann hier jemand aushelfen

Was man auch machen kann wäre am Ground vom Balanced Kabel zum Monitor auf der female Seite einen 10nF Kerko parallel mit einem 100 Ohm Widerstand einlöten. So behälst du deinen Ground, ich bin mir nicht 100% sicher, was das mit dem differential Signal macht.

Danke!

Den Defender hab ich mal auf die Reise geschickt, vielleicht klappt das ja.
Keine Ahnung, wo diese Massenschleife nun herkommen soll.. habe alles mir ersichtliche ausprobiert...

Das Problem sind ja auch nicht die Studio Monitore, sondern die weitere Peripherie.
Sobald ich irgendwie an meinen 12" FRFR Lautsprecher oder meinen Gitarrenverstärker gehe und diese auf irgendeine Weise mit dem Computer verbinde, dann rauscht es.

Einzig: Line in des Audio Interface wird mit Line Out des Attenuators des Gitarrenverstärkers verbunden. Da ist Ruhe.
Gehe ich mit Klinke aus dem Headphone Out des Audio Interface in den FRFR rein, habe ich das größte Fiepen. Dafür gibt's auch die Hum Killer als einfache Klinken-Zwischenstecker. Ist ebenfalls unterwegs.

Mich nervt jedoch, dass ich das ursprüngliche Problem nicht in den Griff kriege, sondern nur die Symptome mit noch mehr Hardware unterdrücke
 
Zuletzt bearbeitet:

Domdom

Urgestein
Mitglied seit
02.01.2007
Beiträge
2.322
Ort
BaWü
Gehe ich mit Klinke aus dem Headphone Out des Audio Interface in den FRFR

Wieso fährst Du vom Headphone Out des Interface in den FRFR und nicht direkt vom Helix? Du kannst doch zum recorden ein Dry Signal direkt in die DAW spielen und ein processed Signal zum FRFR?
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Weil ich nicht immer aufnehmen will, sondern auch mal ganz gern den Ton vom PC (Backing Track etc..) über FRFR ausgebe und ebenso in den FRFR mit dem Gitarrensignal aus dem Helix komme. Ich spiele dann ganz ohne DAW.

Auch gegen den normalen Gitarrenverstärker mit lediglich 15 Watt kommen die Studiomonitore nicht wirklich an, daher brauche ich den FRFR manchmal einfach, um eine lautere Ausgabe zu haben.
 

Domdom

Urgestein
Mitglied seit
02.01.2007
Beiträge
2.322
Ort
BaWü
Hmm, vlt steh ich auch auf der Leitung. Du kannst doch im Helix den Signalweg splitten. Einmal mit Processing vom entsprechenden Ausgang in den FRFR. Einmal ohne direkt ins Interface und so in die DAW. Du musst dabei ja nicht immer aufnehmen. Und das Helix hat doch auch einen AUX In? Bzw kann man die Return Eingänge dafür benutzen und so Backing Tracks dazuschleifen. Theoretisch brauchst Du ja (nur für Instrument) nichtmal das Interface, sondern kannst das Helix als Interface nutzen.
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Ja, nur sobald ich irgendwie den PC ins Spiel bringe (backing track in den Helix) fängt dieses Massenproblem an!
 

Domdom

Urgestein
Mitglied seit
02.01.2007
Beiträge
2.322
Ort
BaWü
Was für ne FRFR hast Du denn am Start? Ground Lift Schalter vorhanden? Schon getestet? Macht nen Unterschied oder nicht?
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Laney LFR112. Ground lift macht leider keinen Unterschied.

frohes neues Jahr allen, die in diesem Thread unterwegs sind!
 

Domdom

Urgestein
Mitglied seit
02.01.2007
Beiträge
2.322
Ort
BaWü
Ebenfalls frohes Neues. :)

Verschwindet das Störgeräusch wenn du am Interface das USB Kabel abziehst?
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Yes, sobald ich jegliche Verbindung zwischen PC und Verstärker trenne ist das Geräusch weg.
Also USB zwischen PC und Interface, USB zwischen PC und Helix.
Was ich noch ausprobieren kann: Klinke in den Onboard Sound vom PC. Dann umgehe ich mal die USB Geschichte
 

Domdom

Urgestein
Mitglied seit
02.01.2007
Beiträge
2.322
Ort
BaWü
Ich denke/hoffe der ifi Defender wird das Problem lösen. Wäre trotzdem interessant zu wissen ob das Problem auch besteht wenn Du das Helix als Interface verwendest.

Ansonsten zufrieden mit der Laney? Und wieso FRFR anstatt kleiner Poweramp + vorhandenes Cab?
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Ich denke/hoffe der ifi Defender wird das Problem lösen. Wäre trotzdem interessant zu wissen ob das Problem auch besteht wenn Du das Helix als Interface verwendest.

Ansonsten zufrieden mit der Laney? Und wieso FRFR anstatt kleiner Poweramp + vorhandenes Cab?

das Problem besteht auch mit dem Helix als Interface. Sobald das usb Kabel den Helix berührt rauscht es.

der Laney ist geil. Hat auch die Möglichkeit zur Cab Simulation, die sich sogar richtig gut anhört.
Poweramp + Cab hab ich überlegt, war mir aber wieder zu viel Gewusel. Wollte möglichst alles in einem haben und so ist es wirklich Clean.
Helix als Hub und entweder in meinen 57 Tweed Deluxe oder mit Amp/Cab Modeling in den Laney.
hatte zwischen den Laney und den Line6 Powercab überlegt. Das war dann letztlich auch eine Preisfrage. Würde der Laney nicht so gut funktionieren, wäre ich auf Powercab oder poweramp + cab gegangen.
 

Domdom

Urgestein
Mitglied seit
02.01.2007
Beiträge
2.322
Ort
BaWü
Sobald das usb Kabel den Helix berührt rauscht es.

Dann weißte ja bereits wo der ifi Defender dran muss. Alternativ könntest Du noch nach und nach testen ob das Geräusch evtl verschwindet wenn Du andere USB Devices am PC abstöpselst, aber ich denke der Aufwand lohnt kaum da idR ja Kram am Rechner hängt den man ohnehin benötigt.

hatte zwischen den Laney und den Line6 Powercab überlegt. Das war dann letztlich auch eine Preisfrage. Würde der Laney nicht so gut funktionieren, wäre ich auf Powercab oder poweramp + cab gegangen.
Das Line 6 Powercab ist auch wirklich kein Schnapper. Die Laney hab ich auch schon im Hinterkopf. Alternativen über die ich noch grüble wären Headrush FRFR-108, ein Boss Katana 100 MK2 (Helix einfach direkt in den Poweramp In) oder sowas wie ein Orange Terror Stomp und ne gebrauchte 12er. Preislich alles im selben Rahmen und für meine Zwecke sicher mehr als ausreichend. Es wird halt immer wieder behauptet FRFR klingt "künstlich" im Vergleich zu Poweramp + Cab. Ich mach mir aber vermutlich einfach zu viele Gedanken. :fresse:
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Also das Künstliche ist das, womit ich sich kämpfe.
klar, ich vergleiche einen 2.000€ Amp mit einem 300€ Lautsprecher und Modeling.
FRFR ist eben flach. Das war mir wichtig, damit ich das Modeling ausspielen kann. Da gibt’s halt Unterschiede. Manche modelings hören sich wirklich wie eine Aufnahme an, manche wie ein echter Amp im Raum. Man kann entgegenwirken, aber man läuft Gefahr mehr einzustellen als zu spielen.
Ich merke jedoch, dass Modeling eine gute Alternative ist, um viele sounds zu bekommen. Die Amps die mich wirklich interessieren kommen als echte Varianten trotzdem noch. AC30 Handwired, JCM800, etc...
Perfekt ist der Helix auf jeden Fall, um Effekte zu bekommen. Ich habe mittlerweile kein einziges meiner echten Pedale mehr im Einsatz... und da ist echt viel Boutique Zeug dabei.
Beitrag automatisch zusammengeführt:

So, getestet: 3,5mm Klinke zwischen PC und FRFR : fiept genauso.
Beitrag automatisch zusammengeführt:

Shit... Nun mal getestet per 3,5mm Klinke auf Cinch (unbalanced) direkt in die Studio Monitore - kein Fiepen!
 
Zuletzt bearbeitet:

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Es ist seltsam.

Studio Monitore sind über den gleichen Stromkreis angeschlossen wie der Laney FRFR und der Computer. Gehe ich vom Computer per Klinke in die Studio Monitore : Kein Fiepen. Gehe ich per Klinke in den Laney: Fiepen.
Habe auch versucht per USB Interface und Balanced Out mittels Adapter auf Stereo 3,5mm in den Laney zu gehen: Fiepen.

Gehe ich vom Computer per USB in den Helix: Fiepen.

Bin echt ratlos!
Alle Geräte mal abgesteckt, inkl. aller USB und HDMI Verbindungen und LAN am PC - immer noch Fiepen.

Die USB Stromversorgung am PC kann es nicht sein, da ich ja das Fiepen auch höre, wenn ich per Klinke rausgehe.
Der Ton verändert sich, wenn die Grafikkarte arbeitet. Die Graka ist nur mit dem Netzteil und dem Mainboard verbunden.
Entweder ist das Netzteil schlecht (Be Quiet Power 11 400w), oder ich hab irgendwas auf dem Mainboard falsch angeschlossen.

Übrigens: sobald ich USB am Audio Interface habe und z.B. in den Laney oder Helix gehe ist das Gehäuse des Audio Interface statisch... man fühlt dieses leichte Vibrieren auf dem Gehäuse.

Das Geräusch ist ziemlich genau dieses bei 1:50
 
Zuletzt bearbeitet:

AG1M

Enthusiast
Mitglied seit
19.04.2012
Beiträge
4.450
Dreh mal nur die Stromstecker vom Laney und Helix um 180° um ein Phasenproblem auszuschließen. Ansonsten deiner Beschreibung nach liegt ein Masseproblem vor.
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Danke!

Erledigt, aber leider das gleiche Ergebnis. Sobald ich irgendwie mit dem Klinkenstecker einen Anschluss am PC berühre gibt es dieses Fiepen. Das passiert nicht, wenn ich das Gehäuse berühre.
 

Cool Hand

Enthusiast
Mitglied seit
03.04.2010
Beiträge
2.598
Hatte ich/habe ich ähnlich mit USB Audio Interface am Monitor Out. Nur nicht so extrem laut wie im Video.
Anderes USB Kabel hat geholfen. Es war einfach zu lang und nicht ausreichend geschirmt. Habe ein ordentlich dickes und kurzes genommen und schon wars deutlich besser, aber nicht ganz weg. War fast gar nicht mehr zu hören, nachdem ich den Line In noch etwas runtergedreht habe am PC, welcher mit dem Monitor Out verbunden ist.
Habe auch ein Be Quiet Netzteil. Dark Power Pro 11 550W. Hmmm...
 

AG1M

Enthusiast
Mitglied seit
19.04.2012
Beiträge
4.450
Danke!

Erledigt, aber leider das gleiche Ergebnis. Sobald ich irgendwie mit dem Klinkenstecker einen Anschluss am PC berühre gibt es dieses Fiepen. Das passiert nicht, wenn ich das Gehäuse berühre.
Ist das hier dein USB Audio Interface: https://m-audio.de/air-1924 ? Wenn ja bekommt das nicht per Netzteil, sondern nur per USB Strom. Geräte die nur über USB mit Strom versorgt werden sind für Störgeräusche anfälliger.

Du hattest geschrieben das du einen iFi iDefender dir bestellt hast, der würde zwar die USB Störgeräusche eleminieren, aber wenn du kein extra 5V Netzteil an den iDfender anschließt, wird das USB Audio Interface nicht mehr funktionieren, da kein Strom mehr über USB übertragen wird. Ein Handy Netzteil mit 5V/1A würde normal schon reichen wenn du das zusätzlich anschließt wenn du das dann testest.
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Passiert ja bei mir unabhängig von USB oder Klinke.
was mich nun eben wundert, ist dass es bei den Studio Monitoren nicht auftritt, wenn ich per Klinke aus dem PC rausgehe und dann Klinke auf Unbalanced Cinch in die Monitore.
Die Studio Monitore haben ja auch eine externe Stromversorgung

Auch tritt es nicht auf, wenn ich per Klinke von Laptop in den FRFR gehe. Kann also den FRFR als Fehlerquelle ausschließen.
Ground lift am FRFR hat auch keinen Effekt, also bin ich nicht wirklich sicher, ob entweder der Klinen-Zwischenstecker oder IFI Defender wirklich was bringen.

Netzteile sind so simpel. Entweder sie laufen oder nicht.
kann ich beim Einbau des Mainboard in den Tower was falsch gemacht haben? ATX Blende scheint eigentlich richtig dran zu sein.
Beitrag automatisch zusammengeführt:

Ist das hier dein USB Audio Interface: https://m-audio.de/air-1924 ? Wenn ja bekommt das nicht per Netzteil, sondern nur per USB Strom. Geräte die nur über USB mit Strom versorgt werden sind für Störgeräusche anfälliger.

Du hattest geschrieben das du einen iFi iDefender dir bestellt hast, der würde zwar die USB Störgeräusche eleminieren, aber wenn du kein extra 5V Netzteil an den iDfender anschließt, wird das USB Audio Interface nicht mehr funktionieren, da kein Strom mehr über USB übertragen wird. Ein Handy Netzteil mit 5V/1A würde normal schon reichen wenn du das zusätzlich anschließt wenn du das dann testest.

ja, ist genau das. Das Interface habe ich aber mittlerweile aus der Gleichung rausgenommen. Klinke aus PC in FRFR - gleiches Fiepen!
 
Zuletzt bearbeitet:

AG1M

Enthusiast
Mitglied seit
19.04.2012
Beiträge
4.450
Dein Laney FRFR hat doch Schalter für die Masse (Lift Ground) hast du das schon einmal getestet?
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Hier ist das Geräusch, das bei mir kommt.


Anderen Videos zufolge ist das zumindest schonmal kein ground loop oder coil whine...
Hört sich eher wie das an, was viele als RF interference beschreiben.
 

AG1M

Enthusiast
Mitglied seit
19.04.2012
Beiträge
4.450
In dem Fall teste wie hier beschrieben mit dem iDefender + extra Netzteil: https://www.hardwareluxx.de/communi...hen-bei-usb-verbindung.1285935/#post-28001533 damit sind die USB Störgeräusche gelöst, das hilft natürlich nicht wenn du per Onboard Sound vom PC eines der Geräte verbindest, aber mit dem USB Audio Interface wäre dann zumindest Ruhe in der Kombination.

P.S. hast du einmal geprüft das kein Kabel mit anderen Kabeln berührt wird und genug Platz zwischen den Kabeln ist? Schlecht geschirmte Kabel sorgen sonst auch für solche Probleme.
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Grad nochmal beim Gitarre spielen getestet. Denke es liegt am Netzteil. Halte ich die Gitarre mit den Pickups näher an die Seite vom PC, wird das Fiepen am stärksten. Vorne an den Front Ports ist es relativ gering, aber nach hinten zur Stromversorgung eben stärker.
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
So, neues Netzteil, gleiches Problem.
Montag kommt der Klinken-Zwischenstecker. Wenn's damit nicht geht schmeiss ich den ganzen PC raus. Ernsthaft - keine Ahnung was hier passiert.

Könnte nun noch das ganze Mainboard tauschen, aber das steht in keinem Verhältnis zum Wert des Systems.
 

AG1M

Enthusiast
Mitglied seit
19.04.2012
Beiträge
4.450
Du schreibst wenn du zu nah an den PC beim Netzteil kommst tritt das Problem auf, also ein RFI Problem, wenn du gut isolierte Kabel und Abstand hast dann bekommst du das doch gelöst sehe da jetzt nicht den Weltuntergang.
 

steka

Enthusiast
Thread Starter
Mitglied seit
31.12.2003
Beiträge
1.147
Nein, das passiert mit der Gitarre. Wenn ich den Laney per 3.5mm Klinke anschließe, dann ist das Fiepen sofort laut, obwohl ich keinerlei Instrument nutze - sondern den Laney einfach nur als Lautsprecher. Auch mein Gitarrenverstärker steht gut 2m vom PC weg.
Mit der Gitarre kann ich das Fiepen nur noch mehr steigern und ich bin dabei: es scheint ein RFI Problem zu sein. Nur: wie löst man sowas?
Und warum bekomme ich das mit den Studio Monitoren nicht?
 
Oben Unten