Aktuelles

Kurze Bildfehler mit Acer Nitro XV252Q - 390Hz Monitor

TaZ-z

Neuling
Thread Starter
Mitglied seit
01.03.2022
Beiträge
2
Hallo zusammen,

ich hab Probleme mit dem Acer Nitro XV252Q, den ich mir vor kurzem gekauft habe, und ihr würdet mir extrem weiterhelfen, wenn ich durch euren Input besser verstehe, was die mögliche Fehlerquelle sein könnte.
Eins vorweg: Ich hab den Monitor als B-Ware gekauft. Laut Händler handelt es sich um eine vom Hersteller geprüfte Retoure. Es ist natürlich naheliegend, dass der Monitor einfach einen Fehler hat, der bei der Prüfung nicht festgestellt/behoben wurde.

Setup:
- Output-Quellen: Ich hab im PC eine GeForce 1050 Ti als Graka (soll demnächst geupgraded werden) und eine PS5
- Neben dem Acer Monitor habe ich noch einen Asus Monitor, der auf 75 Hz läuft
- Am PC ist der Acer über DP angeschlossen (läuft in Windows auf 360 Hz) und der Asus über VGA-Kabel an der GeForce und dann mit HDMI Adapter als HDMI beim Asus (das kann ich auch ändern, ich hab gerade nur kein HDMI Kabel, was lang genug ist)
- Die PS5 ist an eine Elgato Capture Card (HD60S) angeschlossen und die Elgato sendet dann per HDMI Kabel an den Acer Monitor

Problem:
- Der Acer hat, wenn ich auf der PS5 spiele, immer wieder kurze Bildfehler. Ca. 1-2mal alle 15 Minuten, also sehr regelmäßig.
- Die Bildfehler sind nur ganz kurz, vielleicht für ein paar ms da und dann sofort wieder weg. Ich kann es nicht mal richtig erkennen, was dargestellt wird. Ich dachte am Anfang kurz, der Monitor wechselt kurz auf das Signal vom PC, aber nachdem es immer wieder aufgetreten ist, bin ich nun der Meinung, dass ich dort vor allem weiterhin Ingame-Szenen sehe. Es wird irgendwas kurz vergrößert oder verzerrt dargestellt.

Weitere, hoffentlich hilfreiche Infos:
- Wenn auf dem Acer Monitor PS5 läuft, habe ich eigentlich alles an potentiellen Einstellungen des Monitors deaktiviert (HDR, VBR, ACM, Super Sharpness, Max Brightness, Blue Light - alles aus).
- Diese Bildfehler treten eigentlich nur mit der PS5 auf. Auf dem PC ist es mir vielleicht ein- oder zweimal aufgefallen, jedoch nur in Windows.
- Diese Bildfehler treten auch auf, wenn ich die PS5 ohne Elgato direkt an den Acer anschließe (hierbei habe ich ein anderes HDMI Kabel verwendet (das Kabel, was ursprünglich von PS5 zu Elgato lief)). Subjektives Gefühl war jedoch, dass es ein bisschen seltener der Fall ist, aber hier kann ich mich auch täuschen.
- Diese Bildfehler sind bei Verwendung von beiden HDMI-Anschlüssen aufgetreten.
- Ich habe mir mal eine Aufzeichnung der Elgato angeschaut, wenn ich auf der PS5 so ein Bildfehler feststelle. Das Bildmaterial, was die Elgato aufzeichnet, hat diesen dargestellten Bildfehler nicht. --> Das Problem liegt wohl wirklich am Monitor.
- Ich habe vorher mehrere Jahre lang das mehr oder weniger gleiche Setup mit 2mal dem gleichen Asus Monitor betrieben anstelle des Acers. Sprich ein Asus hat jeweils über HDMI das Signal von dem PC und der PS5 bekommen, der andere über VGA>HDMI das Signal als Zweimonitor vom PC. In all den Jahren habe ich noch NIE so einen Fehler gehabt. Damit kann ich eigentlich ausschließen, dass ein Defekt an dem HDMI Kabel vorliegt oder ein anderweitiges Hardware-Problem.

Weiteres, kleines Problem:
- Wenn ich in Windows den Monitor auf 390 Hz stelle, habe ich hier hin und wieder festgestellt, dass das Bild anfängt mit schwarz zu flackern. Den Fehler habe ich vor dem anderen, hier ausgeführten festgestellt und habe den Monitor einfach auf 360 Hz betrieben. Da mein technisches Wissen beschränkt ist, weiß ich nicht, ob das an der etwas älteren Graka liegen kann oder auch auf einen Fehler mit dem Monitor hinweist. Ist aber auch nicht so, dass es dauerhaft ist. Hab es gerade testweise wieder auf 390 gestellt und läuft gerade ohne Probleme.

Lange Rede, kurzer Sinn. Ihr fragt euch wahrscheinlich, warum ich ihn nicht einfach direkt zurückschicke. Insbesondere, wenn es sich hier um B-Ware handelt. Letztendlich fand ich, dass das schon ein ziemlich guter Deal war (über 150€ gespart) und insbesondere meine Erfahrungswerte mit Anschluss über DP bis dato gegen null sind (bisher habe ich alles über HDMI angeschlossen). In Kombination mit einem nur rudimentären Technik-Verständnis hab ich die Hoffnung, dass ihr mir vielleicht erklären könnt, worauf der Fehler zurückzuführen ist. Letztlich ist so eine Garantieabwicklung auch immer sehr lästig und vielleicht könnt ihr mir hier auf die Sprünge helfen, was ich vielleicht übersehe.

Von daher wäre ich für jegliche Hilfe und Input sehr dankbar.
Wenn irgendwas unklar ist oder noch weitere Infos benötigt werden, gerne Bescheid geben. :)

Vielen Dank!
 
Zuletzt bearbeitet:

TaZ-z

Neuling
Thread Starter
Mitglied seit
01.03.2022
Beiträge
2
Ok, dann werde ich ihn wohl einfach zurück schicken. Ich hatte ein bisschen die Hoffnung, dass es vielleicht ein Fehler ist, den man recht einfach technisch identifizieren und beheben kann und nicht zwingend auf einen Defekt vom Monitor zurückzuführen ist.
 
Oben Unten