Kryonaut Extreme bekomme ich nicht aufgetragen

Roman78

Experte
Thread Starter
Mitglied seit
09.08.2017
Beiträge
645
Ich dachte ich kaufe mal eine Tube Kryonaut Extreme für die Geräte wo ich kein Flüssigmetall nehme. Aber ich bekomme das Zeugs nicht aufgetragen, es ist wie eine zähe Kaugummimasse. Kan es sein, dass die mir eine uralte Tube verkaufe haben? Leider steht kein Datum auf der Tube oder irgendwo auf der Verpackung bzw. innen drin. Und mit dem original Zertifikat mit der Nummer, welche sich in der Verpackung befindet, komme ich auch nicht weiter, es sei denn die ersten 4 Zahlen (2208) sind das Produktionsdatum. Wenn ja, ist das Zeugs nicht zu gebrauchen.
 
Ich hatte zuletzt keine Probleme das Zeug auf zu tragen.
 
Ist das bei Dir auch zäh wie Gummi oder eher streichzart. Ich habe bis jetzt immer sowas wie MX4 benutzt und das war immer streichzart. Ich habe jetzt bei dem Laptop den ich hier am Reparieren bin auch wieder MX4 drauf tun müssen, weil das Kryonaut einfach nicht zum auftragen war.
 
Du musst das Zeug ordentlich warm machen, dann kann man es auch auftragen. Ne weile am Körper tragen dann geht das eigentlich ganz ordentlich aufzutragen.

Beste Grüße
 
Ne war eher streichzart ....
 
Hast du es direkt nachdem du es zugeliefert bekommen hast aufgetragen?
Wenn es zb den ganzen Tag bei ~0Grad im Briefkasten lag und du es direkt danach versucht hast aufzutragen könnte ich mir schon vorstellen, dass es Zäh ist. Würde es auch auf erhitzen und dann nochmal versuchen
 
Dann würde ich mich an den Support wenden. Hast du vielleicht ein Bild gemacht auf dem man das erkennen kann?

Link zum Support
 
Lese immer öfter das oft die Kryonaut empfohlen wird , aber nicht die extreme.
Nutze auch schon länger die Kryonaut. Hatte die sowohl für CPU als auch für Custom Wakü für GPU/CPU genutzt. War damit bisher zufrieden.Daher frag mal den Support ob sie dir austauschen können und nimmst dann in Zukunft die normale.
 
Ich habe die Paste auch gekauft und ja, die ist ab Werk so zäh wie ein ausgelutschter Kaugummi.

Ende der Geschichte, ist in den Müll gelandet und ich bin bei Arctic MX geblieben...
Mit anderen Wärmeleitpasten wie z.B. von Cooler Master oder Noctua hatte ich auch keine Probleme.

Keine Ahnung wieso dieses Produkt überall so gelobt wird, auf mich wirkt diese Paste wie eine Fehlentwicklung.
 
Verstehe ich nicht, die Spritze hat doch so einen eigenen Dosierspachtel zum auf stecken, da kommt die Paste ganz normal raus und man konnte sie super verstreichen :unsure:
Kann natürlich sein, dass es da chargenbedingt Unterschiede gibt ....
 
Wahrscheinlich einfach ne schlechte Mischung erwischt.
Mit der normalen Kryonaut hatte ich nie Probleme , aber auch nie mit der Noctua NT H1 oder H2.
Bisher immer seinen Zweck erfüllt auch über mehrere Jahre.
 
Kann sein, dass es eine schlechte Charge war aber sowas darf bei dem fürstlichen Preis nicht passieren.

Ich reinige die Kontaktfläche vorher immer mit 99% Isopropanol (das teuere Zeug aus der Apotheke) und hatte noch nie Probleme mit anderen Wärmeleitpasten gehabt, dass diese gar nicht erst haften wollen und sich wieder aufrollen.

Normalerweise hat man nach so einer Reinigung einen zu guten Kontakt und die Wärmeleitpaste klebt dann regelrecht am Chip fest.
 
Da ich diese Wärmeleitpaste nie selber getestet habe hab ich mir mal ein Video dazu gesucht wo man sieht wie jemand diese ausprobiert.
Schau dir doch mal das Video on um zu schauen ob du einen Unterschied erkennst

Er sagt, dass sie etwas schwerer zu streichen sind aber keine Probleme dabei hat. Im Video spricht er von einer anderen Marke die noch dicker ist und diese muss er zuvor in warmem/heißen Wasser erhitzen um überhaupt verstreichen zu können
 
Meine Kryonaut war auch sehr zäh. Von streichen konnte bei mir keine Rede sein. Fürs nächste mal nehm ich den Tipp mit dem erwärmen mit.
 
Da ich diese Wärmeleitpaste nie selber getestet habe hab ich mir mal ein Video dazu gesucht wo man sieht wie jemand diese ausprobiert.
Schau dir doch mal das Video on um zu schauen ob du einen Unterschied erkennst

Er sagt, dass sie etwas schwerer zu streichen sind aber keine Probleme dabei hat. Im Video spricht er von einer anderen Marke die noch dicker ist und diese muss er zuvor in warmem/heißen Wasser erhitzen um überhaupt verstreichen zu können
Ziemlich genau so lässt sich meine auch verteilen. Klar, etwas "umständlicher" als sehr weiche MX4 oder Arctic Silver z.B. (oder auch der normalen Kryonaut), aber durchaus noch zu verarbeiten und keineswegs Kaugummi oder ähnliches :<
 
Ich habe die Paste auch gekauft und ja, die ist ab Werk so zäh wie ein ausgelutschter Kaugummi.

Meine Kryonaut war auch sehr zäh. Von streichen konnte bei mir keine Rede sein. Fürs nächste mal nehm ich den Tipp mit dem erwärmen mit.
Aha, also bin ich nicht der einzige.

Ich reinige die Kontaktfläche vorher immer mit 99% Isopropanol
Ich auch, allerdings habe ich ein 5 Liter Eimer. Ich kauf das doch nicht in der Apotheke, sondern im Internet. (Ich brauche das auch um Schallplatten und Platinen zu reinigen).

Da ich diese Wärmeleitpaste nie selber getestet habe hab ich mir mal ein Video dazu gesucht wo man sieht wie jemand diese ausprobiert.
Schau dir doch mal das Video on um zu schauen ob du einen Unterschied erkennst

Er sagt, dass sie etwas schwerer zu streichen sind aber keine Probleme dabei hat. Im Video spricht er von einer anderen Marke die noch dicker ist und diese muss er zuvor in warmem/heißen Wasser erhitzen um überhaupt verstreichen zu können
Also so flüssig ist meine definitiv nicht.
 
selbes Thema bei mir, am Mittwoch den PC Zusammen gebaut und total gewundert über die Konsistenz. Auch die Schaufelaufsätze haben nicht auf die Tube gepasst...der Innere Dom war vom Durchmesser zu groß, sodass ich die nicht drauf schieben konnte....Mit dem Spachtel, den ich vor Jahren mal mit anderer Paste verwendet hatte, konnte ich die dann mit viel Geduld auftragen. Kühlt auch soweit....aber die Gummiartige Konsistenz ist schon merkwürdig.
 
Hm, strange. Ich hab die auch vor ca. 4 Monaten verbaut. War schon wesentlich zäher als eine MX4, aber ging ohne Probleme zu verteilen auf meinem AM5 System

Könnte mir auch vorstellen das ihr da eine "defekte" Charge erwischt habt
 
Hm, strange. Ich hab die auch vor ca. 4 Monaten verbaut. War schon wesentlich zäher als eine MX4, aber ging ohne Probleme zu verteilen auf meinem AM5 System

Könnte mir auch vorstellen das ihr da eine "defekte" Charge erwischt habt
Kühlung aber in Ordnung. Unter Last hat der 7800x3D unter 60 Grad...passt also alles
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh